Topics

Transmit stuck

jgmags2000
 

I have an ICOM7410 transceiver. I have set TinyFsk properly. The messages are set up for transmit properly also.However once a message is sent the transceiver will not Restart.without shutting the transmit down.
Anyone have an effect to fix this? I had this working ok a while ago and now have the exact same settings but like I said the transmit will not shut down..

73, John KJ1J

Larry K8UT
 

John,

Exploratory questions that may reveal the source of your problem:

Do all your Function Key message definitions have a {TX} prefix and an {RX} suffix?
Does the transmitter "hang" on all of your messages or only one (or only a few?)
If you reduce your power, or transmit into a dummy load, does the hanging still happen? 

-larry K8UT

------ Original Message ------
From: "jgmags2000 via Groups.Io" <jgmags2000@...>
Sent: 2019-10-11 15:18:07
Subject: [N1MM+] Transmit stuck

I have an ICOM7410 transceiver. I have set TinyFsk properly. The messages are set up for transmit properly also.However once a message is sent the transceiver will not Restart.without shutting the transmit down.
Anyone have an effect to fix this? I had this working ok a while ago and now have the exact same settings but like I said the transmit will not shut down..

73, John KJ1J

graeme hunt
 

Had a similar problem, .ini file was corrupted, it makes backups, if you have one from well before the problem appeared use it. If not someone on this reflector may have a more eloquent solution but I just deleted the .ini file , reset everything ,radio, switching, colours...... and N1MM+  made a perfect new one using it's magical powers. 
Graeme ZL1ANH