Topics

Sweepstakes! Jump to Issue

Joe WB9SBD
 

As usual N1MM+ was awesome in Sweepstakes Phone. I had about 20 newbies in this years event, and ran of course Milti/Single. With a separate Mult chasing station. That Mult Station is an awesome training position for those that have never contested. Low pressure, yet still all the mayhem that is happening during the contest. Perfect!

But we had one problem, for either the "RUN" Station or the "MULT" station, the jump to next Mult, ( Ctrl+ALT+ up or down arrows) did nothing.

The Jump to next station (Ctrl+ up or down arrows) worked great.

We tried other keyboard commands that had the "ALT" in the string and they worked fine, so we knew the ALT key was working.

But the Ctrl+ALT+ arrows, never did anything at either station.

What should we look for. It worked last year.

Joe WB9SBD & W9ET DRIFTLESS ZONE CONTESTERS

ve3ki
 

In Sweepstakes, the program does not know whether most stations would be a new multiplier or not, so I suspect the majority of stations are spotted just as new QSOs (blue, not red). Perhaps there were no spots marked as multipliers for Ctrl+Alt+arrows to jump to(?).

73,
Rich VE3KI


On Mon, Nov 18, 2019 at 11:02 AM, Joe WB9SBD wrote:
As usual N1MM+ was awesome in Sweepstakes Phone. I had about 20 newbies
in this years event, and ran of course Milti/Single. With a separate
Mult chasing station. That Mult Station is an awesome training position
for those that have never contested. Low pressure, yet still all the
mayhem that is happening during the contest. Perfect!

But we had one problem, for either the "RUN" Station or the "MULT"
station, the jump to next Mult, ( Ctrl+ALT+ up or down arrows) did nothing.

The Jump to next station (Ctrl+ up or down arrows) worked great.

We tried other keyboard commands that had the "ALT" in the string and
they worked fine, so we knew the ALT key was working.

But the Ctrl+ALT+ arrows, never did anything at either station.

What should we look for. It worked last year.

Joe WB9SBD & W9ET DRIFTLESS ZONE CONTESTERS

Joe WB9SBD
 

Morning Rich,

     It worked last year, Plus this year it did color code them correctly Blues and Reds,

Blue for of course Good to work but not a Mult, and RED for a New Mult,

Joe WB9SBD

On 11/18/2019 10:56 AM, ve3ki wrote:
In Sweepstakes, the program does not know whether most stations would be a new multiplier or not, so I suspect the majority of stations are spotted just as new QSOs (blue, not red). Perhaps there were no spots marked as multipliers for Ctrl+Alt+arrows to jump to(?).

73,
Rich VE3KI


On Mon, Nov 18, 2019 at 11:02 AM, Joe WB9SBD wrote:
As usual N1MM+ was awesome in Sweepstakes Phone. I had about 20 newbies
in this years event, and ran of course Milti/Single. With a separate
Mult chasing station. That Mult Station is an awesome training position
for those that have never contested. Low pressure, yet still all the
mayhem that is happening during the contest. Perfect!

But we had one problem, for either the "RUN" Station or the "MULT"
station, the jump to next Mult, ( Ctrl+ALT+ up or down arrows) did nothing.

The Jump to next station (Ctrl+ up or down arrows) worked great.

We tried other keyboard commands that had the "ALT" in the string and
they worked fine, so we knew the ALT key was working.

But the Ctrl+ALT+ arrows, never did anything at either station.

What should we look for. It worked last year.

Joe WB9SBD & W9ET DRIFTLESS ZONE CONTESTERS

VE9AA - Mike
 

I didn't work the SS SSB this past weekend, but did work the SS CW and did unlimited, the "83Q/83Mults" thing.

Pretty much all I did was CTRL-ALT-UP/DN arrows and barely tuned around at all and it worked perfectly at that time.

The only issue I found in SS CW was that , even though I had already worked VY1AAA early on, it kept reporting another VY1 as a mult.
Since it was only one stn, it was easy to ignore.

The jump to the next mult thing worked fine how (in SS CW)...

Tim Shoppa
 

Mike, historically N1MM has never worked for me in SS or NAQP in showing what are trivially new Canadian mults.

Like you point out it does the wrong the other way too. Like you, even after I had worked VY1AAA, it kept on showing VY1CO as a new mult. There were other Canadian calls that were trivially new mults that don't get lit up.

After I get the callsign into the entry window and space or tab over to the exchange, it lights up as a mult accurately.

I think this is some bad interaction between history file and the trivial callsign to mult mapping but I never have figured it out. Just lived with it for many many years now.

Tim N3QE

Tim N3QE

On Mon, Nov 18, 2019 at 1:23 PM VE9AA - Mike <ve9aa@...> wrote:
I didn't work the SS SSB this past weekend, but did work the SS CW and did unlimited, the "83Q/83Mults" thing.

Pretty much all I did was CTRL-ALT-UP/DN arrows and barely tuned around at all and it worked perfectly at that time.

The only issue I found in SS CW was that , even though I had already worked VY1AAA early on, it kept reporting another VY1 as a mult.
Since it was only one stn, it was easy to ignore.

The jump to the next mult thing worked fine how (in SS CW)...

Chris Plumblee
 

One possible explanation for KP and KH calls that don't show up as expected is the country file. If (for instance) KP2ABC is licensed to a stateside (non-VI) address, the country file may be overriding the prefix-based assumption that KP2ABC is in VI because the license is issued to a stateside address. 

That's the flip side of the feature that tells your logging program that KV4FZ is in KP2 and KG6DX is in KH2 even though those are plain vanilla stateside calls according to the current FCC rules. 

73,
Chris W4WF

On Mon, Nov 18, 2019 at 2:43 PM Tim Shoppa <tshoppa@...> wrote:
Mike, historically N1MM has never worked for me in SS or NAQP in showing what are trivially new Canadian mults.

Like you point out it does the wrong the other way too. Like you, even after I had worked VY1AAA, it kept on showing VY1CO as a new mult. There were other Canadian calls that were trivially new mults that don't get lit up.

After I get the callsign into the entry window and space or tab over to the exchange, it lights up as a mult accurately.

I think this is some bad interaction between history file and the trivial callsign to mult mapping but I never have figured it out. Just lived with it for many many years now.

Tim N3QE

Tim N3QE

On Mon, Nov 18, 2019 at 1:23 PM VE9AA - Mike <ve9aa@...> wrote:
I didn't work the SS SSB this past weekend, but did work the SS CW and did unlimited, the "83Q/83Mults" thing.

Pretty much all I did was CTRL-ALT-UP/DN arrows and barely tuned around at all and it worked perfectly at that time.

The only issue I found in SS CW was that , even though I had already worked VY1AAA early on, it kept reporting another VY1 as a mult.
Since it was only one stn, it was easy to ignore.

The jump to the next mult thing worked fine how (in SS CW)...

--
Chris Plumblee
407.494.5155

Joe WB9SBD
 

It is NOT that N1MM+ wasn't knowing that
K9XYZ was a good contact but not a Mult, It's Blue

and that N9XXX is a new mult, it is RED

It is that Ctrl+ALT+ UP/DN arrows command did nothing at all.

Ctrl+ the arrows did do what was expected. It jumped to the next good contact regardless of mult new or not.

Joe WB9SBD

On 11/18/2019 3:28 PM, Chris Plumblee wrote:
One possible explanation for KP and KH calls that don't show up as expected is the country file. If (for instance) KP2ABC is licensed to a stateside (non-VI) address, the country file may be overriding the prefix-based assumption that KP2ABC is in VI because the license is issued to a stateside address. 

That's the flip side of the feature that tells your logging program that KV4FZ is in KP2 and KG6DX is in KH2 even though those are plain vanilla stateside calls according to the current FCC rules. 

73,
Chris W4WF

On Mon, Nov 18, 2019 at 2:43 PM Tim Shoppa <tshoppa@...> wrote:
Mike, historically N1MM has never worked for me in SS or NAQP in showing what are trivially new Canadian mults.

Like you point out it does the wrong the other way too. Like you, even after I had worked VY1AAA, it kept on showing VY1CO as a new mult. There were other Canadian calls that were trivially new mults that don't get lit up.

After I get the callsign into the entry window and space or tab over to the exchange, it lights up as a mult accurately.

I think this is some bad interaction between history file and the trivial callsign to mult mapping but I never have figured it out. Just lived with it for many many years now.

Tim N3QE

Tim N3QE

On Mon, Nov 18, 2019 at 1:23 PM VE9AA - Mike <ve9aa@...> wrote:
I didn't work the SS SSB this past weekend, but did work the SS CW and did unlimited, the "83Q/83Mults" thing.

Pretty much all I did was CTRL-ALT-UP/DN arrows and barely tuned around at all and it worked perfectly at that time.

The only issue I found in SS CW was that , even though I had already worked VY1AAA early on, it kept reporting another VY1 as a mult.
Since it was only one stn, it was easy to ignore.

The jump to the next mult thing worked fine how (in SS CW)...
--
Chris Plumblee
407.494.5155

Gerald Boutin (VE1DT)
 

On Mon, Nov 18, 2019 at 05:41 PM, Joe WB9SBD wrote:
It is that Ctrl+ALT+ UP/DN arrows command did nothing at all.
Joe,

Mike, VE9AA, said it worked for him in the contest and I just did a test in Multi-Single mode and Ctrl-Alt-Up/Down works just fine.

I think there must have been something unusual going on at your setup.

Does it work for you now if you try setting up a new dummy contest? If that works OK, then try the contest log from the test. Does it still not work for Up/Down mults? I really don't have anything in the way of guesses as to what went wrong. Was it working at any time during the contest?

-
Gerald, VE1DT

danzee
 

Tim, i found that issuing a telent data refresh fixed the taht problem. 



Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Tim Shoppa <tshoppa@...>
Date: 11/18/19 2:43 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Sweepstakes! Jump to Issue

Mike, historically N1MM has never worked for me in SS or NAQP in showing what are trivially new Canadian mults.

Like you point out it does the wrong the other way too. Like you, even after I had worked VY1AAA, it kept on showing VY1CO as a new mult. There were other Canadian calls that were trivially new mults that don't get lit up.

After I get the callsign into the entry window and space or tab over to the exchange, it lights up as a mult accurately.

I think this is some bad interaction between history file and the trivial callsign to mult mapping but I never have figured it out. Just lived with it for many many years now.

Tim N3QE

Tim N3QE

On Mon, Nov 18, 2019 at 1:23 PM VE9AA - Mike <ve9aa@...> wrote:
I didn't work the SS SSB this past weekend, but did work the SS CW and did unlimited, the "83Q/83Mults" thing.

Pretty much all I did was CTRL-ALT-UP/DN arrows and barely tuned around at all and it worked perfectly at that time.

The only issue I found in SS CW was that , even though I had already worked VY1AAA early on, it kept reporting another VY1 as a mult.
Since it was only one stn, it was easy to ignore.

The jump to the next mult thing worked fine how (in SS CW)...

Tim K9WX
 

Make sure your graphics card hot key options are disabled before you try to use the N1MM Ctrl+Alt+Up/Down arrow hot keys.  On some PCs, Ctrl+Alt+Down arrow will flip your monitor upside down and you don't want this to happen mid contest.  Don't ask me how I know this.

See this web page for one description of Windows feature: https://www.thewindowsclub.com/screen-upside-down-windows

Beyond that, I find that the N1MM Ctrl+Alt+Up/Down arrow hot keys work as expected in SS SSB.

Tim K9WX

Joe WB9SBD
 

Morning,

    

Gerald , VE1DT has been working with me off list on this so I don't post so much. After many tries at things, he thought of that last night.  I tried it here at my house this morning and YUP it fixed it! I was waiting to hear from where we actually did SS at to see if it made it work there also before I told everyone here of Geralds suggestion to try.

Thanks Again Gerald!

Joe WB9SBD
W9ET DRIFTLESS ZONE CONTESTERS

On 11/19/2019 5:41 AM, Tim K9WX wrote:
Make sure your graphics card hot key options are disabled before you try to use the N1MM Ctrl+Alt+Up/Down arrow hot keys.  On some PCs, Ctrl+Alt+Down arrow will flip your monitor upside down and you don't want this to happen mid contest.  Don't ask me how I know this.

See this web page for one description of Windows feature: https://www.thewindowsclub.com/screen-upside-down-windows

Beyond that, I find that the N1MM Ctrl+Alt+Up/Down arrow hot keys work as expected in SS SSB.

Tim K9WX