Topics

Spectrum Display with SoftRock

John, G4DRS
 

I wonder, has anyone got the Spectrum Display window to work using the Waterfall Bandmap software and a SoftRock SDR plus soundcard?
I have a Radiokits Hiunter SDR (which identifies as a softrock), connected to a soundblaster Audigy soundcard.
The setup works quite nicely as a panadaptor using NAP3 software, displaying the 9MHz IF output of the FTdx5000, so I thought for a change I'd try the Spectrum Display window.
I have the Waterfall Bandmap software running, and it makes a nice display, with station callsigns against each waterfall stream.
However, when I start the Spectrum display window in N1MM Logger+ and select 'for all other radios, source named waterfall bandmap', the window shows no signals and becomes unresponsive. I have to exit N1MM Logger+ or kill it using task manager to get things working again.
I appreciate that my si570/soundcard based SDR is very old technology these days, but the documentation seems to imply it should work. Has anyone any idea where I might be going wrong?


John
G4DRS 

ve3ki
 

If the waterfall in the Waterfall Bandmap window is working properly, the problem is not in your hardware - it's in the connections between the WB program and the Spectrum Display window. In the box you see when you use the "For all other radios, source named" menu item, is Waterfall Display entered there, with no extra spaces and with the first letter of each word capitalized? It probably has to match exactly - close doesn't count.

73,
Rich VE3KI


On Sat, Nov 23, 2019 at 12:44 PM, John, G4DRS wrote:
I wonder, has anyone got the Spectrum Display window to work using the Waterfall Bandmap software and a SoftRock SDR plus soundcard?
I have a Radiokits Hiunter SDR (which identifies as a softrock), connected to a soundblaster Audigy soundcard.
The setup works quite nicely as a panadaptor using NAP3 software, displaying the 9MHz IF output of the FTdx5000, so I thought for a change I'd try the Spectrum Display window.
I have the Waterfall Bandmap software running, and it makes a nice display, with station callsigns against each waterfall stream.
However, when I start the Spectrum display window in N1MM Logger+ and select 'for all other radios, source named waterfall bandmap', the window shows no signals and becomes unresponsive. I have to exit N1MM Logger+ or kill it using task manager to get things working again.
I appreciate that my si570/soundcard based SDR is very old technology these days, but the documentation seems to imply it should work. Has anyone any idea where I might be going wrong?


John
G4DRS 

ve3ki
 

And of course, I meant Waterfall Bandmap, not Waterfall Display  - for sure the latter won't work!

73,
Rich VE3KI


On Sat, Nov 23, 2019 at 06:43 PM, ve3ki wrote:
If the waterfall in the Waterfall Bandmap window is working properly, the problem is not in your hardware - it's in the connections between the WB program and the Spectrum Display window. In the box you see when you use the "For all other radios, source named" menu item, is Waterfall Display entered there, with no extra spaces and with the first letter of each word capitalized? It probably has to match exactly - close doesn't count.

73,
Rich VE3KI


On Sat, Nov 23, 2019 at 12:44 PM, John, G4DRS wrote:
I wonder, has anyone got the Spectrum Display window to work using the Waterfall Bandmap software and a SoftRock SDR plus soundcard?
I have a Radiokits Hiunter SDR (which identifies as a softrock), connected to a soundblaster Audigy soundcard.
The setup works quite nicely as a panadaptor using NAP3 software, displaying the 9MHz IF output of the FTdx5000, so I thought for a change I'd try the Spectrum Display window.
I have the Waterfall Bandmap software running, and it makes a nice display, with station callsigns against each waterfall stream.
However, when I start the Spectrum display window in N1MM Logger+ and select 'for all other radios, source named waterfall bandmap', the window shows no signals and becomes unresponsive. I have to exit N1MM Logger+ or kill it using task manager to get things working again.
I appreciate that my si570/soundcard based SDR is very old technology these days, but the documentation seems to imply it should work. Has anyone any idea where I might be going wrong?


John
G4DRS 

John, G4DRS
 

Thanks, Rich.
I have now realised I was using an old version of Waterfall Bandmap.
I have just downloaded 1.0.0.28 and it works!


Cheers,


John
G4DRS