Topics

RTTY Messages {EXCH} field

Julian GW4JBQ
 

pobably a very basic question but when putting more than one {EXCH} field in a message line separated by a space the first one sends the numbers but all subsequent ones send letters so I end up with 001 PPQ PPQ 
IF I remove the space they will send numbers but all in one stream 001001001 is there an easy way to force the numbers shift in the program field ?
Many Thanks
Julian GW4JBQ

David G3YYD
 

Julian

 

You need to ensure that the RTTY software being used is set for Unshift On Space (UoS). The space character is treated as a letters shift and so you start with sending a figures shift then the numbers and then the space but if not using UoS then the numbers are downshifted to letters. A quick way to convert them to numbers is look at the keyboard so if you get QWER then that is 1234 you will see the pattern the Q look diagonally up and left etc.

 

You can put the mouse pointer over as well and at the top of the Digital Interface (Di) window you will see the figures shifted version/ Letters shifted version.

 

73 David G3YYD

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Julian GW4JBQ
Sent: 02 June 2020 11:39
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] RTTY Messages {EXCH} field

 

pobably a very basic question but when putting more than one {EXCH} field in a message line separated by a space the first one sends the numbers but all subsequent ones send letters so I end up with 001 PPQ PPQ 
IF I remove the space they will send numbers but all in one stream 001001001 is there an easy way to force the numbers shift in the program field ?
Many Thanks
Julian GW4JBQ

ve3ki
 

Also, if the RTTY software is MMTTY, there are two Unshift on Space settings - one for receive (the UOS button in the MMTTY window) and one for transmit (under the TX tab in the Options > Setup window). When running MMTTY from the N1MM+ Digital Interface window, if the MMTTY Window Layout in the DI Settings window (lower right, just above the Save Settings button) is set to Small, you won't see the receive UOS button - you need to set the layout to Normal or Control Buttons to make that button visible. Once the option has been set, you can change the layout back to Small if that is what you prefer - the UOS option is sticky.

73,
Rich VE3KI


On Tue, Jun 2, 2020 at 08:20 AM, David G3YYD wrote:

Julian

 

You need to ensure that the RTTY software being used is set for Unshift On Space (UoS). The space character is treated as a letters shift and so you start with sending a figures shift then the numbers and then the space but if not using UoS then the numbers are downshifted to letters. A quick way to convert them to numbers is look at the keyboard so if you get QWER then that is 1234 you will see the pattern the Q look diagonally up and left etc.

 

You can put the mouse pointer over as well and at the top of the Digital Interface (Di) window you will see the figures shifted version/ Letters shifted version.

 

73 David G3YYD

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Julian GW4JBQ
Sent: 02 June 2020 11:39
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] RTTY Messages {EXCH} field

 

pobably a very basic question but when putting more than one {EXCH} field in a message line separated by a space the first one sends the numbers but all subsequent ones send letters so I end up with 001 PPQ PPQ 
IF I remove the space they will send numbers but all in one stream 001001001 is there an easy way to force the numbers shift in the program field ?
Many Thanks
Julian GW4JBQ

 

Julian GW4JBQ
 

Many thanks David & Richard for your help, I thought it had to be with the MMTTY interface but didn’t realise there were two settings to be made. All is back in harmony again, I am slowly finding my way around N1MM after many years of Writelog.

 

Thanks again

  Julian GW4JBQ 73

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of David G3YYD via groups.io
Sent: 02 June 2020 13:20
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] RTTY Messages {EXCH} field

 

Julian

 

You need to ensure that the RTTY software being used is set for Unshift On Space (UoS). The space character is treated as a letters shift and so you start with sending a figures shift then the numbers and then the space but if not using UoS then the numbers are downshifted to letters. A quick way to convert them to numbers is look at the keyboard so if you get QWER then that is 1234 you will see the pattern the Q look diagonally up and left etc.

 

You can put the mouse pointer over as well and at the top of the Digital Interface (Di) window you will see the figures shifted version/ Letters shifted version.

 

73 David G3YYD

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Julian GW4JBQ
Sent: 02 June 2020 11:39
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] RTTY Messages {EXCH} field

 

pobably a very basic question but when putting more than one {EXCH} field in a message line separated by a space the first one sends the numbers but all subsequent ones send letters so I end up with 001 PPQ PPQ 
IF I remove the space they will send numbers but all in one stream 001001001 is there an easy way to force the numbers shift in the program field ?
Many Thanks
Julian GW4JBQ