Topics

Rotator Isse

Tony Frazer <tony.frazer4@...>
 

I use N1MM rotator and it worked fine but now when I Alt+J with a call sign in the entry window it defaults to 171 degrees except when he station is 220 degrees or more.............then it moves in the general direction but its inaccurate?

If I enter the bearing then Alt+J in the entry first box it works ok...................also Ok if I manually input the bearing into the rotor program...................the issue is when its reading from a call sign entered in the entry box, The correct bearing appears in the information under the callsign but wont go to that bearing correctly when Alt+J is pressed?...................but it WAS working ok until today 24/12

Any ideas please

Tony

Steve London
 

Install an earlier version of N1MM+ and see if that changes anything.

https://n1mmwp.hamdocs.com/mmfiles/categories/programlatestupdate/

73,
Steve, N2IC

On 12/24/2019 04:30 PM, Tony Frazer via Groups.Io wrote:
I use N1MM rotator and it worked fine but now when I Alt+J with a call sign in the entry window it defaults to 171 degrees except when he station is 220 degrees or more.............then it moves in the general direction but its inaccurate?
If I enter the bearing then Alt+J in the entry first box it works ok...................also Ok if I manually input the bearing into the rotor program...................the issue is when its reading from a call sign entered in the entry box, The correct bearing appears in the information under the callsign but wont go to that bearing correctly when Alt+J is pressed?...................but it WAS working ok until today 24/12
Any ideas please
Tony

Tony Frazer <tony.frazer4@...>
 

Found it!

The QRA locator looked correct but deleted and re-entered.
I had tried to enter an 8 digit locator which it accepted but obviously didn't want to work with!
Thanks for the help
Tony





  Original Message  



From: n2ic@...
Sent: 25 December 2019 15:06
To: N1MMLoggerPlus@groups.io
Reply to: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Rotator Isse


Install an earlier version of N1MM+ and see if that changes anything.

https://n1mmwp.hamdocs.com/mmfiles/categories/programlatestupdate/

73,
Steve, N2IC

On 12/24/2019 04:30 PM, Tony Frazer via Groups.Io wrote:
I use N1MM rotator and it worked fine but now when I Alt+J with a call sign in
the entry window it defaults to 171 degrees except when he station is 220
degrees or more.............then it moves in the general direction but its
inaccurate?

If I enter the bearing then Alt+J in the entry first box it works
ok...................also Ok if I manually input the bearing into the rotor
program...................the issue is when its reading from a call sign entered
in the entry box, The correct bearing appears in the information under the
callsign but wont go to that bearing correctly when Alt+J is
pressed?...................but it WAS working ok until today 24/12

Any ideas please

Tony