Topics

Recording Messages


Joe WB9SBD
 

I just added a USB soundcard to this computer so N1MM+ has a dedicated only this card for sounds.

It found the card easily.

It plays back existing recorded old messages just fine.

But the recording one is having an issue, it is giving this error,

Recording file and path: C:\Users\Joe\Documents\N1MM Logger+\Wav\WB9SBD\
Error: The recording device isn't valid. Click on the Message Recording tab and select a valid recording device.

The device is listed, and when setting it up, it says,,
Success setting Radio1 input mixer.

So it seems happy, looking at the source, but throws the error when actually trying to use it.

What should i check?

Joe WB9SBD


Drew Vonada-Smith K3PA
 

What sample rate/bit depth/channels is the card set to in windows?


Joe WB9SBD
 

Where would I check to learn that?

Joe
WIN 10 Home.

On 10/22/2020 11:43 AM, Drew Vonada-Smith K3PA wrote:
What sample rate/bit depth/channels is the card set to in windows?


John Bednar
 

Joe,

 

I would restart your computer to make sure that another program doesn’t have control of the soundcard. 

After you start N1MM Logger, open Logger+ audio , select the Message Recording tab, and reselect the device that you want to use for recording.

 

If you see the same message when recording, click  Tools, System Information and email me the file.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Joe WB9SBD
Sent: Thursday, October 22, 2020 12:10 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Recording Messages

 

I just added a USB soundcard to this computer so N1MM+ has a dedicated only this card for sounds.

It found the card easily.

It plays back existing recorded old messages just fine.

But the recording one is having an issue, it is giving this error,

Recording file and path: C:\Users\Joe\Documents\N1MM Logger+\Wav\WB9SBD\
Error: The recording device isn't valid. Click on the Message Recording tab and select a valid recording device.

The device is listed, and when setting it up, it says,,
Success setting Radio1 input mixer.

So it seems happy, looking at the source, but throws the error when actually trying to use it.

What should i check?

Joe WB9SBD


John Bednar
 

With Logger+ Audio, it shouldn’t matter.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Drew Vonada-Smith K3PA
Sent: Thursday, October 22, 2020 12:44 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Recording Messages

 

What sample rate/bit depth/channels is the card set to in windows?


Joe WB9SBD
 

Thanks John for answering that. in the N1MM+ it is set at 8000, but the card is 16 bit 48000 he he he

Joe WB9SBD

On 10/22/2020 1:33 PM, John Bednar via groups.io wrote:

With Logger+ Audio, it shouldn’t matter.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Drew Vonada-Smith K3PA
Sent: Thursday, October 22, 2020 12:44 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Recording Messages

 

What sample rate/bit depth/channels is the card set to in windows?