Topics

Not seeing spots for 160

Skip Er
 

This past weekend during the CQWW SSB I was not seeing any spots for 160. There was a filter being used that blocked 
all us spots and it worked fine. I was seeing spots for all other bands all weekend but never 160. they were grey in the cluster 
and never transferred to the band map. I had all the check marks set ok and tried several different nodes. all the same.
any ideas? 
many tnx 
Skip/N1IBM

ve3ki
 

"I had all the check marks set OK" - which check marks are you referring to? There is a set of check boxes for the band panel display in the Entry window (from the right-click menu), but they have no effect on the bandmap. There is a similar set of check boxes for bands and modes in the Available window, but they also have no effect on the bandmap. There is yet another set of band and mode check boxes in the Telnet window under the Bands/Modes tab, and those do affect what you see in the bandmap. There are also filters at the cluster nodes.

Note also that if you had set the mode check box to SSB under the Bands/Modes tab in the Telnet window, which spots you would see on 160m would depend on where your sub-band limits for 160m in the Bandmap window were set. If you had previously moved the CW sub band maximum frequency to, say, 1900 Hz, perhaps for a CW contest, then you probably wouldn't see any spots below 1900 Hz, as they would have been considered to be CW spots and would have been greyed out in the Telnet window.

73,
Rich VE3KI


On Mon, Oct 28, 2019 at 07:32 AM, Skip Er wrote:
This past weekend during the CQWW SSB I was not seeing any spots for 160. There was a filter being used that blocked 
all us spots and it worked fine. I was seeing spots for all other bands all weekend but never 160. they were grey in the cluster 
and never transferred to the band map. I had all the check marks set ok and tried several different nodes. all the same.
any ideas? 
many tnx 
Skip/N1IBM

Skip Er
 

Rich,

The band/mode tab check marks are ok. I have checked contest and also tried phone. I did not know the others did nothing.

I got to thinking I set the filter in the cluster with out clearing out any filter. could that have been the issue?
I guess I just put it right on top so to speak. I'm not sure how they work.
the frequency looks to me as ok.
thanks for your help
Skip/N1IBM 

Michael Walker
 

Rich

There might be some user trap in here.  

At some point on Sunday, I was watching the Telnet window and I noticed that all my spots where grey, except a few.

I restarted N1MM and it went back to normal and my band map had more data in it.

Mike va3mw

On Mon, Oct 28, 2019 at 10:44 AM Skip Er <mmaze@...> wrote:
Rich,

The band/mode tab check marks are ok. I have checked contest and also tried phone. I did not know the others did nothing.

I got to thinking I set the filter in the cluster with out clearing out any filter. could that have been the issue?
I guess I just put it right on top so to speak. I'm not sure how they work.
the frequency looks to me as ok.
thanks for your help
Skip/N1IBM 

John Bednar
 

Skip,

 

Look at the frequency to mode assignment that is user programmable. We set the start of SSB to be very low in the band for this contest and reset it later.

 

You can check your setting by looking at the Bandmap while tuning up from 1800 to 1900. The color of the frequency bar text denotes the frequency where CW ends and SSB begins. You can also see the indicator where the CW ends and SSB begins.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Skip Er
Sent: Monday, October 28, 2019 10:45 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Not seeing spots for 160

 

Rich,

The band/mode tab check marks are ok. I have checked contest and also tried phone. I did not know the others did nothing.

I got to thinking I set the filter in the cluster with out clearing out any filter. could that have been the issue?
I guess I just put it right on top so to speak. I'm not sure how they work.
the frequency looks to me as ok.
thanks for your help
Skip/N1IBM 

Skip Er
 

Hello John and group,

you maybe on to something with the band map and the color. mine shows SSB from 1920 and up and CW below.
I have not found how to change it? any idea how to adjust?

Thank you
Skip/N1IBM

John Bednar
 


Skip,

Expand the bandmap scale as needed, right click on the frequency bar number, select the boundary that you want. (CW maximum frequency)

John, K3CT 




-------- Original message --------
From: Skip Er <mmaze@...>
Date: 10/31/19 10:43 AM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Not seeing spots for 160

Hello John and group,

you maybe on to something with the band map and the color. mine shows SSB from 1920 and up and CW below.
I have not found how to change it? any idea how to adjust?

Thank you
Skip/N1IBM

Skip Er
 

Tnx John,
will let you know the out come

Skip/N1IBM