Topics

N1MM & ICOM IC 7300

KEN
 

 N1MM with the Icom IC 7300.


   I have the RT Systems WCS-7300 software and cable for  IC -7300.

Recommendations  were for  the 7300 Configure in the N1MM 

PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,

IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.

Something simple I have missed.  

Thanks...........Ken.........................WN8YN1MM 

DD5XX
 

Wouldn't recommend this settings. Why RTS always on? Instead use this simple settings which should work:
 
IC-7300 setup:
[Menu] --> [SET] --> [Connectors] :
 
ACC/USB Ouput Select ==> AF
 
[CI-V]:
 
CI-V Baud Rate = 19200
CI-V Address = 94h
CI-V USB Port = Unlink from [REMOTE]
CI-V USB Baud Rate = 115200 (you need this baud rate to have the spectrum working!)
CI-V USB Echo Back = ON
 
[USB Serial Function] = CI-V
 
[USB SEND/Keying]:
 
USB SEND = OFF
USB Keying (CW) = DTR
USB Keying (RTTY) = DTR
Inhibit Timer at USB Connection = OFF
 
those settings are enough for you. Then in ...
 
N1MM+ --> [Config] --> [Hardware] -->
 
Port = the serial port you are using for the radio
Radio = IC-7300
CW/Other box = checked
 
then click on Details / [SET] button ...
 
Speed = 115200
Parity = N
DataBits = 8
Stop Bits = 1
DTR (pin 4) = CW
RTS (pin 7) = Always Off
Icom Code (hex) = 94
Radio Nr = 1
all following 5 boxes = leave them UNCHECKED (empty!)
 
Two Radio Protocol = None
Foot Switch = Normal
Radio Polling Rate = Normal
 
That's it, you're done. Good luck and enjoy contesting.
 
73 // Saki, DD5XX
 
 
 
Gesendet: Samstag, 16. November 2019 um 15:00 Uhr
Von: "KEN" <ham.wn8y@...>
An: N1MMLoggerPlus@groups.io
Betreff: [N1MM+] N1MM & ICOM IC 7300
 N1MM with the Icom IC 7300.
 
 
   I have the RT Systems WCS-7300 software and cable for  IC -7300.
 
Recommendations  were for  the 7300 Configure in the N1MM 
 
PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,
 
IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.
 
Something simple I have missed.  
 
Thanks...........Ken.........................WN8YN1MM 

Ed W2LCQ
 

Hi Saki,

I am having a lot of trouble connecting my 7300 to N1MM+. I tried the N1MM+ recommended settings with no luck. I tried your recommended settings that I saw on the reflector with no luck. I don’t know what to do at this point. The software does not display or record the radio band mode and frequency. I can change the radio band and frequency by entering it in the log window and hitting return but It looks like the software is not polling the radio or the radio is not responding. I also notice that while the Telnet display  works I’m unable to get the Bandmap to display to try to reset the radio. There is something definitely wrong. I believe the radio parameters are correct: Baud rate 19200, CIV Transceiver off, address 94 and the other radio parameters and N1MM+ as from your instructions but still the software does not poll or the radio doesn’t respond to polls. At the top of the log entry window it says :
“Contact Mode (CW)<>Contest Mode (SSB)” whatever that means. A clue possibly. 
I use two other general loggers without any problems. Both loggers work flawlessly with the 7300. There is no reason why N1MM+ shouldn’t be the same. I’d appreciate any ideas you or anyone else may have. Thanks for your help. 



Vy 73, Ed Jones W2LCQ

                  Frankford Radio Club
CWops 701 - SKCC 5474C - FISTS 12294


            






On Nov 16, 2019, at 9:11 AM, DD5XX <dd5xx@...> wrote:


Wouldn't recommend this settings. Why RTS always on? Instead use this simple settings which should work:
 
IC-7300 setup:
[Menu] --> [SET] --> [Connectors] :
 
ACC/USB Ouput Select ==> AF
 
[CI-V]:
 
CI-V Baud Rate = 19200
CI-V Address = 94h
CI-V USB Port = Unlink from [REMOTE]
CI-V USB Baud Rate = 115200 (you need this baud rate to have the spectrum working!)
CI-V USB Echo Back = ON
 
[USB Serial Function] = CI-V
 
[USB SEND/Keying]:
 
USB SEND = OFF
USB Keying (CW) = DTR
USB Keying (RTTY) = DTR
Inhibit Timer at USB Connection = OFF
 
those settings are enough for you. Then in ...
 
N1MM+ --> [Config] --> [Hardware] -->
 
Port = the serial port you are using for the radio
Radio = IC-7300
CW/Other box = checked
 
then click on Details / [SET] button ...
 
Speed = 115200
Parity = N
DataBits = 8
Stop Bits = 1
DTR (pin 4) = CW
RTS (pin 7) = Always Off
Icom Code (hex) = 94
Radio Nr = 1
all following 5 boxes = leave them UNCHECKED (empty!)
 
Two Radio Protocol = None
Foot Switch = Normal
Radio Polling Rate = Normal
 
That's it, you're done. Good luck and enjoy contesting.
 
73 // Saki, DD5XX
 
 
 
Gesendet: Samstag, 16. November 2019 um 15:00 Uhr
Von: "KEN" <ham.wn8y@...>
An: N1MMLoggerPlus@groups.io
Betreff: [N1MM+] N1MM & ICOM IC 7300
 N1MM with the Icom IC 7300.
 
 
   I have the RT Systems WCS-7300 software and cable for  IC -7300.
 
Recommendations  were for  the 7300 Configure in the N1MM 
 
PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,
 
IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.
 
Something simple I have missed.  
 
Thanks...........Ken.........................WN8YN1MM 

DD5XX
 

Hi Ed,
 
please you ensure that:
 
(1) you are using the correct serial COM port. Have a look in your Windows device manager. Therefore right-click on the Windows-Logo at the bottom left corner of your desktop and click "Device manager", it should be the 6th option from the top. Then in device manager window search for the tab "Ports (COM & LPT)" and check if your IC-7300 port is listed there. It should be something like "Silicon Labs CP210x USB to UART Bridge (Com3)". In this example you see, my port is COM3.
 
(2) no other application running on your Windows operating system is accessing this serial port COM3. Maybe you have some other apps running which you tried before and forget to close, maybe the run in background? Some examples could be: OmniRIG trying to access your COM3, or your usual logbook software (HRD, DXLab, etc.)
 
 
GL es 73
Saki, DD5XX
Gesendet: Montag, 18. November 2019 um 03:16 Uhr
Von: "Ed W2LCQ via Groups.Io" <w2lcq@...>
An: N1MMLoggerPlus@groups.io
Betreff: Re: [N1MM+] N1MM & ICOM IC 7300
Hi Saki,
 
I am having a lot of trouble connecting my 7300 to N1MM+. I tried the N1MM+ recommended settings with no luck. I tried your recommended settings that I saw on the reflector with no luck. I don’t know what to do at this point. The software does not display or record the radio band mode and frequency. I can change the radio band and frequency by entering it in the log window and hitting return but It looks like the software is not polling the radio or the radio is not responding. I also notice that while the Telnet display  works I’m unable to get the Bandmap to display to try to reset the radio. There is something definitely wrong. I believe the radio parameters are correct: Baud rate 19200, CIV Transceiver off, address 94 and the other radio parameters and N1MM+ as from your instructions but still the software does not poll or the radio doesn’t respond to polls. At the top of the log entry window it says :
“Contact Mode (CW)<>Contest Mode (SSB)” whatever that means. A clue possibly. 
I use two other general loggers without any problems. Both loggers work flawlessly with the 7300. There is no reason why N1MM+ shouldn’t be the same. I’d appreciate any ideas you or anyone else may have. Thanks for your help. 
 
 
 
Vy 73, Ed Jones W2LCQ
 
                  Frankford Radio Club
CWops 701 - SKCC 5474C - FISTS 12294
 
 
            
 
 
 
 
 
 

On Nov 16, 2019, at 9:11 AM, DD5XX <dd5xx@...> wrote:
 

Wouldn't recommend this settings. Why RTS always on? Instead use this simple settings which should work:
 
IC-7300 setup:
[Menu] --> [SET] --> [Connectors] :
 
ACC/USB Ouput Select ==> AF
 
[CI-V]:
 
CI-V Baud Rate = 19200
CI-V Address = 94h
CI-V USB Port = Unlink from [REMOTE]
CI-V USB Baud Rate = 115200 (you need this baud rate to have the spectrum working!)
CI-V USB Echo Back = ON
 
[USB Serial Function] = CI-V
 
[USB SEND/Keying]:
 
USB SEND = OFF
USB Keying (CW) = DTR
USB Keying (RTTY) = DTR
Inhibit Timer at USB Connection = OFF
 
those settings are enough for you. Then in ...
 
N1MM+ --> [Config] --> [Hardware] -->
 
Port = the serial port you are using for the radio
Radio = IC-7300
CW/Other box = checked
 
then click on Details / [SET] button ...
 
Speed = 115200
Parity = N
DataBits = 8
Stop Bits = 1
DTR (pin 4) = CW
RTS (pin 7) = Always Off
Icom Code (hex) = 94
Radio Nr = 1
all following 5 boxes = leave them UNCHECKED (empty!)
 
Two Radio Protocol = None
Foot Switch = Normal
Radio Polling Rate = Normal
 
That's it, you're done. Good luck and enjoy contesting.
 
73 // Saki, DD5XX
 
 
 
Gesendet: Samstag, 16. November 2019 um 15:00 Uhr
Von: "KEN" <ham.wn8y@...>
An: N1MMLoggerPlus@groups.io
Betreff: [N1MM+] N1MM & ICOM IC 7300
 N1MM with the Icom IC 7300.
 
 
   I have the RT Systems WCS-7300 software and cable for  IC -7300.
 
Recommendations  were for  the 7300 Configure in the N1MM 
 
PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,
 
IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.
 
Something simple I have missed.  
 
Thanks...........Ken.........................WN8YN1MM