Topics

N1MM

Bill Snyder
 

Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G

Dean Saxton
 

That happened to me when I first loaded it to my FT991. I found there were two ports showing in configuration. So I allocated the second  port to a dummy radio.

Problem solved.

Dean G4WQI


Sent from Samsung Mobile on O2

-------- Original message --------
From: mgbv8@...
Date: 31/10/2019 16:43 (GMT+00:00)
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] N1MM

Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G

Dwight Orten
 

If you are using an external keyer like winkey, check your plug.  It takes a stereo plug.
73
Dwight, KM4FO


On Thu, Oct 31, 2019 at 12:02 PM <mgbv8@...> wrote:
Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G

Steve Barnett
 

I'm having the same problem.  I only have one port showing, so that's not the problem.  I am only using the one USB cable (no CAT). Please let me know if you figure it out.

Thx,
Steve HP1STB 

Jim W7RY
 

You probably have PTT set up as DTR or RTS?

Change that to none unless you have them set up in the IC7300 which you can do, and it works great. Get the radio working first. Then worry about PTT and CW Keying.


73
Jim W7RY


Thanks
73
Jim W7RY
On 10/31/2019 11:43 AM, mgbv8@... wrote:

Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G

Bill Snyder
 

 I did get it working. One of the things was I had the dtr and rts set backwards. I did a couple of changes and now it works. Thanks to all. Bill WR4G

On 11/1/2019 8:15 AM, Jim W7RY wrote:
You probably have PTT set up as DTR or RTS?

Change that to none unless you have them set up in the IC7300 which you can do, and it works great. Get the radio working first. Then worry about PTT and CW Keying.


73
Jim W7RY


Thanks
73
Jim W7RY
On 10/31/2019 11:43 AM, mgbv8@... wrote:
Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G

John Bednar
 

 

The IC-7300 radio setup instructions can be found here:

https://n1mmwp.hamdocs.com/mmfiles/icomusbcodecinstructions-pdf/

 

You should not have DTR or RTS set to Handshake for an Icom radio.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Bill Snyder
Sent: Friday, November 01, 2019 10:36 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] N1MM

 

 I did get it working. One of the things was I had the dtr and rts set backwards. I did a couple of changes and now it works. Thanks to all. Bill WR4G

On 11/1/2019 8:15 AM, Jim W7RY wrote:

You probably have PTT set up as DTR or RTS?

Change that to none unless you have them set up in the IC7300 which you can do, and it works great. Get the radio working first. Then worry about PTT and CW Keying.


73
Jim W7RY


Thanks
73
Jim W7RY

On 10/31/2019 11:43 AM, mgbv8@... wrote:

Hi Everyone, I loaded N1MM yesterday. Was trying to get it to work with my IC-7300. I followed the video on youtube. Now when I bring up the program my radio keys up. Can't seem to figure out why. Any thoughts? Thanks Bill WR4G