[Mortty] getting extra DIT with mortty

Larry K8UT


Since the other Mortty problem you reported yesterday ("no keying with Mortty and f-keys") was traced to your Flex and Maestro, try removing those from the equation and see what happens.

Having said that... I'll confess that I had a trailing dit problem and traced it to my preference for very-close spacing of paddle contacts. Releasing the dash lever was enough to jar the dit contact into touching. Solved by widening the dit spacing and increasing the spring tension.

-larry K8UT

------ Original Message ------
From: "Jamie WW3S" <ww3s@...>
Sent: 2019-10-30 10:17:36
Subject: [Mortty] getting extra DIT with mortty

This may be related to the Flex. Im connecting remotely, but using Maestro locally.....using a single lever paddle, I'm getting an extra DIT sent when I release the dash....I have iambic disabled in the Flex, but if I send a string of dashes, as soon as I release the paddle a DIT is sent....not sure where to look....also the keying from the function keys is all garbled...I suspect something in the Maestro/Flex settings but not sure.....the reason I am using the external keyer instead of the internal Flex winkeyer emulator is even with the latest version, Flex still does not support sidetone when the radio is remote....