Topics

MMTTY will not launch from within N1MM Logger+


Diane Saunders
 

I have triple checked the exact file location of the mmtty.exe file in the Digital Modes tab and I am sure it is correct.  But, for some reason MMTTY will not launch from within N1MM.  MMTTY will launch as a standalone product.


Larry K8UT
 

Laurie,

When you select >Window >Digital Interface, to launch MMTTY, what happens?

Did you use the Configurer >Digital Modes, [Select] button to navigate to the mmtty.exe file and choose it? Copy/paste the full path name here so we can see if it contains spaces or illegal characters.
 

-larry (K8UT)

-larry (K8UT)

------ Original Message ------
From: "Diane Saunders" <k0dslae@...>
Sent: 2020-10-18 7:40:02 AM
Subject: [N1MM+] MMTTY will not launch from within N1MM Logger+

I have triple checked the exact file location of the mmtty.exe file in the Digital Modes tab and I am sure it is correct.  But, for some reason MMTTY will not launch from within N1MM.  MMTTY will launch as a standalone product.


Diane Saunders
 

Larry, I have attached a screen print of the digital modes tab in N1MM Logger+ v. 2.2.2  As previously indicated, I am running the software on a Windows 10 Pro computer.

As you can see, the path to MMTTY is specified for DI-1.  Yet, when I launch N1MM MMTTY does not launch as well.  I do not know why.  What do you suggest?

Diane K0DSL


ve3ki
 

In the Digital Interface window, there is an Interface entry in the menu bar at the top of the window. Use the Interface > MMTTY menu item to change the digital program from the default (initially MMVARI) to MMTTY. To change the default so that you don't have to do this every time you start the DI window, use the Setup > Settings menu item to open the DI Setup window, and at the right-hand side of that window, set the Default RTTY Interface to MMTTY, then click on Save Settings. Once you have done this, from then on the program will automatically start MMTTY whenever you open the DI window in RTTY mode.

73,
Rich VE3KI


On Fri, Oct 23, 2020 at 10:27 AM, Diane Saunders wrote:
Larry, I have attached a screen print of the digital modes tab in N1MM Logger+ v. 2.2.2  As previously indicated, I am running the software on a Windows 10 Pro computer.

As you can see, the path to MMTTY is specified for DI-1.  Yet, when I launch N1MM MMTTY does not launch as well.  I do not know why.  What do you suggest?

Diane K0DSL


Diane Saunders
 

Rich, thanks.  I will try that.


On Fri, Oct 23, 2020 at 10:03 AM ve3ki <ve3iay@...> wrote:
In the Digital Interface window, there is an Interface entry in the menu bar at the top of the window. Use the Interface > MMTTY menu item to change the digital program from the default (initially MMVARI) to MMTTY. To change the default so that you don't have to do this every time you start the DI window, use the Setup > Settings menu item to open the DI Setup window, and at the right-hand side of that window, set the Default RTTY Interface to MMTTY, then click on Save Settings. Once you have done this, from then on the program will automatically start MMTTY whenever you open the DI window in RTTY mode.

73,
Rich VE3KI


On Fri, Oct 23, 2020 at 10:27 AM, Diane Saunders wrote:
Larry, I have attached a screen print of the digital modes tab in N1MM Logger+ v. 2.2.2  As previously indicated, I am running the software on a Windows 10 Pro computer.

As you can see, the path to MMTTY is specified for DI-1.  Yet, when I launch N1MM MMTTY does not launch as well.  I do not know why.  What do you suggest?

Diane K0DSL



--
Diane Saunders
K0DSL
763-807-8772