Topics

Keyboard up/down arrows function backwards

Robert Beyer
 

One of the computers at an M2 station I operate at has an unusual behavior with the up/down arrows on the keyboard.  Whenever we press up or down, it behaves completely backwards from the expected behavior.

 

On every other computer I’ve used with N1MM+ (a dozen or more), when you press the down arrow key, it moves the VFO slightly up in frequency (down the band map) and pressing the up arrow moves the VFO down in frequency (up the band map).  The amount of change is of course set in the Config, “Other” settings.  If you press Ctrl-Down in the band map, you jump down the band map (up in frequency) to the next spot, and Ctrl-Up moves you up the band map (down in frequency).

 

However, on this one computer we’re using with an IC-7610, things behave in the completely opposite direction.  I’ve looked through the documentation and through all the settings I could think of but I cannot figure out why this is behaving backwards.

 

I’m hoping (fingers crossed), that I’ve over looked something basic and we somehow inadvertently set something and we can change it back.  Other ops have noticed this too so it’s not just me.

 

Thanks,

Bob – KE2D

Gerald Boutin (VE1DT)
 

On Wed, Oct 9, 2019 at 12:42 AM, Robert Beyer wrote:

One of the computers at an M2 station I operate at has an unusual behavior with the up/down arrows on the keyboard.  Whenever we press up or down, it behaves completely backwards from the expected behavior.

 

On every other computer I’ve used with N1MM+ (a dozen or more), when you press the down arrow key, it moves the VFO slightly up in frequency (down the band map) and pressing the up arrow moves the VFO down in frequency (up the band map).  The amount of change is of course set in the Config, “Other” settings.  If you press Ctrl-Down in the band map, you jump down the band map (up in frequency) to the next spot, and Ctrl-Up moves you up the band map (down in frequency).

 

However, on this one computer we’re using with an IC-7610, things behave in the completely opposite direction.  I’ve looked through the documentation and through all the settings I could think of but I cannot figure out why this is behaving backwards.

 

I’m hoping (fingers crossed), that I’ve over looked something basic and we somehow inadvertently set something and we can change it back.  Other ops have noticed this too so it’s not just me.

 

Thanks,

Bob – KE2D

Bob,

I think someone has made a change directly to the ini file by adding a minus sign to the up/down increment number.

Delete the "-" sign for the Increment number in Config/Other

--
Gerald, VE1DT

Tom Wagner (N1MM)
 

You have the spectrum window open on that computer.

The up/down keys needs to match the display. If only the bandmap is showing down is higher in frequency, up is lower since low frequencies are at the top.

With the spectrum window open there is an option to undo the spectrum default behavior, but only in bar chart mode.

*Reverse frequency scale in bar chart mode* – if you check this option, the low frequency of the spectrum will be at the top, matching the way the band map is oriented

Tom

On 10/9/2019 12:33 AM, Gerald Boutin (VE1DT) wrote:
On Wed, Oct 9, 2019 at 12:42 AM, Robert Beyer wrote:

One of the computers at an M2 station I operate at has an unusual
behavior with the up/down arrows on the keyboard.Whenever we press
up or down, it behaves completely backwards from the expected
behavior.

On every other computer I’ve used with N1MM+ (a dozen or more),
when you press the down arrow key, it moves the VFO slightly up in
frequency (down the band map) and pressing the up arrow moves the
VFO down in frequency (up the band map).  The amount of change is
of course set in the Config, “Other” settings.  If you press
Ctrl-Down in the band map, you jump down the band map (up in
frequency) to the next spot, and Ctrl-Up moves you up the band map
(down in frequency).

However, on this one computer we’re using with an IC-7610, things
behave in the completely opposite direction.  I’ve looked through
the documentation and through all the settings I could think of
but I cannot figure out why this is behaving backwards.

I’m hoping (fingers crossed), that I’ve over looked something
basic and we somehow inadvertently set something and we can change
it back.  Other ops have noticed this too so it’s not just me.

Thanks,

Bob – KE2D

Bob,

I think someone has made a change directly to the ini file by adding a minus sign to the up/down increment number.

Delete the "-" sign for the Increment number in Config/Other

--
Gerald, VE1DT