Topics

Kenwood TS-890 Settings

W4PF-Steve
 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 

Ed W2LCQ
 

I don’t have a TS-890 but an ICOM 756 Pro III. I was given to understand that I needed to use a Winkeyer between my radio and N1MM+ in order to handle the CW. I have the radio on COM3 and the Winkeyer on COM4 via a USB A/B cable. The Winkeyer plugs into the rig’s key jack. A Valley Enterprises USB serial interface FTDI cable connects the rig to the computer. Hope this helps. 

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474 - FISTS 12294
           —-Frankford Radio Club—-






On Sep 19, 2019, at 12:37 PM, W4PF-Steve <w4pf@...> wrote:

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 

Gilbert Baron W0MN
 

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

George Skoubis W7GES
 

Steve,

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 George / W7GES 



On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

John Bednar
 

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

John Merrill
 

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 


 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

John Bednar
 

 

John,

 

I don’t own a TS-890 but if the radio adds two virtual COM ports in Device Manager, I expect that only one can be used for radio control. Make sure you are selecting the correct COM port for radio control.

 

John, K3CT

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of John Merrill
Sent: Friday, September 20, 2019 7:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

 

 

 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

 

 

 

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 



Pete Smith
 

Hi John - just curious - is the n1mmwp.hamdocs.com address an alternative route to the current production website?  I usually get to it, as before, via n1mm.hamdocs.com
73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 9/20/2019 7:05 PM, John Merrill wrote:

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 


 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

John Merrill
 

After those errors come up and I click okay, everything appears to work as it should so the correct com ports are selected. But every time I start N1MM it says com 5 not working. If I go in and out of the configure ports, etc. I get com 5 already in use. But when I go on, everything works normal, as far as I can tell. Com 5 is for EXTFSK64 FSK and PTT, Com 9 is the other port for radio control. So I guess the question is why are those errors appearing?

73, John N1JM



On Fri, Sep 20, 2019 at 04:55 PM, John Bednar wrote:

 

John,

 

I don’t own a TS-890 but if the radio adds two virtual COM ports in Device Manager, I expect that only one can be used for radio control. Make sure you are selecting the correct COM port for radio control.

 

John, K3CT

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of John Merrill
Sent: Friday, September 20, 2019 7:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

 

 

 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

 

 

 

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 



 

ve3ki
 

If COM5 is the port that is used by EXTFSK64, COM5 should not be mentioned in the N1MM+ Configurer. N1MM+ cannot open COM5 if EXTFSK64 already has it open.

If there is some reason that you need N1MM+ to be able to use COM5 for PTT or CW keying in SSB or CW mode, what I would do is create two separate configurations, one for CW/SSB with COM5 mentioned in the Configurer for CW and SSB, and a separate one for RTTY in which COM5 is not mentioned at all in the Configurer (only in EXTFSK64).

73,
Rich VE3KI


On Fri, Sep 20, 2019 at 08:13 PM, John Merrill wrote:
After those errors come up and I click okay, everything appears to work as it should so the correct com ports are selected. But every time I start N1MM it says com 5 not working. If I go in and out of the configure ports, etc. I get com 5 already in use. But when I go on, everything works normal, as far as I can tell. Com 5 is for EXTFSK64 FSK and PTT, Com 9 is the other port for radio control. So I guess the question is why are those errors appearing?

73, John N1JM



On Fri, Sep 20, 2019 at 04:55 PM, John Bednar wrote:

 

John,

 

I don’t own a TS-890 but if the radio adds two virtual COM ports in Device Manager, I expect that only one can be used for radio control. Make sure you are selecting the correct COM port for radio control.

 

John, K3CT

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of John Merrill
Sent: Friday, September 20, 2019 7:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

 

 

 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

 

 

 

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 



 

John Bednar
 

Pete,

 

Larry switched the entire website to WordPress and redirected the old URLs to the new WordPress URL.

 

Start with the old URL and see if you are redirected to the same URL. The TS-890 Setup document is in the Additional Support Files section.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Pete Smith
Sent: Friday, September 20, 2019 8:11 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Hi John - just curious - is the n1mmwp.hamdocs.com address an alternative route to the current production website?  I usually get to it, as before, via n1mm.hamdocs.com

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.

On 9/20/2019 7:05 PM, John Merrill wrote:

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN

 


 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

John Merrill
 

Thanks Rick. I took com 5 out of the Configurer and all is well. The article the link refers to I guess is not quite right or I read it wrong. Probably the latter :-).
73, John N1JM


On Fri, Sep 20, 2019 at 05:26 PM, ve3ki wrote:
If COM5 is the port that is used by EXTFSK64, COM5 should not be mentioned in the N1MM+ Configurer. N1MM+ cannot open COM5 if EXTFSK64 already has it open.

If there is some reason that you need N1MM+ to be able to use COM5 for PTT or CW keying in SSB or CW mode, what I would do is create two separate configurations, one for CW/SSB with COM5 mentioned in the Configurer for CW and SSB, and a separate one for RTTY in which COM5 is not mentioned at all in the Configurer (only in EXTFSK64).

73,
Rich VE3KI


On Fri, Sep 20, 2019 at 08:13 PM, John Merrill wrote:
After those errors come up and I click okay, everything appears to work as it should so the correct com ports are selected. But every time I start N1MM it says com 5 not working. If I go in and out of the configure ports, etc. I get com 5 already in use. But when I go on, everything works normal, as far as I can tell. Com 5 is for EXTFSK64 FSK and PTT, Com 9 is the other port for radio control. So I guess the question is why are those errors appearing?

73, John N1JM



On Fri, Sep 20, 2019 at 04:55 PM, John Bednar wrote:

 

John,

 

I don’t own a TS-890 but if the radio adds two virtual COM ports in Device Manager, I expect that only one can be used for radio control. Make sure you are selecting the correct COM port for radio control.

 

John, K3CT

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of John Merrill
Sent: Friday, September 20, 2019 7:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

 

 

 I've set up my 890 according to this link. Com5 is my virtual port. When I start N1MM it says com5 not functioning. If I go in and out of configuration, it tells me com5 is already in use. If I go on, I can key/PTT the radio but get no diddle. I guess I am missing something. I have shut down the radio including the power supply and rebooted the PC. 
Well as a follow up I figured out to change EXTFSK64  FSK output to RTS and PTT output to DTR to make diddle work. Now everything seems to work but I still get those error messages. This is the latest N1MM.

 

 

 

On Thu, Sep 19, 2019 at 06:19 PM, John Bednar wrote:

Here is the direct link to George’s document.

 

https://n1mmwp.hamdocs.com/mmfiles/ts-890_ssb_cw_rtty_fsk_config-docx/

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Skoubis W7GES
Sent: Thursday, September 19, 2019 4:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Kenwood TS-890 Settings

 

Steve,

 

  If you go to the downloads section of N1MM I wrote a Word doc explaining the N1MM settings and the TS 890 settings you will need for CW and RTTY with the USB cable. 

 

 George / W7GES 

 

 


On Sep 19, 2019, at 12:16 PM, Gilbert Baron W0MN <w0mn00@...> wrote:

I had a TS870 and now a 590. Kenwood does have a CW send command but that method is really not a very good way to send CW. If you want good CW you should use a keyer. Winkeyer is probably the way to go.

 

Outlook Laptop Gil W0MN

Hierro Candente Batir de Repente

44.08226N 92.51265 W en34rb

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of W4PF-Steve
Sent: Thursday, September 19, 2019 11:37
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Kenwood TS-890 Settings

 

Folks... I see where this topic has come up already, but I have not either seen a solution or if it is possible; maybe I've missed something. I want to not use any interface on the Kenwood TS-890 other than the usb cable to the computer. I have the drivers installed and have two virtual com ports up and working. I want to send CW over to the radio via N1MM. I can key the radio, but no cw output; N1MM does read the radio's frequency. 
Any help here please and thanks in advance.
Steve W4PF 


--
W0MN Rochester, MN