Topics

IC7300 connecting to N1mm+ with USB.

k0dvt@...
 

I have a new IC7300 connected to my Windows 7 laptop. I also have N1MM+ on my laptop. Under "Configure", N1MM+ does not recognize any of the ports on the computer. The drop-down box only shows "none" underf "ports", but does show "IC-7300" in the rig drop-down. The computer does recognize the IC7300 through the USB port. I have reinstalled N1mm+ but that has made no difference. Any suggestions as to how to get N1MM+ to recognize the computer "ports"?
Thanks K0DVT

ve3ki
 

Try downloading the USB driver from the Icom web site and installing it. IIRC, the driver that Windows 10 installs by default for the Icom USB port does not work properly with .NET programs like N1MM+; the older driver on the Icom web site does.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:26 PM, <k0dvt@...> wrote:
I have a new IC7300 connected to my Windows 7 laptop. I also have N1MM+ on my laptop. Under "Configure", N1MM+ does not recognize any of the ports on the computer. The drop-down box only shows "none" underf "ports", but does show "IC-7300" in the rig drop-down. The computer does recognize the IC7300 through the USB port. I have reinstalled N1mm+ but that has made no difference. Any suggestions as to how to get N1MM+ to recognize the computer "ports"?
Thanks K0DVT

k0dvt@...
 

I downloaded the driver and N1MM+ now shows the " COM3* " option, but a box pops up that this com port is not found on this computer??

John Bednar
 


Restart your computer.  Do not unplug the usb cable after you start our software or when the software is running. 

When you select the correct COM port and configure correctly radio control will work.

John, K3CT 




-------- Original message --------
From: k0dvt@...
Date: 7/16/19 6:33 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC7300 connecting to N1mm+ with USB.

I downloaded the driver and N1MM+ now shows the " COM3* " option, but a box pops up that this com port is not found on this computer??