Topics

Hesitations

VE5ZX
 

I updated to the latest version a few days ago. I am encountering hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It is the only app I am running on the machine. I have the telenet, bandmap, scoring and country mults windows open.

From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character delay before showing the first character)
- sending a response 
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl

 

Tom Wagner (N1MM)
 

Filter spots at the telnet node. They are probably overwhelming your computer.

If you see duplicate spots from all over the world in the telnet window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:

I updated to the latest version a few days ago. I am encountering hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It is the only app I am running on the machine. I have the telenet, bandmap, scoring and country mults windows open.

From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl

VE5ZX
 

Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl

On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:

I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl



.

Tom Wagner (N1MM)
 

Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl


.

VE5ZX
 

Here it is


On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

 From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl




.





.

Andy (KU7T)
 

Do you have Config/Broadcast/Spots enabled? If so, can you try to disable it?

 

Andy

KU7T

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE5ZX <ve5zx@...>
Sent: Sunday, November 24, 2019 7:01:03 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Hesitations
 

Here it is


On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

 From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl




.





.

Tom Wagner (N1MM)
 

That looks normal, except you are receiving spots from 192.168.1.115.  If that is the same computer you are running the logging program on, then use Task Manager to see what programs are using a lot of cpu.

Make sure your timeout is reasonable (10-20 minutes).  Skimmers respot every 10 minutes.

If that doesn't help resolve it, close the windows which use the most resource handling spots:

Bandmap

Available

Mult windows

Tom

On 11/24/2019 2:01 PM, VE5ZX wrote:

Here it is


On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

 From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl


.


.

VE5ZX
 

No - I have never enabled it and I just checked and it still is not enabled

On 11/24/2019 1:04 PM, Andy (KU7T) wrote:

Do you have Config/Broadcast/Spots enabled? If so, can you try to disable it?

 

Andy

KU7T

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE5ZX <ve5zx@...>
Sent: Sunday, November 24, 2019 7:01:03 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Hesitations
 

Here it is


On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

 From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl




.





.

VE5ZX
 

That looks normal, except you are receiving spots from 192.168.1.115.
If that is the same computer you are
The CC user client with filter setting is connected to VE7CC running on
192.168.1.116 and  192.168.1.115 get spots from there

running the logging program on, then use Task Manager to see what
programs are using a lot of cpu.
I have done that I have not seen anything unusual from any of the
normally running windows task. N1MM+ runs at 5-30% depending on what it
is doing.

Make sure your timeout is reasonable (10-20 minutes).  Skimmers respot
every 10 minutes.
Not sure what time out you mean? Doesn't the VE7CC aggregator look after
this issue

If that doesn't help resolve it, close the windows which use the most
resource handling spots:
I closed all windows one at a time except the call and logging windows -
the hesitations occured. The country multiplier window seemed to have
the largest effect.

I will go through this process again more meticulously and report back.

tnx Syl

Tom Wagner (N1MM)
 

On 11/24/2019 2:32 PM, VE5ZX wrote:

Make sure your timeout is reasonable (10-20 minutes).  Skimmers respot
every 10 minutes.
Not sure what time out you mean? Doesn't the VE7CC aggregator look after
this issue
No!  It's on the telnet filters tab.

VE5ZX
 

Tom

Oh - that time out - yes it is reasonable

Okay - I did a 30 min run of 60 or so Qs.

The only time I have a problem is when the country mult window is open.
Everything runs smoothly with the bandmap, telenet and score windows open.

However, when I select the countries mult window there is a brief flash
on the screen, then the log window goes black for a short bit and
redisplays and then the countries mult window opens - this process takes
3-4 seconds. This a strange behavior I have not seen in previous versions

The hesitations seem to only occur when the countries mult window is open

Syl

Dave Hachadorian
 

You are receiving spots from all over the USA, which I’m sure includes many DX stations that you can’t hear.  In CC-User, you can use the “spotter state” filter and “blacklist spotter” to choose a selected area around your QTH.  For example, here in Yuma, Arizona, I listen to spotters in Arizona, Southern California, and Southern Utah.
 
Dave Hachadorian, K6LL
Yuma, AZ
 
 

From: VE5ZX
Sent: Sunday, November 24, 2019 12:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Hesitations
 

No - I have never enabled it and I just checked and it still is not enabled

On 11/24/2019 1:04 PM, Andy (KU7T) wrote:

Do you have Config/Broadcast/Spots enabled? If so, can you try to disable it?

 

Andy

KU7T

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io mailto:N1MMLoggerPlus@groups.io on behalf of VE5ZX mailto:ve5zx@...
Sent: Sunday, November 24, 2019 7:01:03 PM
To: N1MMLoggerPlus@groups.io mailto:N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Hesitations
 

Here it is

 

On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here.

Tom

On 11/24/2019 11:08 AM, VE5ZX wrote:
Hi Tom

I am filtering at the node - actually another machine on my network. I
am not filtering via N1MM+.

Only the "QSYing wipess call and puts it in the bandmap" is enabled in
the telnet filter section

Syl


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote:
Filter spots at the telnet node. They are probably overwhelming your
computer.

If you see duplicate spots from all over the world in the telnet
window, that is what you need to reduce.

Tom - N1MM

On 11/24/2019 10:51 AM, VE5ZX wrote:
I updated to the latest version a few days ago. I am encountering
hesitations in N1MM+ responds that I have not encountered before.

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It
is the only app I am running on the machine. I have the telenet,
bandmap, scoring and country mults windows open.

From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when
- entering a call in the call window (sometimes up to a 3 character
delay before showing the first character)
- sending a response
- logging a Q or
- dropping PTT after completing an exchange.

Any suggestions on how to manage this issue?

tnx Syl




.





.

VE5ZX
 

Hi Dave

Yes - I use that state option from time to time. Not using it at the moment.

Syl

VE5ZX
 

A correction


However, when I select the countries mult window there is a brief
flash on the screen, then the log window goes black for a short bit
and redisplays and then the countries mult window opens - this process
takes 3-4 seconds. This a strange behavior I have not seen in previous
versions
When the country mult window is selected the header of that window
flashes on the screen then disappears for 2 or 3 seconds. Then the full
country mult window appears and the log window goes black for 2-3 seconds

Syl

Tom Wagner (N1MM)
 

Your best bet is to close the window.  If you must keep it open, select the "Show worked & expected to be worked mults" option.

Tin

On 11/24/2019 4:07 PM, VE5ZX wrote:
A correction


However, when I select the countries mult window there is a brief
flash on the screen, then the log window goes black for a short bit
and redisplays and then the countries mult window opens - this process
takes 3-4 seconds. This a strange behavior I have not seen in previous
versions
When the country mult window is selected the header of that window
flashes on the screen then disappears for 2 or 3 seconds. Then the full
country mult window appears and the log window goes black for 2-3 seconds

Syl


VE5ZX
 

Tom
Your best bet is to close the window.  If you must keep it open, 
select the "Show worked & expected to be worked mults" option.
Ah ha - I usually have "show worked & expected to be worked mults" ... 
it wasn't set. Now that I have set it I have worked a good string of Qs 
with no problems.

Tnx for the help - Syl


Anthony Buscaglia
 

I am having the same problems with the latest version.

I was running Non-Assisted and Telnet was off.

At times i could get the windows spinning wheel and the entry window was locked.

I would grab the keyer and use it to complete the contacts.

It was not a big problem as it did not happen often.

On occasion N1MM would loose my K3 and I had to reset.

I was on for >30 hours with 1700+ Q’s

73
Tony
K2NV


On Nov 24, 2019, at 2:04 PM, Andy (KU7T) <ku7t@...> wrote:

Do you have Config/Broadcast/Spots enabled? If so, can you try to disable it?
 
Andy
KU7T
 
Sent from Mail for Windows 10
 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE5ZX <ve5zx@...>
Sent: Sunday, November 24, 2019 7:01:03 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Hesitations
 

Here it is

<ngckffcnnbelfkog.png>


On 11/24/2019 12:12 PM, Tom Wagner (N1MM) wrote:
Maximize your telnet window showing the spots you are receiving and post it here. 

Tom 

On 11/24/2019 11:08 AM, VE5ZX wrote: 
Hi Tom 

I am filtering at the node - actually another machine on my network. I 
am not filtering via N1MM+. 

Only the "QSYing wipess call and puts it in the bandmap" is enabled in 
the telnet filter section 

Syl 


On 11/24/2019 9:54 AM, Tom Wagner (N1MM) wrote: 
Filter spots at the telnet node. They are probably overwhelming your 
computer. 

If you see duplicate spots from all over the world in the telnet 
window, that is what you need to reduce. 

Tom - N1MM 

On 11/24/2019 10:51 AM, VE5ZX wrote: 
I updated to the latest version a few days ago. I am encountering 
hesitations in N1MM+ responds that I have not encountered before. 

I am running N1MM+ v1.0.814.0 under Win 10 v1909 on an i5 Lenovo. It 
is the only app I am running on the machine. I have the telenet, 
bandmap, scoring and country mults windows open. 

 From time to time during the CQWW N1MM+ delays from 1 to 3 seconds when 
- entering a call in the call window (sometimes up to a 3 character 
delay before showing the first character) 
- sending a response 
- logging a Q or 
- dropping PTT after completing an exchange. 

Any suggestions on how to manage this issue? 

tnx Syl 




. 





.