Topics

ESM sending "Fixed Call" VS TU

danzee
 

That's concerning. I use correct call as a  SOP. I'll check my setup.



Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Ron <wv4ptn@...>
Date: 10/31/19 6:04 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] ESM sending "Fixed Call" VS TU

Setting up my Macros for SS I ran into an odd issue.
Flex 6600  N1MM
Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It both highlighted properly.... Hitting enter Logged it BUT instead of sending TU it sent their call. I spent 2 hours re doing everything from scratch, rebooting etc. etc.
Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before end of QSO" and the issue went away. Even tho I had not changed the call it was acting like I had.  Ron, WV4P

Tom Osborne
 

Hi Ron

Do you have all 12 messages in the Run group?  If you don't it messes up the sequences.  You need 12 in Run and 12 in S&P.   73
Tom W7WHY


On Thu, Oct 31, 2019 at 3:28 PM Ron <wv4ptn@...> wrote:
Setting up my Macros for SS I ran into an odd issue.
Flex 6600  N1MM
Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It both highlighted properly.... Hitting enter Logged it BUT instead of sending TU it sent their call. I spent 2 hours re doing everything from scratch, rebooting etc. etc.
Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before end of QSO" and the issue went away. Even tho I had not changed the call it was acting like I had.  Ron, WV4P
_.

Steve London
 

Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
That's concerning. I use correct call as a  SOP. I'll check my setup.
Sent from my Verizon, Samsung Galaxy smartphone
-------- Original message --------
From: Ron <wv4ptn@...>
Date: 10/31/19 6:04 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] ESM sending "Fixed Call" VS TU
Setting up my Macros for SS I ran into an odd issue.
Flex 6600  N1MM
Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It both highlighted properly.... Hitting enter Logged it BUT instead of sending TU it sent their call. I spent 2 hours re doing everything from scratch, rebooting etc. etc.
Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before end of QSO" and the issue went away. Even tho I had not changed the call it was acting like I had.  Ron, WV4P

Ron
 

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,  
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,  
F12 Wipe,{WIPE}

On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@...> wrote:
Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@...>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of sending TU
> it sent their call. I spent 2 hours re doing everything from scratch, rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before
> end of QSO" and the issue went away. Even tho I had not changed the call it was
> acting like I had.  Ron, WV4P
>



Bill KO7SS
 

CAT KY keying has a few quirks. I use it between K3's when contesting remote on RHR because I don't have an RRC. This may be a keyboard timing issue:

W8ABC answers your CQ. You start typing in the entry window but don't finish typing the entire call W8ABC and waiting for a slight pause, before hitting ENTER.

The exchange is sent, W8ABC shows in the log window because you have finished typing it, you type in the exchange and hit enter, the full call isn't recognized by N1MM since it wasn't in the box when the first ENTER was hit, and "corrected call" is sent.

The way to recognize this is listening to your sent exchange. Was W8ABC being sent or W8AB? Do you pause just a moment after typing the whole call before hitting ENTER?

The CAT KY keying is challenging when running a pileup. Hope this helps

73, Bill KO7SS

Steve London
 

You are using the dastardly CATASC commands. All bets are off. The N1MM+ team does not support or guarantee correct operation. Use a real CW interface.

73,
Steve, N2IC

On 10/31/2019 06:38 PM, Ron wrote:
###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@... <mailto:n2ic@...>> wrote:
Works fine here with the latest version.
WV4P please post all of your function key definitions.
73,
Steve, N2IC
On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@... <mailto:wv4ptn@...>>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io <mailto:N1MMLoggerPlus@groups.io>
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU &
Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of
sending TU
> it sent their call. I spent 2 hours re doing everything from scratch,
rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call
before
> end of QSO" and the issue went away. Even tho I had not changed the call
it was
> acting like I had.  Ron, WV4P
>

Ron
 

Steve,

Thanks, I apologize. feel free to delete.(I attempted)  I thought it may help someone that ran into the issue. I did not realize I was using sub-par junk. I'll look into upgrading. Ron, WV4P

Steve London
 

You're using a Flex 6600. It has a built-in Winkey emulation. See the manual or ask other Flex 6600 users how they set it up.

73,
Steve, N2IC

On 10/31/2019 08:52 PM, Ron wrote:
Steve,
Thanks, I apologize. feel free to delete.(I attempted)  I thought it may help someone that ran into the issue. I did not realize I was using sub-par junk. I'll look into upgrading. Ron, WV4P

Jamie WW3S
 

Why would you use the CAT commands to send cw with a Flex? It has a built in winkeyer emulator....

On Oct 31, 2019, at 10:40 PM, Steve London <n2ic@...> wrote:

You are using the dastardly CATASC commands. All bets are off. The N1MM+ team does not support or guarantee correct operation. Use a real CW interface.

73,
Steve, N2IC

On 10/31/2019 06:38 PM, Ron wrote:
###################
# RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss {MYCALL} ;}
F2 Exch, {CAT1ASC KY # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
# S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@... <mailto:n2ic@...>> wrote:
Works fine here with the latest version.
WV4P please post all of your function key definitions.
73,
Steve, N2IC
On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@... <mailto:wv4ptn@...>>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io <mailto:N1MMLoggerPlus@groups.io>
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600 N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU &
Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of
sending TU
> it sent their call. I spent 2 hours re doing everything from scratch,
rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call
before
> end of QSO" and the issue went away. Even tho I had not changed the call
it was
> acting like I had. Ron, WV4P
>

Jamie WW3S
 

Don’t reinvent the wheel.....instead, Use SmartCAT to configure a virtual port as winkey, then configure MM to use that port as winkeyer. It’s not that difficult and there are hundreds of us using MM with Flex configured as above...

John Bednar
 

Ron,

 

There are many disadvantages to using the KY commands.

Flex provides WinKey emulation. I advise that you switch to WinKey.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Ron
Sent: Thursday, October 31, 2019 8:39 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ESM sending "Fixed Call" VS TU

 

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,  
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,  
F12 Wipe,{WIPE}

 

On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@...> wrote:

Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@...>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of sending TU
> it sent their call. I spent 2 hours re doing everything from scratch, rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before
> end of QSO" and the issue went away. Even tho I had not changed the call it was
> acting like I had.  Ron, WV4P
>


Ron
 

I followed the guidance on the Flex Forum, which had me using WinKeyer AND the KY commands. It worked good as far as I knew. After wading through the advice here, Some Great, some very condescending I have deleted the KY Commands and all seems to be working excellent. The ability to stop sending mid stream is a big plus. Thanks to all who replied. Ron, WV4P

On Fri, 1 Nov 2019 at 06:55, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Ron,

 

There are many disadvantages to using the KY commands.

Flex provides WinKey emulation. I advise that you switch to WinKey.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Ron
Sent: Thursday, October 31, 2019 8:39 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ESM sending "Fixed Call" VS TU

 

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,  
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,  
F12 Wipe,{WIPE}

 

On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@...> wrote:

Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@...>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of sending TU
> it sent their call. I spent 2 hours re doing everything from scratch, rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before
> end of QSO" and the issue went away. Even tho I had not changed the call it was
> acting like I had.  Ron, WV4P
>


Jim W7RY
 

It wasn't condescending, he just told you how the cow eats the cabbage, which you didn't like. 

Bottom line... You made the recommended changes and it works better now.

Good on you!


Thanks
73
Jim W7RY
On 11/1/2019 8:56 AM, Ron wrote:

I followed the guidance on the Flex Forum, which had me using WinKeyer AND the KY commands. It worked good as far as I knew. After wading through the advice here, Some Great, some very condescending I have deleted the KY Commands and all seems to be working excellent. The ability to stop sending mid stream is a big plus. Thanks to all who replied. Ron, WV4P

On Fri, 1 Nov 2019 at 06:55, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Ron,

 

There are many disadvantages to using the KY commands.

Flex provides WinKey emulation. I advise that you switch to WinKey.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Ron
Sent: Thursday, October 31, 2019 8:39 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ESM sending "Fixed Call" VS TU

 

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,  
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,  
F12 Wipe,{WIPE}

 

On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@...> wrote:

Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@...>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of sending TU
> it sent their call. I spent 2 hours re doing everything from scratch, rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before
> end of QSO" and the issue went away. Even tho I had not changed the call it was
> acting like I had.  Ron, WV4P
>



Jamie WW3S
 

Not sure why anyone on Flex forum would advise that, but I believe you, there’s a lot of misinformation on that group, and since Flex itself “recommends” you posting to that group for support, main reason I sold my less than a year old 6600....


On Nov 1, 2019, at 9:56 AM, Ron <wv4ptn@...> wrote:


I followed the guidance on the Flex Forum, which had me using WinKeyer AND the KY commands. It worked good as far as I knew. After wading through the advice here, Some Great, some very condescending I have deleted the KY Commands and all seems to be working excellent. The ability to stop sending mid stream is a big plus. Thanks to all who replied. Ron, WV4P

On Fri, 1 Nov 2019 at 06:55, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Ron,

 

There are many disadvantages to using the KY commands.

Flex provides WinKey emulation. I advise that you switch to WinKey.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Ron
Sent: Thursday, October 31, 2019 8:39 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ESM sending "Fixed Call" VS TU

 

###################
#   RUN Messages
###################
F1 Cq, {CAT1ASC KY cq ss  {MYCALL} ;}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu, {CAT1ASC KY tu ;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat, {CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,
F12 Wipe,{WIPE}
#
###################
#   S&P Messages
###################
F1 Qrl?,{CAT1ASC KY qrl? de {MYCALL};}
F2 Exch, {CAT1ASC KY  # U * 17 TN ;}
F3 Tu,{CAT1ASC KY tu;}
F4 {MYCALL},{CAT1ASC KY {MYCALL};}
F5 His Call,{CAT1ASC KY !;}
F6 Repeat,{CAT1ASC KY {SENTRSTCUT} {EXCH} {EXCH};}
F7 Empty,  
F8 Agn?,{CAT1ASC KY agn?;}
F9 Nr?,{CAT1ASC KY nr?;}
F10 Call?,{CAT1ASC KY cl?;}
F11 Empty,  
F12 Wipe,{WIPE}

 

On Thu, 31 Oct 2019 at 19:31, Steve London <n2ic@...> wrote:

Works fine here with the latest version.

WV4P please post all of your function key definitions.

73,
Steve, N2IC

On 10/31/2019 05:55 PM, danzee via Groups.Io wrote:
> That's concerning. I use correct call as a  SOP. I'll check my setup.
>
>
>
> Sent from my Verizon, Samsung Galaxy smartphone
>
> -------- Original message --------
> From: Ron <wv4ptn@...>
> Date: 10/31/19 6:04 PM (GMT-05:00)
> To: N1MMLoggerPlus@groups.io
> Subject: [N1MM+] ESM sending "Fixed Call" VS TU
>
> Setting up my Macros for SS I ran into an odd issue.
> Flex 6600  N1MM
> Using ESM the exchange worked properly, then I enter the info, F3 TU & Log It
> both highlighted properly.... Hitting enter Logged it BUT instead of sending TU
> it sent their call. I spent 2 hours re doing everything from scratch, rebooting
> etc. etc.
> Finally, in N1MM Config / Function Keys I un toggled "Send Corrected Call before
> end of QSO" and the issue went away. Even tho I had not changed the call it was
> acting like I had.  Ron, WV4P
>