Topics

Error? On New Up-Date?

Joe WB9SBD
 

I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe


Tom Wagner (N1MM)
 

What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:
I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe


Joe WB9SBD
 

Hi Tom,

Old Kenwood TS-430S
No possibility of computer connections.

Joe WB9SBD

On 7/16/2019 8:03 AM, Tom Wagner (N1MM) wrote:
What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:
I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe









John Bednar
 

Joe,

 

I think if you set the program mode, the Band button will be highlighted.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Joe WB9SBD
Sent: Tuesday, July 16, 2019 9:07 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Error? On New Up-Date?

 

Hi Tom,

Old Kenwood TS-430S
No possibility of computer connections.

Joe WB9SBD

On 7/16/2019 8:03 AM, Tom Wagner (N1MM) wrote:

What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:

I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe






 

Joe WB9SBD
 

Morning John,

If this makes any difference, I am trying to get all this to work for that new CQ Digital Contest in August. In the pull down menu WWDIGI I am assuming...

I choose the usual parameters and choose Digital only for mode.

Joe WB9SBD

On 7/16/2019 8:12 AM, John Bednar via Groups.Io wrote:

Joe,

 

I think if you set the program mode, the Band button will be highlighted.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Joe WB9SBD
Sent: Tuesday, July 16, 2019 9:07 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Error? On New Up-Date?

 

Hi Tom,

Old Kenwood TS-430S
No possibility of computer connections.

Joe WB9SBD

On 7/16/2019 8:03 AM, Tom Wagner (N1MM) wrote:

What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:

I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe






 


ve3ki
 

That sets the contest mode - you need to set the program's logging mode. They aren't always the same - the program will log contacts in non-contest modes, it will just assign zero points to them - so setting the contest mode does not change the logging mode. In the Entry window, type FT8 into the call sign box and press Enter to change the logging mode to digital. I would also suggest that even though you do not have rig control, you should tell WSJT-X to use DX Lab Suite Commander for rig control. That will keep WSJT-X and N1MM+ both logging on the same band - it will be up to you to ensure that the rig is on the same band as the software and vice versa.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 10:51 AM, Joe WB9SBD wrote:
Morning John,

If this makes any difference, I am trying to get all this to work for that new CQ Digital Contest in August. In the pull down menu WWDIGI I am assuming...

I choose the usual parameters and choose Digital only for mode.

Joe WB9SBD

On 7/16/2019 8:12 AM, John Bednar via Groups.Io wrote:

Joe,

 

I think if you set the program mode, the Band button will be highlighted.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Joe WB9SBD
Sent: Tuesday, July 16, 2019 9:07 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Error? On New Up-Date?

 

Hi Tom,

Old Kenwood TS-430S
No possibility of computer connections.

Joe WB9SBD

On 7/16/2019 8:03 AM, Tom Wagner (N1MM) wrote:

What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:

I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe






 

Joe WB9SBD
 

Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

On 7/16/2019 9:58 AM, ve3ki wrote:
That sets the contest mode - you need to set the program's logging mode. They aren't always the same - the program will log contacts in non-contest modes, it will just assign zero points to them - so setting the contest mode does not change the logging mode. In the Entry window, type FT8 into the call sign box and press Enter to change the logging mode to digital. I would also suggest that even though you do not have rig control, you should tell WSJT-X to use DX Lab Suite Commander for rig control. That will keep WSJT-X and N1MM+ both logging on the same band - it will be up to you to ensure that the rig is on the same band as the software and vice versa.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 10:51 AM, Joe WB9SBD wrote:
Morning John,

If this makes any difference, I am trying to get all this to work for that new CQ Digital Contest in August. In the pull down menu WWDIGI I am assuming...

I choose the usual parameters and choose Digital only for mode.

Joe WB9SBD

On 7/16/2019 8:12 AM, John Bednar via Groups.Io wrote:

Joe,

 

I think if you set the program mode, the Band button will be highlighted.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Joe WB9SBD
Sent: Tuesday, July 16, 2019 9:07 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Error? On New Up-Date?

 

Hi Tom,

Old Kenwood TS-430S
No possibility of computer connections.

Joe WB9SBD

On 7/16/2019 8:03 AM, Tom Wagner (N1MM) wrote:

What radio do you have?

Tom - N1MM

On 7/16/2019 8:57 AM, Joe WB9SBD wrote:

I just UP-Dated this morning, and noticed the band indicator will not highlight saying what band the logger things the radio is on.

This is a NON connected radio system so I have to either manually click on the band or type in the call window like 14080 to change bands.

But neither method makes any band indicator look like it's the active band. They all that the same.

It does say in the top blue ummm "Title Bar" 14080,  so is that good enough to know thats where it will be logging the contacts?

I just remember also the band under the DIGITAL word being indicated also.

Joe






 


ve3ki
 

After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

Joe WB9SBD
 

OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

ve3ki
 

If you are using the Winkeyer PTT output for PTT, then WSJT-X *must* use N1MM+ for rig control, and the PTT method in WSJT-X *must* be set to CAT. WSJT-X on its own has no way to use the Winkeyer for PTT (serial port DTR or RTS keying does not work with the Winkeyer). The only connection it has to the Winkeyer is through N1MM+.

If when you set WSJT-X to use "DX Lab Suite Commander" for rig control, it tells you that it cannot connect to the radio, what that really means is that it cannot connect to N1MM+. Either there is a configuration error in N1MM+, or you started WSJT-X on its own (not from inside N1MM+). You *must* start N1MM+ first, and you *must* load WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, otherwise WSJT-X has no way to use N1MM+ for rig control. If you were starting WSJT-X on its own to do the configuration, you have wasted your time doing that, because any changes you make to the stand-alone configuration for WSJT-X have no effect on the configuration when it is used with N1MM+, and vice versa.

You need to configure N1MM+ to communicate with WSJT-X (Configurer, Digital Modes tab and Broadcast Data tab), then start WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, then configure everything in WSJT-X (that includes not only the Radio and Reporting tabs, but also the settings under the General and Audio tabs, and maybe the Advanced tab for the contest exchange setup - there has been a change in the WW-Digi rules that has not yet made it into the manual - that will happen shortly).

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 12:39 PM, Joe WB9SBD wrote:
OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

Joe WB9SBD
 

Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



On 7/16/2019 11:59 AM, ve3ki wrote:
If you are using the Winkeyer PTT output for PTT, then WSJT-X *must* use N1MM+ for rig control, and the PTT method in WSJT-X *must* be set to CAT. WSJT-X on its own has no way to use the Winkeyer for PTT (serial port DTR or RTS keying does not work with the Winkeyer). The only connection it has to the Winkeyer is through N1MM+.

If when you set WSJT-X to use "DX Lab Suite Commander" for rig control, it tells you that it cannot connect to the radio, what that really means is that it cannot connect to N1MM+. Either there is a configuration error in N1MM+, or you started WSJT-X on its own (not from inside N1MM+). You *must* start N1MM+ first, and you *must* load WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, otherwise WSJT-X has no way to use N1MM+ for rig control. If you were starting WSJT-X on its own to do the configuration, you have wasted your time doing that, because any changes you make to the stand-alone configuration for WSJT-X have no effect on the configuration when it is used with N1MM+, and vice versa.

You need to configure N1MM+ to communicate with WSJT-X (Configurer, Digital Modes tab and Broadcast Data tab), then start WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, then configure everything in WSJT-X (that includes not only the Radio and Reporting tabs, but also the settings under the General and Audio tabs, and maybe the Advanced tab for the contest exchange setup - there has been a change in the WW-Digi rules that has not yet made it into the manual - that will happen shortly).

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 12:39 PM, Joe WB9SBD wrote:
OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

Joe WB9SBD
 

[See Below for thoughts & results]

On 7/16/2019 11:59 AM, ve3ki wrote:
If you are using the Winkeyer PTT output for PTT, then WSJT-X *must* use N1MM+ for rig control, and the PTT method in WSJT-X *must* be set to CAT. WSJT-X on its own has no way to use the Winkeyer for PTT (serial port DTR or RTS keying does not work with the Winkeyer). The only connection it has to the Winkeyer is through N1MM+.
[But it doesn't want to talk to N1MM+]

If when you set WSJT-X to use "DX Lab Suite Commander" for rig control, it tells you that it cannot connect to the radio, what that really means is that it cannot connect to N1MM+.
[True BUT... as will be explained in a bit]
Either there is a configuration error in N1MM+, or you started WSJT-X on its own (not from inside N1MM+). You *must* start N1MM+ first, and you *must* load WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, otherwise WSJT-X has no way to use N1MM+ for rig control. If you were starting WSJT-X on its own to do the configuration, you have wasted your time doing that, because any changes you make to the stand-alone configuration for WSJT-X have no effect on the configuration when it is used with N1MM+, and vice versa.
[Ahhhh i'll try that.]

You need to configure N1MM+ to communicate with WSJT-X (Configurer, Digital Modes tab and Broadcast Data tab), then start WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, then configure everything in WSJT-X (that includes not only the Radio and Reporting tabs, but also the settings under the General and Audio tabs, and maybe the Advanced tab for the contest exchange setup - there has been a change in the WW-Digi rules that has not yet made it into the manual - that will happen shortly).
[ I may have stumbled on this change things after starting with N1MM+ to open it by accident because after it not working and throwing errors, I then changed it to NONE radio and RTS PTT control that got the ptt working  AND WSJT telling N1MM+ it's needed info for logging go figure eh?

I'll close it all and try again.

What does in the FT4 what does the S&P Buttin do and how to use it?

Joe WB9SBD

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 12:39 PM, Joe WB9SBD wrote:
OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

ve3ki
 

I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.

Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



On 7/16/2019 11:59 AM, ve3ki wrote:
If you are using the Winkeyer PTT output for PTT, then WSJT-X *must* use N1MM+ for rig control, and the PTT method in WSJT-X *must* be set to CAT. WSJT-X on its own has no way to use the Winkeyer for PTT (serial port DTR or RTS keying does not work with the Winkeyer). The only connection it has to the Winkeyer is through N1MM+.

If when you set WSJT-X to use "DX Lab Suite Commander" for rig control, it tells you that it cannot connect to the radio, what that really means is that it cannot connect to N1MM+. Either there is a configuration error in N1MM+, or you started WSJT-X on its own (not from inside N1MM+). You *must* start N1MM+ first, and you *must* load WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, otherwise WSJT-X has no way to use N1MM+ for rig control. If you were starting WSJT-X on its own to do the configuration, you have wasted your time doing that, because any changes you make to the stand-alone configuration for WSJT-X have no effect on the configuration when it is used with N1MM+, and vice versa.

You need to configure N1MM+ to communicate with WSJT-X (Configurer, Digital Modes tab and Broadcast Data tab), then start WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, then configure everything in WSJT-X (that includes not only the Radio and Reporting tabs, but also the settings under the General and Audio tabs, and maybe the Advanced tab for the contest exchange setup - there has been a change in the WW-Digi rules that has not yet made it into the manual - that will happen shortly).

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 12:39 PM, Joe WB9SBD wrote:
OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

Joe WB9SBD
 


[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



On 7/16/2019 11:59 AM, ve3ki wrote:
If you are using the Winkeyer PTT output for PTT, then WSJT-X *must* use N1MM+ for rig control, and the PTT method in WSJT-X *must* be set to CAT. WSJT-X on its own has no way to use the Winkeyer for PTT (serial port DTR or RTS keying does not work with the Winkeyer). The only connection it has to the Winkeyer is through N1MM+.

If when you set WSJT-X to use "DX Lab Suite Commander" for rig control, it tells you that it cannot connect to the radio, what that really means is that it cannot connect to N1MM+. Either there is a configuration error in N1MM+, or you started WSJT-X on its own (not from inside N1MM+). You *must* start N1MM+ first, and you *must* load WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, otherwise WSJT-X has no way to use N1MM+ for rig control. If you were starting WSJT-X on its own to do the configuration, you have wasted your time doing that, because any changes you make to the stand-alone configuration for WSJT-X have no effect on the configuration when it is used with N1MM+, and vice versa.

You need to configure N1MM+ to communicate with WSJT-X (Configurer, Digital Modes tab and Broadcast Data tab), then start WSJT-X from the N1MM+ Window > Load WSJT/JTDX menu item, then configure everything in WSJT-X (that includes not only the Radio and Reporting tabs, but also the settings under the General and Audio tabs, and maybe the Advanced tab for the contest exchange setup - there has been a change in the WW-Digi rules that has not yet made it into the manual - that will happen shortly).

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 12:39 PM, Joe WB9SBD wrote:
OK,

for PTT I'm using my WinKeyer, it works great of course on CW but also SSB, RTTY, PSK etc. so I do not see any reason it should not with this also.

Now I have a problem with the DX Commander thing, when I do that in the setup, then I get the error popup that it can not connect to the radio, which makes sence, so should I change that back to NONE>?

Joe WB9SBD

On 7/16/2019 10:58 AM, ve3ki wrote:
After looking back through the documentation, there are just a couple of things.

1. Of course, in N1MM+ you will not have a serial port configured for radio control. Everything else related to rig control stays the same - WSJT-X still needs to use N1MM+ for rig control (via the "DX Lab Suite Commander" setting), and you still need some method for PTT control (VOX, SignaLink external VOX, serial port PTT, Winkeyer PTT output).

2. In N1MM+ under Mode Control, you don't need to worry about the "Mode sent to radio" setting.

Operationally, unlike everyone else, when you change bands in WSJT-X, the rig will not follow - you will have to change bands and frequency manually at the radio as well as in the software. Likewise, changing bands on the radio will not change the band in the software.

You may also have to be more careful than most about your choice of audio frequencies. WSJT-X deals with frequency response issues in the transmitter by automatically QSYing the transmitter (or using Split mode) in order to keep the audio frequency in the optimal 1500-2000 Hz range, but you won't have this option. You may see people using very low or very high audio frequencies in the waterfall that may not be practical for you to transmit on because they are near the edges of your transmitter's audio bandpass.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 11:37 AM, Joe WB9SBD wrote:
Hi Rich,

OK that helped some, Now when clicking on say 40 it does change the logger to 40,  The display still doesn't show that it is on 40, just in the title bar changes to 7000,  click on 20 and it changes to 14000.

not a big issue I can live with that.

NOW Gang,,,, a Major question...

This is all in preparation for the CQWW DIGITAL Contest.
 
https://ww-digi.com/

And I am using this page in the aid of how to set up N1MM+ to work with the WSJT-X,
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Now last night I installed the latest and greatest WSJT program. WSJT-X V2.1.0 24fcd1
That is the correct one to use correct?

And when using this page,

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/

Think of me in my situation, a old radio that can not connect to N1MM+ or the WSJT-X programs.

In that installation instructions, what should I change because of this not connectivity?

Joe WB9SBD

ve3ki
 

Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



Joe WB9SBD
 

Just tried that too, just the WSJT-X window is the only thing visible, and yup the color coding is great!

BUT.. OK I see a red station CQing in the left pane,  it double click on it, and it fill everything in WSJT-X fully but enable transmit stays off.

Joe WB9SBD

On 7/16/2019 2:56 PM, ve3ki wrote:
Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD




ve3ki
 

In the WSJT-X Settings window, under the General tab, in the Behavior panel in the bottom half of the window, is "Double-click on call sets Tx enable" checked? If it isn't, check it - and for my information, now try double-clicking on a call sign in N1MM+'s Decode List window and let me know if that also enables transmit in WSJT-X.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 04:09 PM, Joe WB9SBD wrote:
Just tried that too, just the WSJT-X window is the only thing visible, and yup the color coding is great!

BUT.. OK I see a red station CQing in the left pane,  it double click on it, and it fill everything in WSJT-X fully but enable transmit stays off.

Joe WB9SBD

On 7/16/2019 2:56 PM, ve3ki wrote:
Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



Joe WB9SBD
 

OK, That fixed that issue,

BUT now it's telling me a station is New Mult RED,

I work them, but a new mult is not indicated in N1MM+.

Joe

On 7/16/2019 3:12 PM, ve3ki wrote:
In the WSJT-X Settings window, under the General tab, in the Behavior panel in the bottom half of the window, is "Double-click on call sets Tx enable" checked? If it isn't, check it - and for my information, now try double-clicking on a call sign in N1MM+'s Decode List window and let me know if that also enables transmit in WSJT-X.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 04:09 PM, Joe WB9SBD wrote:
Just tried that too, just the WSJT-X window is the only thing visible, and yup the color coding is great!

BUT.. OK I see a red station CQing in the left pane,  it double click on it, and it fill everything in WSJT-X fully but enable transmit stays off.

Joe WB9SBD

On 7/16/2019 2:56 PM, ve3ki wrote:
Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD




ve3ki
 

1. What does "that fixed that issue" mean? Clearly it fixed the double-click in WSJT-X, but do double-clicks in the N1MM+ Decode List window now enable TX as well?

2. "It's telling me" - What is telling you? WSJT-X or N1MM+? Is the red the background for the entire line in the WSJT-X Band Activity window, or just the background for the call sign? Also, what contest type are you using - the general DX type, or the WWDIGI contest type?

If you are using the WWDIGI contest type, then unlike multipliers based on DXCC entity or CQ zone, in most cases it is not possible to guess the field from the call sign. If the call sign has not been worked before on another band, the program does not know whether it is a multiplier or not until the exchange has been filled in. If N1MM+ optimistically labels a new call sign as a new multiplier in the absence of information to the contrary, the color in the Decode List window and the background in the Band Activity window will be red, but after the grid square exchange is filled in, the contact might turn out not to be a new multiplier (same two-letter field as a previous QSO in the log), in which case the N1MM+ log will not show it as a new multiplier. WSJT-X does not go back and repaint the Band Activity window - there wouldn't be much point to doing that after you have worked the station.

73,
Rich VE3KI



On Tue, Jul 16, 2019 at 04:34 PM, Joe WB9SBD wrote:
OK, That fixed that issue,

BUT now it's telling me a station is New Mult RED,

I work them, but a new mult is not indicated in N1MM+.

Joe

On 7/16/2019 3:12 PM, ve3ki wrote:
In the WSJT-X Settings window, under the General tab, in the Behavior panel in the bottom half of the window, is "Double-click on call sets Tx enable" checked? If it isn't, check it - and for my information, now try double-clicking on a call sign in N1MM+'s Decode List window and let me know if that also enables transmit in WSJT-X.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 04:09 PM, Joe WB9SBD wrote:
Just tried that too, just the WSJT-X window is the only thing visible, and yup the color coding is great!

BUT.. OK I see a red station CQing in the left pane,  it double click on it, and it fill everything in WSJT-X fully but enable transmit stays off.

Joe WB9SBD

On 7/16/2019 2:56 PM, ve3ki wrote:
Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD



Joe WB9SBD
 

[see below]

On 7/16/2019 3:59 PM, ve3ki wrote:
1. What does "that fixed that issue" mean? Clearly it fixed the double-click in WSJT-X, but do double-clicks in the N1MM+ Decode List window now enable TX as well?
[YUP! works great]

2. "It's telling me" - What is telling you? WSJT-X or N1MM+? Is the red the background for the entire line in the WSJT-X Band Activity window, or just the background for the call sign? Also, what contest type are you using - the general DX type, or the WWDIGI contest type?
Running the WWDIGI contest,
Just the background of the window.


If you are using the WWDIGI contest type, then unlike multipliers based on DXCC entity or CQ zone, in most cases it is not possible to guess the field from the call sign. If the call sign has not been worked before on another band, the program does not know whether it is a multiplier or not until the exchange has been filled in.
[yes and no? Like the KA7X in his CQ he is saying CN92 right? And in my log I do not have a CN at all, I'll work him and log him, but it will not place the checkmark in the mult coloum in the log.]
If N1MM+ optimistically labels a new call sign as a new multiplier in the absence of information to the contrary, the color in the Decode List window and the background in the Band Activity window will be red, but after the grid square exchange is filled in, the contact might turn out not to be a new multiplier (same two-letter field as a previous QSO in the log), in which case the N1MM+ log will not show it as a new multiplier. WSJT-X does not go back and repaint the Band Activity window - there wouldn't be much point to doing that after you have worked the station.

73,
Rich VE3KI



On Tue, Jul 16, 2019 at 04:34 PM, Joe WB9SBD wrote:
OK, That fixed that issue,

BUT now it's telling me a station is New Mult RED,

I work them, but a new mult is not indicated in N1MM+.

Joe

On 7/16/2019 3:12 PM, ve3ki wrote:
In the WSJT-X Settings window, under the General tab, in the Behavior panel in the bottom half of the window, is "Double-click on call sets Tx enable" checked? If it isn't, check it - and for my information, now try double-clicking on a call sign in N1MM+'s Decode List window and let me know if that also enables transmit in WSJT-X.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 04:09 PM, Joe WB9SBD wrote:
Just tried that too, just the WSJT-X window is the only thing visible, and yup the color coding is great!

BUT.. OK I see a red station CQing in the left pane,  it double click on it, and it fill everything in WSJT-X fully but enable transmit stays off.

Joe WB9SBD

On 7/16/2019 2:56 PM, ve3ki wrote:
Thanks for the report.

In that case, just do all of your operating from the WSJT-X window, the same way you would from WSJT-X stand-alone. You can leave the N1MM+ windows visible, or you can minimize them all to the Windows Task Bar, as you choose. The logging, dupe checking, score calculating, etc. in N1MM+ will all be done the same way regardless of whether the N1MM+ windows are open or minimized.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:49 PM, Joe WB9SBD wrote:

[Just tried it, no difference between single or double click, just populates and nothing else]

Joe WB9SBD

On 7/16/2019 2:36 PM, ve3ki wrote:
I believe this works the same way as it does in WSJT-X. In WSJT-X, a single click transfers the data without enabling transmit, and a double-click transfers the data and enables transmit. The normal way to start a QSO when you are not the CQing station is by double-clicking on the CQing station's call sign in the Band Activity window.


Once you have it all set up, you can minimize N1MM+ to the Task Bar (still running, just not on the screen) and do all your operating from WSJT-X. The Decode List window does not need to be visible to do its job. The dupe/multiplier status of CQing stations is indicated by special background coloring of the CQing station's call sign (grey for dupe, red for new multiplier, blue for new QSO but no new mult) in the WSJT-X Band Activity window. In this particular contest, this may not be quite as useful as in some other contests, because N1MM+ doesn't know whether a new call sign will be a new multiplier or not until after it has seen the exchange from that station (for example, from a previous QSO on a different band).

Re your question about the FT4 "Best S + P" button, that's a WSJT-X question. Googling "FT4 best s + p" will take you to a pdf document on the FT4 protocol that describes the operating features of WSJT-X in FT4 mode. Since WSJT-X does not keep track of the WW-Digi multipliers (it thinks any new DXCC is a new mult, which is not the case in this contest), this button might not be very useful in this contest.

73,
Rich VE3KI


On Tue, Jul 16, 2019 at 03:09 PM, Joe WB9SBD wrote:
Started and stopped it 4 times so far and have made a dozen contacts so far. All seems to work great!

One question, when clicking on a call in the list window and it populates N1MM+ & WSJT-X, can we also make it enable the transmit button also?

Clicking on a call to call and having to activate the enable button seems silly.

i HOPE MY STRUGGLE HERE HAS HELPED ANYONE ELSE IN MY SAME SITUATION OF A OLD FART RADIO, ETC.

Joe WB9SBD