Topics

Digital sub band

Jim Smith
 

Trying to work ZK3A  on 20  He's got a good signal and is calling CQ  N1MM won't let me call him on cw - sez I'm trying to xmit in a digi sub band.  Well, I'm not.  I'm on 4025.   Both rcvrs on K3 are set to CW.  Furthermore, the change digital sub bands window shows no entry for either the lo or hi sub band limits.

I tried entering 14000 and 14150 in the limits boxes but that didn't help.

How do I fix this?

73, Jim  VE7FO

Jim Smith
 

Oops  that's 14025 not 4025

Jim


From: "me" <jimsmith@...>
To: "N1MMLoggerPlus" <N1MMLoggerPlus@groups.io>
Sent: Sunday, October 6, 2019 6:51:26 PM
Subject: [N1MM+] Digital sub band

Trying to work ZK3A  on 20  He's got a good signal and is calling CQ  N1MM won't let me call him on cw - sez I'm trying to xmit in a digi sub band.  Well, I'm not.  I'm on 4025.   Both rcvrs on K3 are set to CW.  Furthermore, the change digital sub bands window shows no entry for either the lo or hi sub band limits.

I tried entering 14000 and 14150 in the limits boxes but that didn't help.

How do I fix this?

73, Jim  VE7FO

John Bednar
 

Jim,

 

Look at the color of the text in the Bandmap frequency bar. Using default colors, CW is blue, digital is magenta, SSB is black. If the subband frequency is wrong right click on a frequency number.

 

You should also check the contest mode and Config, Mode Control to see if you forced digital mode instead of using radio mode.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Smith
Sent: Sunday, October 06, 2019 11:12 PM
To: N1MMLoggerPlus
Subject: Re: [N1MM+] Digital sub band

 

Oops  that's 14025 not 4025

 

Jim

 


From: "me" <jimsmith@...>
To: "N1MMLoggerPlus" <N1MMLoggerPlus@groups.io>
Sent: Sunday, October 6, 2019 6:51:26 PM
Subject: [N1MM+] Digital sub band

 

Trying to work ZK3A  on 20  He's got a good signal and is calling CQ  N1MM won't let me call him on cw - sez I'm trying to xmit in a digi sub band.  Well, I'm not.  I'm on 4025.   Both rcvrs on K3 are set to CW.  Furthermore, the change digital sub bands window shows no entry for either the lo or hi sub band limits.

 

I tried entering 14000 and 14150 in the limits boxes but that didn't help.

 

How do I fix this?

 

73, Jim  VE7FO

 

Jim Smith
 

Hi John  tnx for the response

Turns out that rebooting N1MM was all that was needed

I will check out mode control though.

73, Jim  VE7FO


From: "John Bednar via Groups.Io" <k3ct@...>
To: "N1MMLoggerPlus" <N1MMLoggerPlus@groups.io>
Sent: Monday, October 7, 2019 2:46:46 AM
Subject: Re: [N1MM+] Digital sub band

Jim,

 

Look at the color of the text in the Bandmap frequency bar. Using default colors, CW is blue, digital is magenta, SSB is black. If the subband frequency is wrong right click on a frequency number.

 

You should also check the contest mode and Config, Mode Control to see if you forced digital mode instead of using radio mode.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Smith
Sent: Sunday, October 06, 2019 11:12 PM
To: N1MMLoggerPlus
Subject: Re: [N1MM+] Digital sub band

 

Oops  that's 14025 not 4025

 

Jim

 


From: "me" <jimsmith@...>
To: "N1MMLoggerPlus" <N1MMLoggerPlus@groups.io>
Sent: Sunday, October 6, 2019 6:51:26 PM
Subject: [N1MM+] Digital sub band

 

Trying to work ZK3A  on 20  He's got a good signal and is calling CQ  N1MM won't let me call him on cw - sez I'm trying to xmit in a digi sub band.  Well, I'm not.  I'm on 4025.   Both rcvrs on K3 are set to CW.  Furthermore, the change digital sub bands window shows no entry for either the lo or hi sub band limits.

 

I tried entering 14000 and 14150 in the limits boxes but that didn't help.

 

How do I fix this?

 

73, Jim  VE7FO