Topics

CQP mults not showing red

VE9AA - Mike
 

Hi Everyone!

Full disclosure...I was using a very old version of N1MM+ (I think the popup said "437 days old" or something like) that this past weekend.
Reason?  Was using wife's laptop at a very remote Cape Breton , NS campground location with barely any internet, so didn't want to attempt
an upgrade under those condx.

So this is more just a question than a complaint....but when I did have access to Telnet spots (when I had internet), no W6's were shown in red in the bandmap, 
EXCEPT those I had tuned across, heard their county, typed it in, but then couldn't get through the pileups, so then had to come back later. If it was one I needed, it showed in red.

Is this the expected behaviour? (like I said...old version...shakey internet, etc.) or should the logger 'know' their county?

I was not using call history, but I was using the master callsign database a la "SCP"

Just wondering !

Thanks for an enjoyable weekend in the CQP, you W6's and my eternal gratitude to the N1MM+ team.  What a great program and support,

Mike VE9AA......VE1TTT last weekend.

John Bednar
 

Mike,

 

The mults are counties. I expect that the program did not know the county of the W6’s.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of VE9AA - Mike
Sent: Tuesday, October 08, 2019 1:41 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] CQP mults not showing red

 

Hi Everyone!

Full disclosure...I was using a very old version of N1MM+ (I think the popup said "437 days old" or something like) that this past weekend.
Reason?  Was using wife's laptop at a very remote Cape Breton , NS campground location with barely any internet, so didn't want to attempt
an upgrade under those condx.

So this is more just a question than a complaint....but when I did have access to Telnet spots (when I had internet), no W6's were shown in red in the bandmap, 
EXCEPT those I had tuned across, heard their county, typed it in, but then couldn't get through the pileups, so then had to come back later. If it was one I needed, it showed in red.

Is this the expected behaviour? (like I said...old version...shakey internet, etc.) or should the logger 'know' their county?

I was not using call history, but I was using the master callsign database a la "SCP"

Just wondering !

Thanks for an enjoyable weekend in the CQP, you W6's and my eternal gratitude to the N1MM+ team.  What a great program and support,

Mike VE9AA......VE1TTT last weekend.