Topics

ANTRX1TOGGLE & Yaesu FT101D


JUAN EA8RM / EF8R
 

Hello! 

I´m using F10 RX,{ANTRX1TOGGLE} on FT5000 but it doesn't work on FT101D.  It is there any other way to do it on 101D ? 

Many thanks in advance. 


John Bednar
 

Juan,

 

The FT-100D does not have a dedicated RX input like the FT-5000. There is no radio RX antenna to switch to.

 

If there is a radio command to enable the RX loop, you can use a cat macro and send the radio command with a function key or the Bandmap radio command buttons. I searched the command manual for loop and rx and did not find anything.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of JUAN EA8RM / EF8R
Sent: Friday, October 23, 2020 3:06 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] ANTRX1TOGGLE & Yaesu FT101D

 

Hello! 

I´m using F10 RX,{ANTRX1TOGGLE} on FT5000 but it doesn't work on FT101D.  It is there any other way to do it on 101D ? 

Many thanks in advance. 


Drew Vonada-Smith K3PA
 

I suspect Juan means FTDX101D?


n7wy
 

Antenna # 3 on the FTdx-101 can be configured as a receive-only antenna.  It is marked on the rear panel as ANT 3/RX. 
An op will need to visit the Operation Setting > ANT3 SELECT to configure it.  

The FTdx-101 CAT guide shows a AN command with two fields; the first is 0 for main, 1 for sub; and the second is  1-3 for which antenna is to be used.  For example, using AN03 to connect the main receiver to antenna #3.  There is no discussion in the manual of how this interacts with the ANT3 SELECT menu options, and no discussion regarding if using 2 sequential AN commands can be used to connect the main and sub RX to different antennas. 

There is no command I can find that could be use to implement ANTRX1TOGGLE.

Bob R - N7WY




John Bednar
 

Tnx. As you know this is not mentioned in the radio command manual.

Until I can change the code next week, use a cat macro command to send the command.

If this would have been reported earlier, I would have added it.

John, K3CT 

-------- Original message --------
From: "n7wy via groups.io" <n7wy@...>
Date: 10/23/20 8:51 AM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ANTRX1TOGGLE & Yaesu FT101D

Antenna # 3 on the FTdx-101 can be configured as a receive-only antenna.  It is marked on the rear panel as ANT 3/RX. 
An op will need to visit the Operation Setting > ANT3 SELECT to configure it.  

The FTdx-101 CAT guide shows a AN command with two fields; the first is 0 for main, 1 for sub; and the second is  1-3 for which antenna is to be used.  For example, using AN03 to connect the main receiver to antenna #3.  There is no discussion in the manual of how this interacts with the ANT3 SELECT menu options, and no discussion regarding if using 2 sequential AN commands can be used to connect the main and sub RX to different antennas. 

There is no command I can find that could be use to implement ANTRX1TOGGLE.

Bob R - N7WY




JUAN EA8RM / EF8R
 


Hello John:

Could be possible to add RXantenna for FTdx101D  before CQWWCW ? 

Many thanks in advance. 


John Bednar
 

Juan,

 

Bob,N7WY posted this information: The FT-101D does not have a dedicated RX antenna input but the user can configure antenna #3 in the radio menu to serve as a received antenna input. The user needs to change the radio menu to prevent transmitting on the antenna port.

 

 

I made an experimental version and posted it here with this change.

Make sure you change the radio menu:  Operation Setting > ANT3 SELECT.

 

https://n1mmwp.hamdocs.com/mmfiles/ft-101d-experimental-version/

 

 

Is this the functionality that you are requesting?

 

By default, is the radio configured to transmit on antenna 3 or to be used as an RX antenna?

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of JUAN EA8RM / EF8R
Sent: Saturday, November 14, 2020 3:42 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ANTRX1TOGGLE & Yaesu FT101D

 


Hello John:

Could be possible to add RXantenna for FTdx101D  before CQWWCW ? 

Many thanks in advance. 


JUAN EA8RM / EF8R
 

Hi John!

In my case, ant#3 it is selected just for RXantenna. (always).  I just want to switch from ANT1 to RXant(#3) to listen Beverages.

I will check this version from shack on Wednesday. 

Many thanks in advance. 

 


John Bednar
 

I included Logger+ Audio changes in the experimental release.

 

Here is a new link:

https://n1mmwp.hamdocs.com/mmfiles/categories/programexperimental/

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of JUAN EA8RM / EF8R
Sent: Sunday, November 15, 2020 4:09 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ANTRX1TOGGLE & Yaesu FT101D

 

Hi John!

In my case, ant#3 it is selected just for RXantenna. (always).  I just want to switch from ANT1 to RXant(#3) to listen Beverages.

I will check this version from shack on Wednesday. 

Many thanks in advance. 

 


n7wy
 

Juan and John -
Before you change it, ANT3 Select by default is TRX (transceive).  That option is highlighted in the Setting menu,
Bob R - N7WY


John Bednar
 

Juan,

 

 

According to the manual      EX0301031;AN03;      should switch antenna port # 3 to be a RX only port and select antenna #3.

 

Bob, N7WY sent an email after experimenting with the Cat macro command. He indicated that the manual may be incorrect.

 

I removed the experimental version until someone can confirm the correct command.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of JUAN EA8RM / EF8R
Sent: Sunday, November 15, 2020 4:09 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] ANTRX1TOGGLE & Yaesu FT101D

 

Hi John!

In my case, ant#3 it is selected just for RXantenna. (always).  I just want to switch from ANT1 to RXant(#3) to listen Beverages.

I will check this version from shack on Wednesday. 

Many thanks in advance. 

 


JUAN EA8RM / EF8R
 

Hello Bob, yes you´re totally right.
Tnx for the reminder. 

73