Topics

Setting up Maine qso party


Dale Hiatt
 

I've set up qso parties this year with no issues. Maine, however setup is an issue. At the "sent ex hange" I can't  enter that works. Of the various things I've tried, either it won't accept it or causes issues with the exch/sect entry. All the things I've tried will not let me attempt to create a cabrillo file (response is "invalid sent exchange value 'TX'. Use file, open login database to correct.")

  I'm on my 5th iteration and still can't guess the correct entry for sent exchange value for Maine. In the mean time I've retreated to pencil/paper log.

Anybody know the magic entry value?

Dale K5MAY



WA5LXS
 

Dale,

I am having the same issue.  I am glad to see I have a partner in this problem.  I thought it was odd when I created the ME QSO Party log that the sent exchange said "MyCounty?".  Puzzled, I entered DENT (for Denton Co. TX).  Of course that did not work, so I changed the sent exchange to TX, and I worked several stations.  The fact this state QSO party allows you to work anyone anywhere, was unexpected, but I confirmed this when I worked Axel KI6RRN on SSB.

I decided to move back to the WW RTTY contest and like you, could not generate a Cabrillo file. I don't have a clue what is going on.  I worked the four state QSO parties last weekend with no problem.  I even created a new MEQP log, which was probably a mistake.  At least I exported my ME QP contacts to an ADIF file, but I don't know yet how I am going to get it in the proper format.

Dennis WA5LXS


VE9AA - Mike
 

Is your station information setup correctly?

You should see something similar to this popup if you're NOT in Maine.  If your stn information is incorrect or incomplete, who
knows what difficulties may ensue.

I recall one of the posters in this thread had a similar-ish issue a few weeks back.


--
Mike VE9AA


Dale Hiatt
 

I checked and double checked my station data. Each entry is correct and has not changed since early April. And has worked great since then, BTW I set up all four qso parties last weekend with no issues. 

I started a new database (attempt #6). Then started a new log and was successful. Then I logged a contact and it entered successfully.

Then attempted to generate a cabrillo file. System response was "Invalid Sent Exchange value 'TX'. Use File, Open Log in DatBase to correct.

No joy here in TX

On Sat, Sep 26, 2020 at 1:06 PM, VE9AA - Mike
<ve9aa@...> wrote:
Is your station information setup correctly?

You should see something similar to this popup if you're NOT in Maine.  If your stn information is incorrect or incomplete, who
knows what difficulties may ensue.

I recall one of the posters in this thread had a similar-ish issue a few weeks back.


--
Mike VE9AA


WA5LXS
 

Like Dale, my configuration is fine and has worked with all the other QSO parties.  Something is goofed in N1MM, I suspect.  I did get the poster indicating I was out of state.

Dennis WA5LXS


WA5LXS
 

I also posted this problem on the QSO Party group, and got similar suggestions.  I wonder if the problem is that the first contact I made was FL, not a ME county.  I have a mixture of other states and ME counties, which is valid for this QSO Party.

Dale, is you first contact a state or ME county?

Dennis WA5LXS


Dale Hiatt
 

My first contact was Maine.


VE9AA - Mike
 

When you setup your station info and put in "TX" you should've rec'd a popup that it's not a valid ARRL section.
I believe the 2 valid entries would be NTX, STX and WTX

I have done a "fake" one for you to see.  Then the 3rd screenshot shows where I have put in STX and the program is happy.





Program now happy with STX


--
Mike VE9AA


VE9AA - Mike
 

p.s.- I can't count......THREE valid sections for Texas I mean to type.  (as far as I know)
--
Mike VE9AA


VE9AA - Mike
 

p.p.s- Config...…….change your station data is the place you want to look at.

If you fellas are both in Texas....pick NTX, STX or WTX (depending on where you are) and N1MM+ should be happy.


--
Mike VE9AA


Dale Hiatt
 

Well, NTX was originally entered when I set up N1MM+ back in April. When I checked 2 minutes it is unchanged since then. It always was and still is NTX.

Now what? I still can't generate a cabrillo file.


Tom Wagner (N1MM)
 

It's broken.  Keep operating,  We will fix it.

Tom - N1MM

On 9/26/2020 6:54 PM, Dale Hiatt via groups.io wrote:
Well, NTX was originally entered when I set up N1MM+ back in April. When I checked 2 minutes it is unchanged since then. It always was and still is NTX.

Now what? I still can't generate a cabrillo file.

Dale K5MAY

Sent from AT&T Yahoo Mail on Android <https://go.onelink.me/107872968?pid=InProduct&c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers&af_wl=ym&af_sub1=Internal&af_sub2=Global_YGrowth&af_sub3=EmailSignature>


Dale Hiatt
 

On Sat, Sep 26, 2020 at 6:04 PM, Tom Wagner (N1MM)
<n1mmtomwagner@...> wrote:
It's broken.  Keep operating,  We will fix it.

Tom - N1MM

On 9/26/2020 6:54 PM, Dale Hiatt via groups.io wrote:
> Well, NTX was originally entered when I set up N1MM+ back in April.
> When I checked 2 minutes it is unchanged since then. It always was and
> still is NTX.
>
> Now what? I still can't generate a cabrillo file.
>
> Dale K5MAY
>
> Sent from AT&T Yahoo Mail on Android

> <https://go.onelink.me/107872968?pid=InProduct&c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers⁡_wl=ym⁡_sub1=Internal⁡_sub2=Global_YGrowth⁡_sub3=EmailSignature>
>






Fred Tollin
 
Edited

Subscribing...I thought I screwed something up...now I feel better hihi


Al Hanzl
 

I did a work around. 

I entered a Maine county as my exchange and it let me generate a Cabrillo file. 

I then edited the file with the correct “NJ” exchange. 

But I only had 20 QSOs, so it was easy to edit.
K2AL 
Al


Fred Tollin
 

Any updates?


KE8G
 

Yes, it is fixed

On Tue, Sep 29, 2020 at 3:25 PM Fred Tollin <lizzyfan4986@...> wrote:
Any updates?


Fred Tollin
 

Excellent!!!


Tom Osborne
 

What was excellent?  73
Tom W7WHY



On Tue, Sep 29, 2020 at 5:16 PM Fred Tollin <lizzyfan4986@...> wrote:
Excellent!!!