Topics

Spot S&P QSOs greyed out


Jeff (NT1K)
 

Hello,

Dabbled in WPX SSB this past weekend and I wanted to spot my S&P contacts to the cluster. However in N1MM+, it was greyed out.
I was able to spot using the "spot it" button on the main panel but I'd prefer it to be done automatically.

I was connected to the cluster (ve7cc), I was able to see traffic and do sh/dx  and I made sure my log said that I was running assisted.
I couldn't figure out how to enable it.

https://i.imgur.com/ATiPchA.png

any help would be appreciated.

Thanks,

Jeff (NT1K)


Tom - N1MM
 

If either radio is a manual radio, then the choice is greyed out. 

If so1r or so2v and if radio 1 is a manual radio, the choice is greyed out. 

73,
Tom - N1MM


AB2ZY
 

That option is disabled if there is no radio defined for the focus window.

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jeff (NT1K)
Sent: Tuesday, March 31, 2020 11:26 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Spot S&P QSOs greyed out

 

Hello,

Dabbled in WPX SSB this past weekend and I wanted to spot my S&P contacts to the cluster. However in N1MM+, it was greyed out.
I was able to spot using the "spot it" button on the main panel but I'd prefer it to be done automatically.

I was connected to the cluster (ve7cc), I was able to see traffic and do sh/dx  and I made sure my log said that I was running assisted.
I couldn't figure out how to enable it.

https://i.imgur.com/ATiPchA.png

any help would be appreciated.

Thanks,

Jeff (NT1K)


AB2ZY
 

Further, “no radio” is defined as not having a COM port defined. I know little about Flex, but this may be the case for them.  Might be an unintended bug. I’ll let one of the other team members chime in that knows more about Flex.

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of AB2ZY
Sent: Tuesday, March 31, 2020 1:18 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Spot S&P QSOs greyed out

 

That option is disabled if there is no radio defined for the focus window.

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jeff (NT1K)
Sent: Tuesday, March 31, 2020 11:26 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Spot S&P QSOs greyed out

 

Hello,

Dabbled in WPX SSB this past weekend and I wanted to spot my S&P contacts to the cluster. However in N1MM+, it was greyed out.
I was able to spot using the "spot it" button on the main panel but I'd prefer it to be done automatically.

I was connected to the cluster (ve7cc), I was able to see traffic and do sh/dx  and I made sure my log said that I was running assisted.
I couldn't figure out how to enable it.

https://i.imgur.com/ATiPchA.png

any help would be appreciated.

Thanks,

Jeff (NT1K)


Jeff (NT1K)
 

I recalled the radio in the config panel and it now works. I knew it was something simple. Thanks Tom, Al and all.
Not sure what exactly caused it. In SmartSDR CAT v3.1.8 I have a (virtual) port dedicated to N1MM and wasn't running any other software that would take up a virtual port (DX Keeper, JTDX, etc.)

TU AGN!
- Jeff (NT1K)


On Tue, Mar 31, 2020 at 1:21 PM AB2ZY <akozak@...> wrote:

Further, “no radio” is defined as not having a COM port defined. I know little about Flex, but this may be the case for them.  Might be an unintended bug. I’ll let one of the other team members chime in that knows more about Flex.

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of AB2ZY
Sent: Tuesday, March 31, 2020 1:18 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Spot S&P QSOs greyed out

 

That option is disabled if there is no radio defined for the focus window.

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jeff (NT1K)
Sent: Tuesday, March 31, 2020 11:26 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Spot S&P QSOs greyed out

 

Hello,

Dabbled in WPX SSB this past weekend and I wanted to spot my S&P contacts to the cluster. However in N1MM+, it was greyed out.
I was able to spot using the "spot it" button on the main panel but I'd prefer it to be done automatically.

I was connected to the cluster (ve7cc), I was able to see traffic and do sh/dx  and I made sure my log said that I was running assisted.
I couldn't figure out how to enable it.

https://i.imgur.com/ATiPchA.png

any help would be appreciated.

Thanks,

Jeff (NT1K)