Topics

QSY doesn’t wipe call

John Bednar
 

Ed,

Are you saying that you were not tuning more than 300hz?

John, K3CT 

-------- Original message --------
From: "Ed W2LCQ via Groups.Io" <w2lcq@...>
Date: 3/28/20 5:22 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] QSY doesn’t wipe call

Thanks to all who reached out to me with suggestions and special thanks to Gerald VE1DT  I changed the CW tuning tolerance from 300 to 150 hz and left the SSB tuning tolerance at 300 hz. Voila! EW call signs are wiping correctly now as soon as I tune the radio off frequency.  

All best, Ed

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 28, 2020, at 10:32 AM, Gerald Boutin (VE1DT) <groupsio@...> wrote:

On Fri, Mar 27, 2020 at 10:40 PM, Ed W2LCQ wrote:
I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 
 
Ed

73, Ed Jones W2LCQ
 
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club
 
 
Ed,

Check that your CW tuning tolerance is a reasonable number. It is typically 150 hz. See: Configurer > Other
 
--
Gerald, VE1DT

Ed W2LCQ
 

Thanks to all who reached out to me with suggestions and special thanks to Gerald VE1DT  I changed the CW tuning tolerance from 300 to 150 hz and left the SSB tuning tolerance at 300 hz. Voila! EW call signs are wiping correctly now as soon as I tune the radio off frequency.  

All best, Ed

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 28, 2020, at 10:32 AM, Gerald Boutin (VE1DT) <groupsio@...> wrote:

On Fri, Mar 27, 2020 at 10:40 PM, Ed W2LCQ wrote:
I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 
 
Ed

73, Ed Jones W2LCQ
 
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club
 
 
Ed,

Check that your CW tuning tolerance is a reasonable number. It is typically 150 hz. See: Configurer > Other
 
--
Gerald, VE1DT

VE2FK
 

Are you in VFO or Memory mode?

Le 2020-03-28 à 10:32, Gerald Boutin (VE1DT) a écrit :
On Fri, Mar 27, 2020 at 10:40 PM, Ed W2LCQ wrote:
I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 
 
Ed

73, Ed Jones W2LCQ
 
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club
 


Gerald Boutin (VE1DT)
 

On Fri, Mar 27, 2020 at 10:40 PM, Ed W2LCQ wrote:
I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 
 
Ed

73, Ed Jones W2LCQ
 
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club
 
 
Ed,

Check that your CW tuning tolerance is a reasonable number. It is typically 150 hz. See: Configurer > Other
 
--
Gerald, VE1DT

Ed W2LCQ
 

Thanks Chuck. Yes the radio goes to the frequency typed in the entry window ok. 

Ed

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 27, 2020, at 11:22 PM, Chuck Dietz <w5prChuck@...> wrote:


Will it go to a frequency typed into the N1MM entry window?

Chuck W5PR

On Fri, Mar 27, 2020 at 10:09 PM Ed W2LCQ via Groups.Io <w2lcq=yahoo.com@groups.io> wrote:
Tried closing and opening the program but QSY still doesn’t wipe the call in the entry window. Band map follows the radio ok. 

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 27, 2020, at 10:13 PM, VE9AA - Mike <ve9aa@...> wrote:

The other thing that may be affecting that is if you are staying in run mode.(although I am not 100% sure of how this works....it's really only for dxpeditons I would think.)
(maybe you hit ALT+F11 by accident)??

 – Disable/Enable the switching between RUN and S&P. In a networked environment with more than one RUN station on the same band, the switch to S&P must be disabled. This is also used during DXpeditions to stay in Run mode all the time and not jump inadvertently to S&P mode when you QSY a small amount and don’t call CQ. This behavior can be toggled using the Alt+F11 key and the state will be indicated in the Entry window status bar. Look for “Run/S&P auto-toggle disabled” or “S&P and Run Mode enabled”.
--
Mike VE9AA

Chuck Dietz
 

Will it go to a frequency typed into the N1MM entry window?

Chuck W5PR

On Fri, Mar 27, 2020 at 10:09 PM Ed W2LCQ via Groups.Io <w2lcq=yahoo.com@groups.io> wrote:
Tried closing and opening the program but QSY still doesn’t wipe the call in the entry window. Band map follows the radio ok. 

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 27, 2020, at 10:13 PM, VE9AA - Mike <ve9aa@...> wrote:

The other thing that may be affecting that is if you are staying in run mode.(although I am not 100% sure of how this works....it's really only for dxpeditons I would think.)
(maybe you hit ALT+F11 by accident)??

 – Disable/Enable the switching between RUN and S&P. In a networked environment with more than one RUN station on the same band, the switch to S&P must be disabled. This is also used during DXpeditions to stay in Run mode all the time and not jump inadvertently to S&P mode when you QSY a small amount and don’t call CQ. This behavior can be toggled using the Alt+F11 key and the state will be indicated in the Entry window status bar. Look for “Run/S&P auto-toggle disabled” or “S&P and Run Mode enabled”.
--
Mike VE9AA

Ed W2LCQ
 

Tried closing and opening the program but QSY still doesn’t wipe the call in the entry window. Band map follows the radio ok. 

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 27, 2020, at 10:13 PM, VE9AA - Mike <ve9aa@...> wrote:

The other thing that may be affecting that is if you are staying in run mode.(although I am not 100% sure of how this works....it's really only for dxpeditons I would think.)
(maybe you hit ALT+F11 by accident)??

 – Disable/Enable the switching between RUN and S&P. In a networked environment with more than one RUN station on the same band, the switch to S&P must be disabled. This is also used during DXpeditions to stay in Run mode all the time and not jump inadvertently to S&P mode when you QSY a small amount and don’t call CQ. This behavior can be toggled using the Alt+F11 key and the state will be indicated in the Entry window status bar. Look for “Run/S&P auto-toggle disabled” or “S&P and Run Mode enabled”.
--
Mike VE9AA

Jorge Diez - CX6VM
 

quit N1MM and open it again

Happened to me last week

73,
Jorge
CX6VM/CW5W

El vie., 27 mar. 2020 a las 22:40, Ed W2LCQ via Groups.Io (<w2lcq=yahoo.com@groups.io>) escribió:
I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 

Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club




--
73,
Jorge
CX6VM/CW5W

Ed W2LCQ
 

Bandmap follows the radio ok and program is in S&P mode. 

73, Ed Jones W2LCQ 

                          Frankford Radio Club
CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                        

  

On Mar 27, 2020, at 10:13 PM, VE9AA - Mike <ve9aa@...> wrote:

The other thing that may be affecting that is if you are staying in run mode.(although I am not 100% sure of how this works....it's really only for dxpeditons I would think.)
(maybe you hit ALT+F11 by accident)??

 – Disable/Enable the switching between RUN and S&P. In a networked environment with more than one RUN station on the same band, the switch to S&P must be disabled. This is also used during DXpeditions to stay in Run mode all the time and not jump inadvertently to S&P mode when you QSY a small amount and don’t call CQ. This behavior can be toggled using the Alt+F11 key and the state will be indicated in the Entry window status bar. Look for “Run/S&P auto-toggle disabled” or “S&P and Run Mode enabled”.
--
Mike VE9AA

VE9AA - Mike
 

The other thing that may be affecting that is if you are staying in run mode.(although I am not 100% sure of how this works....it's really only for dxpeditons I would think.)
(maybe you hit ALT+F11 by accident)??

 – Disable/Enable the switching between RUN and S&P. In a networked environment with more than one RUN station on the same band, the switch to S&P must be disabled. This is also used during DXpeditions to stay in Run mode all the time and not jump inadvertently to S&P mode when you QSY a small amount and don’t call CQ. This behavior can be toggled using the Alt+F11 key and the state will be indicated in the Entry window status bar. Look for “Run/S&P auto-toggle disabled” or “S&P and Run Mode enabled”.
--
Mike VE9AA

VE9AA - Mike
 

Is Radio control working?
ie: when you move your VFO, do you see the bandmap #'s and the frequency display change?

--
Mike VE9AA

Ed W2LCQ
 

I checked the Configure box to have calls wiped when I QSY but this is not happening. The call sticks around in the entry window until I manually wipe it with F12. An I missing something or doing something wrong? Thanks a lot. 

Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294 - LICWC
                         Frankford Radio Club