Topics

Configuring Com Port for IC7300


Ed W2LCQ
 

Make sure when you download the driver you remove all cables from the computer

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“The feeling is constantly growing on me that I had been the first to hear the greeting of one planet to another” —- Nicola Tesla

“I do not think that the radio waves I have discovered will have any practical application.”  
          —-Heinrich Hertz

On Feb 10, 2020, at 6:20 PM, B. Smith via Groups.Io <bill.n3xl@...> wrote:

Your driver for the computer needs installation file named "CP210xVCPInstaller_x64d" or x86 if you are using an older computer..  Also, the radio should be on firmware version 1.3. You need to dig into the manual.

"• A USB cable (A-B type, user supplied)  The required USB driver and driver installation guide can be downloaded from the Icom web site.  Go to “http://www.icom.co.jp/world,” and then click “Support,” “Firmware Updates / Software downloads” in sequence."


Don Prince <prince.rxp@...>
 

Rick VE3KI,
Thanks for the info.  I'm working on it, and will let you know how it goes.
Don W8DRP

On Mon, Feb 10, 2020 at 6:28 PM ve3ki <ve3iay@...> wrote:
Plugging the USB cable from the radio into the computer added a new sound card to the computer. When that happens, Windows "helpfully" designates the new sound card as the Windows default. That means the normal output from your computer (YouTube, Windows sounds, whatever) was now being directed to the USB codec in your radio. You do not want that, so you need to go into the Windows Sound Settings and re-designate the motherboard sound card to be the Windows default.

In the Configurer, if you click on the down arrow beside the first Port number, do you see any COM port numbers, or just "None" as the only entry in the list? If you see two COM port numbers, they may well be the two port numbers assigned by Windows to the radio, one for CAT control and one for PTT/CW/FSK keying. You can tell for sure by looking in Device Manager. If they are not in Device Manager, something went wrong with the driver install.

73,
Rich VE3KI


73,
Rich VE3KI


On Mon, Feb 10, 2020 at 05:28 PM, Don Prince wrote:
Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP
 
 


Don Prince <prince.rxp@...>
 

Thanks for your helpful reply.  Based upon  what  I've seen so far your comments make sense.
I'm following up.

Thanks again,
Don W8DRP

On Mon, Feb 10, 2020 at 6:20 PM B. Smith via Groups.Io <bill.n3xl=verizon.net@groups.io> wrote:
Your driver for the computer needs installation file named "CP210xVCPInstaller_x64d" or x86 if you are using an older computer..  Also, the radio should be on firmware version 1.3. You need to dig into the manual.

"• A USB cable (A-B type, user supplied)  The required USB driver and driver installation guide can be downloaded from the Icom web site.  Go to “http://www.icom.co.jp/world,” and then click “Support,” “Firmware Updates / Software downloads” in sequence."


Don Prince <prince.rxp@...>
 

Stan,
Thanks for the advice.
The device that is added and removed when I plug or unplug the USB cable is a "CP2102 USB to UART Bridge Controller".  Any idea what that is?
It also shows a small yellow triangle symbol with an ! .  Right clicking and looking for a driver yields a "no driver available" answer.
Thanks again for your help.
Don, W8DRP

On Mon, Feb 10, 2020 at 5:37 PM Stan Stockton <wa5rtg@...> wrote:
If you go to Device Manager on your computer and click on the Com Ports section so it shows what you have and then plug the USB cable into the USB port on the computer, what happens?  It should show a com port that wasn't there before.

On Feb 10, 2020, at 5:20 PM, Don Prince <prince.rxp@...> wrote:

Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP
 
 


F4HYJ
 

Hi Don,

Verify your firmware version is 1.30. If not, update.
The version number shows at bottom right screen angle during start up.

The last updated driver is ver 1.30 too.

73, Jean-Louis

Le 23:20,10/02/2020 à 23:20, Don Prince a écrit :
Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP
 
 


ve3ki
 

Plugging the USB cable from the radio into the computer added a new sound card to the computer. When that happens, Windows "helpfully" designates the new sound card as the Windows default. That means the normal output from your computer (YouTube, Windows sounds, whatever) was now being directed to the USB codec in your radio. You do not want that, so you need to go into the Windows Sound Settings and re-designate the motherboard sound card to be the Windows default.

In the Configurer, if you click on the down arrow beside the first Port number, do you see any COM port numbers, or just "None" as the only entry in the list? If you see two COM port numbers, they may well be the two port numbers assigned by Windows to the radio, one for CAT control and one for PTT/CW/FSK keying. You can tell for sure by looking in Device Manager. If they are not in Device Manager, something went wrong with the driver install.

73,
Rich VE3KI


73,
Rich VE3KI


On Mon, Feb 10, 2020 at 05:28 PM, Don Prince wrote:
Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP
 
 


B. Smith
 

Your driver for the computer needs installation file named "CP210xVCPInstaller_x64d" or x86 if you are using an older computer..  Also, the radio should be on firmware version 1.3. You need to dig into the manual.

"• A USB cable (A-B type, user supplied)  The required USB driver and driver installation guide can be downloaded from the Icom web site.  Go to “http://www.icom.co.jp/world,” and then click “Support,” “Firmware Updates / Software downloads” in sequence."


Stan Stockton
 

If you go to Device Manager on your computer and click on the Com Ports section so it shows what you have and then plug the USB cable into the USB port on the computer, what happens?  It should show a com port that wasn't there before.

On Feb 10, 2020, at 5:20 PM, Don Prince <prince.rxp@...> wrote:

Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP
 
 


Don Prince <prince.rxp@...>
 

Hello all,
 
I'm a new n1mm user trying to configure it to communicate with an IC 7300 via a USB cable.  So far no luck.
I have reloaded n1mm twice and downloaded the ic7300 driver rev. 1.20 three times.
Still no Com Port is present in the configurer, and both radio sources #1 & #2 are greyed out.
Also, I lose audio on my PC whenever the USB cable from the radio is connected, making it very difficult to try to follow all youtube help videos.
Would greatly appreciate any help or advice.
 
Thanks,
Don  W8DRP