Topics

ESM not working v1.0.8029.0

Bill KO7SS
 

Sorry my mistake. I was entering states instead of ARRL sections for those calls not in the Call History, that's why it was taking me to F8 (repeat)

73, Bill KO7SS

ShelbyK4WW
 

Working fine here, also


On Fri, Dec 6, 2019 at 2:00 PM Steve London <n2ic@...> wrote:
Working fine here.

Look at the Function Keys tab in the configurer. What is "End of QSO" set to ?

73,
Steve, N2IC

On 12/06/2019 11:48 AM, Bill KO7SS via Groups.Io wrote:
> With ESM on and the QSO complete, it goes to F8 instead of F3
>
> 73, Bill KO7SS
>





--
73, Shelby - K4WW
As I don't have an iPad nor iPhone, sent from my PC

Steve London
 

Still works fine here with call history turned off.

Are you sure you are entering a valid section abbreviation ? The exchange in ARRL 160 is section, not state.

73.
Steve, N2IC

On 12/06/2019 11:58 AM, Bill KO7SS via Groups.Io wrote:
Actually the sequencing works when the call is in the call history, it goes to F3 TU
If the exchange is entered manually it goes to F8

Steve London
 

Working fine here.

Look at the Function Keys tab in the configurer. What is "End of QSO" set to ?

73,
Steve, N2IC

On 12/06/2019 11:48 AM, Bill KO7SS via Groups.Io wrote:
With ESM on and the QSO complete, it goes to F8 instead of F3
73, Bill KO7SS

Bill KO7SS
 

Actually the sequencing works when the call is in the call history, it goes to F3 TU
If the exchange is entered manually it goes to F8

Bill KO7SS
 

With ESM on and the QSO complete, it goes to F8 instead of F3

73, Bill KO7SS