Topics

Initial Startup of N1MM+

John Bednar
 

Jimmy,

 

You likely have the radio com port DTR or RTS set for ALWAYS ON.

 

The radio has a menu item that allows you to define the use of DTR and RTS. You have one of them set for PTT. This is not the default.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jimmy Moser
Sent: Wednesday, November 20, 2019 4:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Initial Startup of N1MM+

 

Equipment: ICOM 7300
                  Windows 10 PC
                  USB cable connecting radio and PC

Have installed the N1MM+ software and have done the update. When I startup the program
I configure the ports, radio, etc. The radio then immediately goes into xmit mode. Is there a
setting that I have mis-configured that is causing this? Anyone else have this problem?

Jimmy
KN4LXH

Tom Wagner (N1MM)
 

On 11/20/2019 4:03 PM, Jimmy Moser wrote:
Equipment: ICOM 7300
                  Windows 10 PC
                  USB cable connecting radio and PC

Have installed the N1MM+ software and have done the update. When I startup the program
I configure the ports, radio, etc. The radio then immediately goes into xmit mode. Is there a
setting that I have mis-configured that is causing this? Anyone else have this problem?

Jimmy
KN4LXH

Rick Tavan
 

Check DTR/Rts settings on the Config Hardware line for your radio? If it treats either as PTT, that’s what you’d see.

Rick N6XI

--
Rick Tavan

On Nov 20, 2019, at 6:04 PM, Jimmy Moser <wxgeek@...> wrote:

Equipment: ICOM 7300
                  Windows 10 PC
                  USB cable connecting radio and PC

Have installed the N1MM+ software and have done the update. When I startup the program
I configure the ports, radio, etc. The radio then immediately goes into xmit mode. Is there a
setting that I have mis-configured that is causing this? Anyone else have this problem?

Jimmy
KN4LXH

Jimmy Moser <wxgeek@...>
 

Equipment: ICOM 7300
                  Windows 10 PC
                  USB cable connecting radio and PC

Have installed the N1MM+ software and have done the update. When I startup the program
I configure the ports, radio, etc. The radio then immediately goes into xmit mode. Is there a
setting that I have mis-configured that is causing this? Anyone else have this problem?

Jimmy
KN4LXH