Topics

IC 7300 problems

Fred
 

Hello all I am have a tough time getting N1NM and MMTTY working.

I'm using USB and a CV-I cable.
I can start N1NM and then the MMTY engine starts.
N1NM and the 7300 are both synced up.
I type in RTTY hit enter and it goes to CW mode.

I never see anything other then SSB and CW on the N1NM window.
I can manually switch to USB-D or RTTY and it seems to receive.
I can transmit but no audio no RTTY diddle.

I think I'm getting close to getting it to work I have spent a couple of days trying.
I hate to give up now...

Thanks
Fred KB4QZH

John Bednar
 

Fred,

 

Follow the setup instructions included in the manual for the IC-7300. Here is a direct link for the file. You don’t have Mode Control set correctly.

 

https://n1mmwp.hamdocs.com/mmfiles/icomusbcodecinstructions-pdf/

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Fred
Sent: Wednesday, November 06, 2019 7:11 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] IC 7300 problems

 

Hello all I am have a tough time getting N1NM and MMTTY working.

I'm using USB and a CV-I cable.
I can start N1NM and then the MMTY engine starts.
N1NM and the 7300 are both synced up.
I type in RTTY hit enter and it goes to CW mode.

I never see anything other then SSB and CW on the N1NM window.
I can manually switch to USB-D or RTTY and it seems to receive.
I can transmit but no audio no RTTY diddle.

I think I'm getting close to getting it to work I have spent a couple of days trying.
I hate to give up now...

Thanks
Fred KB4QZH

Fred
 

John,
Thank you for your help.
I will try this when I get back home.

73
Fred KB4QZH

Fred
 

Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH

Barry Bettman
 

Use lsb-d on all bands for rtty


On Wednesday, November 6, 2019, Fred <fmoeves@...> wrote:
Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH



--

Barry

Barry Bettman, ATL, PCC
"Approved Tribal Leader" consultant for workplace culture
"Professional Certified Coach" with leaders and executives
775-622-3801

LEADERSHIP FOR EVERYONE TO BE GREAT TOGETHER
Executive Producer, Stage 5 Leadership Productions - Real Time High Engagement Teleseminars

ve3ki
 

First, do a File > Open Log in Database... to open the contest setup dialog. Look in the Mode Category. Does it say SSB+CW? If so, you are telling it you don't want to do digital modes, and that is why there is no RTTY column in the Entry window. Change that to SSB+CW+DIGITAL. If you have selected the general logging (DX) contest type, you should now see 4 columns, labelled CW, SSB, RTTY and PSK (PSK stands in for all sound card digital modes other than RTTY).

Next, open the Configurer. Select the Mode Control tab. On the left side, for "Mode recorded in log", select "Use radio mode (default)", at least for now. On the right side, for "Mode sent to radio", for RTTY set it to AFSK if you want to use the sound card to send RTTY with the radio in LSB-D, or to RTTY if you have set up a keying port for FSK keying and you want the radio to be in FSK RTTY mode. In the row for DIGI, set it to AFSK-R - this will put the radio into USB-D for digital modes other than RTTY.

73,
Rich VE3KI


On Wed, Nov 6, 2019 at 10:04 AM, Fred wrote:
Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH

Scott
 

Fred,

I have a 7300 and N1MM and was having an issue with RTTY. In order to use FSK keying, I use a COM port splitter called VSPE. I was not getting the diddle as well, it would key up and be a solid tone. For my 3 the fix was within VSPE. I checked the RTS and DTR, as they were not checked, and it's been working ever since. You can privately email me off the reflector if you want to see my settings. 

73 Scott
KN3A

Fred
 

Thanks everyone for the help.

I will try everything mentioned above and then see where I am.

Scott I sent you an email.

Thanks
Fred KB4QZH

John Bednar
 

Fred,

 

>Why is there no RTTY column?

Open the Contest Selection window and set the Category Mode to a selection that includes Digital.

 

>When I type RTTY then hit enter it puts the rig into CW

You don’t have the right hand side of the Config, Mode Control window set correctly. It is included in the setup document.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Fred
Sent: Wednesday, November 06, 2019 10:04 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC 7300 problems

 

Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH

DD5XX
 

Hi Fred,
 
please ensure under [Configurer] --> [Mode Control] the radio button is set to "Use radio mode (default)". Otherwise try the other options and see how this affects your issue. On the right side of this mode control configuration you can also set which mode should be sent to your radio. Ensure that those settings are set:
 
Mode RTTY: ---> Radio 1 RTTY
Mode DIGI: ---> Radio 1 USB
 
or if you want full control you could also choose "NO CHANGE". Play around and see what happens ...
 
gl es 73
Saki, DD5XX
Gesendet: Donnerstag, 07. November 2019 um 00:24 Uhr
Von: "John Bednar via Groups.Io" <k3ct@...>
An: N1MMLoggerPlus@groups.io
Betreff: Re: [N1MM+] IC 7300 problems

Fred,

 

>Why is there no RTTY column?

Open the Contest Selection window and set the Category Mode to a selection that includes Digital.

 

>When I type RTTY then hit enter it puts the rig into CW

You don’t have the right hand side of the Config, Mode Control window set correctly. It is included in the setup document.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Fred
Sent: Wednesday, November 06, 2019 10:04 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC 7300 problems

 

Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH

 

John Bednar
 

Here is the table in the manual that shows the radio mode mapping to the Mode Control selectors. The IC-7300 is listed in this table.

https://n1mmwp.hamdocs.com/manual-supported/supported-radios/#digital-mode-mapping

 

The setup instructions that we provided for the IC-7300 configures the program & radio for voice message recording/playback on the fly, sending of CW, and AFSK RTTY with only the USB cable and no other software. If you want to configure for FSK RTTY instead with port splitter software follow the YouTube videos that some of the users have made.

 

The IC-7610 has an extra virtual COM port that can be used for FSK RTTY.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of DD5XX
Sent: Thursday, November 07, 2019 2:20 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC 7300 problems

 

Hi Fred,

 

please ensure under [Configurer] --> [Mode Control] the radio button is set to "Use radio mode (default)". Otherwise try the other options and see how this affects your issue. On the right side of this mode control configuration you can also set which mode should be sent to your radio. Ensure that those settings are set:

 

Mode RTTY: ---> Radio 1 RTTY

Mode DIGI: ---> Radio 1 USB

 

or if you want full control you could also choose "NO CHANGE". Play around and see what happens ...

 

gl es 73

Saki, DD5XX

Gesendet: Donnerstag, 07. November 2019 um 00:24 Uhr
Von: "John Bednar via Groups.Io" <k3ct@...>
An: N1MMLoggerPlus@groups.io
Betreff: Re: [N1MM+] IC 7300 problems

Fred,

 

>Why is there no RTTY column?

Open the Contest Selection window and set the Category Mode to a selection that includes Digital.

 

>When I type RTTY then hit enter it puts the rig into CW

You don’t have the right hand side of the Config, Mode Control window set correctly. It is included in the setup document.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Fred
Sent: Wednesday, November 06, 2019 10:04 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC 7300 problems

 

Ok just tried this I followed it as close as I could some settings were obviously wrong.
Some settings would key up the 7300 and was stuck there.

Let me try explain another way.

7300 is on and set for 7.050Mhz USB-D
I click in N1NM+ icon it starts up.
At the top of the main window is reads "7.050.00 USB IC-7300 VFO A  Op: KB4QZH"
And it tracks the freq.
When I change bands to 20m it now reads "14.052.24 AFSK-RIC-7300 VFO A Op: KB4QZH"

There are 2 horizontal columns that read "CW PH"
Why is there no RTTY column?

When I type RTTY then hit enter it puts the rig into CW
 
The Digital interface window will key the 7300 but no rtty dittle.

I'm sure I am doing something wrong.

Thanks for any help

Fred KB4QZH

 

Fred
 

Thanks everyone
Here's where I stand..
I am using 2 cables for now after I post this I'm going to try port splitting.

The rig and N1NM track very well now after following instructions above.
When I click on 40 in the RTTY column the 7300 jumps to LSB-D.
I try to transmit using one of the macros it keys up the radio but no audio out...I'm listening on separate receiver.

Now I'm going to try port splitting and see where that leads.

Thanks again for the help

Fred KB4QZH

John Kludt
 

Fred,

You really should not have to port split.  That will not solve audio issue, anyway.

If you look at USB input on the 7300 what does it say?

John

Sent from my Verizon Motorola Smartphone

On Nov 7, 2019 10:41, Fred <fmoeves@...> wrote:
Thanks everyone
Here's where I stand..
I am using 2 cables for now after I post this I'm going to try port splitting.

The rig and N1NM track very well now after following instructions above.
When I click on 40 in the RTTY column the 7300 jumps to LSB-D.
I try to transmit using one of the macros it keys up the radio but no audio out...I'm listening on separate receiver.

Now I'm going to try port splitting and see where that leads.

Thanks again for the help

Fred KB4QZH

Fred
 

John I can't find USB input.
Whats it's supposed to read and maybe I can find it that way.
Maybe ...USB send/keying?

Fred

Michael WA7SKG
 

Remember, there are two interfaces to your radio. There is a serial interface using COM ports (via either USB or CI-V jack) and a soundcard interface via USB only. Port splitting is only required if you have multiple applications trying to access the same COM port. Since you say "The rig and N1NM track very well now..." then your COM port is functioning properly and no port splitting is required. You are reading frequency and keying the radio, so you are good there.

You don't seem to be getting power or modulation from the radio. Although you did not mention if you were seeing a power out indication, we assume that since you heard nothing on another receiver, audio is not getting to the modulation circuits, therefore, no power out.

The problem may likely be one of two places, either the application is not sending audio to the radio, or the radio is not configured correctly. To check the radio, try this: Menu > Set > Connectors > Data MOD should read USB. If it reads MIC, ACC, or MIC/ACC, change it to USB. That will route USB audio to the transmit circuitry. As far as the application goes we will need to know what engine you are using for RTTY, typically MMTTY, MMVARI, or fldigi. You will need to verify in the setup for the chosen engine your audio settings to be sure they are configured for USB Audio CODEC.

HTH,

Michael WA7SKG


Fred wrote on 11/7/19 7:41 AM:

Thanks everyone
Here's where I stand..
I am using 2 cables for now after I post this I'm going to try port splitting.
The rig and N1NM track very well now after following instructions above.
When I click on 40 in the RTTY column the 7300 jumps to LSB-D.
I try to transmit using one of the macros it keys up the radio but no audio out...I'm listening on separate receiver.
Now I'm going to try port splitting and see where that leads.
Thanks again for the help
Fred KB4QZH

Fred
 

Thanks Mike
The DATA MOD did the trick it now transmits in USB and LSB ......................in RTTY it just gives a solid tone.
I also went into MTTY and chanced my soundcard transmit to USB Audio CODEC.
I think I got it but I need to do some more reading...N1NM has way more then I'll ever use.
I just like to get in on some of the contest.
I used to use HRD before but could never turn in a log.

So I guess I use USB on the 7300.

Thanks and sorry for not catching on a little quicker.

73
Fred KB4QZH

John Bednar
 


Fred,
N1MM Logger changes this radio menu setting for wav files and afsk rtty when configured correctly. 

John,  K3CT 




-------- Original message --------
From: Fred <fmoeves@...>
Date: 11/7/19 12:43 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] IC 7300 problems

Thanks Mike
The DATA MOD did the trick it now transmits in USB and LSB ......................in RTTY it just gives a solid tone.
I also went into MTTY and chanced my soundcard transmit to USB Audio CODEC.
I think I got it but I need to do some more reading...N1NM has way more then I'll ever use.
I just like to get in on some of the contest.
I used to use HRD before but could never turn in a log.

So I guess I use USB on the 7300.

Thanks and sorry for not catching on a little quicker.

73
Fred KB4QZH

Fred
 

Thanks John.

Hard to find RTTY signals but I did find PSK31 and I am receiving them OK.
I'm receiving them on the 7300 Mode ...USB-D.
So can I assume that that I'm good to go on RTTY?

Thanks
Fred KB4QZH

ve3ki
 

Depends. If the radio is in LSB-D mode (which N1MM+ calls AFSK), then you should be good to go provided you configure your digital "engine" software for AFSK (sound card) transmitting. If the radio is in RTTY mode (which N1MM+ also calls RTTY), then no, what you have done so far will not be enough. RTTY mode requires a hardware keying signal (like CW keying) rather than a sound card input, with the digital engine software configured for FSK keying.

73,
Rich VE3KI


On Thu, Nov 7, 2019 at 01:15 PM, Fred wrote:
Thanks John.

Hard to find RTTY signals but I did find PSK31 and I am receiving them OK.
I'm receiving them on the 7300 Mode ...USB-D.
So can I assume that that I'm good to go on RTTY?

Thanks
Fred KB4QZH

Fred
 

Thanks Rich
I was in USB-D when I was listening to PSK31.
I was able to hear my rtty tones on a separate radio while transmitting in USB USB-D LSB and LSB-D.

So I think I'm getting there.

Thanks
Fred KB4QZH