Topics

Cannot send CW F key messages in Split mode on K3


KY7M Lee
 

Installed new version yesterday and today cannot send F key messages when K3 is in Split on CW.  Sends F key messages normally in Simplex and I can send with paddle in Split mode.  I do not see any setting in N1MM+ that would account for this issue.

 

73,

Lee, KY7M


Ted Bryant
 

Lee,

Are you configured for SO2V?

73, Ted W4NZ

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of KY7M Lee
Sent: Friday, October 18, 2019 1:11 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Cannot send CW F key messages in Split mode on K3

 

Installed new version yesterday and today cannot send F key messages when K3 is in Split on CW.  Sends F key messages normally in Simplex and I can send with paddle in Split mode.  I do not see any setting in N1MM+ that would account for this issue.

 

73,

Lee, KY7M


KY7M Lee
 

I isolated the problem to the N1MM Mode Control tab.  When "Use radio mode (default)" is selected, it will not send F key messages in SPLIT setting on CW.  When SPLIT is selected on the K3, the header on the N1MM logging window shows "Contact Mode () <> Contest mode (MIXED)!"  I am using a DX log in N1MM for general logging on our remote station for CW, Phone, and Digital QSOs.

 

When I change the Mode Control setting in N1MM to "Use Contest or Radio Mode" or "Always CW" it works normally for sending the F key CW messages in SPLIT setting.

 

Lee, KY7M

 


ve3ki
 

How did you activate Split? You should always activate Split from N1MM+ using the Ctrl+S command, not by using the Split button on the radio. Likewise, you should exit from Split mode using the Ctrl+Alt+S command, not by turning Split off from the radio. Trying to control Split mode from the radio instead of from the software can lead to mismatches between the software and the radio.

Are you in SO2V or SO1V? In SO2V, it is particularly important to use software commands and not the radio buttons to control split operation and choose VFOs, and it is important to make sure that both Entry Windows are in the same mode if you want to operate Split from one of them.

Are you sure VFO B and VFO A are in the same mode? It is quite possible for VFO B to be in SSB mode while VFO A is in CW, in which case the software will detect the mode mismatch, causing it to refuse to transmit in split mode. If the radio's CW-in-SSB feature is enabled, you will be able to send CW from the paddle in this situation, but the program will still refuse to send CW function key messages.

73,
Rich VE3KI




On Fri, Oct 18, 2019 at 01:37 PM, KY7M Lee wrote:

I isolated the problem to the N1MM Mode Control tab.  When "Use radio mode (default)" is selected, it will not send F key messages in SPLIT setting on CW.  When SPLIT is selected on the K3, the header on the N1MM logging window shows "Contact Mode () <> Contest mode (MIXED)!"  I am using a DX log in N1MM for general logging on our remote station for CW, Phone, and Digital QSOs.

 

When I change the Mode Control setting in N1MM to "Use Contest or Radio Mode" or "Always CW" it works normally for sending the F key CW messages in SPLIT setting.

 

Lee, KY7M

 


K7XC Tim Marek
 

I thought it was just me! Whew!

My Flex 3000 suddenly refuses to send CW in split mode now with N1MM+ and KE9NS SDR software driving the SDR.

73s de Tim - K7XC - DM09jh... sk

Adapt, Overcome, Succeed!



On Fri, Oct 18, 2019 at 5:42 PM KY7M Lee <ars.ky7m@...> wrote:

I isolated the problem to the N1MM Mode Control tab.  When "Use radio mode (default)" is selected, it will not send F key messages in SPLIT setting on CW.  When SPLIT is selected on the K3, the header on the N1MM logging window shows "Contact Mode () <> Contest mode (MIXED)!"  I am using a DX log in N1MM for general logging on our remote station for CW, Phone, and Digital QSOs.

 

When I change the Mode Control setting in N1MM to "Use Contest or Radio Mode" or "Always CW" it works normally for sending the F key CW messages in SPLIT setting.

 

Lee, KY7M