Topics

Running WSJT from within N1MM

David Mitchell
 

I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Michael Hunter
 

Never could get DX Lab to work for me. Used my Ham Radio Delux which worked fine for me in the FD.

Mike

K5HDU

ve3ki
 

The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Mark Klocksin
 

Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  

I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.  

There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB? 

Thanks and 73, 

Mark WA9IVH 

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:

The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

ve3ki
 

Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.  
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB? 
 
Thanks and 73, 
 
Mark WA9IVH 

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Mark Klocksin
 

Excellent, Rich.  Thanks for making this clear.   


73, Mark WA9IVH 

On Jun 29, 2019, at 5:36 PM, ve3ki <ve3iay@...> wrote:

Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.  
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB? 
 
Thanks and 73, 
 
Mark WA9IVH 

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Joe WB9SBD
 

Has anyone made a video on how all this is supposed to work like when working completely and correctly?

If not can someone please?

Joe WB9SBD

On 6/29/2019 3:15 PM, ve3ki wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Gerald Boutin (VE1DT)
 

Joe,

I searched on youtube and noted this video. I've never tried WSJT, so can't say how good the info in the video is.

Setting N1MM+ and WSJT-x To work together as one solution

https://www.youtube.com/watch?v=LS1s-uaf9vw

--
Gerald, VE1DT


On Sun, Jun 30, 2019 at 02:44 PM, Joe WB9SBD wrote:
Has anyone made a video on how all this is supposed to work like when working completely and correctly?

If not can someone please?

Joe WB9SBD

Gary Hembree
 

When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 

From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+. 
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Gary Hembree
 

This behavior is seemingly random.  At first split works as it should but then it will quit on every other or third sequence.  More of an issue with FT8 of course.
 
Gary, N7IR
 

Sent: Sunday, June 30, 2019 7:35 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 
From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+. 
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

ve3ki
 

I would suggest that you try using Fake It instead of Rig for the Split Operation in WSJT-X. WIth my K3, I have found Fake It to work more quickly and smoothly than Rig for WSJT-X's split operating.

When using Fake It, if the transmit audio frequency is outside the 1500-2000 Hz range, WSJT-X will QSY the radio by a multiple of 500 Hz during every transmission, and then QSY back to the original RX frequency as soon as the transmission is finished. VFO B is not used with Fake It, and the rig is not put into split mode.

73,
Rich VE3KI


On Sun, Jun 30, 2019 at 10:35 PM, Gary Hembree wrote:
When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 
From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+. 
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Gary Hembree
 

Thanks for the tip Rich.  I’ll do that.
 
73
Gary, N7IR
 

From: ve3ki
Sent: Sunday, June 30, 2019 8:31 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
I would suggest that you try using Fake It instead of Rig for the Split Operation in WSJT-X. WIth my K3, I have found Fake It to work more quickly and smoothly than Rig for WSJT-X's split operating.

When using Fake It, if the transmit audio frequency is outside the 1500-2000 Hz range, WSJT-X will QSY the radio by a multiple of 500 Hz during every transmission, and then QSY back to the original RX frequency as soon as the transmission is finished. VFO B is not used with Fake It, and the rig is not put into split mode.

73,
Rich VE3KI


On Sun, Jun 30, 2019 at 10:35 PM, Gary Hembree wrote:
When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 
From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Gary Hembree
 

Switching between radios is clumsy at best and usually very unreliable.  What, if any is the correct sequence?  Change bands and then modes or vise versa?  I keep having to reset the DX Lab Suite Commander Connection, even when switching bands on the same radio.
 
Gary, N7IR
 

Sent: Sunday, June 30, 2019 8:40 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Thanks for the tip Rich.  I’ll do that.
 
73
Gary, N7IR
 
From: ve3ki
Sent: Sunday, June 30, 2019 8:31 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
I would suggest that you try using Fake It instead of Rig for the Split Operation in WSJT-X. WIth my K3, I have found Fake It to work more quickly and smoothly than Rig for WSJT-X's split operating.

When using Fake It, if the transmit audio frequency is outside the 1500-2000 Hz range, WSJT-X will QSY the radio by a multiple of 500 Hz during every transmission, and then QSY back to the original RX frequency as soon as the transmission is finished. VFO B is not used with Fake It, and the rig is not put into split mode.

73,
Rich VE3KI


On Sun, Jun 30, 2019 at 10:35 PM, Gary Hembree wrote:
When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 
From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH

Dave Hachadorian
 

I use fake it with my K3 also, primarily so the radio is not left in split mode after I am done with wsjt-x.
 
Dave Hachadorian, K6LL
Big Bear Lake, CA
 

From: ve3ki
Sent: Sunday, June 30, 2019 8:31 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
I would suggest that you try using Fake It instead of Rig for the Split Operation in WSJT-X. WIth my K3, I have found Fake It to work more quickly and smoothly than Rig for WSJT-X's split operating.

When using Fake It, if the transmit audio frequency is outside the 1500-2000 Hz range, WSJT-X will QSY the radio by a multiple of 500 Hz during every transmission, and then QSY back to the original RX frequency as soon as the transmission is finished. VFO B is not used with Fake It, and the rig is not put into split mode.

73,
Rich VE3KI


On Sun, Jun 30, 2019 at 10:35 PM, Gary Hembree wrote:
When running SO2R with two K3 radios, split does not stick when running WSJT-X from either radio in FT8 or MSK144.  This is true regardless of the bands used on either radio: i.e. HF or VHF.  Both of my K3s have a second RX but neither are used when running SO2R.  I am following the VE3KI protocol strictly.  I have set Split Operation to Rig in Radio settings for all of my configurations (HF, 6m, 2m, 160/80m).
 
73
Gary, N7IR
 
From: ve3ki
Sent: Saturday, June 29, 2019 3:36 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Running WSJT from within N1MM
 
Note that if you are used to using WSJT-X with DXLab Suite Commander, the radio setting will be the same in the N1MM+ instance (DXLab Suite Commander in both cases), but you do not run Commander at the same time as N1MM+. N1MM+ takes the place of Commander.

To switch from FT8 to SSB, close the WSJT Decode List window, close WSJT-X, type SSB into the call sign box and press Enter, and if the rig is not on an SSB frequency, type the frequency you want in kHz (e.g. 14300, not 14.300) into the call sign box and press Enter. To switch back to FT8, use the Window > Load WSJT/JTDX menu item, then the Window > WSJT Decode List menu item, select the FT8 mode in WSJT-X and if necessary, the FT8 frequency for the band you want to operate on in WSJT-X. Do your WSJT-X operating in the WSJT-X window, not in N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 05:49 PM, Mark Klocksin wrote:
Rich, thank you for these detailed instructions and for all the posts you've given, demonstrating superb support for N1MM+.  
 
I have FT8 interfaced with DXLabs, but I plan to follow your instructions to have FT8 work within N1MM+.
 
There’s one issue I don’t believe anyone’s asked yet…perhaps the answer will be obvious after I follow your setup steps.  But my question is, what do I need to do (if anything) with the setup when I’ve finished operating FT8 and want to switch to another contest mode.  For example, if we had set up as you indicated below for Field Day this year on our SSB station and wanted it to do double-duty on FT8, when we were finished using FT8, what would we need to do to switch modes back to SSB?
 
Thanks and 73,
 
Mark WA9IVH

On Jun 29, 2019, at 3:15 PM, ve3ki <ve3iay@...> wrote:
The first step is to make sure CAT is working in N1MM+ without the added complication of WSJT-X. Start up N1MM+. Type 14025 into the call sign box in the Entry window and press Enter. Does your rig QSY to 14025 kHz? Turn the rig's tuning knob and tune it to 14050 kHz. Does the frequency at the top of the Entry window now read 14050.00? Change the rig's mode to USB from the front panel. Does the mode at the top of the Entry window change to USB? Now type CW into the call sign box in the Entry window and press Enter. Does your rig change modes to CW? If any of these steps fails, N1MM+'s CAT control of the rig is not working properly, and CAT control from WSJT-X via N1MM+ is doomed to failure.

You also need to have the capability to switch the rig between transmit and receive. There are several ways to do this, but if your rig supports it, one way is to enable PTT via Radio Command Digital mode in the setup dialog for the radio control port in the Configurer. This won't work if the CAT control described in the previous paragraph isn't working, and it is not available on some older radios, but for most modern radios it is arguably the easiest method.

Once all this is working, you can start WSJT-X from N1MM+'s Window > Load WSJT/JTDX menu item. After doing this, verify that all of the WSJT-X settings you need have been set up correctly. Note that the settings for WSJT-X when run from inside N1MM+ are separate from the settings you use when WSJT-X is run stand-alone. It is OK to make some of the settings the same (such as the settings under the General tab and the Audio tab in the WSJT-X Settings window), but the settings under the Radio tab will be different in the N1MM+ instance of WSJT-X from the same settings in the stand-alone instance.

Now select the FT8 Mode in the main WSJT-X menu, and then in the frequency selector at the left edge of the WSJT-X window below the Band Activity window and above the receive level dB thermometer, select the frequency/band you wish to operate on. The rig should QSY to that frequency and switch to the mode it uses for digital modes, provided all the rest of the setup has been done correctly. Clicking on the Tune button in WSJT-X should switch the radio to transmit and send an unmodulated tone (useful for adjusting audio levels).

If all of the above works, you should be able to use WSJT-X from N1MM+.

73,
Rich VE3KI


On Sat, Jun 29, 2019 at 03:44 PM, David Mitchell wrote:
I am still having problems running WSJT from within N1mm.  I have followed the instructions to the letter in the excellent N!MMWSJT document and still can't get the CAT to work.  A nice person on the forum contacted me privately and offered to help me fix the problem but I accidently deleted his email. I have my rig set to DX Labs Suite Commander and all of the other settings as per the guide.  Any assistance is appreciated/

Dave WB2PJH