Topics

Problem setting up wsjtX-rc5 under N1MM umbrella

Lee Clayton
 

I have WSJT-X-rc5 running great on my 7610 using 1 cable.  Com3 is A port and Com4 is B port. 

I have followed all the instructions I can find on the N1MM website regarding setting up N1MM and WSJTX.  However, after I exit a good running WSJTX standalone and enter N!MM and call WSJTX I have radio settings set for DX Suite Commander as described.  However, when I ENABLE to start CQ calling it is not keying the 7610.  

When I exit the N1MM/WSJDT setup and try to run standalone WSJTTX again I get a rig control error even though nothing had changed.  I found that if I just turn off/on the radio that the standalone works great again without thte rig control error.

Anone have any suggestions as to where to begin searching in N!MM to make the two programs behave correctly?  I can provide screenshots but not sure where to begin with what screenshots to take

de Lee
W4EIS

Rick Ellison
 

Lee I posted a pdf file in the Additional Support directory on the website. Goto the website then Files then File Manager wait till it loads then click on the Additional Support directory and you should find the file in there..

 

Let me know how you make out.

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lee Clayton
Sent: Thursday, May 30, 2019 5:18 PM
To: N1MM N1MM <N1MMLoggerPlus@groups.io>
Subject: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

I have WSJT-X-rc5 running great on my 7610 using 1 cable.  Com3 is A port and Com4 is B port. 

 

I have followed all the instructions I can find on the N1MM website regarding setting up N1MM and WSJTX.  However, after I exit a good running WSJTX standalone and enter N!MM and call WSJTX I have radio settings set for DX Suite Commander as described.  However, when I ENABLE to start CQ calling it is not keying the 7610.  

 

When I exit the N1MM/WSJDT setup and try to run standalone WSJTTX again I get a rig control error even though nothing had changed.  I found that if I just turn off/on the radio that the standalone works great again without thte rig control error.

 

Anone have any suggestions as to where to begin searching in N!MM to make the two programs behave correctly?  I can provide screenshots but not sure where to begin with what screenshots to take

 

de Lee

W4EIS


Virus-free. www.avast.com

Lee Clayton
 

Rick

I am not seeing FILE MANAGER under files menu

On May 30, 2019, at 4:48 PM, Rick Ellison <rellison@...> wrote:

Rick Ellison
 

My mistake. Downloads\File Explorer\Additional Support Files

73 Rick

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf
Of Lee Clayton
Sent: Thursday, May 30, 2019 6:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

Rick

I am not seeing FILE MANAGER under files menu



On May 30, 2019, at 4:48 PM, Rick Ellison <rellison@...> wrote:

Jim Shepherd
 

Hi,
    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.
   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?
   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.
Help!

73
Jim Shepherd, W6US

Rick Ellison
 

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Lee Clayton
 

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.


On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Lee Clayton
 

Looks like attachments did not go correctly. Will redo in about an hour and resend



On May 31, 2019, at 10:34 AM, Lee Clayton via Groups.Io <2thkeeper@...> wrote:

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

<WSJT settings in N1MM.PNG>
<WSJT Rreorting.PNG>

Rick Ellison
 

Lee..

I received those 2 images fine. I would like to see one of N1MM open and the WSJT Main window open together.

Also On the Mode tab in the main N1MM config do you have the mode set for PSK correctly as the one you would use if you were using the radio in WSJT if it was setup without N1MM??

 

73 Rick

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lee Clayton
Sent: Friday, May 31, 2019 12:10 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Looks like attachments did not go correctly. Will redo in about an hour and resend

 


On May 31, 2019, at 10:34 AM, Lee Clayton via Groups.Io <2thkeeper@...> wrote:

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

 

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US

 

Virus-free. www.avast.com

<WSJT settings in N1MM.PNG>

<WSJT Rreorting.PNG>

Lee Clayton
 

2 more screnshots


On Fri, May 31, 2019 at 3:34 PM Lee Clayton <2thkeeper@...> wrote:
Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Lee Clayton
 

One more attachment rick


On Fri, May 31, 2019 at 6:14 PM Lee Clayton <2thkeeper@...> wrote:
2 more screnshots

On Fri, May 31, 2019 at 3:34 PM Lee Clayton <2thkeeper@...> wrote:
Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com