Topics

bandmap don´t move

Jorge Diez - CX6VM
 

Hello

today I upgrade to last version and notice that sometimes bandmap dont move while searching

Freq on top of bandmap move, but not the bandmap. This happen also when changing bands.

anyone notice that?


--
73,
Jorge
CX6VM/CW5W

Libre de virus. www.avast.com

Doug, VE3MV
 

Hi Yes, I also noticed this (frequency arrow on LHA of bandmap stuck and didn’t follow the K3’s VFO).  Happened about 2 to 3 times in the 30 min or so that I was on for the CWTs at 1300 & 1900Z.  Closed the Bandmap and reopened to cure the problem (only temporary fix).

73,  Doug  VE3MV

On 2019-Apr-24, at 6:06 PM, Jorge Diez - CX6VM <cx6vm.jorge@...> wrote:

Hello

today I upgrade to last version and notice that sometimes bandmap dont move while searching

Freq on top of bandmap move, but not the bandmap. This happen also when changing bands.

anyone notice that?


--
73,
Jorge
CX6VM/CW5W

Libre de virus. www.avast.com

zl3ga
 

Same problem here on I3 with Windows 10.
73
Geoff ZL3GA 

Steve London
 

Please try the latest version, released today.

73,
Steve, N2IC

On 04/25/2019 12:10 PM, zl3ga wrote:
Same problem here on I3 with Windows 10.
73
Geoff ZL3GA

Jorge Diez - CX6VM
 

Ok Steve

will try it next days, not always happen so need time to see it

73,
Jorge

Libre de virus. www.avast.com


El jue., 25 abr. 2019 a las 15:14, Steve London (<n2ic@...>) escribió:
Please try the latest version, released today.

73,
Steve, N2IC

On 04/25/2019 12:10 PM, zl3ga wrote:
> Same problem here on I3 with Windows 10.
> 73
> Geoff ZL3GA





--
73,
Jorge
CX6VM/CW5W

Doug, VE3MV
 

Thanks, I’ll check it out during the FQP on the weekend.

73, Doug VE3MV

On 2019-Apr-25, at 2:14 PM, Steve London <n2ic@...> wrote:

Please try the latest version, released today.

73,
Steve, N2IC

On 04/25/2019 12:10 PM, zl3ga wrote:
Same problem here on I3 with Windows 10.
73
Geoff ZL3GA

Jorge Diez - CX6VM
 

Steve

the problem is still there with latest version

I need to close bandmap windows, and open it again to solve it

73,
Jorge
CX6VM/CW5W

Libre de virus. www.avast.com


El jue., 25 abr. 2019 a las 15:14, Steve London (<n2ic@...>) escribió:
Please try the latest version, released today.

73,
Steve, N2IC

On 04/25/2019 12:10 PM, zl3ga wrote:
> Same problem here on I3 with Windows 10.
> 73
> Geoff ZL3GA





--
73,
Jorge
CX6VM/CW5W