Topics

2tone not opening, defaults to MMVARI

Edward Essick
 

Just installed 2tone and per instructions from G3YYD PDF instructions I replaced MMTTY.exe with 2tone.exe in the digital modes tab of configuration. 2tone is installed in folder outside of programs folder as instructed.
When I start the Digital Interface it opens MMVARI instead of 2tone. Any suggestions?
Thanks,
Ed Essick
K6ELE

ve3ki
 

1. At the top of the Digital Interface window there is a menu bar. One of the items on this bar is called Interface. If you select it, it gives you a choice between MMVARI, MMTTY or 2Tone, and fldigi. In your case, you will want to set this to MMTTY (or 2Tone, if that is what is displayed in the menu).

2. To make the above change permanent instead of just for the current operation session, open the Digital Interface Setup window and over on the right-hand side of the window, change the "Default RTTY Interface" from MMVARI to MMTTY. Click on "Save" to save the changed configuration setting.

73,
Rich VE3KI


On Mon, Dec 23, 2019 at 08:18 PM, Edward Essick wrote:
Just installed 2tone and per instructions from G3YYD PDF instructions I replaced MMTTY.exe with 2tone.exe in the digital modes tab of configuration. 2tone is installed in folder outside of programs folder as instructed.
When I start the Digital Interface it opens MMVARI instead of 2tone. Any suggestions?
Thanks,
Ed Essick
K6ELE

Edward Essick
 

Thanks Rich for the help. 2tone is working.
Ed
K6ELE