Topics

cw serial number style

Richard Lee
 

Hello all,

I am trying to get set up for SScw. For serial numbers, I would like to have leading zeros sent as O and all other numbers sent full. I have gone to 'Config Ports, etc,' 'Function Keys,' and selected the appropriate cut number style (O1234567890), and checked the box that says send cut numbers, and finally the 'OK' box at the bottom. When I press F1, what I get is 0A for my first contact. I have used the macro '#' in the F1 script box. I get the 0A whether or not I have the send cut numbers box checked.

Any suggestions?

Thanks for any help and for reading.

73, Rich, W2EG

Dave Sumner
 

Rich, the standard in SS is to not send leading zeroes at all.

Good luck to all. I am QRT this weekend.

73, Dave K1ZZ


On Nov 3, 2018, at 12:08 PM, Richard Lee <W2EG@...> wrote:

Hello all,

I am trying to get set up for SScw. For serial numbers, I would like to have leading zeros sent as O and all other numbers sent full. I have gone to 'Config Ports, etc,' 'Function Keys,' and selected the appropriate cut number style (O1234567890), and checked the box that says send cut numbers, and finally the 'OK' box at the bottom. When I press F1, what I get is 0A for my first contact. I have used the macro '#' in the F1 script box. I get the 0A whether or not I have the send cut numbers box checked.

Any suggestions?

Thanks for any help and for reading.

73, Rich, W2EG

Richard Lee
 

Dave,

Thanks for that info. Regardless, I would like to send 1 rather than A for the number on my first contact.

-Rich, W2EG

Richard Lee
 

Also, I cannot seem to get rid of the leading 0, even with "send leading zero in serial numbers" UNCHECKED.

Mpridesti
 

Enter anything in the call field to get the correct number

Regards,
Mark, K1RX


On Nov 3, 2018, at 12:08 PM, Richard Lee <W2EG@...> wrote:

Hello all,

I am trying to get set up for SScw. For serial numbers, I would like to have leading zeros sent as O and all other numbers sent full. I have gone to 'Config Ports, etc,' 'Function Keys,' and selected the appropriate cut number style (O1234567890), and checked the box that says send cut numbers, and finally the 'OK' box at the bottom. When I press F1, what I get is 0A for my first contact. I have used the macro '#' in the F1 script box. I get the 0A whether or not I have the send cut numbers box checked.

Any suggestions?

Thanks for any help and for reading.

73, Rich, W2EG

Richard Lee
 

Thanks Mark, seems to work -- very simple solution. Seems odd to me that I could not just press F2 to sample the exchange and get it in the style I selected. Anyway, all solved.

GL es 73, Rich, W2EG

Dave Sumner
 

Best to avoid cut numbers entirely in SS.

Dave K1ZZ


On Nov 3, 2018, at 12:25 PM, Richard Lee <W2EG@...> wrote:

Dave,

Thanks for that info. Regardless, I would like to send 1 rather than A for the number on my first contact.

-Rich, W2EG