Topics

Continuous key down FT-1000mp Mark V #n1mm


redsverizonphone@...
 

Hi there! I’m curious if anyone has a problem with the logging program continuously keying the radio? I’ve read the online information for a while and can’t seem to find anything referring to this issue. I figured my luck may be better here? 

Every other program I try reads the radio properly. Only when I open n1mm it keys my radio continuously and I’ve tried many configurations under com/ports menu.

i appreciate in advance the help. I’m sure it’s something simple that I’m over looking.

G-74 ROG /laptop
navigator /interface
Ft 1000mp mark v /radio
thomas red culver 
w7tpc


Charles Hoppe
 

Hi

What are you using for an interface from the radio to the computer? Does the problem occur when using a digital program such as FLDigi?

 

Charles Hoppe – AA4LS

 

From: redsverizonphone@...
Sent: Friday, October 12, 2018 5:31 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Continuous key down FT-1000mp Mark V #n1mm

 

Hi there! I’m curious if anyone has a problem with the logging program continuously keying the radio? I’ve read the online information for a while and can’t seem to find anything referring to this issue. I figured my luck may be better here? 

Every other program I try reads the radio properly. Only when I open n1mm it keys my radio continuously and I’ve tried many configurations under com/ports menu.

i appreciate in advance the help. I’m sure it’s something simple that I’m over looking.

G-74 ROG /laptop
navigator /interface
Ft 1000mp mark v /radio
thomas red culver 
w7tpc

 


redsverizonphone@...
 

I can open FLdigi, digipan, wk2mgr and a few others, no issues. Those are all I have. I’m using usb to interface, navagator interface to radio. The ptt keys radio shortly when first plugging in usb. Also shortly when opening FL digi. Only when opening n1mm it does the continuous thing. Is that what you needed?

w7tpc


Charles Hoppe
 

OK. Is that CW?

You might try going into the Config on N1MM to see if the settings are right for what your PTT.

 

Charles Hoppe – AA4LS

 

From: redsverizonphone@...
Sent: Friday, October 12, 2018 5:57 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Continuous key down FT-1000mp Mark V #n1mm

 

I can open FLdigi, digipan, wk2mgr and a few others, no issues. Those are all I have. I’m using usb to interface, navagator interface to radio. The ptt keys radio shortly when first plugging in usb. Also shortly when opening FL digi. Only when opening n1mm it does the continuous thing. Is that what you needed?

w7tpc

 


graeme hunt
 

Had the same problem  with my FT1000mp for about a year, TX comes on at startup. Changed every setting possible. Problem was a corrupted .ini file. This keeps your settings. Rename the old file and it makes a new one. No problem for the last 6 months.
Graeme ZL1ANH 


redsverizonphone@...
 

So what should I rename it too? I added “RED” at the end so I could easily delete and make it back Incase that did something bad. I got the warning that the file may not work properly but did it anyway. Then opened the logger, still doing it. Like you said, I’ve done every setting, I even completely uninstalled and re download the thing. Still can get it. I have a ft1000mp Mark V... there’s only an option for ft1000mp.

w7tpc


ve3ki
 

Something in your PTT settings, either in the Configurer or in the setup for your interface, is holding the PTT line on. If the interface driver sets up, say, COM6 as its PTT port, then look in the Configurer at what you have set up for COM6 - do you have either RTS or DTR set to Always On? Or, if PTT is shared with some other function such as CAT, is DTR or RTS on that port set to Always On? The signal line you are using for PTT should be set to PTT, and if you are not using the other one, try setting the unused one to Always Off.

If you renamed the n1mm logger.ini file, when the program started up it should have required you to re-do the entire hardware configuration from scratch. If it didn't. you probably renamed the wrong file. The easiest way to rename the file is to tack on an extra .sav or .old or something like that after the .ini in the file name.

73,
Rich VE3KI


On Sat, Oct 13, 2018 at 12:32 PM, <redsverizonphone@...> wrote:
So what should I rename it too? I added “RED” at the end so I could easily delete and make it back Incase that did something bad. I got the warning that the file may not work properly but did it anyway. Then opened the logger, still doing it. Like you said, I’ve done every setting, I even completely uninstalled and re download the thing. Still can get it. I have a ft1000mp Mark V... there’s only an option for ft1000mp.

w7tpc


redsverizonphone@...
 

As soon as I renamed it, I got a warning. I went anyway and then it just automatically created a new (original named) file and also still had mine with my added “RED” at the end.

as far as the DNR always on as well as the other suggested settings. When I change RTS, as long it’s not always on, then the radio won’t key up continuously but then it doesn’t read my frequency either

w7tpc


ve3ki
 

That sounds as if you are using RTS on the CAT control port for PTT, but your interface requires RTS on the CAT control port to be always on for it to work. If that is the case, you may not be able to use RTS on the CAT control port for PTT - you may have to use a different serial port for PTT from the port you are using for CAT control.

73,
Rich VE3KI


On Sat, Oct 13, 2018 at 03:00 PM, <redsverizonphone@...> wrote:
As soon as I renamed it, I got a warning. I went anyway and then it just automatically created a new (original named) file and also still had mine with my added “RED” at the end.

as far as the DNR always on as well as the other suggested settings. When I change RTS, as long it’s not always on, then the radio won’t key up continuously but then it doesn’t read my frequency either

w7tpc


NA6MB <na6mb.mike@...>
 

Some interfaces use DTR or RTS to power the interface. 
Try using the other one for power.

What is your CAT interface used.

Mike 
NA6MB



On Sat, Oct 13, 2018, 5:07 PM ve3ki <ve3iay@...> wrote:
That sounds as if you are using RTS on the CAT control port for PTT, but your interface requires RTS on the CAT control port to be always on for it to work. If that is the case, you may not be able to use RTS on the CAT control port for PTT - you may have to use a different serial port for PTT from the port you are using for CAT control.

73,
Rich VE3KI


On Sat, Oct 13, 2018 at 03:00 PM, <redsverizonphone@...> wrote:
As soon as I renamed it, I got a warning. I went anyway and then it just automatically created a new (original named) file and also still had mine with my added “RED” at the end.

as far as the DNR always on as well as the other suggested settings. When I change RTS, as long it’s not always on, then the radio won’t key up continuously but then it doesn’t read my frequency either

w7tpc


graeme hunt
 

My radio is the same as yours, FT1000mp MkV. and getting rid of the old .ini file got rid of the problem - don't delete it, just rename it. 
I had even drawn a matrix of all possible settings of the RTS/DTR/PTT via radio etc on both the com ports I'm using, and tried all possible combinations known to man, and a few that God only knew. Nothing changed the fact that the software turned on the TX when loaded, although occasionally if the transceiver was on CW it didn't happen.The only thing that worked was a new .ini file. That's worked fine ever since. I presume you restarted you computer once rid of the old .ini file and that there now a brand new .ini file as well as the one you renamed ?
Graeme ZL1ANH