Topics

Log window frequency precision

Jim N7US
 

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

 

ve3ki
 

AFAIK, the Log window always displays frequencies to 10 Hz precision (e.g. 14012.34 kHz). If that column in the Log window is not wide enough to display that many digits (for example, if you are logging frequencies above 100 MHz after having used the program in HF), you can change the width of the column by clicking in the header between the Frequency column and the next column and using the mouse to make the column wider.

73,
Rich VE3KI


On Sun, Jul 22, 2018 at 11:26 AM, Jim N7US wrote:

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

 

Jim N7US
 

Second request.  Any ideas?  Thanks.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision

 

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

_._,_._,_

John Bednar
 

Jim,

 

Did you make the frequency column wider as Rich suggested?

 

You could also make the font smaller with the fontsizer.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Second request.  Any ideas?  Thanks.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision

 

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

Jim N7US
 

Sorry, John, I forgot to mention that I did.  The problem isn’t caused by too narrow a column.

 

The frequency is being stored to two decimal places, but it’s being rounded to the nearest kHz in the display in the log window.  I can select the contact and chose the option to return the frequency, and it returns to the exact frequency, not the rounded one being displayed.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of John Bednar
Sent: Tuesday, July 24, 2018 19:54
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Jim,

 

Did you make the frequency column wider as Rich suggested?

 

You could also make the font smaller with the fontsizer.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Second request.  Any ideas?  Thanks.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision

 

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

Dave Sumner
 

Jim, this happened to me last year. The fix required going to Windows Settings and going through the following screens:
Time & Language
Region & Language
Additional date, time, & regional settings
Change date, time, or number formats
Additional settings
Number of digits after decimal (change from 0 to 2)

If you get to that last step and the number of digits after the decimal is shown as 2 already, your problem must be different.

Good luck!

73,
Dave K1ZZ







On Tuesday, July 24, 2018 9:13 PM, Jim N7US <jim@...> wrote:


Sorry, John, I forgot to mention that I did.  The problem isn’t caused by too narrow a column.
 
The frequency is being stored to two decimal places, but it’s being rounded to the nearest kHz in the display in the log window.  I can select the contact and chose the option to return the frequency, and it returns to the exact frequency, not the rounded one being displayed.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of John Bednar
Sent: Tuesday, July 24, 2018 19:54
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Jim,
 
Did you make the frequency column wider as Rich suggested?
 
You could also make the font smaller with the fontsizer.
 
John, K3CT
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Second request.  Any ideas?  Thanks.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision
 
At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.
 
73, Jim N7US


Jim N7US
 

Hi Dave,

 

That did it!!!  I had to restart N1MM+ to make it effective (I just guessed at that).

 

It’s really strange, as I had never been in those settings, and it used to work OK.  Maybe a Windows update?

 

I wonder if that change might affect something else.

 

I don’t know how you came up with the solution, but I’m glad you did.  Thanks!

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of David Sumner
Sent: Tuesday, July 24, 2018 21:15
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Jim, this happened to me last year. The fix required going to Windows Settings and going through the following screens:

Time & Language

Region & Language

Additional date, time, & regional settings

Change date, time, or number formats

Additional settings

Number of digits after decimal (change from 0 to 2)

 

If you get to that last step and the number of digits after the decimal is shown as 2 already, your problem must be different.

 

Good luck!

 

73,

Dave K1ZZ

 

 

 

 



 

On Tuesday, July 24, 2018 9:13 PM, Jim N7US <jim@...> wrote:

 

Sorry, John, I forgot to mention that I did.  The problem isn’t caused by too narrow a column.

 

The frequency is being stored to two decimal places, but it’s being rounded to the nearest kHz in the display in the log window.  I can select the contact and chose the option to return the frequency, and it returns to the exact frequency, not the rounded one being displayed.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of John Bednar
Sent: Tuesday, July 24, 2018 19:54
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Jim,

 

Did you make the frequency column wider as Rich suggested?

 

You could also make the font smaller with the fontsizer.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision

 

Second request.  Any ideas?  Thanks.

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision

 

At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.

 

73, Jim N7US

Dave Sumner
 



On Tuesday, July 24, 2018 10:56 PM, Jim N7US <jim@...> wrote:


Hi Dave,
 
That did it!!!  I had to restart N1MM+ to make it effective (I just guessed at that).
 
It’s really strange, as I had never been in those settings, and it used to work OK.  Maybe a Windows update?
 
I wonder if that change might affect something else.
 
I don’t know how you came up with the solution, but I’m glad you did.  Thanks!
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of David Sumner
Sent: Tuesday, July 24, 2018 21:15
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Jim, this happened to me last year. The fix required going to Windows Settings and going through the following screens:
Time & Language
Region & Language
Additional date, time, & regional settings
Change date, time, or number formats
Additional settings
Number of digits after decimal (change from 0 to 2)
 
If you get to that last step and the number of digits after the decimal is shown as 2 already, your problem must be different.
 
Good luck!
 
73,
Dave K1ZZ
 
 
 
 


 
On Tuesday, July 24, 2018 9:13 PM, Jim N7US <jim@...> wrote:
 
Sorry, John, I forgot to mention that I did.  The problem isn’t caused by too narrow a column.
 
The frequency is being stored to two decimal places, but it’s being rounded to the nearest kHz in the display in the log window.  I can select the contact and chose the option to return the frequency, and it returns to the exact frequency, not the rounded one being displayed.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of John Bednar
Sent: Tuesday, July 24, 2018 19:54
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Jim,
 
Did you make the frequency column wider as Rich suggested?
 
You could also make the font smaller with the fontsizer.
 
John, K3CT
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Second request.  Any ideas?  Thanks.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision
 
At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.
 
73, Jim N7US


Dave Sumner
 

Jim,

Actually it was Tom, N1MM, who came up with the fix last year.

I don't know what caused the change in my case, either.

73,
Dave K1ZZ


On Wednesday, July 25, 2018 7:53 AM, David Sumner <sumner@...> wrote:




On Tuesday, July 24, 2018 10:56 PM, Jim N7US <jim@...> wrote:


Hi Dave,
 
That did it!!!  I had to restart N1MM+ to make it effective (I just guessed at that).
 
It’s really strange, as I had never been in those settings, and it used to work OK.  Maybe a Windows update?
 
I wonder if that change might affect something else.
 
I don’t know how you came up with the solution, but I’m glad you did.  Thanks!
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of David Sumner
Sent: Tuesday, July 24, 2018 21:15
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Jim, this happened to me last year. The fix required going to Windows Settings and going through the following screens:
Time & Language
Region & Language
Additional date, time, & regional settings
Change date, time, or number formats
Additional settings
Number of digits after decimal (change from 0 to 2)
 
If you get to that last step and the number of digits after the decimal is shown as 2 already, your problem must be different.
 
Good luck!
 
73,
Dave K1ZZ
 
 
 
 


 
On Tuesday, July 24, 2018 9:13 PM, Jim N7US <jim@...> wrote:
 
Sorry, John, I forgot to mention that I did.  The problem isn’t caused by too narrow a column.
 
The frequency is being stored to two decimal places, but it’s being rounded to the nearest kHz in the display in the log window.  I can select the contact and chose the option to return the frequency, and it returns to the exact frequency, not the rounded one being displayed.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of John Bednar
Sent: Tuesday, July 24, 2018 19:54
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Jim,
 
Did you make the frequency column wider as Rich suggested?
 
You could also make the font smaller with the fontsizer.
 
John, K3CT
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim N7US
Sent: Tuesday, July 24, 2018 6:56 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Log window frequency precision
 
Second request.  Any ideas?  Thanks.
 
73, Jim N7US
 
From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Jim N7US
Sent: Sunday, July 22, 2018 13:26
To: N1MM Reflector <n1mmloggerplus@groups.io>
Subject: [N1MMLoggerPlus] Log window frequency precision
 
At some point, I lost the decimal points in the frequency of the log window.  I’ve searched the documentation but haven’t found the way to change the precision displayed in the window.
 
73, Jim N7US




Todd Shiffer
 

I changed those settings from 2 to 9 both is numbers & currency, n1mm still rounds up! column is wide enough. change say 14074.38 to 14074.388 log window displays 14074.39 but leave it as 14.074.38 log window displays 14074.38