Topics

N1MM+ MMVARI - TS-990S


CHARLES WILMOTT
 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--
Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


Rick Ellison
 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


CHARLES WILMOTT
 

Hi Rick,
           In L32 I have COM8 set up for PTT with the TS990 (COM 3 is actually used for a second radio).

I did try COM 8 in N1MM+ and got the same result as when I used COM 3. Does that make sense?


Charles

On Wed, Sep 23, 2015 at 11:38 AM, Rick Ellison rellison@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--
Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


Ad Wouterson <a.wouterson@...>
 


Hi all,

I had the same problem after installing Windows10. Using COM3 for CAT. Still no final solution but I found the following temporary solution. After starting N1MM+ and getting the message about the port is in use, just disconnect your USB connector for a second and plug it in again. Close N1MM and start up again. This works for me.

73

Ad/PA2PCH

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)



John Bednar
 

Charles,

 

This is a local configuration issue.

 

See if you can crack the nut with this technique.

 

In the Logger+ program, open a non-digital contest like CQWW SSB, and set the program mode set to SSB. This insures that MMVARI will not open when the program starts.

 

Exit the program.

Reboot your computer to reset all COM ports.

Make sure that no other program started including COM port sharing programs.

 

Start Logger+ and configure ONLY the radio port. Do not check any of the Digi, CW, Other boxes. Only one Port should be assigned to the radio COM port. All others should be set to None.

 

The radio is connected to one COM port. Use that COM port when configuring the radio.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 6:45 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi Rick,

           In L32 I have COM8 set up for PTT with the TS990 (COM 3 is actually used for a second radio).

I did try COM 8 in N1MM+ and got the same result as when I used COM 3. Does that make sense?

Charles

 

On Wed, Sep 23, 2015 at 11:38 AM, Rick Ellison rellison@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


John Bednar
 

Ad,

 

I don’t recommend that anyone unplugs a USB cable when the program is running. This can cause a RunTime error.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 7:05 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 


Hi all,

I had the same problem after installing Windows10. Using COM3 for CAT. Still no final solution but I found the following temporary solution. After starting N1MM+ and getting the message about the port is in use, just disconnect your USB connector for a second and plug it in again. Close N1MM and start up again. This works for me.

73

Ad/PA2PCH

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)

 


CHARLES WILMOTT
 

John,
         So far so good!

The program is set to an SSB contest and the configuration of the radio port worked. I have now have the SSB frequency showing.....

...next?

On Wed, Sep 23, 2015 at 12:12 PM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

Charles,

 

This is a local configuration issue.

 

See if you can crack the nut with this technique.

 

In the Logger+ program, open a non-digital contest like CQWW SSB, and set the program mode set to SSB. This insures that MMVARI will not open when the program starts.

 

Exit the program.

Reboot your computer to reset all COM ports.

Make sure that no other program started including COM port sharing programs.

 

Start Logger+ and configure ONLY the radio port. Do not check any of the Digi, CW, Other boxes. Only one Port should be assigned to the radio COM port. All others should be set to None.

 

The radio is connected to one COM port. Use that COM port when configuring the radio.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 6:45 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi Rick,

           In L32 I have COM8 set up for PTT with the TS990 (COM 3 is actually used for a second radio).

I did try COM 8 in N1MM+ and got the same result as when I used COM 3. Does that make sense?

Charles

 

On Wed, Sep 23, 2015 at 11:38 AM, Rick Ellison rellison@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--
Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


John Bednar
 

 

Charles,

 

Well, take small steps and configure the digital setup per the manual and open a digital contest. Opening a digital contest will start MMTTY or MMVARI.

 

As my earlier direct email explained, you may have the digital engine configured to open the radio COM port.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 8:22 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

John,

         So far so good!

The program is set to an SSB contest and the configuration of the radio port worked. I have now have the SSB frequency showing.....

...next?

 

On Wed, Sep 23, 2015 at 12:12 PM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

Charles,

 

This is a local configuration issue.

 

See if you can crack the nut with this technique.

 

In the Logger+ program, open a non-digital contest like CQWW SSB, and set the program mode set to SSB. This insures that MMVARI will not open when the program starts.

 

Exit the program.

Reboot your computer to reset all COM ports.

Make sure that no other program started including COM port sharing programs.

 

Start Logger+ and configure ONLY the radio port. Do not check any of the Digi, CW, Other boxes. Only one Port should be assigned to the radio COM port. All others should be set to None.

 

The radio is connected to one COM port. Use that COM port when configuring the radio.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 6:45 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi Rick,

           In L32 I have COM8 set up for PTT with the TS990 (COM 3 is actually used for a second radio).

I did try COM 8 in N1MM+ and got the same result as when I used COM 3. Does that make sense?

Charles

 

On Wed, Sep 23, 2015 at 11:38 AM, Rick Ellison rellison@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)


CHARLES WILMOTT
 

Thanks John, I'll work through it,

73 de Charles

On Wed, Sep 23, 2015 at 1:36 PM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

 

Charles,

 

Well, take small steps and configure the digital setup per the manual and open a digital contest. Opening a digital contest will start MMTTY or MMVARI.

 

As my earlier direct email explained, you may have the digital engine configured to open the radio COM port.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 8:22 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

John,

         So far so good!

The program is set to an SSB contest and the configuration of the radio port worked. I have now have the SSB frequency showing.....

...next?

 

On Wed, Sep 23, 2015 at 12:12 PM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

Charles,

 

This is a local configuration issue.

 

See if you can crack the nut with this technique.

 

In the Logger+ program, open a non-digital contest like CQWW SSB, and set the program mode set to SSB. This insures that MMVARI will not open when the program starts.

 

Exit the program.

Reboot your computer to reset all COM ports.

Make sure that no other program started including COM port sharing programs.

 

Start Logger+ and configure ONLY the radio port. Do not check any of the Digi, CW, Other boxes. Only one Port should be assigned to the radio COM port. All others should be set to None.

 

The radio is connected to one COM port. Use that COM port when configuring the radio.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 6:45 AM
To: N1MMLoggerplus@...
Subject: Re: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi Rick,

           In L32 I have COM8 set up for PTT with the TS990 (COM 3 is actually used for a second radio).

I did try COM 8 in N1MM+ and got the same result as when I used COM 3. Does that make sense?

Charles

 

On Wed, Sep 23, 2015 at 11:38 AM, Rick Ellison rellison@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

 

I can’t tell you about connecting the 990S but you will get that error message about COM3. The logger passes com 3 off to the MMVARI engine. The next time it checks the com ports it is telling you it can’t connect to the port because it is in use which it is in use by the engine..

 

How do you have the radio setup in Logger32?? Do you have COM3 setup as a PTT port or is that the actual radio port..

 

73 Rick N2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, September 23, 2015 3:18 AM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] N1MM+ MMVARI - TS-990S

 

 

Hi All,
         Attempting to connect N1MM+ to TS990S and unable to succeed.

The connection works fine in Logger32 but with the same data entered in N1MM+ the radio won't connect and i get the message that ''COM3 is in use by another program''.

The only program using COM3 is Logger32 and if that is not running then the N1MM+ connection should work. Is that correct?

N1MM+ (MMVARI) transmits and receives fine but of course there is no correct frequency display and for that reason qso's can't be logged.

I seem to be missing something. Any advice please from a TS990 owner?

Thank you,



--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--

Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)




--
Kindest regards, Charles

MØOXO QSL Manager Service


Charles Wilmott (MØOXO)
60 Church Hill,
Royston, Barnsley,
South Yorkshire, S71 4NG
England, United Kingdom

Tel       +44 7900 500775
SKYPE charleszyz     (Please send your Callsign and request contact)