Date   
Re: S/N display

John Bednar
 

Layne,

 

You reduced the column width and the program remembered your selection. The code deliberately sets the minimum column width wide enough for you to grab the divider and widen it.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of pineapple Lane via Groups.Io
Sent: Monday, May 07, 2018 11:07 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] S/N display

 

I use NC7J arcluster telnet and VE&CC but it seems that the dB S/N figures have disappears in the "availablemultsandQs" window. What gives? How do I renable them?
---Layne AE1N

Re: Windows 10 Sound Card error

Jim Sharp
 

I found that after the last win 10 update, I had different sound card drivers (can't remember the name) So I went to Realtek and downloaded and installed those drivers. Now my rtty display in mmtty and MixW works fine

Jim - W5AP

locked Re: New Version

Tom - N1MM
 

Version 1.0.7170 (May 8, 2018)
Fixed problem with resetting sent SNs every 10 minutes after MiniTestCW contest was used. (SM9X) (Coded by NA3M)
GCUP - missing Beam Headings for UA3, UA9 stations (RA3TT) (Coded by NA3M) 

Re: NE QSO Party problem. SOLVED!!

Gerald Boutin (VE1DT)
 

John,

This issue is confusing to users because correcting the EXCHANGE is insufficient to correct the logged QSO record. Even after the EXCHANGE has been corrected and a Tools/Rescore done, the QSO will still only show 0 points.

The problem field is the SECTION field which will still have "ERR" in it instead of the State. This field must also be manually edited using the QSO record editor to remove the "ERR". Then a Tools/Rescore will show the correct points for the QSO.

Compounding the issue is that many users would have double clicked the EXCHANGE in the Log window to make the correction and would not be aware that the problem is in the SECTION field. The resultant popup Window after correcting the EXCHANGE continues to indicate that the problem is with a "Missing /Invalid Exchange".

The ideal solution would be to have the program recalculate the SECTION from the corrected EXCHANGE entry. The issue is not new and goes back to at least v1.0.5924.0.

This issue also exists in the CA QSO party, so it may also occur in other  QSO party contests as well. On the other hand, once the correct EXCHANGE has been entered, the Cabrillo file is correct other than for the claimed score.

--
Gerald, VE1DT

Re: NE QSO Party problem. SOLVED!!

Bill Stravinsky
 

During the course of the weekend I was switching between 3 contests (IN7QPNE-ARI DX-DEQP).  I'm pretty sure I often got the ERR to be inserted after I switched.
I think it was when n1mm held onto a call from the bandmap that was not in the associated contest after switching.  I actually forget what I did to correct it but it was
easy enough.  Maybe an F12.  It also may have occurred if I minimized n1mm and came back to it.  I forget but I did see that ERR on occasion.

Was no big deal.

Bill
K3WJV

p.s.  I got a popup window when restarting the IN7QPNE that only briefly stayed on the screen.  Something about the DE QP is included with the other three.
That would be a good thing as I got in trouble when I switched to DE then forgot to switch back and worked a dupe or two from say the NEQP while in the DE log.
The help file doesn't say DE is included with the trio.

Re: NE QSO Party problem. SOLVED!!

ERIC OLSON
 

John
Is there a way to force a log entry besides CTRL+ALT+ENTER?  When I accidentally added a letter to the second county of a grid line station all I did was ENTER and it logged both with the ERR invalid exchange for the bad one.  Had to delete the bad one and redo as editing the contact would not make the error go away.  There was no warning until it was too late.

Eric N7EPD

From: John Bednar
Sent: Tuesday, May 8, 3:52 AM
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!
To: n1mmloggerplus@groups.io


David,
 
The underlying cause of your problem was caused by Force Logging an invalid exchange!
 
The program knew it was wrong and asked you to correct the exchange before logging invalid data that could corrupt the QSO record.
 
John, K3CT
 
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io
Sent: Monday, May 07, 2018 9:02 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!
 
Ok, John. Here it is. As I said an my last or next-to-last email, I did see the section was called " ERR ". I changed it to NH, and all is well.

73, David
 
 

On Monday, May 7, 2018, 7:39:46 AM EDT, John Bednar <k3ct@...> wrote:
 
 
David,
 
Direct email me the transaction log file for this contest. It is located in the user N1MM Logger+/Databases/TransactionLogFiles directory.
 
John, K3CT
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io
Sent: Sunday, May 06, 2018 9:48 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!
 
John, as I stated in my 1st email, I tried logging it as sent to me: NHROC. N1MM would not take it, so I changed it to ROCNH; still would not take it. So, if the program decided the section was in error the first time I entered it, is that when it put " ERR " in the Section box, so any further attempts on my part to fix it would be fruitless? There has to be a better way to let me know.

73, David
 
 
On Sunday, May 6, 2018, 9:38:34 AM EDT, John Bednar <k3ct@...> wrote:
 
 
David,
 
This problem has nothing to do with the call history file.
 
ERR means the program could NOT determine the state from the logged exchange. If you forced the logging of an incorrect exchange you caused the error.
 
Are you reporting something that occurs with every QSO?
 
John, K3CT
 
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io
Sent: Sunday, May 06, 2018 7:41 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!
 
Hi again. I am using the 7QP_CallHistory_for_2017.txt file from the N1MM files section. As I said before, I am using the IN7QPNE QSO Party log, and ROCNH is a valid county/state exchange for New Hampshire. The contact was made on CW, so should have been worth 2 points; it is a zero instead. I am entered in the SSB+CW+Digital category, in case any RTTY was heard.
 
Aah hah! I see the problem! I highlighted the contact, and selected Edit; looking at the info there, it is showing the Section as ERR!!! What the heck is ERR, and where did it come from??? Anyway, I erased that, and put in NH, and bingo! The contact is now showing 2 points! Thanks for the help!

73, David
 
 
On Sunday, May 6, 2018, 5:55:32 AM EDT, John Bednar <k3ct@...> wrote:
 
 
David,
 
The program uses the Station Information window, ARRL Section box, to determine your location. Is it an ARRL section outside of the NEWE, IN, and 7QP QSO Party?
 
If you imported a special section file for one of the other contests, reload the standard section table. File, Open Log in Database, select the current contest log, click “Import Section List”.
While that window is open, look at the Category Mode, make sure it includes the mode you are using. The selection SSB+CW is typical. I mentioned this earlier.
John, K3CT
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io
Sent: Saturday, May 05, 2018 9:13 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem
 
I selected the IN7QPNE QSO Party log, that covers 3 QSO Parties( at least ).

73, David
 
 
On Saturday, May 5, 2018, 9:10:21 PM EDT, ve3ki <ve3iay@...> wrote:
 
 
Which contest type did you select? NEQP (= Nebraska QSO Party) or NEWE (=New England QSO Party)? Sounds like maybe you set up for Nebraska??

73,
Rich VE3KI

On Sat, May 5, 2018 at 05:55 pm, David wrote:
 
Hi John. Glad it worked for you, but not working here. Will not give points for ROCNH. Even tried a rescore with no change. Using the latest Call History file, and N1MM+ Version 1.0.7161.0. What else can I do? Thanks in advance.

73, David
 
On Saturday, May 5, 2018, 8:51:02 PM EDT, John Bednar <k3ct@...> wrote:
 
 
David,
 
I logged N1IX with an exchange ROCNH and received QSO points.
 
NHROC is not a valid county abbreviation.
 
John, K3CT
 
 
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io
Sent: Saturday, May 05, 2018 8:24 PM
To: N1MMplus
Subject: [N1MMLoggerPlus] NE QSO Party problem
 
 
Worked N1IX in the NE QSO Party; he gave me ROCNH as his locator. N1MM would not give me any points for that contact. I changed it to NHROC with the same result. That is a valid county for NH. What gives??

73, David AD4TJ
 
 


Re: NE QSO Party problem. SOLVED!!

John Bednar
 

Eric,

 

When the program senses an exchange error, the Entry window  status line displays the missing/invalid  exchange message.

If you try to log the exchange again, the popup window below appears.

 

 

You can force log the contact by clicking Yes, by pressing CTRL+ALT+Enter, or by pressing a function key containing one of the {ForceLog} macros.

 

The county line QSO exchanges are also checked. If there is an error, the user is made aware of the entry mistake.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of ERIC OLSON
Sent: Tuesday, May 08, 2018 12:43 PM
To: n1mmloggerplus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

John

Is there a way to force a log entry besides CTRL+ALT+ENTER?  When I accidentally added a letter to the second county of a grid line station all I did was ENTER and it logged both with the ERR invalid exchange for the bad one.  Had to delete the bad one and redo as editing the contact would not make the error go away.  There was no warning until it was too late.

Eric N7EPD

From: John Bednar

Sent: Tuesday, May 8, 3:52 AM

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

To: n1mmloggerplus@groups.io

David,

 

The underlying cause of your problem was caused by Force Logging an invalid exchange!

 

The program knew it was wrong and asked you to correct the exchange before logging invalid data that could corrupt the QSO record.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Monday, May 07, 2018 9:02 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

Ok, John. Here it is. As I said an my last or next-to-last email, I did see the section was called " ERR ". I changed it to NH, and all is well.

73, David

 

 

On Monday, May 7, 2018, 7:39:46 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

Direct email me the transaction log file for this contest. It is located in the user N1MM Logger+/Databases/TransactionLogFiles directory.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Sunday, May 06, 2018 9:48 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

John, as I stated in my 1st email, I tried logging it as sent to me: NHROC. N1MM would not take it, so I changed it to ROCNH; still would not take it. So, if the program decided the section was in error the first time I entered it, is that when it put " ERR " in the Section box, so any further attempts on my part to fix it would be fruitless? There has to be a better way to let me know.

73, David

 

 

On Sunday, May 6, 2018, 9:38:34 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

This problem has nothing to do with the call history file.

 

ERR means the program could NOT determine the state from the logged exchange. If you forced the logging of an incorrect exchange you caused the error.

 

Are you reporting something that occurs with every QSO?

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Sunday, May 06, 2018 7:41 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

Hi again. I am using the 7QP_CallHistory_for_2017.txt file from the N1MM files section. As I said before, I am using the IN7QPNE QSO Party log, and ROCNH is a valid county/state exchange for New Hampshire. The contact was made on CW, so should have been worth 2 points; it is a zero instead. I am entered in the SSB+CW+Digital category, in case any RTTY was heard.

 

Aah hah! I see the problem! I highlighted the contact, and selected Edit; looking at the info there, it is showing the Section as ERR!!! What the heck is ERR, and where did it come from??? Anyway, I erased that, and put in NH, and bingo! The contact is now showing 2 points! Thanks for the help!

73, David

 

 

On Sunday, May 6, 2018, 5:55:32 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

The program uses the Station Information window, ARRL Section box, to determine your location. Is it an ARRL section outside of the NEWE, IN, and 7QP QSO Party?

 

If you imported a special section file for one of the other contests, reload the standard section table. File, Open Log in Database, select the current contest log, click “Import Section List”.

While that window is open, look at the Category Mode, make sure it includes the mode you are using. The selection SSB+CW is typical. I mentioned this earlier.

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Saturday, May 05, 2018 9:13 PM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem

 

I selected the IN7QPNE QSO Party log, that covers 3 QSO Parties( at least ).

73, David

 

 

On Saturday, May 5, 2018, 9:10:21 PM EDT, ve3ki <ve3iay@...> wrote:

 

 

Which contest type did you select? NEQP (= Nebraska QSO Party) or NEWE (=New England QSO Party)? Sounds like maybe you set up for Nebraska??

73,

Rich VE3KI

On Sat, May 5, 2018 at 05:55 pm, David wrote:

 

Hi John. Glad it worked for you, but not working here. Will not give points for ROCNH. Even tried a rescore with no change. Using the latest Call History file, and N1MM+ Version 1.0.7161.0. What else can I do? Thanks in advance.

73, David

 

On Saturday, May 5, 2018, 8:51:02 PM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

I logged N1IX with an exchange ROCNH and received QSO points.

 

NHROC is not a valid county abbreviation.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Saturday, May 05, 2018 8:24 PM

To: N1MMplus

Subject: [N1MMLoggerPlus] NE QSO Party problem

 

 

Worked N1IX in the NE QSO Party; he gave me ROCNH as his locator. N1MM would not give me any points for that contact. I changed it to NHROC with the same result. That is a valid county for NH. What gives??

73, David AD4TJ

 

 

 

Re: How export log that shows operator column?

Douglas Smith
 

Thanks for all the excellent responses.  I’ll figure it out from here.  73 Doug W7ZZ

Re: NE QSO Party problem. SOLVED!!

ERIC OLSON
 

Ok John  but none of those happened or exist.  I hit enter and they logged but with the second county showing error.  Don't know how it happened so asking out of curiosity.


Guess it is another one of those weird things that only happens to me.


73 Eric N7EPD




From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of John Bednar <k3ct@...>
Sent: Tuesday, May 8, 2018 6:50 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!
 

Eric,

 

When the program senses an exchange error, the Entry window  status line displays the missing/invalid  exchange message.

If you try to log the exchange again, the popup window below appears.

 

 

You can force log the contact by clicking Yes, by pressing CTRL+ALT+Enter, or by pressing a function key containing one of the {ForceLog} macros.

 

The county line QSO exchanges are also checked. If there is an error, the user is made aware of the entry mistake.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of ERIC OLSON
Sent: Tuesday, May 08, 2018 12:43 PM
To: n1mmloggerplus@groups.io
Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

John

Is there a way to force a log entry besides CTRL+ALT+ENTER?  When I accidentally added a letter to the second county of a grid line station all I did was ENTER and it logged both with the ERR invalid exchange for the bad one.  Had to delete the bad one and redo as editing the contact would not make the error go away.  There was no warning until it was too late.

Eric N7EPD

From: John Bednar

Sent: Tuesday, May 8, 3:52 AM

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

To: n1mmloggerplus@groups.io

David,

 

The underlying cause of your problem was caused by Force Logging an invalid exchange!

 

The program knew it was wrong and asked you to correct the exchange before logging invalid data that could corrupt the QSO record.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Monday, May 07, 2018 9:02 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

Ok, John. Here it is. As I said an my last or next-to-last email, I did see the section was called " ERR ". I changed it to NH, and all is well.

73, David

 

 

On Monday, May 7, 2018, 7:39:46 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

Direct email me the transaction log file for this contest. It is located in the user N1MM Logger+/Databases/TransactionLogFiles directory.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Sunday, May 06, 2018 9:48 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

John, as I stated in my 1st email, I tried logging it as sent to me: NHROC. N1MM would not take it, so I changed it to ROCNH; still would not take it. So, if the program decided the section was in error the first time I entered it, is that when it put " ERR " in the Section box, so any further attempts on my part to fix it would be fruitless? There has to be a better way to let me know.

73, David

 

 

On Sunday, May 6, 2018, 9:38:34 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

This problem has nothing to do with the call history file.

 

ERR means the program could NOT determine the state from the logged exchange. If you forced the logging of an incorrect exchange you caused the error.

 

Are you reporting something that occurs with every QSO?

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Sunday, May 06, 2018 7:41 AM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem. SOLVED!!

 

Hi again. I am using the 7QP_CallHistory_for_2017.txt file from the N1MM files section. As I said before, I am using the IN7QPNE QSO Party log, and ROCNH is a valid county/state exchange for New Hampshire. The contact was made on CW, so should have been worth 2 points; it is a zero instead. I am entered in the SSB+CW+Digital category, in case any RTTY was heard.

 

Aah hah! I see the problem! I highlighted the contact, and selected Edit; looking at the info there, it is showing the Section as ERR!!! What the heck is ERR, and where did it come from??? Anyway, I erased that, and put in NH, and bingo! The contact is now showing 2 points! Thanks for the help!

73, David

 

 

On Sunday, May 6, 2018, 5:55:32 AM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

The program uses the Station Information window, ARRL Section box, to determine your location. Is it an ARRL section outside of the NEWE, IN, and 7QP QSO Party?

 

If you imported a special section file for one of the other contests, reload the standard section table. File, Open Log in Database, select the current contest log, click “Import Section List”.

While that window is open, look at the Category Mode, make sure it includes the mode you are using. The selection SSB+CW is typical. I mentioned this earlier.

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Saturday, May 05, 2018 9:13 PM

To: N1MMLoggerPlus@groups.io

Subject: Re: [N1MMLoggerPlus] NE QSO Party problem

 

I selected the IN7QPNE QSO Party log, that covers 3 QSO Parties( at least ).

73, David

 

 

On Saturday, May 5, 2018, 9:10:21 PM EDT, ve3ki <ve3iay@...> wrote:

 

 

Which contest type did you select? NEQP (= Nebraska QSO Party) or NEWE (=New England QSO Party)? Sounds like maybe you set up for Nebraska??

73,

Rich VE3KI

On Sat, May 5, 2018 at 05:55 pm, David wrote:

 

Hi John. Glad it worked for you, but not working here. Will not give points for ROCNH. Even tried a rescore with no change. Using the latest Call History file, and N1MM+ Version 1.0.7161.0. What else can I do? Thanks in advance.

73, David

 

On Saturday, May 5, 2018, 8:51:02 PM EDT, John Bednar <k3ct@...> wrote:

 

 

David,

 

I logged N1IX with an exchange ROCNH and received QSO points.

 

NHROC is not a valid county abbreviation.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David via Groups.Io

Sent: Saturday, May 05, 2018 8:24 PM

To: N1MMplus

Subject: [N1MMLoggerPlus] NE QSO Party problem

 

 

Worked N1IX in the NE QSO Party; he gave me ROCNH as his locator. N1MM would not give me any points for that contact. I changed it to NHROC with the same result. That is a valid county for NH. What gives??

73, David AD4TJ

 

 

 

Fldigi With and FT-857D

Al - N1API
 


I am having a problem trying to configure Fldigi to key my Yaesu 857-D.  The digital interface is through a RIGblaster Plug with receive audio through the sound card.  I can see the receive audio but can no get the transmit to configure.  The Plug and Play is on Com 2 but I can not see it identified in the Audio Soundcard tab.

Anyone got one to work?

Thanks

Al

No CW keying from function keys

GIWagner@k5kg.com
 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG


Virus-free. www.avg.com

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
Make sure N1MM is in CW mode.


On 5/9/2018 4:53 PM, @K5KG wrote:

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>     Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---
This email has been checked for viruses by AVG.
http://www.avg.com

Re: No CW keying from function keys

Chris Plumblee
 

Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 


On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

ve3ki
 

Is that in the software or on the radio? You need to have the K3's CONFIG:PTT-KEY set to RTS-DTR for this to work.

Also, do you have the CW/Other check box checked in the N1MM+ Configurer beside COM11? You need this as well.

73,
Rich VE3KI


On Wed, May 9, 2018 at 02:49 pm, GIWagner@... wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 
 
Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com



--
Chris Plumblee
407.494.5155

Re: Fldigi With and FT-857D

ve3ki
 

Fldigi does not key CW (unless you are using a Winkeyer) - it can only produce audio tones for an SSB transmitter, not on/off keying for a CW transmitter (again, with the exception of a Winkeyer).  Are you trying to use fldigi from inside N1MM+, or did you send this message to the wrong group? The N1MM+ documentation should be clear on this - you can use fldigi in a CW Reader window, but only as a receive-only interface; CW keying is done from N1MM+, not from fldigi.

73,
Rich VE3KI


On Wed, May 9, 2018 at 12:52 pm, Al - N1API wrote:

I am having a problem trying to configure Fldigi to key my Yaesu 857-D.  The digital interface is through a RIGblaster Plug with receive audio through the sound card.  I can see the receive audio but can no get the transmit to configure.  The Plug and Play is on Com 2 but I can not see it identified in the Audio Soundcard tab.

Anyone got one to work?

Thanks

Al

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Rich, you hit the Jackpot!  You are correct.  I had forgotten to make that change in the K3's Config.

Thanks very much.

73, George, K5KG


On 5/9/2018 10:09 PM, ve3ki wrote:
Is that in the software or on the radio? You need to have the K3's CONFIG:PTT-KEY set to RTS-DTR for this to work.

Also, do you have the CW/Other check box checked in the N1MM+ Configurer beside COM11? You need this as well.

73,
Rich VE3KI

On Wed, May 9, 2018 at 02:49 pm, GIWagner@... wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 
 
Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com



--
Chris Plumblee
407.494.5155

Re: Fldigi With and FT-857D

GIWagner@k5kg.com
 

Hello again, Rich.  Not using Fldigi, and not using a Winkeyer. Once I changed the K3 Config PTT-Key to rts-dtr, the F keys worked.  I really appreciate  your help with this.

73, George K5KG


On 5/9/2018 10:14 PM, ve3ki wrote:
Fldigi does not key CW (unless you are using a Winkeyer) - it can only produce audio tones for an SSB transmitter, not on/off keying for a CW transmitter (again, with the exception of a Winkeyer).  Are you trying to use fldigi from inside N1MM+, or did you send this message to the wrong group? The N1MM+ documentation should be clear on this - you can use fldigi in a CW Reader window, but only as a receive-only interface; CW keying is done from N1MM+, not from fldigi.

73,
Rich VE3KI


On Wed, May 9, 2018 at 12:52 pm, Al - N1API wrote:

I am having a problem trying to configure Fldigi to key my Yaesu 857-D.  The digital interface is through a RIGblaster Plug with receive audio through the sound card.  I can see the receive audio but can no get the transmit to configure.  The Plug and Play is on Com 2 but I can not see it identified in the Audio Soundcard tab.

Anyone got one to work?

Thanks

Al


Virus-free. www.avg.com

Re: No CW keying from function keys

John Bednar
 

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG

 

Image removed by sender.

Virus-free. www.avg.com

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Hi John, my problem was that I had failed to set CONFIG: PTT-KEY (rts-dtr) in the K3.  Once I set that, the F keys worked.

Based on your instr, I have unchecked “Enable both hardware and software PTT”.

Regarding “Windows magnification in the video”, I am not using a video, so not sure about your comment.

Tnx for getting back to me.

73, Geo...


On May 9, 2018, at 20:52, John Bednar <k3ct@...> wrote:

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

<image001.png>

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

<image002.png>

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

<image003.png>

Any suggestions, please.

73, George, K5KG