Date   
Re: Georgia QSO Party County List Has an Error

Jeff Clarke
 

Mike,

I inherited it about a year ago and that's what the abbreviations have always been. BTW there are many QSO parties that use a four character abbreviations. Case in point both 7QP and NEQP this past weekend.

You can't make every State QSO party the same. Some are shorter because people would get bored because of lack of activity. Others like ours (GQP) are longer because we get lots of activity.  Same can be said about CQP, PAQP, FQP and TXQP.  Plus we have lots of counties and rover activity that keep those outside of GA interested. BTW you don't have to keep everything straight... That's the whole purpose of the logging program you are using.

Jeff  KU8E Co-Administrator of GQP


On 5/10/2018 1:10 PM, WA7SKG via Groups.Io wrote:
Curious. I believe most of the QSO Parties use three letter county abbreviations. Georgia uses four? I know each contest is entitled to its own rules and the decisions should be made and coordinated with the contest administrators. However, it sure would be nice if the QSO Party administrators could get together and develop a standard for all contests. It is hard to keep straight three/four letter counties and state/county or county/state exchanges, especially when there are multiple contests on a given weekend.

Michael WA7SKG


Jeff Clarke wrote on 05/10/2018 08:18 AM:
When I downloaded the latest version of N1MM Logger + I noticed that there was a note that an update was made to the Georgia QSO Party county list. It appears that someone requested a change in N1MM Logger + to the county abbreviation list without consulting either K4BAI or myself who both manage the GQP.

The county abbreviation for Oconee county was changed from OCON (which is correct) to OCNE, which is incorrect. There was a rover station that incorrectly sent OCNE  (not his fault) during the GQP this year that led to a bunch of confusion. I don't think he was using a logging program because he probably would have been alerted to the fact that this was the wrong abbreviation  The version of N1MM Logger+ at the time of the GQP was correct. The abbreviation for Oconee county is OCON.

I was made aware of this and found out there was a typo error in the county list and Oconee was listed as OCNE on the GQP web page. For those who downloaded the PDF county list it was correct. (OCON)  This was all my fault and I corrected it on the web page as soon as I found about about it. Unfortunately this was after the GQP was over.

I'm requesting that the county abbreviation for Oconee county to be changed back to OCON. I'm afraid if this isn't done then that will screw up people that are using N3FJP and other logging programs.

Thanks, Jeff  KU8E





--
Jeff Clarke
Information Technology Professional
Ellerslie, Georgia

My LinkedIn Profile

Re: Georgia QSO Party County List Has an Error

Jay Camac
 

Why is it hard? Copy what is sent. Download/Print the county abbreviations from the QSO Party web page in case the station operating has the wrong info.

73, Jay N4OX

On Thu, May 10, 2018 at 12:10 PM, WA7SKG via Groups.Io <wa7skg@...> wrote:
Curious. I believe most of the QSO Parties use three letter county abbreviations. Georgia uses four? I know each contest is entitled to its own rules and the decisions should be made and coordinated with the contest administrators. However, it sure would be nice if the QSO Party administrators could get together and develop a standard for all contests. It is hard to keep straight three/four letter counties and state/county or county/state exchanges, especially when there are multiple contests on a given weekend.

Michael WA7SKG


Jeff Clarke wrote on 05/10/2018 08:18 AM:
When I downloaded the latest version of N1MM Logger + I noticed that there was a note that an update was made to the Georgia QSO Party county list. It appears that someone requested a change in N1MM Logger + to the county abbreviation list without consulting either K4BAI or myself who both manage the GQP.

The county abbreviation for Oconee county was changed from OCON (which is correct) to OCNE, which is incorrect. There was a rover station that incorrectly sent OCNE  (not his fault) during the GQP this year that led to a bunch of confusion. I don't think he was using a logging program because he probably would have been alerted to the fact that this was the wrong abbreviation  The version of N1MM Logger+ at the time of the GQP was correct. The abbreviation for Oconee county is OCON.

I was made aware of this and found out there was a typo error in the county list and Oconee was listed as OCNE on the GQP web page. For those who downloaded the PDF county list it was correct. (OCON)  This was all my fault and I corrected it on the web page as soon as I found about about it. Unfortunately this was after the GQP was over.

I'm requesting that the county abbreviation for Oconee county to be changed back to OCON. I'm afraid if this isn't done then that will screw up people that are using N3FJP and other logging programs.

Thanks, Jeff  KU8E




Re: Georgia QSO Party County List Has an Error

WA7SKG <wa7skg@...>
 

Curious. I believe most of the QSO Parties use three letter county abbreviations. Georgia uses four? I know each contest is entitled to its own rules and the decisions should be made and coordinated with the contest administrators. However, it sure would be nice if the QSO Party administrators could get together and develop a standard for all contests. It is hard to keep straight three/four letter counties and state/county or county/state exchanges, especially when there are multiple contests on a given weekend.

Michael WA7SKG


Jeff Clarke wrote on 05/10/2018 08:18 AM:

When I downloaded the latest version of N1MM Logger + I noticed that there was a note that an update was made to the Georgia QSO Party county list. It appears that someone requested a change in N1MM Logger + to the county abbreviation list without consulting either K4BAI or myself who both manage the GQP.
The county abbreviation for Oconee county was changed from OCON (which is correct) to OCNE, which is incorrect. There was a rover station that incorrectly sent OCNE  (not his fault) during the GQP this year that led to a bunch of confusion. I don't think he was using a logging program because he probably would have been alerted to the fact that this was the wrong abbreviation  The version of N1MM Logger+ at the time of the GQP was correct. The abbreviation for Oconee county is OCON.
I was made aware of this and found out there was a typo error in the county list and Oconee was listed as OCNE on the GQP web page. For those who downloaded the PDF county list it was correct. (OCON)  This was all my fault and I corrected it on the web page as soon as I found about about it. Unfortunately this was after the GQP was over.
I'm requesting that the county abbreviation for Oconee county to be changed back to OCON. I'm afraid if this isn't done then that will screw up people that are using N3FJP and other logging programs.
Thanks, Jeff  KU8E

Test

Jeff Clarke
 

Test

Georgia QSO Party County List Has an Error

Jeff Clarke
 

When I downloaded the latest version of N1MM Logger + I noticed that there was a note that an update was made to the Georgia QSO Party county list. It appears that someone requested a change in N1MM Logger + to the county abbreviation list without consulting either K4BAI or myself who both manage the GQP.

The county abbreviation for Oconee county was changed from OCON (which is correct) to OCNE, which is incorrect. There was a rover station that incorrectly sent OCNE  (not his fault) during the GQP this year that led to a bunch of confusion. I don't think he was using a logging program because he probably would have been alerted to the fact that this was the wrong abbreviation  The version of N1MM Logger+ at the time of the GQP was correct. The abbreviation for Oconee county is OCON.

I was made aware of this and found out there was a typo error in the county list and Oconee was listed as OCNE on the GQP web page. For those who downloaded the PDF county list it was correct. (OCON)  This was all my fault and I corrected it on the web page as soon as I found about about it. Unfortunately this was after the GQP was over.

I'm requesting that the county abbreviation for Oconee county to be changed back to OCON. I'm afraid if this isn't done then that will screw up people that are using N3FJP and other logging programs.

Thanks, Jeff  KU8E

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Ok, got it.  My display was set to 125%, so I changed it to 100%. Now can see the full image, so tnx for that.

Geo...




On May 10, 2018, at 06:28, John Bednar <k3ct@...> wrote:

George,

 

Something is causing the text to be too large for the config window. I expect the text in other windows is also truncated.

Typically it is cause by this option in Windows Settings, Display.

 

John, K3CT

 

<image001.jpg>

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 9:46 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] No CW keying from function keys

 

Hi John, my problem was that I had failed to set CONFIG: PTT-KEY (rts-dtr) in the K3.  Once I set that, the F keys worked.

 

Based on your instr, I have unchecked “Enable both hardware and software PTT”.

 

Regarding “Windows magnification in the video”, I am not using a video, so not sure about your comment.

 

Tnx for getting back to me.

 

73, Geo...


On May 9, 2018, at 20:52, John Bednar <k3ct@...> wrote:

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

<image001.png>

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

<image002.png>

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

<image003.png>

Any suggestions, please.

73, George, K5KG

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Tnx, John.  I’ll check that.

George


On May 10, 2018, at 06:28, John Bednar <k3ct@...> wrote:

George,

 

Something is causing the text to be too large for the config window. I expect the text in other windows is also truncated.

Typically it is cause by this option in Windows Settings, Display.

 

John, K3CT

 

<image001.jpg>

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 9:46 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] No CW keying from function keys

 

Hi John, my problem was that I had failed to set CONFIG: PTT-KEY (rts-dtr) in the K3.  Once I set that, the F keys worked.

 

Based on your instr, I have unchecked “Enable both hardware and software PTT”.

 

Regarding “Windows magnification in the video”, I am not using a video, so not sure about your comment.

 

Tnx for getting back to me.

 

73, Geo...


On May 9, 2018, at 20:52, John Bednar <k3ct@...> wrote:

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

<image001.png>

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

<image002.png>

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

<image003.png>

Any suggestions, please.

73, George, K5KG

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Hi Gerry, I had failed to set the CONFIG: PTT-key in the K3.  Once I did that, the F-keys worked just fine.

Tnx, George K5KG



On May 10, 2018, at 06:53, Gerry Hull <gerry@...> wrote:

Also, do you have the CW key box checked in the main body of the configuration dialog?

Check:
- K3 DTR=CW
- Rig + CW checkboxes checked in main configuration dialog on line where you select com port.
- CW on DTR in detail configuration dialog.
- CW macros actually have content for your Operating mode (run vs s&p)

73 Gerry W1VE

On Wed, May 9, 2018 at 5:49 PM GIWagner@... <giwagner@...> wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

Gerry Hull
 

Also, do you have the CW key box checked in the main body of the configuration dialog?

Check:
- K3 DTR=CW
- Rig + CW checkboxes checked in main configuration dialog on line where you select com port.
- CW on DTR in detail configuration dialog.
- CW macros actually have content for your Operating mode (run vs s&p)

73 Gerry W1VE


On Wed, May 9, 2018 at 5:49 PM GIWagner@... <giwagner@...> wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

John Bednar
 

George,

 

Something is causing the text to be too large for the config window. I expect the text in other windows is also truncated.

Typically it is cause by this option in Windows Settings, Display.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 9:46 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] No CW keying from function keys

 

Hi John, my problem was that I had failed to set CONFIG: PTT-KEY (rts-dtr) in the K3.  Once I set that, the F keys worked.

 

Based on your instr, I have unchecked “Enable both hardware and software PTT”.

 

Regarding “Windows magnification in the video”, I am not using a video, so not sure about your comment.

 

Tnx for getting back to me.

 

73, Geo...


On May 9, 2018, at 20:52, John Bednar <k3ct@...> wrote:

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

<image001.png>

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

<image002.png>

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

<image003.png>

Any suggestions, please.

73, George, K5KG

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Hi John, my problem was that I had failed to set CONFIG: PTT-KEY (rts-dtr) in the K3.  Once I set that, the F keys worked.

Based on your instr, I have unchecked “Enable both hardware and software PTT”.

Regarding “Windows magnification in the video”, I am not using a video, so not sure about your comment.

Tnx for getting back to me.

73, Geo...


On May 9, 2018, at 20:52, John Bednar <k3ct@...> wrote:

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

<image001.png>

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

<image002.png>

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

<image003.png>

Any suggestions, please.

73, George, K5KG

Re: No CW keying from function keys

John Bednar
 

George,

 

Make sure you have CW/Other checked for only the radio com port.

 

 

 

The K3 often gets confused when hardware and radio command PTT are used together.

Uncheck “Enable Both Hardware and Software PTT”.

 

 

You must using Windows magnification for the video. Try reducing it so the characters are not hidden in the windows.

 

John, K3CT

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of GIWagner@...
Sent: Wednesday, May 09, 2018 4:54 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] No CW keying from function keys

 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG

 

Image removed by sender.

Virus-free. www.avg.com

Re: Fldigi With and FT-857D

GIWagner@k5kg.com
 

Hello again, Rich.  Not using Fldigi, and not using a Winkeyer. Once I changed the K3 Config PTT-Key to rts-dtr, the F keys worked.  I really appreciate  your help with this.

73, George K5KG


On 5/9/2018 10:14 PM, ve3ki wrote:
Fldigi does not key CW (unless you are using a Winkeyer) - it can only produce audio tones for an SSB transmitter, not on/off keying for a CW transmitter (again, with the exception of a Winkeyer).  Are you trying to use fldigi from inside N1MM+, or did you send this message to the wrong group? The N1MM+ documentation should be clear on this - you can use fldigi in a CW Reader window, but only as a receive-only interface; CW keying is done from N1MM+, not from fldigi.

73,
Rich VE3KI


On Wed, May 9, 2018 at 12:52 pm, Al - N1API wrote:

I am having a problem trying to configure Fldigi to key my Yaesu 857-D.  The digital interface is through a RIGblaster Plug with receive audio through the sound card.  I can see the receive audio but can no get the transmit to configure.  The Plug and Play is on Com 2 but I can not see it identified in the Audio Soundcard tab.

Anyone got one to work?

Thanks

Al


Virus-free. www.avg.com

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Rich, you hit the Jackpot!  You are correct.  I had forgotten to make that change in the K3's Config.

Thanks very much.

73, George, K5KG


On 5/9/2018 10:09 PM, ve3ki wrote:
Is that in the software or on the radio? You need to have the K3's CONFIG:PTT-KEY set to RTS-DTR for this to work.

Also, do you have the CW/Other check box checked in the N1MM+ Configurer beside COM11? You need this as well.

73,
Rich VE3KI

On Wed, May 9, 2018 at 02:49 pm, GIWagner@... wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 
 
Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com



--
Chris Plumblee
407.494.5155

Re: Fldigi With and FT-857D

ve3ki
 

Fldigi does not key CW (unless you are using a Winkeyer) - it can only produce audio tones for an SSB transmitter, not on/off keying for a CW transmitter (again, with the exception of a Winkeyer).  Are you trying to use fldigi from inside N1MM+, or did you send this message to the wrong group? The N1MM+ documentation should be clear on this - you can use fldigi in a CW Reader window, but only as a receive-only interface; CW keying is done from N1MM+, not from fldigi.

73,
Rich VE3KI


On Wed, May 9, 2018 at 12:52 pm, Al - N1API wrote:

I am having a problem trying to configure Fldigi to key my Yaesu 857-D.  The digital interface is through a RIGblaster Plug with receive audio through the sound card.  I can see the receive audio but can no get the transmit to configure.  The Plug and Play is on Com 2 but I can not see it identified in the Audio Soundcard tab.

Anyone got one to work?

Thanks

Al

Re: No CW keying from function keys

ve3ki
 

Is that in the software or on the radio? You need to have the K3's CONFIG:PTT-KEY set to RTS-DTR for this to work.

Also, do you have the CW/Other check box checked in the N1MM+ Configurer beside COM11? You need this as well.

73,
Rich VE3KI


On Wed, May 9, 2018 at 02:49 pm, GIWagner@... wrote:

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 
 
Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com



--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Tnx, Chris.  DTR = CW, and RTS = PTT.  That should be correct.

George.


On 5/9/2018 9:46 PM, Chris Plumblee wrote:
Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 

On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

Chris Plumblee
 

Make sure that the K3 is configured to key with DTR and RTS on the rig control port. That’s a menu item on the K3, but I don’t remember which one. 

Chris wf3c 


On Wed, May 9, 2018 at 5:41 PM GIWagner@... <giwagner@...> wrote:
Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I
have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
> Make sure N1MM is in CW mode.
>
>
> On 5/9/2018 4:53 PM, GIWagner@... wrote:
>>
>> I am keying my K3 directly from the paddle plugged into the "paddle"
>> jack on the back of the K3, but the F-keys are not working.  Paddle
>> keys the K3 just, and the K3's speed control works.  Radio control
>> via Com11 works just fine, but I have no keying from the F-keys (F1,
>> F2, etc.).
>>
>> Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.
>>
>> Here are my Config settings:
>>
>> Any suggestions, please.
>>
>> 73, George, K5KG
>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>     Virus-free. www.avg.com
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>


---
This email has been checked for viruses by AVG.
http://www.avg.com




--
Chris Plumblee
407.494.5155

Re: No CW keying from function keys

GIWagner@k5kg.com
 

Hello Kyle, yes, N1MM+ is in the CW mode.  Also, the K3 is in CW.  I have looked at everything I can think of, but have not found the cure yet!

73, George K5KG

On 5/9/2018 9:18 PM, Kyle Chavis wrote:
Make sure N1MM is in CW mode.


On 5/9/2018 4:53 PM, @K5KG wrote:

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>     Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---
This email has been checked for viruses by AVG.
http://www.avg.com

No CW keying from function keys

GIWagner@k5kg.com
 

I am keying my K3 directly from the paddle plugged into the "paddle" jack on the back of the K3, but the F-keys are not working.  Paddle keys the K3 just, and the K3's speed control works.  Radio control via Com11 works just fine, but I have no keying from the F-keys (F1, F2, etc.).

Using N1MM+ v. 1.0.7170.0 on a Windows 7 machine.

Here are my Config settings:

Any suggestions, please.

73, George, K5KG


Virus-free. www.avg.com