Date   
Re: Enabling Advanced Voicing

John Bednar
 

 

From the earlier emails, the required files are:

 

0.wav through 19.wav (20 files) 
20.wav through 90.wav (only the even tens intervals) (8 files) 
hundred.wav and thousand.wav

 

 

I do not see these two files:

   hundred.wav

   thousand.wav

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Pete Smith
Sent: Wednesday, November 21, 2018 1:05 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

 

I wonder if perhaps the problem is mixing in DELAY.WAV and QUERY.WAV.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.

On 11/21/2018 11:36 AM, Joe WB9SBD wrote:

Ok here are the wav files,

Main Folder

QRL.WAV
QRZ.WAV
QWERY.WAV
ROGER.WAV
SLO CALL.WAV
SRI NO CPY.WAV
THANKS.WAV
75 WI.WAV
ALLAGAIN.WAV
CQ.WAV
CQWWEXCHANGE.WAV
DELAY.WAV
MIKE.WAV
MYCALL.WAV


Letters Folder

0.WAV
1.WAV
2.WAV
3.WAV
4.WAV
5.WAV
6.WAV
7.WAV
8.WAV
9.WAV
10.WAV
11.WAV
12.WAV
13.WAV
14.WAV
15.WAV
16.WAV
17.WAV
18.WAV
19.WAV
20.WAV
30.WAV
40.WAV
50.WAV
60.WAV
70.WAV
80.WAV
90.WAV
100.WAV
1000.WAV
A.WAV
B.WAV
C.WAV
D.WAV
DELAY.WAV
DOT.WAV
E.WAV
F.WAV
G.WAV
H.WAV
I.WAV
J.WAV
K.WAV
L.WAV
M.WAV
N.WAV
O.WAV
P.WAV
Q.WAV
QUERY.WAV
R.WAV
S.WAV
STROKE.WAV
STROKEP.WAV
T.WAV
U.WAV
V.WAV
W.WAV
X.WAV
Y.WAV
Z.WAV


What am I missing?

Joe WB9SBD

On 11/21/2018 8:52 AM, Pete Smith wrote:

I suspect it may have been the same as in my case - I was missing 10.wav.  But what's important is to make sure you have everything that is specified in the manual.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.

On 11/20/2018 9:27 AM, Joe WB9SBD wrote:

What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

 

Resolved. 

Scott missed one file.

 

John, K3CT 

 

 

 

 

-------- Original message --------

From: Scott <scolit@...>

Date: 11/19/18 8:43 PM (GMT-05:00)

Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

 

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A

 

 

Re: Enabling Advanced Voicing

Joe WB9SBD
 

In the letters folder?

If that is what you are asking, I had to put them there or they would not play at all.

Joe WB9SBD

The Original Rolling Ball Clock
Idle Tyme
Idle-Tyme.com
http://www.idle-tyme.com

On 11/21/2018 12:04 PM, Pete Smith wrote:

I wonder if perhaps the problem is mixing in DELAY.WAV and QUERY.WAV.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/21/2018 11:36 AM, Joe WB9SBD wrote:
Ok here are the wav files,

Main Folder

QRL.WAV
QRZ.WAV
QWERY.WAV
ROGER.WAV
SLO CALL.WAV
SRI NO CPY.WAV
THANKS.WAV
75 WI.WAV
ALLAGAIN.WAV
CQ.WAV
CQWWEXCHANGE.WAV
DELAY.WAV
MIKE.WAV
MYCALL.WAV


Letters Folder

0.WAV
1.WAV
2.WAV
3.WAV
4.WAV
5.WAV
6.WAV
7.WAV
8.WAV
9.WAV
10.WAV
11.WAV
12.WAV
13.WAV
14.WAV
15.WAV
16.WAV
17.WAV
18.WAV
19.WAV
20.WAV
30.WAV
40.WAV
50.WAV
60.WAV
70.WAV
80.WAV
90.WAV
100.WAV
1000.WAV
A.WAV
B.WAV
C.WAV
D.WAV
DELAY.WAV
DOT.WAV
E.WAV
F.WAV
G.WAV
H.WAV
I.WAV
J.WAV
K.WAV
L.WAV
M.WAV
N.WAV
O.WAV
P.WAV
Q.WAV
QUERY.WAV
R.WAV
S.WAV
STROKE.WAV
STROKEP.WAV
T.WAV
U.WAV
V.WAV
W.WAV
X.WAV
Y.WAV
Z.WAV


What am I missing?

Joe WB9SBD

On 11/21/2018 8:52 AM, Pete Smith wrote:

I suspect it may have been the same as in my case - I was missing 10.wav.  But what's important is to make sure you have everything that is specified in the manual.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/20/2018 9:27 AM, Joe WB9SBD wrote:
What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A



Re: What constitutes a mult?

Richard Zalewski
 

I ran ARRL SS SSB last weekend.  Kept getting stations in the Available Mults window as a new mult and at the time I had 81 sections.
Previous week ran CQWW SSB same thing
Previous week ran ARRL SS CW same thing


Richard 
W7ZR ex:5C5Z, CN2ZR, K2JSP, W6SBZ, W7KXR, K9ZIJ, W9KNF, W0KDF, W0MQU, J68ZR, KC6ZR, PJ4/W7ZR, KH2,W7ZR, KH6/W7ZR, V31ZR, VK4AAZ, XE2DV


Be joyful in hope, patient in affliction, faithful in prayer


On Wed, Nov 21, 2018 at 11:28 AM Steve Smith <lottsphoto@...> wrote:
for which contest ?

ARRL SS is work each Section (multiplier)  Once regardless of the band

many other contest allow Q's as well as multipliers on a per band basis

so we need to know what contest you were in
and maybe you selected the wrong contest in N1MM+
could be the answer

Cheers!
Steve
KG5VK

KG5VK Blog

http://www.KG5VK.com
My Ham Radio Friends



On Sun, Nov 18, 2018 at 11:46 AM Richard Zalewski <dick.w7zr@...> wrote:
Many sections that I have worked continue to show up in the available window as a mult.  Am I missing some setting?

Richard 
W7ZR ex:5C5Z, CN2ZR, K2JSP, W6SBZ, W7KXR, K9ZIJ, W9KNF, W0KDF, W0MQU, J68ZR, KC6ZR, PJ4/W7ZR, KH2,W7ZR, KH6/W7ZR, V31ZR, VK4AAZ, XE2DV


Be joyful in hope, patient in affliction, faithful in prayer

Re: What constitutes a mult?

 

for which contest ?

ARRL SS is work each Section (multiplier)  Once regardless of the band

many other contest allow Q's as well as multipliers on a per band basis

so we need to know what contest you were in
and maybe you selected the wrong contest in N1MM+
could be the answer

Cheers!
Steve
KG5VK

KG5VK Blog

http://www.KG5VK.com
My Ham Radio Friends



On Sun, Nov 18, 2018 at 11:46 AM Richard Zalewski <dick.w7zr@...> wrote:
Many sections that I have worked continue to show up in the available window as a mult.  Am I missing some setting?

Richard 
W7ZR ex:5C5Z, CN2ZR, K2JSP, W6SBZ, W7KXR, K9ZIJ, W9KNF, W0KDF, W0MQU, J68ZR, KC6ZR, PJ4/W7ZR, KH2,W7ZR, KH6/W7ZR, V31ZR, VK4AAZ, XE2DV


Be joyful in hope, patient in affliction, faithful in prayer

Re: Enabling Advanced Voicing

Pete Smith
 

I wonder if perhaps the problem is mixing in DELAY.WAV and QUERY.WAV.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/21/2018 11:36 AM, Joe WB9SBD wrote:

Ok here are the wav files,

Main Folder

QRL.WAV
QRZ.WAV
QWERY.WAV
ROGER.WAV
SLO CALL.WAV
SRI NO CPY.WAV
THANKS.WAV
75 WI.WAV
ALLAGAIN.WAV
CQ.WAV
CQWWEXCHANGE.WAV
DELAY.WAV
MIKE.WAV
MYCALL.WAV


Letters Folder

0.WAV
1.WAV
2.WAV
3.WAV
4.WAV
5.WAV
6.WAV
7.WAV
8.WAV
9.WAV
10.WAV
11.WAV
12.WAV
13.WAV
14.WAV
15.WAV
16.WAV
17.WAV
18.WAV
19.WAV
20.WAV
30.WAV
40.WAV
50.WAV
60.WAV
70.WAV
80.WAV
90.WAV
100.WAV
1000.WAV
A.WAV
B.WAV
C.WAV
D.WAV
DELAY.WAV
DOT.WAV
E.WAV
F.WAV
G.WAV
H.WAV
I.WAV
J.WAV
K.WAV
L.WAV
M.WAV
N.WAV
O.WAV
P.WAV
Q.WAV
QUERY.WAV
R.WAV
S.WAV
STROKE.WAV
STROKEP.WAV
T.WAV
U.WAV
V.WAV
W.WAV
X.WAV
Y.WAV
Z.WAV


What am I missing?

Joe WB9SBD

On 11/21/2018 8:52 AM, Pete Smith wrote:

I suspect it may have been the same as in my case - I was missing 10.wav.  But what's important is to make sure you have everything that is specified in the manual.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/20/2018 9:27 AM, Joe WB9SBD wrote:
What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A


Re: Enabling Advanced Voicing

Joe WB9SBD
 

Ok here are the wav files,

Main Folder

QRL.WAV
QRZ.WAV
QWERY.WAV
ROGER.WAV
SLO CALL.WAV
SRI NO CPY.WAV
THANKS.WAV
75 WI.WAV
ALLAGAIN.WAV
CQ.WAV
CQWWEXCHANGE.WAV
DELAY.WAV
MIKE.WAV
MYCALL.WAV


Letters Folder

0.WAV
1.WAV
2.WAV
3.WAV
4.WAV
5.WAV
6.WAV
7.WAV
8.WAV
9.WAV
10.WAV
11.WAV
12.WAV
13.WAV
14.WAV
15.WAV
16.WAV
17.WAV
18.WAV
19.WAV
20.WAV
30.WAV
40.WAV
50.WAV
60.WAV
70.WAV
80.WAV
90.WAV
100.WAV
1000.WAV
A.WAV
B.WAV
C.WAV
D.WAV
DELAY.WAV
DOT.WAV
E.WAV
F.WAV
G.WAV
H.WAV
I.WAV
J.WAV
K.WAV
L.WAV
M.WAV
N.WAV
O.WAV
P.WAV
Q.WAV
QUERY.WAV
R.WAV
S.WAV
STROKE.WAV
STROKEP.WAV
T.WAV
U.WAV
V.WAV
W.WAV
X.WAV
Y.WAV
Z.WAV


What am I missing?

Joe WB9SBD

On 11/21/2018 8:52 AM, Pete Smith wrote:

I suspect it may have been the same as in my case - I was missing 10.wav.  But what's important is to make sure you have everything that is specified in the manual.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/20/2018 9:27 AM, Joe WB9SBD wrote:
What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A


Recording F Key Messages Error

Joe WB9SBD
 

In the post contest rush of messages, I think (hope) this just got lost, vs no one having an answer, so I will re post this,,,,


Here at W9ET, we did a rookie training event for SS. All had fun.
We had an issue when making recordings on the Fly, ya know Ctrl+Shift+F#

Some used the logger plain just logging, no recordings.

Others had just the F1 CQ message,

Some the full set of F keys,

and One with total recordings could have ran the whole contest with no mic at all.

We had the check box checked so each OP had their own F key setup. Any changes to the F key strings only effected that one OP.

But this is what would happen, that never happened before, for all the years we have been using N1MM,,

Like the OP would record their F1 message,  play it back, and if good, move on to any others.

In the past you would record it, play it back,, not like it just record it again till you did like it.

But Saturday morning, they would record it, play it, not like it and go to record it over and a box would pop up saying the file was in use, and can't record to it.

Once played you could NOT record over it again. play it 10,000 times fine but not record over it.

The only way we found to allow us to re-record over it was to shut the program down, re-start and then you could record over it fine. but once played, it would always give the cant record to it, is in use error message.

Thoughts?

Joe WB9SBD

Re: Enabling Advanced Voicing

Pete Smith
 

I suspect it may have been the same as in my case - I was missing 10.wav.  But what's important is to make sure you have everything that is specified in the manual.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 11/20/2018 9:27 AM, Joe WB9SBD wrote:

What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A

Re: SntNR 001 twice

danzee
 

I put a few calls in the entry field temporarily, but they were wiped and never entered into the log.

Another thing occurred to me.  I often operate SO2R with two networked computers.  I did not do that for SSB Sweeps, but it's possible the second networked computer was turned on, It did not have have N1MM running though.  I'm also almost certain that I had the SO1V box checked in the congig menu..Just more info.

Re: why 30 mts spots in grey?

Jorge Diez - CX6VM
 

OK I found it

Bands tab in Telnet windows.

I was setting bands in Available mul windows :-(

73,
Jorge

El mar., 20 nov. 2018 a las 20:23, Jorge Diez - CX6VM (<cx6vm.jorge@...>) escribió:
Hello Dale

yes, I am in DXP mode, that´s strange

Will give your greetings to the boys!

take care!

73,
Jorge

El mar., 20 nov. 2018 a las 20:16, N3BNA - Dale (<dale.long@...>) escribió:
Jorge

In N1MM, try to change the "contest" to Dxpedition or DX, not CQWW

Greetings to Francisco and Gonzalo!

Dale


On Tuesday, November 20, 2018, 5:00:56 PM EST, Jorge Diez - CX6VM <cx6vm.jorge@...> wrote:


Hello

on telnet windows, 30 mts spots are in grey. What's that?  I check any filter but couldn't find the reason

This spots doesn´t on the bandmap also

thanks!

--
73,
Jorge
CX6VM/CW5W



--
73,
Jorge
CX6VM/CW5W


--
73,
Jorge
CX6VM/CW5W

Re: why 30 mts spots in grey?

Jorge Diez - CX6VM
 

Hello Dale

yes, I am in DXP mode, that´s strange

Will give your greetings to the boys!

take care!

73,
Jorge

El mar., 20 nov. 2018 a las 20:16, N3BNA - Dale (<dale.long@...>) escribió:
Jorge

In N1MM, try to change the "contest" to Dxpedition or DX, not CQWW

Greetings to Francisco and Gonzalo!

Dale


On Tuesday, November 20, 2018, 5:00:56 PM EST, Jorge Diez - CX6VM <cx6vm.jorge@...> wrote:


Hello

on telnet windows, 30 mts spots are in grey. What's that?  I check any filter but couldn't find the reason

This spots doesn´t on the bandmap also

thanks!

--
73,
Jorge
CX6VM/CW5W



--
73,
Jorge
CX6VM/CW5W

Re: why 30 mts spots in grey?

N3BNA - Dale
 

Jorge

In N1MM, try to change the "contest" to Dxpedition or DX, not CQWW

Greetings to Francisco and Gonzalo!

Dale


On Tuesday, November 20, 2018, 5:00:56 PM EST, Jorge Diez - CX6VM <cx6vm.jorge@...> wrote:


Hello

on telnet windows, 30 mts spots are in grey. What's that?  I check any filter but couldn't find the reason

This spots doesn´t on the bandmap also

thanks!

--
73,
Jorge
CX6VM/CW5W

why 30 mts spots in grey?

Jorge Diez - CX6VM
 

Hello

on telnet windows, 30 mts spots are in grey. What's that?  I check any filter but couldn't find the reason

This spots doesn´t on the bandmap also

thanks!

--
73,
Jorge
CX6VM/CW5W

Re: SntNR 001 twice

Steve London
 

You will not lose any QSO's as long as everything matches - the number in your log, the number you sent, the number received by the other station.

Just wondering....were any of you with the serial number 1 issue "playing" with your log before the contest, and then deleted QSO's or typed WIPELOG just before the contest ?

73,
Steve, N2IC

On 11/20/2018 10:19 AM, Walt K wrote:
Same thing happened here, except the 1st 2 Q's were mults, now I wonder
If I'll still have a clean sweep after log checking is completed by the
ARRL.
K2WK

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On
Behalf Of danzee via Groups.Io
Sent: Monday, November 19, 2018 2:08 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] SntNR 001 twice

Steve,

Here's what happened:
1. I updated N1MM+ to 1.0.7342.0 from whatever the latest version was at
the time
of SS CW.
2. I ceated a new log for SS SSB in an existing database called
Sweepstakes that
contained the SS CW sweeps log.
3. Entered first QSO in contest SERNO 1
4. Entered 2nd QSO in contest SERNO 1
I was running so both Q's were on the same frequency and nothing changed
from
one to the other. N1MM was in Run.
I used an external voice keyer, so N1MM+ function keys were not exercised.

I just now tried to reproduce the problem by creating a new SS SSB log
(with
different start time) in the same database. CND
I tried in both Run and S&P modes, but still couldn't duplicate.

I created a new test database and a SS SSB test log in it. CND

I'm baffled. Could using an existing database that was created under an
earlier
revision with a new log have caused the problem?

73, Dan

Re: rtty fldigi Pseudo FSK issue

iz1fks
 

After a fresh install of fldigi inside n1mm, the issue looks solved now.

73 de Phil, iz1fks

Re: Voicing serial numbers in SS

Joe WB9SBD
 

Carol,

I can maybe help you,

let me know what is happening.

I have used the synth on several contest so far with no problems. I actually ran the whole WIQP and never even had a Mic connected to the rig.

Joe WB9SBD

The Original Rolling Ball Clock
Idle Tyme
Idle-Tyme.com
http://www.idle-tyme.com

On 11/20/2018 11:24 AM, Carol Richards wrote:

John,


I have been having problems with the W1VE wave synthesizer also. Perhaps, after CQWW we can chat by telephone and get me squared away.


Thanks,


Carol....609-410-8603


On 11/19/2018 6:17 PM, John Bednar wrote:

Kent,

 

Looks like your function key string is wrong.

 

!,N6WT\#,CQWWEXCHANGE.WAV

 

“#” is a macro. It is operator aware.

 

The “N6WT\” portion is unable to be played:

Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Kent Olsen
Sent: Monday, November 19, 2018 2:53 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Voicing serial numbers in SS

 

I was trying to setup advanced voicing for the SweepStakes but I gave up before the contest started. 

 

I used W1VE SYNDVK to create all the files. I even checked to see if they are all there, and they are.

 

When in Run mode I would enter a call sign and hit enter. I would get the error:

SSB Message Error: 

"File not found. 

2018-11-19 19:39:21.185 PM Correct Configurer, Letters File Path, add a comma between wav files or remove the unexpected macro from the function key.

Port: True Thread # 1 @ 2018-11-19 19:39:21.190 PM

  Operator, station call - N6WT

2018-11-19 19:39:21.195 PM User programmable Letters File Path - {Operator}\

2018-11-19 19:39:21.200 PM Parsed Letters Path - C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\

2018-11-19 19:39:21.204 PM Unparsed function key string - !,N6WT\#,CQWWEXCHANGE.WAV

2018-11-19 19:39:21.211 PM Parsed function key string - !,C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\3.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\7.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\3.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\CQWWEXCHANGE.WAV"

2018-11-19 19:39:21.227 PM Can't find this file - !

2018-11-19 19:39:21.232 PM Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\

2018-11-19 19:39:21.237 PM Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\CQWWEXCHANGE.WAV"

 

What am I doing wrong?

 

Thanks

73

Kent

N6WT



Re: Voicing serial numbers in SS

Carol Richards
 

John,


I have been having problems with the W1VE wave synthesizer also. Perhaps, after CQWW we can chat by telephone and get me squared away.


Thanks,


Carol....609-410-8603


On 11/19/2018 6:17 PM, John Bednar wrote:

Kent,

 

Looks like your function key string is wrong.

 

!,N6WT\#,CQWWEXCHANGE.WAV

 

“#” is a macro. It is operator aware.

 

The “N6WT\” portion is unable to be played:

Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Kent Olsen
Sent: Monday, November 19, 2018 2:53 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Voicing serial numbers in SS

 

I was trying to setup advanced voicing for the SweepStakes but I gave up before the contest started. 

 

I used W1VE SYNDVK to create all the files. I even checked to see if they are all there, and they are.

 

When in Run mode I would enter a call sign and hit enter. I would get the error:

SSB Message Error: 

"File not found. 

2018-11-19 19:39:21.185 PM Correct Configurer, Letters File Path, add a comma between wav files or remove the unexpected macro from the function key.

Port: True Thread # 1 @ 2018-11-19 19:39:21.190 PM

  Operator, station call - N6WT

2018-11-19 19:39:21.195 PM User programmable Letters File Path - {Operator}\

2018-11-19 19:39:21.200 PM Parsed Letters Path - C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\

2018-11-19 19:39:21.204 PM Unparsed function key string - !,N6WT\#,CQWWEXCHANGE.WAV

2018-11-19 19:39:21.211 PM Parsed function key string - !,C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\3.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\7.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\LettersFiles\N6WT\3.wav,C:\Users\kilo6\Documents\N1MM Logger+\Wav\CQWWEXCHANGE.WAV"

2018-11-19 19:39:21.227 PM Can't find this file - !

2018-11-19 19:39:21.232 PM Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\N6WT\

2018-11-19 19:39:21.237 PM Can't find this file - C:\Users\kilo6\Documents\N1MM Logger+\Wav\CQWWEXCHANGE.WAV"

 

What am I doing wrong?

 

Thanks

73

Kent

N6WT


Re: SntNR 001 twice

Walt K <k2waltk@...>
 

Same thing happened here, except the 1st 2 Q's were mults, now I wonder
If I'll still have a clean sweep after log checking is completed by the
ARRL.

K2WK

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On
Behalf Of danzee via Groups.Io
Sent: Monday, November 19, 2018 2:08 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] SntNR 001 twice

Steve,

Here's what happened:
1. I updated N1MM+ to 1.0.7342.0 from whatever the latest version was at
the time
of SS CW.
2. I ceated a new log for SS SSB in an existing database called
Sweepstakes that
contained the SS CW sweeps log.
3. Entered first QSO in contest SERNO 1
4. Entered 2nd QSO in contest SERNO 1
I was running so both Q's were on the same frequency and nothing changed
from
one to the other. N1MM was in Run.
I used an external voice keyer, so N1MM+ function keys were not exercised.

I just now tried to reproduce the problem by creating a new SS SSB log
(with
different start time) in the same database. CND
I tried in both Run and S&P modes, but still couldn't duplicate.

I created a new test database and a SS SSB test log in it. CND

I'm baffled. Could using an existing database that was created under an
earlier
revision with a new log have caused the problem?

73, Dan

Re: Enabling Advanced Voicing

Joe WB9SBD
 

Nope, Only one, ( MY Voice ) was using everything, the rest were even just voicing calls with their mouths, I had full set of files for complete voicing so the # and ! would work.

Everyone else just did the basic with their mouths say the calls and serial numbers then hit enter to say everything else.

Only Mine was the complete set. and worked in the beginning then went to the seperate numbers later.

Joe WB9SBD

On 11/20/2018 10:27 AM, John Bednar wrote:

Joe,

My guess would be that you changed the "Operator" callsign and the wav files do not exist for that operator.

John, K3CT



-----Original Message-----
From: Joe WB9SBD <nss@...>
To: N1MMLoggerPlus <N1MMLoggerPlus@groups.io>
Sent: Tue, Nov 20, 2018 11:24 am
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

OK Thanks, Now an error that happened in the middle of the contest here.

We started with the advanced voicing all it was working FANTASTIC!

it would say for a serial number of 345 it would say three hundred forty five.

But later in the contest it said a file was missing and will run in umm "Basic"? Mode?

so for 345 it said three four five

But don't know why it was working then stopped.

Joe WB9SBD
n Bednar wrote:
Thousand.wav

John, K3CT 



-------- Original message --------
From: Joe WB9SBD <nss@...>
Date: 11/20/18 9:27 AM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A



Re: Enabling Advanced Voicing

John Bednar
 


Joe,

My guess would be that you changed the "Operator" callsign and the wav files do not exist for that operator.

John, K3CT



-----Original Message-----
From: Joe WB9SBD <nss@...>
To: N1MMLoggerPlus <N1MMLoggerPlus@groups.io>
Sent: Tue, Nov 20, 2018 11:24 am
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

OK Thanks, Now an error that happened in the middle of the contest here.

We started with the advanced voicing all it was working FANTASTIC!

it would say for a serial number of 345 it would say three hundred forty five.

But later in the contest it said a file was missing and will run in umm "Basic"? Mode?

so for 345 it said three four five

But don't know why it was working then stopped.

Joe WB9SBD
n Bednar wrote:
Thousand.wav

John, K3CT 



-------- Original message --------
From: Joe WB9SBD <nss@...>
Date: 11/20/18 9:27 AM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

What was he missing?

Joe WB9SBD

On 11/20/2018 6:46 AM, John Bednar wrote:

Resolved. 
Scott missed one file.

John, K3CT 




-------- Original message --------
From: Scott <scolit@...>
Date: 11/19/18 8:43 PM (GMT-05:00)
Subject: Re: [N1MMLoggerPlus] Enabling Advanced Voicing

Pete,

I'm having the same issue. I have hundred.wav in the folder but it still reads the number as (for example) "one-seven-five" instead of "one hundred seven five".

Scott
KN3A