Date   
Bandmap Mouseover not working

Karin Johnson
 

I've copied some text and image from the documentation section of the program.  In my installed version 1.0.7398.0, this function
does NOT seem to work at all.  Is there some setting I am missing?  Searched the documentation and can't find anything about this
other that what is below.

[Copied Text and Image Below]

If you want, you can mouse over a spot, and the program will tell you more about it.

Bandmap GettingStartedExample ToolTip


Karin  K3UU

Re: Programm sub windows & Kenwood radio

Julio VE3FH
 


The Kenwood options in N1MM Classic were:
 
Kenwood
Kenwood-Slow
TS-480
TS-590
TS-940
TS-990
TS-2000
 
I consider my TS-940 to be an "older" Kenwood radio and it cannot be controlled by N1MM Classic selecting "Kenwood", the only one that works is (obviously) "TS-940". I am referring to N1MM Classic in present tense because that's what I'm still contesting with.
 
I believe those same options are available in N1MM+ which I cannot install in this desktop computer because it runs Windows 2000. A while back I tried N1MM+ in a modern HP laptop running Windows 7 and I couldn't get it to control the TS-940, at that time I thought the USB to Serial adaptor to be the culprit, shortly after the laptop's CPU died on me before I could further troubleshoot the cause :(
 
73,
Julio VE3FH
 

----- Original Message -----
Sent: Mon, Dec 24, 2018 11:18
Subject: Re: [N1MMLoggerPlus] Programm sub windows & Kenwood radio

Walter,

 

Look at the manual:

http://n1mm.hamdocs.com/tiki-index.php?page=Supported+Radios&structure=N1MM+Logger+Documentation#Kenwood

 

The older Kenwood radios used a common set of commands so a simple “Kenwood” selection worked for all radio models. This option still exists

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Walter Vervoort
Sent: Monday, December 24, 2018 11:06 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Programm sub windows & Kenwood radio

 

I have a problem in N1MM+ with the different sub windows of the program (latest version December 2018) My  operating system Win 10 pro.
64Bit/ 12GB RAM. Version 1809 - Build:17763.195

If have done a new install of N1MM+ on a computer.

When the setup is opening after the first install window, it is impossible to move or adapt the dimensions of the windows.

My radio is Kenwood TS570DG (not any more in de list), by using the standard Kenwood radio from the menu with the correct parameters :9600,N,1 (also tried 2 stop bits) the radio is not responding correct on band changes etc...

Why are the older Kenwood removed from the list? As test I used TS2000 Kenwood, here more commands work better.
Can any one help?
Merry Christmas.
Walter.
ON8LW.

Re: Programm sub windows & Kenwood radio

Les Elliott
 

Ensure your ‘User files’ have not been installed to MS One Drive
 
Les, G4OGB
 

Sent: Monday, December 24, 2018 4:06 PM
Subject: [N1MMLoggerPlus] Programm sub windows & Kenwood radio
 

I have a problem in N1MM+ with the different sub windows of the program (latest version December 2018) My  operating system Win 10 pro.
64Bit/ 12GB RAM. Version 1809 - Build:17763.195

If have done a new install of N1MM+ on a computer.

When the setup is opening after the first install window, it is impossible to move or adapt the dimensions of the windows.

My radio is Kenwood TS570DG (not any more in de list), by using the standard Kenwood radio from the menu with the correct parameters :9600,N,1 (also tried 2 stop bits) the radio is not responding correct on band changes etc...

Why are the older Kenwood removed from the list? As test I used TS2000 Kenwood, here more commands work better.
Can any one help?
Merry Christmas.
Walter.
ON8LW.


Re: Not getting spots from VE7CC cluster but show logged in

ed.n5dg@...
 

Gerald , thank you for ur help . It was a long time ago when I setup CC USER and the older N1MM . It took some time for the light bulb to come on ! I don't remember why but I was logged into CC USER as N5DG-16 and I also remember a -4 did somthing else . So logging into VE7CC on N1MM with a -16 did the trick

Thanks Ed N5DG

Re: What in Heavens name is this?

jgmags2000
 

Thanks Rich.. i do have other programs on the databas and i tried again but the same thing is there. well above my understanding. I might

Re: What in Heavens name is this?

jgmags2000
 

This is well above my understanding. I can't determine what caused this.
Thank you for your concern..
73, John

Re: What in Heavens name is this?

ve3ki
 

The first error message talks about a "cloud file provider" not running, and the file name in the run time error message contains "OneDrive" in the path and says that the file is not open. Are you trying to use a database that is stored on the Internet?

73,
Rich VE3KI


On Wed, Dec 26, 2018 at 03:41 PM, jgmags2000 wrote:
please see the attached
73, John kj1j

Re: What in Heavens name is this?

Andy (KU7T)
 

Do you have any other programs hold on to the database? What if you try again?

 

Andy

KU7T

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of jgmags2000 via Groups.Io <jgmags2000@...>
Sent: Wednesday, December 26, 2018 12:37:07 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] What in Heavens name is this?
 
please see the attached
73, John kj1j

What in Heavens name is this?

jgmags2000
 

please see the attached
73, John kj1j

Re: Not getting spots from VE7CC cluster but show logged in

Gerald Boutin (VE1DT)
 

On Wed, Dec 26, 2018 at 03:20 PM, <ed.n5dg@...> wrote:
Hello and Happy Holidays . I'm installing all the same SW in a newer W7 computer and show I'm logged into VE7CC telnet cluster on N1MM+ . I'm Not sure if I'm having setup problems with N1MM+ or CC Cluster that I use on a different computer were the spots are rolling right along. It was all working fine on the older computer . so I have something not set right and need some help please . Here's a photo of what my N1MM+ telnet window looks like .

Thanks , Ed N5DG

 Ed,

It seems the programs are communicating, but no spots are getting through.

Check the VE7CC UI and see if it is showing spots. If not, that's probably where the problem lies, perhaps with the filtering.

If the VE7CC program is showing spots, then go into the N1MM+ Telnet window and click on the Filters tab. Scroll to the bottom and click on the "Help - Why' Don't I see spots" button. This is what it is there for.

You had also said this was working on an older computer. You could also compare with settings there to see if you have missed something.

--
Gerald, VE1DT

Not getting spots from VE7CC cluster but show logged in

ed.n5dg@...
 

Hello and Happy Holidays . I'm installing all the same SW in a newer W7 computer and show I'm logged into VE7CC telnet cluster on N1MM+ . I'm Not sure if I'm having setup problems with N1MM+ or CC Cluster that I use on a different computer were the spots are rolling right along. It was all working fine on the older computer . so I have something not set right and need some help please . Here's a photo of what my N1MM+ telnet window looks like .

Thanks , Ed N5DG

Re: REF CW Multi window

F6EEQ
 

Sorry!!!
I was in the "zone" windows... I should have been in the "Sections"window.
Now this is correct.
Sorry for silly question!

Re: REF CW Multi window

F6EEQ
 

Hi Gerald,

Thanks for answer.
I have the same revision as yours (7403.0).
I created a new DB (F6EEQ2019) and a new contest in this DB, but I still have only 91 multis...
In my log window, REF Contest is on the title.

Any hint ??

Re: REF CW Multi window

Gerald Boutin (VE1DT)
 

Sorry, the attachment did not come through, or perhaps I forgot to attach it.
--
Gerald, VE1DT

Re: REF CW Multi window

Gerald Boutin (VE1DT)
 

On Wed, Dec 26, 2018 at 10:23 AM, gerard harbonnier wrote:
Hi,

I would like to set-up N1MM for REF CW contest.
My contest file is set to REF CW.
I have a question about multi window.
I would have expected to see at least 95 multis (one for each french department) + some for overseas possessions + 1 for F6REF(00) , but only 91 are listed (with no option checked).
Is there some special file to load?
I've downloaded History calls (from VE2FK), but this is not the multi list as far as I understood.

Thanks for help.
Gerard, F6EEQ
It looks OK to me.

I opened a new REFCW contest in the version V.1.0.7403.0 of N1MM+ and configured the band display to only show one band to make it easy to count the multipliers. I can see 109 multipliers in the "States/Sections" Mult window. Is it possible you have not made the Window large enough to see all the multipliers?

I attached a screenshot of the multiplier display I see.

--
Gerald, VE1DT

Re: Runtime Errors

Larry K8UT
 

Jim

When N1MM+ opens its SQLite .s3db databases, the SQLite db manager simultaneously opens two companion files, .SHM and .WAL that are used for cache and performance improvement. From an N1MM perspective, we have no control or visibility into SQLite's use of those files. If/when the programs closes unexpectedly (crash, power loss) those files remain; whereas with a planned shutdown the files are deleted by SQLite.

I am glad your problem is solved, but have no explanation for why those files lingered or why deleting them fixed it. <sorry>

-larry (K8UT)

------ Original Message ------
From: "Jim McCook W6YA" <JimW6YA@...>
To: "N1MM Logger+" <N1MMLoggerplus@groups.io>
Sent: 2018-12-26 09:23:05
Subject: [N1MMLoggerPlus] Runtime Errors

Larry, thanks for the nice offer.  I looked at the list of database files and saw the regular 1992.s3db file, but there two others that were the same but with added extensions -shm and -wal.  I can't imagine where those came from, but I deleted them both and the problem disappeared.  I should have checked that before sending the first post!  73, Jim

Runtime Errors

Jim McCook W6YA
 

Larry, thanks for the nice offer.  I looked at the list of database files and saw the regular 1992.s3db file, but there two others that were the same but with added extensions -shm and -wal.  I can't imagine where those came from, but I deleted them both and the problem disappeared.  I should have checked that before sending the first post!  73, Jim

REF CW Multi window

F6EEQ
 

Hi,

I would like to set-up N1MM for REF CW contest.
My contest file is set to REF CW.
I have a question about multi window.
I would have expected to see at least 95 multis (one for each french department) + some for overseas possessions + 1 for F6REF(00) , but only 91 are listed (with no option checked).
Is there some special file to load?
I've downloaded History calls (from VE2FK), but this is not the multi list as far as I understood.

Thanks for help.
Gerard, F6EEQ

Re: Runtime Errors

Larry K8UT
 

Jim

1992? I'm guessing this is a converted SQLite .S3DB file that you converted from the the old N1MM Classic .MDB Microsoft Access database?

The N1MM Dev Team members use SQLite Expert Pro ( https://www.sqlite.org/index.html ) for fixing busticated databases. There is a freeware version - but it does not include the "Repair Database" function that you might need to resolve your problem.

Regardless - send your malformed database to my email direct and I will try to repair it for you.

-larry (K8UT)

------ Original Message ------
From: "Jim McCook W6YA" <JimW6YA@...>
To: "N1MM Logger+" <N1MMLoggerplus@groups.io>
Sent: 2018-12-25 17:32:08
Subject: [N1MMLoggerPlus] Runtime Errors

My contest databases are organized by the year.  If I try to open one particular database (1992) I suddenly get a shotgun blast of Runtime Error windows at a rate of about two each second.  It never ends, there is no way to stop it, and I must restart the computer.  I can open other databases with no problem.  Any ideas?  Jim W6YA

Runtime Errors

Jim McCook W6YA
 

My contest databases are organized by the year.  If I try to open one particular database (1992) I suddenly get a shotgun blast of Runtime Error windows at a rate of about two each second.  It never ends, there is no way to stop it, and I must restart the computer.  I can open other databases with no problem.  Any ideas?  Jim W6YA