Date   
Re: QSO Party Summaries

Ed W2LCQ
 

Can I put NE and IN contacts on the same log and submit the log to both contests? I was trying to create separate logs without reSult. This would make things a lot easier, thanks for replies. 

Vy 73 Ed Jones W2LCQ


On May 5, 2019, at 10:38 AM, VE9AA - Mike <ve9aa@...> wrote:

There was a W0/K0 fella who had an Excel app that would do exactly that.  Unfortunately, I don't remember his callsign, but someone here may know.

Re: 7QP issue - more

Tom Wagner (N1MM)
 

1. Generate a Cabrillo file. Are the counties there?

2. Look in the Misc column in the log. Are the counties there?

73,

Tom - N1MM

On 5/5/2019 11:09 AM, N6KW Chuck Miller wrote:
Mike,

You are correct about the rules...we don't get mults for 7th district counties; we do have to log the county correctly. The issue is that when 7QP is selected for 7th district stations, N1MM won't log the county for stations outside the 7th District, which I /would/ get credit for in those respective QPs. I enter the full 5-character exchange in the contact window and N1MM truncates it to state-only when logged, because that's all 7QP requires. Have to manually edit each QSO from the other three QPs to get mult credit for those. If I select IN7QPNE I get an error message, presumably because N1MM won't score it correctly, but it /will/ log complete exchanges for all QPs. So I can either do manual edits on the fly or I can have an incorrect score shown by N1MM. If I could select 7QP /and/ log counties for other districts all would be roses...*it needs to log a 5-character exchange for any QSO*. We're a multi-single (K7RI) and make about 1500 Q's in this test; manual editing on the fly slows us down. Not knowing our score is also not good. I know it's a complex situation with 4 QPs and I appreciate the N1MM team's efforts.

73, Chuck N6KW  Seattle, WA

On 2019-05-05 07:28, VE9AA - Mike wrote:
Hi Chuck,

I have to wonder out loud about the error you are seeing. (ie: it's warning you that you may be choosing the incorrect category for an in-state participant)
Are counties mults for 7-land stations? The rules don't say anything about scoring counties for (in-State) 7-landers. (which is common for most QSO parties)

*Scoring:* 2 points per SSB QSO, 3 points per CW QSO, */4 points per Digital QSO/*. County-line contacts count as multiple QSOs for both stations.

*7th area stations multiply total QSO points by the total of states (50), provinces (13) and other DXCC entities (maximum of 10). *

Non-7th-area stations multiply total QSO points by 7th area counties worked (259).

http://ws7n.net/7QP/new/Page.asp?content=rules

Re: 7QP issue - more

N6KW Chuck Miller
 

Mike,

You are correct about the rules...we don't get mults for 7th district counties; we do have to log the county correctly. The issue is that when 7QP is selected for 7th district stations, N1MM won't log the county for stations outside the 7th District, which I would get credit for in those respective QPs. I enter the full 5-character exchange in the contact window and N1MM truncates it to state-only when logged, because that's all 7QP requires. Have to manually edit each QSO from the other three QPs to get mult credit for those. If I select IN7QPNE I get an error message, presumably because N1MM won't score it correctly, but it will log complete exchanges for all QPs. So I can either do manual edits on the fly or I can have an incorrect score shown by N1MM. If I could select 7QP and log counties for other districts all would be roses...it needs to log a 5-character exchange for any QSO. We're a multi-single (K7RI) and make about 1500 Q's in this test; manual editing on the fly slows us down. Not knowing our score is also not good. I know it's a complex situation with 4 QPs and I appreciate the N1MM team's efforts.

73, Chuck N6KW  Seattle, WA

On 2019-05-05 07:28, VE9AA - Mike wrote:
Hi Chuck,

I have to wonder out loud about the error you are seeing. (ie: it's warning you that you may be choosing the incorrect category for an in-state participant)
Are counties mults for 7-land stations? The rules don't say anything about scoring counties for (in-State) 7-landers. (which is common for most QSO parties)

Scoring: 2 points per SSB QSO, 3 points per CW QSO, 4 points per Digital QSO.    County-line contacts count as multiple QSOs for both stations.   

7th area stations multiply total QSO points by the total of states (50), provinces (13) and other DXCC entities (maximum of 10).   

Non-7th-area stations multiply total QSO points by 7th area counties worked (259).

http://ws7n.net/7QP/new/Page.asp?content=rules

Re: 7QP issue - more

Email Service <jfriend31@...>
 

I used the latest version of N1MM+, 7QP. It accepted ALL 5 letter codes from other QSO parties with no changes.

All were scored as multipliers as appropriate.

I am in Utah so am an integral part of 7QP.

A flag came up upon starting N1MM stating that it would do exactly as noted for instate ops.

There were no aberrations during the use of N1MM yesterday.

Jack AK7O

PS: one can submit that log to all QSO parties who can then extract their information.

Sent from XFINITY Connect App



------ Original Message ------

From: N6KW Chuck Miller
To: N1MMLoggerPlus@groups.io
Sent: May 5, 2019 at 7:58 AM
Subject: Re: [N1MMLoggerPlus] 7QP issue - more

I'm in Washington, so when I select IN7QPNE a message pops up saying I'm incorrect. If I dismiss the message and continue, it will log the complete exchange from all parties. If I select 7QP, which is how we ran the contest, it truncates the exchange for the other parties to state only. In that case I manually edited any QSOs from other parties to add the county. I was running MS at K7RI which I set up using 7QP...didn't want to fiddle with it in mid-contest and possibly mess it up, so I experimented with IN7QPNE when I got home after my shift. Using 7658.

On 2019-05-05 03:54, John Bednar via Groups.Io wrote:

Chuck,

 

If you are out of state for all of the QSO parties you should have selected IN7QPNE.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Saturday, May 04, 2019 10:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] 7QP issue - more

 

Forgot to mention it is the latest version 7658. Another thing: I set it up before the contest by selecting 7QP, which seemed best. It wouldn't log anything but the state for any station outside 7th District, even if I typed the 5-character exchange into the logging window. Everything but the state was dropped. So I was manually editing the QSOs to add the county each time I worked one in a different QP. Wasn't that many. I was working at a multi-op station, so when I got home I opened up a log and selected IN7QPNE. A message came up saying I was incorrect...I dismissed the message, left the setting alone, entered a few dummy QSOs, and was able to log full exchanges for all the contests. The points and mults seemed to be correct. I know this update was a rush job, so I expect a few glitches in a complex situation logging 4 contests at once.

Thanks and 73, Chuck N6KW


Re: QSO Party Summaries

VE9AA - Mike
 

There was a W0/K0 fella who had an Excel app that would do exactly that.  Unfortunately, I don't remember his callsign, but someone here may know.

QSO Party Summaries

Jay Harmor
 

I used the multi QSO Party log for the contests this weekend.  Is there any way to get a summary for each of the individual QSO Parties?   I understand that I can send the entire log to each contest but wondering how I did in each contest.

Thanks,
Jay

Re: 7QP issue - more

VE9AA - Mike
 

Hi Chuck,

I have to wonder out loud about the error you are seeing. (ie: it's warning you that you may be choosing the incorrect category for an in-state participant)
Are counties mults for 7-land stations? The rules don't say anything about scoring counties for (in-State) 7-landers. (which is common for most QSO parties)

Scoring: 2 points per SSB QSO, 3 points per CW QSO, 4 points per Digital QSO.    County-line contacts count as multiple QSOs for both stations.   

7th area stations multiply total QSO points by the total of states (50), provinces (13) and other DXCC entities (maximum of 10).   

Non-7th-area stations multiply total QSO points by 7th area counties worked (259).

http://ws7n.net/7QP/new/Page.asp?content=rules

Re: 7QP issue - more

N6KW Chuck Miller
 

John,

See last two words in previous message: "Using 7658". Also Windows 10.

73, Chuck N6KW

On 2019-05-05 07:05, John Bednar via Groups.Io wrote:

Chuck,

 

Did you update to the latest release?

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Sunday, May 05, 2019 9:58 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] 7QP issue - more

 

I'm in Washington, so when I select IN7QPNE a message pops up saying I'm incorrect. If I dismiss the message and continue, it will log the complete exchange from all parties. If I select 7QP, which is how we ran the contest, it truncates the exchange for the other parties to state only. In that case I manually edited any QSOs from other parties to add the county. I was running MS at K7RI which I set up using 7QP...didn't want to fiddle with it in mid-contest and possibly mess it up, so I experimented with IN7QPNE when I got home after my shift. Using 7658.

On 2019-05-05 03:54, John Bednar via Groups.Io wrote:

Chuck,

 

If you are out of state for all of the QSO parties you should have selected IN7QPNE.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Saturday, May 04, 2019 10:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] 7QP issue - more

 

Forgot to mention it is the latest version 7658. Another thing: I set it up before the contest by selecting 7QP, which seemed best. It wouldn't log anything but the state for any station outside 7th District, even if I typed the 5-character exchange into the logging window. Everything but the state was dropped. So I was manually editing the QSOs to add the county each time I worked one in a different QP. Wasn't that many. I was working at a multi-op station, so when I got home I opened up a log and selected IN7QPNE. A message came up saying I was incorrect...I dismissed the message, left the setting alone, entered a few dummy QSOs, and was able to log full exchanges for all the contests. The points and mults seemed to be correct. I know this update was a rush job, so I expect a few glitches in a complex situation logging 4 contests at once.

Thanks and 73, Chuck N6KW

 


Re: 7QP issue - more

John Bednar
 

Chuck,

 

Did you update to the latest release?

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Sunday, May 05, 2019 9:58 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] 7QP issue - more

 

I'm in Washington, so when I select IN7QPNE a message pops up saying I'm incorrect. If I dismiss the message and continue, it will log the complete exchange from all parties. If I select 7QP, which is how we ran the contest, it truncates the exchange for the other parties to state only. In that case I manually edited any QSOs from other parties to add the county. I was running MS at K7RI which I set up using 7QP...didn't want to fiddle with it in mid-contest and possibly mess it up, so I experimented with IN7QPNE when I got home after my shift. Using 7658.

On 2019-05-05 03:54, John Bednar via Groups.Io wrote:

Chuck,

 

If you are out of state for all of the QSO parties you should have selected IN7QPNE.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Saturday, May 04, 2019 10:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] 7QP issue - more

 

Forgot to mention it is the latest version 7658. Another thing: I set it up before the contest by selecting 7QP, which seemed best. It wouldn't log anything but the state for any station outside 7th District, even if I typed the 5-character exchange into the logging window. Everything but the state was dropped. So I was manually editing the QSOs to add the county each time I worked one in a different QP. Wasn't that many. I was working at a multi-op station, so when I got home I opened up a log and selected IN7QPNE. A message came up saying I was incorrect...I dismissed the message, left the setting alone, entered a few dummy QSOs, and was able to log full exchanges for all the contests. The points and mults seemed to be correct. I know this update was a rush job, so I expect a few glitches in a complex situation logging 4 contests at once.

Thanks and 73, Chuck N6KW

 

Re: 7QP issue - more

N6KW Chuck Miller
 

I'm in Washington, so when I select IN7QPNE a message pops up saying I'm incorrect. If I dismiss the message and continue, it will log the complete exchange from all parties. If I select 7QP, which is how we ran the contest, it truncates the exchange for the other parties to state only. In that case I manually edited any QSOs from other parties to add the county. I was running MS at K7RI which I set up using 7QP...didn't want to fiddle with it in mid-contest and possibly mess it up, so I experimented with IN7QPNE when I got home after my shift. Using 7658.

On 2019-05-05 03:54, John Bednar via Groups.Io wrote:

Chuck,

 

If you are out of state for all of the QSO parties you should have selected IN7QPNE.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Saturday, May 04, 2019 10:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] 7QP issue - more

 

Forgot to mention it is the latest version 7658. Another thing: I set it up before the contest by selecting 7QP, which seemed best. It wouldn't log anything but the state for any station outside 7th District, even if I typed the 5-character exchange into the logging window. Everything but the state was dropped. So I was manually editing the QSOs to add the county each time I worked one in a different QP. Wasn't that many. I was working at a multi-op station, so when I got home I opened up a log and selected IN7QPNE. A message came up saying I was incorrect...I dismissed the message, left the setting alone, entered a few dummy QSOs, and was able to log full exchanges for all the contests. The points and mults seemed to be correct. I know this update was a rush job, so I expect a few glitches in a complex situation logging 4 contests at once.

Thanks and 73, Chuck N6KW


Re: IC7100

Yoeri M
 

tnx john , seems that indeed windows was playing a game. 
turned it off now .

still not able to change bands from the software , so the software follows but doesn't control the radio.

73

yoeri
ON3NAD

Op zo 5 mei 2019 om 12:48 schreef John Bednar via Groups.Io <k3ct=verizon.net@groups.io>:

Yoeri,

 

Sounds like your port has gone to sleep and killed the communications. Are you using a USB port to control the radio? If so, did you disable the Windows power down?

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Yoeri M
Sent: Sunday, May 05, 2019 4:29 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] IC7100

 

hi all, 

 

always worked with the 706mk2G and never had a problem connecting.

 

recently bought a 7100 icom and seems there still is something not ok in the settings.

first 5 minutes the program follows the frequency of the radio , afterwards i get an error saying the radio stopped responding.

 

also it seems there isn't much radio control to begin with.

when clicking the bands tab , the software says 3600 (as example) but the radio isn't switching to the frequency.

 

any ideas on the problem?

ham radio deluxe is on the same system and has no problems controlling the radio, so there seems to be a setting missing in n1mm

 

kind regards

 

73

yoeri

ON3NAD

Re: 7QP issue - more

John Bednar
 

Chuck,

 

If you are out of state for all of the QSO parties you should have selected IN7QPNE.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of N6KW Chuck Miller
Sent: Saturday, May 04, 2019 10:04 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] 7QP issue - more

 

Forgot to mention it is the latest version 7658. Another thing: I set it up before the contest by selecting 7QP, which seemed best. It wouldn't log anything but the state for any station outside 7th District, even if I typed the 5-character exchange into the logging window. Everything but the state was dropped. So I was manually editing the QSOs to add the county each time I worked one in a different QP. Wasn't that many. I was working at a multi-op station, so when I got home I opened up a log and selected IN7QPNE. A message came up saying I was incorrect...I dismissed the message, left the setting alone, entered a few dummy QSOs, and was able to log full exchanges for all the contests. The points and mults seemed to be correct. I know this update was a rush job, so I expect a few glitches in a complex situation logging 4 contests at once.

Thanks and 73, Chuck N6KW

Re: IC7100

John Bednar
 

Yoeri,

 

Sounds like your port has gone to sleep and killed the communications. Are you using a USB port to control the radio? If so, did you disable the Windows power down?

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Yoeri M
Sent: Sunday, May 05, 2019 4:29 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] IC7100

 

hi all, 

 

always worked with the 706mk2G and never had a problem connecting.

 

recently bought a 7100 icom and seems there still is something not ok in the settings.

first 5 minutes the program follows the frequency of the radio , afterwards i get an error saying the radio stopped responding.

 

also it seems there isn't much radio control to begin with.

when clicking the bands tab , the software says 3600 (as example) but the radio isn't switching to the frequency.

 

any ideas on the problem?

ham radio deluxe is on the same system and has no problems controlling the radio, so there seems to be a setting missing in n1mm

 

kind regards

 

73

yoeri

ON3NAD

Re: Error?

John Bednar
 

Riki,

Were you using the spectrum scope in N1MM Logger?

You may have enabled the event logging (debugging) in the prior version. That certainly would have added overhead. After the contest, install the latest release, open the same windows, and tell us if the keying is distorted. If you can detect a change, describe your computer (CPU model, amount of ram, PC or Mac, etc).

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Riki, K7NJ
Sent: Sunday, May 05, 2019 4:31 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Error?

 

In the 7QP, I struggled for the first 6 hours thinking I had an RFI problem. At times the keying would be erratic, and sometimes the whole system would just lock up and I would have to do a system restore, and several times even restore saved configurations of the K3 radio.  Finally, I remembered that the release notes for the latest version (that fixed the logging problem for the 7QP) mentioned that it had not been completely tested, and if there are problems, it was suggested that it might be good to reinstall V 1.0.7170 from almost a year ago which I did.  After installing the old version, there was a major improvement - no more losing the system or the configuration of the radio. There remained an occasional glitch in the keying, but nothing as serious as in the past.  I had previously installed clamp on ferrite cores on all of the cables, but recently made one change and had neglected to put a core on that cable. I added a ferrite core to the remaining cable, and that fixed most of the remaining glitches. It still happens rarely.  It appears that the latest update version is especially sensitive to RF or has other problems that may distort the keying. It's also evident that I did have a bit of RFI that (I hope) is now (almost entirely) cared for. Has anybody else noticed any distorted keying with the new update?

73, Riki, K7NJ

 

Image removed by sender.

Virus-free. www.avast.com

IC7100

Yoeri M
 

hi all, 

always worked with the 706mk2G and never had a problem connecting.

recently bought a 7100 icom and seems there still is something not ok in the settings.
first 5 minutes the program follows the frequency of the radio , afterwards i get an error saying the radio stopped responding.

also it seems there isn't much radio control to begin with.
when clicking the bands tab , the software says 3600 (as example) but the radio isn't switching to the frequency.

any ideas on the problem?
ham radio deluxe is on the same system and has no problems controlling the radio, so there seems to be a setting missing in n1mm

kind regards

73
yoeri
ON3NAD

Re: Error?

Riki, K7NJ
 

In the 7QP, I struggled for the first 6 hours thinking I had an RFI problem. At times the keying would be erratic, and sometimes the whole system would just lock up and I would have to do a system restore, and several times even restore saved configurations of the K3 radio.  Finally, I remembered that the release notes for the latest version (that fixed the logging problem for the 7QP) mentioned that it had not been completely tested, and if there are problems, it was suggested that it might be good to reinstall V 1.0.7170 from almost a year ago which I did.  After installing the old version, there was a major improvement - no more losing the system or the configuration of the radio. There remained an occasional glitch in the keying, but nothing as serious as in the past.  I had previously installed clamp on ferrite cores on all of the cables, but recently made one change and had neglected to put a core on that cable. I added a ferrite core to the remaining cable, and that fixed most of the remaining glitches. It still happens rarely.  It appears that the latest update version is especially sensitive to RF or has other problems that may distort the keying. It's also evident that I did have a bit of RFI that (I hope) is now (almost entirely) cared for. Has anybody else noticed any distorted keying with the new update?

73, Riki, K7NJ


Virus-free. www.avast.com

Re: County Line Macro?

WA7SKG <wa7skg@...>
 

Then I find out you cannot paste into the ENTRY box. Still have to type in COUNTYLINE manually.

Oh well.

Michael WA7SKG

Re: 7QP issue

w7psk
 

Got mine figured out
thanks


------ Original Message ------
From: "w7psk" <w7psk@...>
Sent: 5/4/2019 10:16:18 PM
Subject: Re: [N1MMLoggerPlus] 7QP issue

Mine is scoring 0 points.  Ive tried the mode PSK31 DIGI and Data to no avail

Re: County Line Macro?

Email Service <jfriend31@...>
 

I just shut down from 7QP. All worked as normal including UTSAL/UTWSH county line also the other QP with CT/CT types.

My setting was 7QP.

Thank you N1MM+!

73 jack AK7O

Sent from XFINITY Connect App



------ Original Message ------

From: WA7SKG via Groups.Io
To: N1MMLoggerPlus@groups.io
Sent: May 4, 2019 at 9:32 PM
Subject: Re: [N1MMLoggerPlus] County Line Macro?

Things happen for various reasons that will result in needing to restart N1MM. It is not restarting the computer that is the issue, it is restarting the N1MM application. It might happen 4 or 5 or more times during a weekend contest. I want to restart and get back on the air as soon as possible. I'm just filling a box with static information that the program is unable to remember over a restart. There is no "new" information. It is always the same for the duration of the contest. No psychic abilities needed.

What I have now done to speed the process is have a small text file open in a Notepad window with the information. Then I just do a copy and paste. But it would still be nice if I could just click a macro button to do the same thing.

Michael WA7SKG

Re: 7QP issue

WA7SKG <wa7skg@...>
 

All mine are counting four. Pretty cool to have one contact count 24 points!

Michael WA7SKG