Date   
Audio Problems

Richard Zalewski
 

1. Long delay after hitting f key
2. No monitor of audio

Richard 
W7ZR ex:5C5Z, CN2ZR, K2JSP, W6SBZ, W7KXR, K9ZIJ, W9KNF, W0KDF, W0MQU, J68ZR, KC6ZR, PJ4/W7ZR, KH2,W7ZR, KH6/W7ZR, V31ZR, VK4AAZ, XE2DV


Be joyful in hope, patient in affliction, faithful in prayer

Re: Sweepstakes Log?

NS2N_PTA@...
 

SSSSB

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Rory Bowers <k6cks01@...>
Sent: Saturday, November 16, 2019 4:07:56 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: [N1MM+] Sweepstakes Log?
 
I don't see a November ARRL Sweepstakes log in the new version.  Did I miss it?
Thanks,
Rory, K5CKS

Re: Sweepstakes Log?

John Bednar
 

Rory, 

Yes. Not at my computer.  The N1MM manual, Supported Contests will tell you what to use. I think it's ssssb.

John, K3CT 

-------- Original message --------
From: Rory Bowers <k6cks01@...>
Date: 11/16/19 4:07 PM (GMT-05:00)
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Sweepstakes Log?

I don't see a November ARRL Sweepstakes log in the new version.  Did I miss it?
Thanks,
Rory, K5CKS

Sweepstakes Log?

Rory Bowers
 

I don't see a November ARRL Sweepstakes log in the new version.  Did I miss it?
Thanks,
Rory, K5CKS

Re: Telnet not connecting

AB2ZY
 

Furthermore…..

 

Assuming the DNS is correct, either no service is listening on port 7373 or traffic  is blocked by a firewall at that end.

 

C:\Users\al>tracert dxcc.tdxs.net

 

Tracing route to dxcc.tdxs.net [208.80.5.170]

over a maximum of 30 hops:

 

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2    19 ms     9 ms     9 ms  142.254.211.109

  3    40 ms    32 ms    33 ms  agg63.glvvny0801h.northeast.rr.com [24.58.200.217]

  4    15 ms    16 ms    12 ms  24.58.51.246

  5    21 ms    14 ms    15 ms  be26.albynyyf01r.northeast.rr.com [24.58.32.56]

  6    26 ms    23 ms    24 ms  bu-ether14.hstqtx0209w-bcr00.tbone.rr.com [66.109.6.10]

  7    20 ms    20 ms    19 ms  ge-1-3-0.a0.buf00.tbone.rr.com [66.109.1.57]

  8    26 ms    25 ms    30 ms  v1101.core1.nyc4.he.net [209.51.175.37]

  9    81 ms    86 ms    83 ms  100ge8-1.core1.sjc2.he.net [184.105.81.218]

10    88 ms    82 ms    91 ms  100ge4-2.core3.fmt2.he.net [72.52.92.245]

11    83 ms    83 ms    81 ms  64.71.189.34

12    83 ms    84 ms    84 ms  web16-1673.customers.tigertech.net [208.80.5.170]

 

Trace complete.

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of AB2ZY
Sent: Saturday, November 16, 2019 2:24 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Telnet not connecting

 

That server either isn’t working or the DNS mapping is bad. Either way, there is nothing for you to do to fix it.

 

C:\Users\al>telnet dxcc.tdxs.net 7373

Connecting To dxcc.tdxs.net...Could not open connection to the host, on port 7373: Connect failed

 

C:\Users\al>

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Louis House
Sent: Saturday, November 16, 2019 2:18 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Telnet not connecting

 

I am having a issue with N1MM logger Telnet page not connecting to many of the servers in the list.
More specifically  the "K5DX' sight.
I have verified with the server manager at TDXS and the connect string (IP address) is correct in the Telnet list in N1MM.
until two weeks ago the K5DX server was working correctly. I have no idea what has changed.  

Connecting to: dxcc.tdxs.net:7373 --> 208.80.5.170:7373
Connection to dxcc.tdxs.net:7373 failed.

can any one help with this

Thanks Louis W3RZ


--
Louis W3RZ

Re: Telnet not connecting

AB2ZY
 

That server either isn’t working or the DNS mapping is bad. Either way, there is nothing for you to do to fix it.

 

C:\Users\al>telnet dxcc.tdxs.net 7373

Connecting To dxcc.tdxs.net...Could not open connection to the host, on port 7373: Connect failed

 

C:\Users\al>

 

Al

AB2ZY

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Louis House
Sent: Saturday, November 16, 2019 2:18 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Telnet not connecting

 

I am having a issue with N1MM logger Telnet page not connecting to many of the servers in the list.
More specifically  the "K5DX' sight.
I have verified with the server manager at TDXS and the connect string (IP address) is correct in the Telnet list in N1MM.
until two weeks ago the K5DX server was working correctly. I have no idea what has changed.  

Connecting to: dxcc.tdxs.net:7373 --> 208.80.5.170:7373
Connection to dxcc.tdxs.net:7373 failed.

can any one help with this

Thanks Louis W3RZ


--
Louis W3RZ

Telnet not connecting

 

I am having a issue with N1MM logger Telnet page not connecting to many of the servers in the list.
More specifically  the "K5DX' sight.
I have verified with the server manager at TDXS and the connect string (IP address) is correct in the Telnet list in N1MM.
until two weeks ago the K5DX server was working correctly. I have no idea what has changed.  

Connecting to: dxcc.tdxs.net:7373 --> 208.80.5.170:7373
Connection to dxcc.tdxs.net:7373 failed.

can any one help with this

Thanks Louis W3RZ


--
Louis W3RZ

Re: Run N1MM on Windows Laptop but WSJT-X on Raspberry Pi

Bedrock305
 

Thanks, Rich - I will do some experimentation on my end as well.  I have WSJT-X running smoothly on the Raspberry Pi.  In fact, I also have VNC configured, so I can sit downstairs at home and operate the rig from my iPad or Laptop.

I'll post back here after my tests.

73,
Chris NS8Q

Re: N1MM and RemoteHamRadio

Bedrock305
 

Yes. Instructions at 
http://www.remotehamradio.com/knowledge-base/configure-your-logger/

Your logger connects to the RHR web service through the the RHR Desktop App
http://www.remotehamradio.com/knowledge-base/remotehamradio-desktop-app/

I use it all the time with my logger, Writelog. No RemoteRig or K3/0-Mini or DXmate needed,
though they can add to the fun.

Mark K6UFO

Hi Mark,

I have tried and tried to get that to work in the past.  I followed the directions to the tee, but nothing worked.  I even had Lee trying to troubleshoot on his end, and still, nothing worked.

Maybe things have changed since they upgraded the WebDX console.

73
Chris NS8Q

Re: N1MM and RemoteHamRadio

Bedrock305
 

Hi Bill,

It sounds good!  How do you handle the log file though?  Obviously you can't create custom log fields to match the needed exchanges inside the RHR console.

I'm envisioning enter the exchange in a comment field and then using Python after the fact to break out the individual parts and rebuild the Cabrillo format.  It sounds like too much work though! 

Have fun operating HH2AA in the CQWW.  I spent about an hour last night running that station on FT8.  It was a blast!

73,
Chris NS8Q

Re: ICOM 7300 interface to N1MM+

vincent.f4cvq@gmail.com
 

Some screen capture.

I use CI-V cable on COM5


and USB cable on COM8

Best 73 from F4CVQ Vincent


Le 16/11/2019 à 05:08, Ed W2LCQ via Groups.Io a écrit :
I can’t get the rig to talk to N1MM+. The rig works with 2 other loggers N3FJP ACL and SKCC but not N1MM+. Does anyone have the correct software and rig parameters. I know that the rig address is 94. Thanks a lot. 

73, Ed


Vy 73, Ed Jones W2LCQ

                  Frankford Radio Club
CWops 701 - SKCC 5474C - FISTS 12294


            






--
Best 73 from F4CVQ Vincent in JN38AF.

Re: N1MM+ interlock

Steve London
 

The N1MM+ interlock was designed for simple multi-one, multi-2 and multi-multi configurations. For example, a multi-one configuration consisting of one run station and one multiplier station. It is -strongly- recommended that more complex configurations design and build their own interlock, completely outside of N1MM+.

73,
Steve, N2IC

On 11/16/2019 04:10 AM, Mikael Larsmark wrote:
Hi,
I am wondering if the N1MM+ interlock really work according to the rules in CQWW CW?
My scenario,
Run
Inband (same as S&P on the run band)
Mult 1
Mult 2
I want the Run and Inband to be interlocked which works with "Block my transmitter only if other station transmitting on same band and mode (multi-one)" and this works just fine.
Then I want Mult 1 and Mult 2 to be interlocked with each other so I chose to select "Block my station from transmitting (conditions for blocking depend on transmitter category". And this works fine, it blocks the mult 1 and mult 2 from transmitting at the same time. However it also blocks Run/Inband from transmitting.
If I chose "Block my station from transmitting (conditions for blocking depend on transmitter category" on all stations it also blocks RUN and MULT from transmitting at the same time.
CQWW Multi-Single rules;
"This category permits up to two signals (one RUN and one MULTPLIER) to be transmitted at the same time, but ONLY if each signal is on a different band/AND/with the following limitations."
Am I doing something wrong or is this a "bug"?
(I know I can accomplish some of these things by using footswitch input which I might do in the future)
73 de Mike, SM2WMV (SJ2W)
http://www.sj2w.se/contest/

Re: N1MM & ICOM IC 7300

DD5XX
 

Wouldn't recommend this settings. Why RTS always on? Instead use this simple settings which should work:
 
IC-7300 setup:
[Menu] --> [SET] --> [Connectors] :
 
ACC/USB Ouput Select ==> AF
 
[CI-V]:
 
CI-V Baud Rate = 19200
CI-V Address = 94h
CI-V USB Port = Unlink from [REMOTE]
CI-V USB Baud Rate = 115200 (you need this baud rate to have the spectrum working!)
CI-V USB Echo Back = ON
 
[USB Serial Function] = CI-V
 
[USB SEND/Keying]:
 
USB SEND = OFF
USB Keying (CW) = DTR
USB Keying (RTTY) = DTR
Inhibit Timer at USB Connection = OFF
 
those settings are enough for you. Then in ...
 
N1MM+ --> [Config] --> [Hardware] -->
 
Port = the serial port you are using for the radio
Radio = IC-7300
CW/Other box = checked
 
then click on Details / [SET] button ...
 
Speed = 115200
Parity = N
DataBits = 8
Stop Bits = 1
DTR (pin 4) = CW
RTS (pin 7) = Always Off
Icom Code (hex) = 94
Radio Nr = 1
all following 5 boxes = leave them UNCHECKED (empty!)
 
Two Radio Protocol = None
Foot Switch = Normal
Radio Polling Rate = Normal
 
That's it, you're done. Good luck and enjoy contesting.
 
73 // Saki, DD5XX
 
 
 
Gesendet: Samstag, 16. November 2019 um 15:00 Uhr
Von: "KEN" <ham.wn8y@...>
An: N1MMLoggerPlus@groups.io
Betreff: [N1MM+] N1MM & ICOM IC 7300
 N1MM with the Icom IC 7300.
 
 
   I have the RT Systems WCS-7300 software and cable for  IC -7300.
 
Recommendations  were for  the 7300 Configure in the N1MM 
 
PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,
 
IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.
 
Something simple I have missed.  
 
Thanks...........Ken.........................WN8YN1MM 

N1MM & ICOM IC 7300

KEN
 

 N1MM with the Icom IC 7300.


   I have the RT Systems WCS-7300 software and cable for  IC -7300.

Recommendations  were for  the 7300 Configure in the N1MM 

PORT/ COMM 7,  SOV1,  19200, N, 8, 1, DTR-ALWAYS ON, RTS-ALWAYS ON, TX-1,

IC-7300  is set for 19200 .  
 
Disconnected ,reconnected cables, uninstalled & reinstalled RT Systems.
Tried Ports 1, 4, 5, 6, 7.

Something simple I have missed.  

Thanks...........Ken.........................WN8YN1MM 

Re: New version 1.0.8014

InMiami Ale
 

Hello Tom I'm doing the contest in Bulgarian cw, there are problems with telnet today does not work well I do not understand if it is a server probleme, but every two minutes I have to click reconnect. I'm hooked on the NC7J node. Do you understand this problem?

 

73 Iz4osh

 

Nb: the completed file in Italian sent it two days ago to Al. 73

 

Inviato da Posta per Windows 10

 

Da: Tom - N1MM
Inviato: mercoledì 13 novembre 2019 15:03
A: N1MMLoggerPlus@groups.io
Oggetto: [N1MM+] New version 1.0.8014

 

Version 1.0.8014 fixes two bugs with input boxes. These boxes are used for single inputs like repeat time, operator change etc.   The first bug is that focus was not being set to the input textbox.  The second bug was a runtime error for some of these textboxes. 

Note that this does not affect all textboxes. It only affects those that are subject to language translation (not that you can tell unless you are using a language other than English).  Neither bug is fatal, so that if this version causes serious problems, you can retreat to 1.0.8012 by downloading and installing.  

Please test before ARRL SS SSB this weekend and CQWW CW next weekend.  

Thanks, 
Tom - N1MM

 

Re: ICOM 7300 interface to N1MM+

John Bednar
 

See the email that I sent to you on the other reflector.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Ed W2LCQ via Groups.Io
Sent: Friday, November 15, 2019 11:09 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] ICOM 7300 interface to N1MM+

 

I can’t get the rig to talk to N1MM+. The rig works with 2 other loggers N3FJP ACL and SKCC but not N1MM+ Does anyone have the correct software and rig parameters. I know that the rig address is 94. Thanks a lot. 

 

73, Ed

 

Vy 73, Ed Jones W2LCQ

 

                  Frankford Radio Club

CWops 701 - SKCC 5474C - FISTS 12294



 

            

 

 

 

 

 

N1MM+ interlock

Mikael Larsmark
 

Hi,

I am wondering if the N1MM+ interlock really work according to the rules in CQWW CW? 
My scenario,
Run
Inband (same as S&P on the run band)
Mult 1
Mult 2

I want the Run and Inband to be interlocked which works with "Block my transmitter only if other station transmitting on same band and mode (multi-one)" and this works just fine.

Then I want Mult 1 and Mult 2 to be interlocked with each other so I chose to select "Block my station from transmitting (conditions for blocking depend on transmitter category". And this works fine, it blocks the mult 1 and mult 2 from transmitting at the same time. However it also blocks Run/Inband from transmitting.

If I chose "Block my station from transmitting (conditions for blocking depend on transmitter category" on all stations it also blocks RUN and MULT from transmitting at the same time.

CQWW Multi-Single rules;
"This category permits up to two signals (one RUN and one MULTPLIER) to be transmitted at the same time, but ONLY if each signal is on a different band AND with the following limitations."

Am I doing something wrong or is this a "bug"?

(I know I can accomplish some of these things by using footswitch input which I might do in the future)

73 de Mike, SM2WMV (SJ2W)
http://www.sj2w.se/contest/

Re: LZDX Exchange

John Bednar
 

Boyan,

 

Are you using a language package? Maybe reading the Exchange box in your language is not being converted correctly.

 

Send us a snapshot of your contest setup screen.

 

For the contest change the function key message to send the exchange and remove the {EXCH} macros.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Boyan via Groups.Io
Sent: Friday, November 15, 2019 12:09 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] LZDX Exchange

 

John,

keycodes are the same 186 and 222 and in the box is one space. Replacing {EXCH} to ABC it sent ABC.
Proper exchange (599 RZ)  is In Cabrillo file.

73 Boyan

ICOM 7300 interface to N1MM+

Ed W2LCQ
 

I can’t get the rig to talk to N1MM+. The rig works with 2 other loggers N3FJP ACL and SKCC but not N1MM+. Does anyone have the correct software and rig parameters. I know that the rig address is 94. Thanks a lot. 

73, Ed


Vy 73, Ed Jones W2LCQ

                  Frankford Radio Club
CWops 701 - SKCC 5474C - FISTS 12294


            





Re: Flex 6600M in SO2R

Grant Kesselring
 

Andy,
The {OTRSPOTHER RX} macro was the key to making it work for me.  Thank you very much for sharing!
73, Grant