Date   

DI - scrolling and decoding stops when left click in RX window

Normunds Sne
 

Opened today N1MM+ in RTTY mode after a while and now when clicking on callsign or anywhere in RX window, it stops scrolling and decoding (both MMTTY and 2Tone). Must click on the yellow sector far left to return to "normal" operation. Never saw this before. Is there any checkbox somewhere to switch off this behavior?

73, Norm
YL5T


Re: New to N1MM KXUSB cable were does it plug in

ve3ki@...
 

He probably means the other end of the cable. The answer is illustrated in the PX3 manual, page 8 (or page 9 if you have a KXPA100 as well).

In addition to the KXUSB cable for radio control as illustrated in the PX3 manual, if you want to be able to use all of N1MM+'s CW features you will need a CW keying interface and cable connected between the computer and the KX3's CW key jack. If you are willing to live with a limited subset of the program's cull CW capabilities, you can replace the normal CW function key messages in N1MM+ with CAT1ASC macros containing KY radio control commands.

73,
Rich VE3KI


---In N1MMLoggerplus@..., <drew.vonadasmith@...> wrote :

Your PC


---In N1MMLoggerplus@..., <steve.rammer@...> wrote :

I have a Elecraft KX3 and Px3 and want to use N1MM in CW contests.  I cannot find out were to find the answer.  I have a HP running Windows 10  with 8K of memory.  I have N1MM loaded on OK.

Thank you for any help you may provide.

Steve

KK4JKQ 


Re: FW: How Delete Blocks of QSOs From .s3db Database?

David Zahler
 

I haven't dug into the current schema, but if you're familiar with SQL and comfortable poking around you could use DB Browser for SQLite

 

I've use this for other projects, but haven't mucked around in an N1MM+ db yet, so proceed at you're own peril. Like they say, backup early and often:

David, W2DZ


Re: New to N1MM KXUSB cable were does it plug in

drew.vonadasmith@...
 

Your PC


Re: New to N1MM KXUSB cable were does it plug in

drew.vonadasmith@...
 

Your PC


---In N1MMLoggerplus@..., <steve.rammer@...> wrote :

I have a Elecraft KX3 and Px3 and want to use N1MM in CW contests.  I cannot find out were to find the answer.  I have a HP running Windows 10  with 8K of memory.  I have N1MM loaded on OK.

Thank you for any help you may provide.

Steve

KK4JKQ 


New to N1MM KXUSB cable were does it plug in

steve.rammer@...
 

I have a Elecraft KX3 and Px3 and want to use N1MM in CW contests.  I cannot find out were to find the answer.  I have a HP running Windows 10  with 8K of memory.  I have N1MM loaded on OK.

Thank you for any help you may provide.

Steve

KK4JKQ 


Re: Intermittend no reaction during CQWWCW

W5GN
 

I concur that this is NOT a serious issue.

The notebook is a new Toshiba Satellite L15W-B 64-bit with Win 8,

4GB Ram, 2 x 2.16GHZ CPUs.

 

Barry, W5GN

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Thursday, December 03, 2015 6:23 AM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 




John,

I see the same thing here on a fast PC (i7, Win7 Pro, 16G DRAM, SS drive, etc. But considered it normal. It is no big thing and does not cause me any issues.

73,

N2TK, Tony

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 10:24 PM
To:
N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

 

Barry,

 

I wouldn’t consider this a priority event. Updating the database when a QSO is logged, starting the CW, accepting new callsign, etc. are more important.

 

Describe your computer (CPU type, number of cores, computer speed, version of Windows, amount of RAM) and list the other software running with Logger+.

 

John, K3CT

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 1:56 PM
To:
N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

I observed a 3-4 second delay from when a spotted callsign was logged,

until that spot was removed from the Available QSO Window.

Didn’t always watch the spot disappear, but I think the times when I

noticed were times when spot rates incoming were high.

Not significant enough IMO to call it a problem.

 

73

 

Barry, W5GN

 

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 12:46 PM
To:
N1MMLoggerplus@...
Subject: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 



All,

during the CQWW-CW I noticed intermittend no/slow reaction. What I noticed is that sometimes N1MM+ would react on a press of a button after 1-2 seconds. I noticed that during these times there was increased processor usage. At idle the processor usage was at 5% or so, during the hickups it would spike to about 50% . I only was running N1MM+ and EA4TX rotor interface. This is the first time I noticed this by the way. PC is a I7 @ 3.4 Ghz, 6 Gb RAM.

Anyone else noticed this too?

 

Thanks,

Frank

OT6M





 





Re: 1.0.5334 update demands admin privileges

Pete Smith N4ZR <n4zr@...>
 

Where on your computer did you put your user files, OM?  What about your program files?
73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 12/2/2015 11:09 PM, n7wy@... [N1MMLoggerplus] wrote:

Just before 03Z CWT, I invoked N1MM+ and agreed to update.  During the process, 64 bit Win 7 got cranky and told me I needed admin privileges.  I've not seen this previously and I surrendered.  I went into the N1MM Tools and did the update without issue.  Not sure if this needs anything more than slapping my PC.




Re: Intermittend no reaction during CQWWCW

N2TK, Tony
 

John,

I see the same thing here on a fast PC (i7, Win7 Pro, 16G DRAM, SS drive, etc. But considered it normal. It is no big thing and does not cause me any issues.

73,

N2TK, Tony

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 10:24 PM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

 

Barry,

 

I wouldn’t consider this a priority event. Updating the database when a QSO is logged, starting the CW, accepting new callsign, etc. are more important.

 

Describe your computer (CPU type, number of cores, computer speed, version of Windows, amount of RAM) and list the other software running with Logger+.

 

John, K3CT

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 1:56 PM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

I observed a 3-4 second delay from when a spotted callsign was logged,

until that spot was removed from the Available QSO Window.

Didn’t always watch the spot disappear, but I think the times when I

noticed were times when spot rates incoming were high.

Not significant enough IMO to call it a problem.

 

73

 

Barry, W5GN

 

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 12:46 PM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 



All,

during the CQWW-CW I noticed intermittend no/slow reaction. What I noticed is that sometimes N1MM+ would react on a press of a button after 1-2 seconds. I noticed that during these times there was increased processor usage. At idle the processor usage was at 5% or so, during the hickups it would spike to about 50% . I only was running N1MM+ and EA4TX rotor interface. This is the first time I noticed this by the way. PC is a I7 @ 3.4 Ghz, 6 Gb RAM.

Anyone else noticed this too?

 

Thanks,

Frank

OT6M







1.0.5334 update demands admin privileges

n7wy
 

Just before 03Z CWT, I invoked N1MM+ and agreed to update.  During the process, 64 bit Win 7 got cranky and told me I needed admin privileges.  I've not seen this previously and I surrendered.  I went into the N1MM Tools and did the update without issue.  Not sure if this needs anything more than slapping my PC.



Re: Intermittend no reaction during CQWWCW

John Bednar
 

 

Frank,

 

Nothing during the entire contest. Connected to RBN, ran multiple computers, internal CW generation, and 10K QSO’s.

 

Are you sure your computer wasn’t updating software or scanning for viruses?

 

If you use wireless and your RF disconnected your from the router, the searching for a new node and reconnecting can delay Windows.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 1:46 PM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

All,

during the CQWW-CW I noticed intermittend no/slow reaction. What I noticed is that sometimes N1MM+ would react on a press of a button after 1-2 seconds. I noticed that during these times there was increased processor usage. At idle the processor usage was at 5% or so, during the hickups it would spike to about 50% . I only was running N1MM+ and EA4TX rotor interface. This is the first time I noticed this by the way. PC is a I7 @ 3.4 Ghz, 6 Gb RAM.

Anyone else noticed this too?

 

Thanks,

Frank

OT6M


Re: Intermittend no reaction during CQWWCW

John Bednar
 

 

Barry,

 

I wouldn’t consider this a priority event. Updating the database when a QSO is logged, starting the CW, accepting new callsign, etc. are more important.

 

Describe your computer (CPU type, number of cores, computer speed, version of Windows, amount of RAM) and list the other software running with Logger+.

 

John, K3CT

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 1:56 PM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 

 

I observed a 3-4 second delay from when a spotted callsign was logged,

until that spot was removed from the Available QSO Window.

Didn’t always watch the spot disappear, but I think the times when I

noticed were times when spot rates incoming were high.

Not significant enough IMO to call it a problem.

 

73

 

Barry, W5GN

 

 

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Wednesday, December 02, 2015 12:46 PM
To: N1MMLoggerplus@...
Subject: [N1MMLoggerplus] Intermittend no reaction during CQWWCW

 



All,

during the CQWW-CW I noticed intermittend no/slow reaction. What I noticed is that sometimes N1MM+ would react on a press of a button after 1-2 seconds. I noticed that during these times there was increased processor usage. At idle the processor usage was at 5% or so, during the hickups it would spike to about 50% . I only was running N1MM+ and EA4TX rotor interface. This is the first time I noticed this by the way. PC is a I7 @ 3.4 Ghz, 6 Gb RAM.

Anyone else noticed this too?

 

Thanks,

Frank

OT6M






Re: How to use 2 separate .ini files

Art <KZ5D@...>
 

Thanks Rich. When I originally typed in "ini files" in the hamdocs, the info that appeared did not indicate it was indeed the "ini file" info. It did lead to the beginning of this section, but I was fooled by the title "Program installation and setup."

Sorry to have not caught this.

Art




-----Original Message-----
From: ve3ki@... [N1MMLoggerplus]
To: N1MMLoggerplus
Sent: Wed, Dec 2, 2015 8:36 pm
Subject: [N1MMLoggerplus] Re: How to use 2 separate .ini files

 

73,
Rich VE3KI


---In N1MMLoggerplus@..., wrote :

Hi,

I'm trying to create 2 separate files in N1MM+. One for SO2R and the other for SO2V.

Recall getting it done in Classic, but need help for Plus.

Thanks.

73,

Art KZ5D


Re: How to use 2 separate .ini files

Art <KZ5D@...>
 

Thanks Art. This did the trick.

73,

Art KZ5D


-----Original Message-----
From: Art Searle w2nra@... [N1MMLoggerplus]
To: N1MMLoggerplus
Sent: Wed, Dec 2, 2015 7:29 pm
Subject: Re: [N1MMLoggerplus] How to use 2 separate .ini files

 
Hi Art,

Make a copy of your N1MM Logger+ shortcut

Rename for your purpose

Then add the ini file name to the Target section of the shortcut.  For example here is my shortcut to launch N1MM Logger+ without any radios or comports used:

"W:\DXLab\N1MM Logger+\N1MMLogger.net.exe" "INI=N1MM Logger-Review.ini"

73, Art, W2NRA
DXCC CW Honor Roll
SKCC #11634Sx4
On 12/2/2015 20:24, Art KZ5D@... [N1MMLoggerplus] wrote:
 
Hi,

I'm trying to create 2 separate files in N1MM+. One for SO2R and the other for SO2V.

Recall getting it done in Classic, but need help for Plus.

Thanks.

73,

Art KZ5D


Re: How to use 2 separate .ini files

ve3ki@...
 

See <http://n1mmplus.hamdocs.com/tiki-index.php?page=Program+Installation+and+Setup&structure=N1MM+Logger+Documentation#Multiple_ini_Files>

73,
Rich VE3KI


---In N1MMLoggerplus@..., <KZ5D@...> wrote :

Hi,

I'm trying to create 2 separate files in N1MM+. One for SO2R and the other for SO2V.

Recall getting it done in Classic, but need help for Plus.

Thanks.

73,

Art KZ5D


Re: How to use 2 separate .ini files

Art Searle <w2nra@...>
 

Hi Art,

Make a copy of your N1MM Logger+ shortcut

Rename for your purpose

Then add the ini file name to the Target section of the shortcut.  For example here is my shortcut to launch N1MM Logger+ without any radios or comports used:

"W:\DXLab\N1MM Logger+\N1MMLogger.net.exe" "INI=N1MM Logger-Review.ini"

73, Art, W2NRA
DXCC CW Honor Roll
SKCC #11634Sx4

On 12/2/2015 20:24, Art KZ5D@... [N1MMLoggerplus] wrote:
 

Hi,


I'm trying to create 2 separate files in N1MM+. One for SO2R and the other for SO2V.

Recall getting it done in Classic, but need help for Plus.

Thanks.

73,

Art KZ5D


How to use 2 separate .ini files

Art <KZ5D@...>
 

Hi,

I'm trying to create 2 separate files in N1MM+. One for SO2R and the other for SO2V.

Recall getting it done in Classic, but need help for Plus.

Thanks.

73,

Art KZ5D


Re: Setup for using LP-Rotor

Pete Smith N4ZR <n4zr@...>
 

Unfortunately, the manual appears to be wrong.  At some point in the lengthy evolution of N1MM Logger Classic, there may have been such functionality, but it probably antedated the writing of N1MM Rotor, and in any case was not carried forward to N1MM Logger+.

You might explore whether PSTRotatorAZ would give you the functionality you want.  I use it here with the ERC (Easy Rotor Control) interface to control two rotators from N1MM+
73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 12/2/2015 3:15 PM, k1tm@... [N1MMLoggerplus] wrote:

The N1MM logger+ documentation clearly says it works with LPRotor, but gives no details as to how.  LPRotor also works well with DXLabs.   I can make the rotor talk to N1MMLogger+ as a DCU1 controlled rotor.  I would like to retain the LP-Rotor interface for the visual indication which I can not do if configured as a DCU under a com port.  Hence my question, How do you configure the rotor interface in N!MM+ for LP-Rotor?  

73, Todd.


Re: Wrong zones check

Tom Haavisto
 

Good guess, but what we were seeing did not fit that pattern.

We were doing a MS - run radio was connected to cluster, and mult radio was connected to run radio.  There were times when mults showed up on run computer, but did not show up on the mult computer.  Do a SH DX, diddle the filters on the mult computer, and the mults showed up...

I realize this is a "fuzzy" complaint - wish I could point to a definite patterm to what we did to make it start working/what happened when it broke.
I am hoping others saw similar issues which may help narrow down where to look.

Tom - VE3CX


On Wed, Dec 2, 2015 at 12:05 PM, gbyahoo@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

Tom,


My first guess would be that the cluster you were connected to was having problems with the barrage of spots and was going up and down.

>> Gerald, VE1DT


---In N1MMLoggerplus@..., wrote :

We were LoggerPlus at K2LE for the CQWW, and ran into something interesting.  

We had the cluster running, and had set the appropriate filters - band and mode.  Seems after a while, all the spots would slowly go away (timed out).
Sometimes, a SHDX would repopulate the window - other times, we had to go in and change the filter sets - remove/add a band in order to get spots working again.
There were times when mults showed up on the run station, but not on the mult station.  We were doing MS, and the mult station was getting spots from the run station.

Wish I could be more specific.  All the ops were familiar with using PLUS, and the filter sets, but it just seemed odd how every once in a while we had to force a refresh in order to gets spots running again.

Anyway - this is what we noticed.  Just thought I would see if anyone else ran into something similar, and can shed some light on what we noticed...

Tom - VE3CX


On Tue, Dec 1, 2015 at 7:59 AM, N1MM Tom@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

Likewise, varying exchange elements are highlighted DURING THE CONTEST.

In Classic we had reports and we had to address whether to convert those
reports in N1MM+. Because the consensus has changed on correcting
errors after the contest, the compromise was reached to highlight during
logging, but turn off highlighting after the contest.

Times change.

73,
Tom - N1MM

On 12/1/2015 7:55 AM, Doug Smith W9WI dougw9wi@...
[N1MMLoggerplus] wrote:
>
> On 12/01/2015 06:46 AM, vytenis.sciucka@... [N1MMLoggerplus] wrote:
> > Hello Gerd,
> > Log changing after contest is finished is considered unethical now and
> > this option been removed.
> > I can't remember right now if zone number field background in the log
> > changes to green indicating suspicious zone or not. If not, it should.
>
> It does.
>
> I had several mistakes just as Gerd describes and corrected them during
> the contest.
>
> ==
> Doug Smith W9WI
> Pleasant View, TN EM66
>
>




New Super Check Partial files available (02 DEC 2015)

Stu K6TU
 

A New release of the Super Check Partial database files is available at:


Calls in the MASTER.DTA file: 
46,096

If you would like to contribute your CABRILLO format logs for the SCP database, please send them at any time.

The easiest thing to do is to bcc the following email address:
                
           logs@...

...when you submit your log to the sponsor¹s robot after each contest.  

Please DO NOT send ADIF files!

You can send more than one log attachment in a single email BUT PLEASE DON¹T SEND THEM IN A ZIP file!

If you want to check the version of the SCP files you are using, look for a call beginning with “VER".  Every SCP file includes the version numberin the list of calls in the format VERYYYYMMDD.

The next release of the database will be at the beginning of January, 2016.  Any requested changes or deletions of callsigns received by NOON PDT on January 1st, 2016 will be included in that release.  

Please send requests to logs@... in a SEPARATE email than with your log so that I will see it (and  the email robot doesn’t silently process your request along with the log!).

Please let me know if you find any bad calls in the files.
Thanks again to all the contributors!

Stu K6TU