Date   
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Tom Tate · #42715 ·
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Don N7FLT · #42714 ·
Re: Docs on network broadcasts By Larry K8UT · #42713 ·
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Ted Bryant · #42712 ·
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Terry Glagowski / W1TR / AFA1DI · #42711 ·
Re: N1MM/WSJTX Issue: Telnet not connecting By ve3ki · #42710 ·
Re: N1MM/WSJTX Issue: Telnet not connecting By Drew Vonada-Smith K3PA · #42709 · Edited
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Tom Tate · #42708 ·
Re: N1MM/WSJTX Issue: Telnet not connecting By w2eck · #42707 ·
Re: Possible bug with WSJT Decode Window handling QSOs at exactly 0000Z - wrong date is recorded By Tim Shoppa · #42706 ·
Re: N1MM/WSJTX Issue: Telnet not connecting By Drew Vonada-Smith K3PA · #42705 ·
Re: Possible bug with WSJT Decode Window handling QSOs at exactly 0000Z - wrong date is recorded By Allan Zadiraka · #42704 ·
URGENT: Logs wanted for next release of SuperCheckPartial By Stu K6TU · #42703 ·
Re: UDC for a contest without exchange By Mikel EA2CW · #42702 ·
Re: UDC for a contest without exchange By Mikel EA2CW · #42701 ·
N1MM/WSJTX Issue: Telnet not connecting By w2eck · #42700 ·
Re: QSO Numbers By K4GM-George · #42699 ·
Re: Score summary incorrectly displays "Score - 0, 1 Mult = 1.0 Q's" but I have 228 q's and 456 Pts in the log and 128 mults By Drew Vonada-Smith K3PA · #42698 ·
Re: Possible bug with WSJT Decode Window handling QSOs at exactly 0000Z - wrong date is recorded By Rick Ellison · #42697 ·
Re: Docs on network broadcasts By Tim Shoppa · #42696 ·