Date   
Re: Problem with DI in WAE

VE2FK
 

Yes it is a second RX window and also MMTTY as the main window.
It works ok if I use it to receive QTC, no freeze. I also have a third one, 2Tone
but have not try it.  For now all is ok.
 
GL
 

Sent: Saturday, November 09, 2019 2:54 PM
Subject: Re: [N1MM+] Problem with DI in WAE
 
Yes, I'm using the scroll and tried both.  When you say open a 2nd window is that a MMTTY window?  I already have GRITTY for crosschecking and
no space for a 3rd window.  I did have this problem last year but thought it was my computer so never posted and frankly had
forgotten about it.
Doug - N7NM

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

Doug Ferguson
 

Yes, I'm using the scroll and tried both.  When you say open a 2nd window is that a MMTTY window?  I already have GRITTY for crosschecking and
no space for a 3rd window.  I did have this problem last year but thought it was my computer so never posted and frankly had
forgotten about it. 
Doug - N7NM

Re: Problem with DI in WAE

VE2FK
 

Yes I am using scrolling window.
Dont worry Rick, we can still work.
Another thing, Right Click deck down dont work and
I can not find where is the command.
 
73 de VE2FK
 
 

Sent: Saturday, November 09, 2019 1:52 PM
Subject: Re: [N1MM+] Problem with DI in WAE
 

Are you using the non-scrolling window?? If so try switching to the scrolling window. I’m not home to look at the source code but nothing in this section of the code ever changes but I do know if the scrolling window there is a statement that turns off the channel pause that gets turned on when clicking on a qtc.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of VE2FK
Sent: Saturday, November 9, 2019 1:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem with DI in WAE

 

If you have another RX window open try that one, it’s ok here on second RX window.

 

 

From: NS2N_PTA@...

Sent: Saturday, November 09, 2019 1:01 PM

Subject: Re: [N1MM+] Problem with DI in WAE

 

Also same problem, and can' t click in QTC header - have to type manually .

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 12:54:09 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE

 

I am having the same problem, Freezing when clicking on the QTC Header.

That is only in the mane DI window with MMTTY

I have another RX window also with MMTTY and no problem there.

 

Claude VE2FK

 

 

Sent: Saturday, November 09, 2019 12:26 PM

Subject: [N1MM+] Problem with DI in WAE

 

I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

 

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

Rick Ellison
 

Are you using the non-scrolling window?? If so try switching to the scrolling window. I’m not home to look at the source code but nothing in this section of the code ever changes but I do know if the scrolling window there is a statement that turns off the channel pause that gets turned on when clicking on a qtc.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of VE2FK
Sent: Saturday, November 9, 2019 1:06 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem with DI in WAE

 

If you have another RX window open try that one, it’s ok here on second RX window.

 

 

Sent: Saturday, November 09, 2019 1:01 PM

Subject: Re: [N1MM+] Problem with DI in WAE

 

Also same problem, and can' t click in QTC header - have to type manually .

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 12:54:09 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE

 

I am having the same problem, Freezing when clicking on the QTC Header.

That is only in the mane DI window with MMTTY

I have another RX window also with MMTTY and no problem there.

 

Claude VE2FK

 

 

Sent: Saturday, November 09, 2019 12:26 PM

Subject: [N1MM+] Problem with DI in WAE

 

I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

 

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

NS2N_PTA@...
 

Only using standard window.
No extras

I can type it in but by the time that's done, I'm 3 or 4 qtcs behind, furiously clicking away!

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 1:05:38 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE
 
If you have another RX window open try that one, it’s ok here on second RX window.
 
 
Sent: Saturday, November 09, 2019 1:01 PM
Subject: Re: [N1MM+] Problem with DI in WAE
 
Also same problem, and can' t click in QTC header - have to type manually .

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 12:54:09 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE
 
I am having the same problem, Freezing when clicking on the QTC Header.
That is only in the mane DI window with MMTTY
I have another RX window also with MMTTY and no problem there.
 
Claude VE2FK
 
 
Sent: Saturday, November 09, 2019 12:26 PM
Subject: [N1MM+] Problem with DI in WAE
 
I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

VE2FK
 

If you have another RX window open try that one, it’s ok here on second RX window.
 
 

Sent: Saturday, November 09, 2019 1:01 PM
Subject: Re: [N1MM+] Problem with DI in WAE
 
Also same problem, and can' t click in QTC header - have to type manually .

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 12:54:09 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE
 
I am having the same problem, Freezing when clicking on the QTC Header.
That is only in the mane DI window with MMTTY
I have another RX window also with MMTTY and no problem there.
 
Claude VE2FK
 
 
Sent: Saturday, November 09, 2019 12:26 PM
Subject: [N1MM+] Problem with DI in WAE
 
I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

NS2N_PTA@...
 

Also same problem, and can' t click in QTC header - have to type manually .

NS2N


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of VE2FK <duberger.miousse81@...>
Sent: Saturday, November 9, 2019 12:54:09 PM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Problem with DI in WAE
 
I am having the same problem, Freezing when clicking on the QTC Header.
That is only in the mane DI window with MMTTY
I have another RX window also with MMTTY and no problem there.
 
Claude VE2FK
 
 
Sent: Saturday, November 09, 2019 12:26 PM
Subject: [N1MM+] Problem with DI in WAE
 
I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

Garanti sans virus. www.avg.com

Re: Problem with DI in WAE

VE2FK
 

I am having the same problem, Freezing when clicking on the QTC Header.
That is only in the mane DI window with MMTTY
I have another RX window also with MMTTY and no problem there.
 
Claude VE2FK
 
 

Sent: Saturday, November 09, 2019 12:26 PM
Subject: [N1MM+] Problem with DI in WAE
 
I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

Garanti sans virus. www.avg.com

Problem with DI in WAE

Doug Ferguson
 

I'm having a big issue with the DI freezing when receiving QTC's in the WAE.  Usually a few will print and I can
click to fill the QTC form but at some point the DI freezes up and the green side bar turns yellow.  I have not found
a way to unfreeze it by clicking on something.  It only frees up when I move off freq. but then I lose the sent QTC's.
If I manually go ahead and tell sender that I've received all ok I can go back and fill in from GRITTY DI but it's a huge hassle
especially if I'm running. 
Any thoughts would be apprecited
Doug - N7NM

Re: Passing mults in M/2 environment

John Bednar
 

Tony,

 

Sure, modify the macro to send the pass frequency of the other station and add an END macro to send a message to the other station when you pass a station.

 

Here is a manual link to the Pass macros.

https://n1mmwp.hamdocs.com/setup/function-keys/#multi-user-macros

 

I used to use this method. The downside is you need to modify the function key macro when you change the band on either radio. That is time consuming.

 

You wouldn’t want every needed station to automatically be spotted and appear in the other station’s Bandmap Run frequency. Sometimes the station won’t move and sometimes they never respond to the QSY request.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Tony Wanschura via Groups.Io
Sent: Saturday, November 09, 2019 10:28 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Passing mults in M/2 environment

 

Thanks, John, that's helpful.

But if there are only two stations and two computers involved, it seems that the spot would have nowhere else to go but to the other station. Is there a way to get the spot to just go there by default, without having to first click a band button? I'd like to avoid having to reach for the mouse...

Tony  KM0O

Re: Passing mults in M/2 environment

KM0O Tony
 

Thanks, John, that's helpful.

But if there are only two stations and two computers involved, it seems that the spot would have nowhere else to go but to the other station. Is there a way to get the spot to just go there by default, without having to first click a band button? I'd like to avoid having to reach for the mouse...

Tony  KM0O

Re: RTTY Problem

Carol Richards
 

Barry,


It is supposed to be in RTTY since I use EXT FSK


Carol

On 11/8/2019 11:40 PM, Barry Bettman wrote:
Sounds like your rig is in rtty - fsk instead of lsb data - a fsk

73,

Barry K6ST
Nevada Section Youth Coordinator

ARRL (American Radio Relay League) arrl.org

The national association for amateur radio




On Fri, Nov 8, 2019 at 5:07 PM Carol Richards <n2mm@...> wrote:
Hello,

I have never had this problem before...


I am able to receive fine, But when I go to transmit, all I get is a
steady tone. I am using a rigblaster advantage. Everything seems to be
configured properly. Device manager shows rigblaster on com 10, and
MMTTY status is fine.


Suggestions?


Carol




Re: RTTY Problem

Carol Richards
 

EXT FSK

On 11/8/2019 8:38 PM, Rag LB-Three-RE Stein-Roar wrote:
Do you use XMMT or EXT FSK on com 10?

https://www.rttycontesting.com/tutorials/n1mm/plus/

Best Regards,
Stein-Roar Brobakken
LB3RE K3RAG 
Skype: lb3re.rag

9. nov. 2019 kl. 02:07 skrev Carol Richards <n2mm@...>:

Hello,

I have never had this problem before...


I am able to receive fine, But when I go to transmit, all I get is a steady tone. I am using a rigblaster advantage. Everything seems to be configured properly. Device manager shows rigblaster on com 10, and MMTTY status is fine.


Suggestions?


Carol




Re: RTTY Problem

Barry Bettman
 

Sounds like your rig is in rtty - fsk instead of lsb data - a fsk

73,

Barry K6ST
Nevada Section Youth Coordinator

ARRL (American Radio Relay League) arrl.org

The national association for amateur radio




On Fri, Nov 8, 2019 at 5:07 PM Carol Richards <n2mm@...> wrote:
Hello,

I have never had this problem before...


I am able to receive fine, But when I go to transmit, all I get is a
steady tone. I am using a rigblaster advantage. Everything seems to be
configured properly. Device manager shows rigblaster on com 10, and
MMTTY status is fine.


Suggestions?


Carol




Re: Passing mults in M/2 environment

John Bednar
 

Tony,

 

The Band Button color indicates what band you need the current station for a double mult (green), single mult (red), QSO (Blue), or worked already (Gray).

 

From memory, set your RUN  F7 and F8  Function key messages to:

 

F7 QSY Pse,{LOG}>>r ! QSY?

 

F8 QSY Msg,>>QSY>> {LastPassedFreq}

 

The callsign and while the exchange is being sent, look at the Band Button colors and decide if you want to ask the station to QSY. If you want to pass the station, don’t log the station with Enter.  Instead, first “Right” click on the Band Button that you would like to QSY the station to and then press F7. If the station indicates they will QSY, press F8 otherwise press F3 to send the TU message.

 

Right clicking on the Band Button sets a variable used by the macro {LastPassedFreq} with the Run frequency or Pass frequency of that station. You will see a message in your Info window indicating the pass frequency. If you have multiple stations on the passing band, the program logic will search for the station that is running. The callsign that you passed will appear in the Bandmap of the other station on the Run frequency or Pass frequency. In addition a message is set to that station warning that you just passed a station. Finally, a note will be made in the contest notes that this station was passed. This is to allow you to review the effectiveness of your passing post contest.

 

I typically disable the left click on Band Buttons when operating at a mult and passing stations this way. To do this right click in the Entry and select Disable Left Click on Band Buttons.

 

If the band that you attempted to pass to does not have a RUN frequency or a PASS frequency set, a message is sent to that computer that a pass was attempted but the frequency was not available.

 

There are other passing methods but this is the one that I prefer.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Tony Wanschura via Groups.Io
Sent: Friday, November 08, 2019 9:56 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Passing mults in M/2 environment

 

de KM0O

There are probably more ways than one to do this, so I'm looking for suggestions about passing multipliers between two computers (M/2 contest environment). I find the manual a bit sketchy on this subject. All suggestions are welcome. Assume that I'm very much a beginner at this... because I am. If you're experienced at this, what works for you?

Thanks, 73
Tony  KM0O

Re: so2r and cabrillo problem

Jamie WW3S
 

It is NOT against the rules in multi-one to have both radios transmit at the same time, unless they are on the same band.....you can do what you want to do, just do it with two pcs....been there, done that.....

------ Original Message ------
From: "Oguzhan Kayhan" <oguzhan@...>
Sent: 11/8/2019 3:57:38 PM
Subject: Re: [N1MM+] so2r and cabrillo problem

Hello Jamie,
 Sorry but So2R is within the rules of Multi Single.  So2R does not mean you can CQ on both bands.. it means just two radio and one operator.. which is my case..(but additional operators will also use the same station during contest but not at the same time)
Just with strict rules. Yes you can not call cq on another band.. But you can search for  Multipliers as you already indicated while sending cq on the main band..And plus, using so2r controllers also prevents to transmit two radios at the same time (for ex while one is sending cq, other is making qso for multiplier) which is also against the rules.. Infact, when using two computers, I can make qso while calling cq on other band.. which makes two radios on the air at the same time.. and against the rules..

So, if N1MM can handle different so2r modes with single-op or multi with different computers.. It is not much different to make this checks if it is running in Multi Single category and with two radio setup on same computer.. 
Just setting one radio on run, other is multi will be sufficient..
Only needed additions will be checking 10 min rules on band changes(which is supported on multi computer) , qso only with multipliers( which is supported on two computer setup) and adding the 0-1 radio indicators  to the cabrillo..
As I wrote, So2R controllers does not support two computer setup.. Or if it does, please let me know how ...

Yes there is a workaround to use SO2R controller with two computer setup if I have to as I already explained on my previous emails, But time consuming and distracting..But I think it is worth to think about to make this addition which is not against contest rules..


Just please think about it...

Regards.. 




On Fri, Nov 8, 2019 at 9:41 PM Jamie WW3S <ww3s@...> wrote:
Because SO2R is not within the multi single rules.....in ms you cannot cq on 2 bands at one time, SO2R you can....in mult single you can only work multipliers on the second radio, SO2R you can work anyone....mult single is much more restricted than SO2R. In mult single there are band change rules, SO2R, none....to operate within the rules of mult single, track band changes, software lockouts, etc, it requires each station to be networked with its own pc....


On Nov 8, 2019, at 12:53 PM, Oguzhan Kayhan <oguzhan@...> wrote:


Hello Tom
There is a category as multione as you know
Multiple ops single radio. Only one operator active at a time but multiple operators can be active in 48 hours in different times

I am aware it is not supported with so2r setup and wanna learn the reason behind it.

Regards


8 Kas 2019 Cum 20:20 tarihinde Tom Wagner (N1MM) <n1mmtomwagner@...> şunu yazdı:
You want to enter a multiple operator class with a single operator.  You
want to use a single computer in SO2R.

That is not supported.

Tom - N1MM

On 11/8/2019 12:17 PM, Oguzhan Kayhan wrote:
> Hello Rich
> I wrote a few times in my mail that the problem is on multi-one( or
> multi-single as you call) . I don't know how will I make it more
> clear. Maybe underline it? Or bold?
>
>
>
> I even draw to give a better example what is the problem with this on
> single operator using two computers with so2r setup with multione
> operation
>
> Single op doesn't need any change.
> Multi-multi also easy which is expected to use two different computers.
>
> What is not clear is the reason of using two computers with single
> operator in a multi-one category. It is not %100 compatible to use
> with so2r controller as I explained.
>
>
> Please read my previous email again
>
> Regards
>
>
>
> Regards
>
>
> 8 Kas 2019 Cum 16:38 tarihinde ve3ki <ve3iay@...
> <mailto:ve3iay@...>> şunu yazdı:
>
>     What entry class do you want to enter the contest in?
>
>     If it is as a Single Operator, or Single Operator Assisted, then
>     the rules *do not require* the radio number to be indicated in the
>     Cabrillo file for these entry classes. There are thousands of
>     contesters using N1MM+, and many of them are using two radios in
>     SO2R with a single computer. None of them has ever had a problem
>     because their Cabrillo file did not indicate the radio number. You
>     can inspect the public logs at the CQ WW web site; it is easy to
>     find single-operator logs that do not have radio numbers indicated
>     in the Cabrillo file although they were obviously doing SO2R
>     (moving back and forth between bands for consecutive QSOs).
>
>     The rules only require the radio number to be indicated in the
>     Multi-Single and Multi-Two entry classes. These are multi-operator
>     classes, meaning there is more than one person operating. There
>     are other differences in the rules: the two radios may transmit
>     simultaneously in multi-operator classes, which is not allowed in
>     SO2R; there are band change limits in multi-operator classes, but
>     not in single-operator classes; and in CQ WW Multi-Single, unlike
>     SO2R the second radio can only work new multipliers and cannot
>     call CQ. The program supports all of these rules differences, but
>     this requires a separate computer for each radio, which is quite
>     different from a single operator doing SO2R.
>
>     73,
>     Rich VE3KI
>
>
>     On Fri, Nov 8, 2019 at 02:26 AM, Oguzhan Kayhan wrote:
>
>         Hello Steve and other developers ,
>         I have been playing with N1MM with two computers to test the
>         SO2R skills for multi-one operation. There is no problem with
>         single or multi-multi usage..
>         As we already discussed on cqww support mails about this,
>         Cabrillo must indicate if the radio 0(run) or radio 1(multi)
>         on the log.
>         But as you mentioned, this only happens if I use SO2R on
>         multiple computers which is actually designed for the needs of
>         multi-operators (Or RTTY as explained on N1MM webpage)
>         As it is also written on N1MM website,  using two computers
>         takes away most of the advantage on SO2R operation for
>         multi-one usage..
>         And indicates this also:
>         *Users Please Note*
>         Please be aware that the developers will not implement Feature
>         Requests or respond to Bug Requests that result from
>         2-computer SO2R’s not conforming to single-computer SO2R
>         expectations
>         During my tests, to be able to run SO2R on first computer I
>         needed to define two radios. One is actual, other is dummy.
>         Actual radio is connected via serial for frequency control.
>         SO2R device is connected also via USB (Serial)
>         That was a must to switch RX on two ports of the SO2R
>         controller between two radios..And automatic antenna switching..
>         On second Computer only single radio is connected via serial. 
>         And radio audio /ptt ports is connected to the SO2R controller
>         on first computer.
>         image.png
>         So on this circumstance,
>         1st computer starts on Run mode, can read the frequency of the
>         first  radio , can run CQ on First Radio connected to itself. 
>         And also I can switch the RX window by selecting the dummy or
>         actual radio , then I type the Multi logs to the other
>         computer with actual frequency, and then return back to first
>         computer and select actual or dummy radio for changing rx
>         status by changing focus.
>         Yes.. this way it works.. But.. Don't you think it is far too
>         complicated to handle during actual contest?
>         SO2R controller has to be connected to single computer.. And
>         as written on User Note above, Single computer SO2R has more
>         advantages , and if you want to run SO2R in a contest you have
>         to use two computers?????
>         Don't you guys think, something is wrong about this?
>         Wİthout thinking of contest logging, on single computer all
>         functions run great.. Full control on radios and SO2R
>         controllers.. Working fantastic..
>         But just on logging, it can't seperate two radios as run/multi
>         Regards
>         TA2NC
>
>         On Wed, Nov 6, 2019 at 9:29 PM Steve London <n2ic@...
>         <mailto:n2ic@...>> wrote:
>
>             If you are operating multi-one or multi-two, N1MM+
>             requires that you use
>             separate computers for each radio, and that the computers
>             be networked together.
>
>             73,
>             Steve, N2IC
>
>             On 11/06/2019 10:52 AM, Oguzhan Kayhan wrote:
>             > hello steve
>             > Tu for reply..
>             > When I check the cq ww page.. it is written
>             >
>             > *QSO*: /qso-data/
>             > The qso-data format is shown below.
>             >
>             >                                --------info sent-------
>             -------info rcvd--------
>             > QSO: freq  mo date       time call          rst exch 
>              call          rst exch   t
>             > QSO: ***** ** yyyy-mm-dd nnnn ************* nnn ******
>             ************* nnn ****** n
>             > QSO:  3799 PH 2000-11-26 0711 N6TW          59 03   
>              JT1Z          59  23     0
>             >
>             >
>             000000000111111111122222222223333333333444444444455555555556666666666777777777788
>             >
>             123456789012345678901234567890123456789012345678901234567890123456789012345678901
>             >
>             > Note for Column 81 (transmitter number): For the
>             MULTI-ONE and MULTI-TWO
>             > categories, the last column in the log indicates which
>             transmitter made the QSO.
>             > It must be a 0 or a 1. This column is not required for
>             other categories.
>             >
>             >
>             > So, I switched to multi-one...
>             >
>             > I have so2r setup as I mentioned before..
>             >
>             > Made a few dummy qsos more..
>             >
>             > adif (and on screen log program) shows my TX as radio 1
>             and 2..
>             >
>             > But this time..
>             >
>             > CREATED-BY: N1MM Logger+ 1.0.8006.0
>             > QSO: 14000 PH 2019-11-06 1744 TA2NC         59  20    
>             EA1AA         59  14     0
>             > QSO: 14000 PH 2019-11-06 1744 TA2NC         59  20    
>             AA1AA         59  05     0
>             > QSO:  7000 PH 2019-11-06 1744 TA2NC         59  20    
>             YO2AA         59  20     0
>             >
>             >
>             > All seem like radio 0
>             >
>             > Does it indicates only the active radio?
>             Should't suppose to show the TX radio
>             > to indicate the multiplier radio?
>             >
>             >
>             >
>             >
>             > On Wed, Nov 6, 2019 at 8:30 PM Steve London
>             <n2ic@... <mailto:n2ic@...>
>             > <mailto:n2ic@... <mailto:n2ic@...>>> wrote:
>             >
>             >     SO2R entries are not required to have the radio
>             number in the Cabrillo log.
>             >
>             >     73,
>             >     Steve, N2IC
>             >
>             >     On 11/06/2019 10:22 AM, Oguzhan Kayhan wrote:
>             >      > Hello
>             >      >
>             >      > I am trying to switch to SO2R operations..
>             >      > Last night I made a few tests with an arduino
>             controller.
>             >      > Device and n1mm seems to connect and used
>             together nice and easy..
>             >      > Made a few dummy qsos to test..
>             >      >
>             >      > But, there seems a problem on cabrillo export.
>             >      > You can see the two qsos I made for test
>             >      > image.png
>             >      > image.png
>             >      > One is with radio1 other is radio2
>             >      > mode selected so2r
>             >      > image.png
>             >      >
>             >      >
>             >      > This is cabrillo file generated
>             >      > image.png
>             >      > *_no sign of radio 1-2_*
>             >      >
>             >      > and also on adif export
>             >      > <CALL:6>YA1AAA <QSO_DATE:8>20191106
>             <TIME_ON:6>171311 <TIME_OFF:6>171311
>             >      > <BAND:3>20M <STATION_CALLSIGN:5>TA2NC
>             <FREQ:8>14.20000
>             >     <CONTEST_ID:9>CQ-WW-SSB
>             >      > <FREQ_RX:8>14.20000 <MODE:3>SSB <RST_RCVD:2>59
>             <RST_SENT:2>59 <TX_PWR:3>100
>             >      > <OPERATOR:5>TA2NC <CQZ:2>21 <STX:2>13
>             <APP_N1MM_POINTS:1>1
>             >      > <*APP_N1MM_RADIO_NR:1>1 <APP_N1MM_CONTINENT:2>AS
>             <APP_N1MM_RUN1RUN2:1>*1
>             >      > <APP_N1MM_RADIOINTERFACED:1>0
>             <APP_N1MM_ISORIGINAL:4>True
>             >      > <APP_N1MM_NETBIOSNAME:11>GOBRIS-HOME
>             <APP_N1MM_ISRUNQSO:1>1 <EOR>
>             >      >   <CALL:5>ZS2AA <QSO_DATE:8>20191106
>             <TIME_ON:6>171320 <TIME_OFF:6>171320
>             >      > <BAND:3>40M <STATION_CALLSIGN:5>TA2NC <FREQ:7>7.00000
>             >     <CONTEST_ID:9>CQ-WW-SSB
>             >      > <FREQ_RX:7>7.00000 <MODE:3>SSB <RST_RCVD:2>59
>             <RST_SENT:2>59 <TX_PWR:3>100
>             >      > <OPERATOR:5>TA2NC <CQZ:2>38 <STX:2>14
>             <APP_N1MM_POINTS:1>3
>             >      > *<APP_N1MM_RADIO_NR:1>2 <APP_N1MM_CONTINENT:2>AF
>             <APP_N1MM_RUN1RUN2:1>1
>             >      > *<APP_N1MM_RADIOINTERFACED:1>0
>             <APP_N1MM_ISORIGINAL:4>True
>             >      > <APP_N1MM_NETBIOSNAME:11>GOBRIS-HOME
>             <APP_N1MM_ISRUNQSO:1>0 <EOR>
>             >      >
>             >      > What am I missing?
>             >      > Contest selected is cq-ww
>             >      > version: 1.0.8006.0
>             >      >
>             >      >
>             >      >
>             >      >
>             >
>             >
>             >
>             >
>
>
>
>



Re: RTTY Problem

Rag LB-Three-RE Stein-Roar
 

Do you use XMMT or EXT FSK on com 10?

https://www.rttycontesting.com/tutorials/n1mm/plus/

Best Regards,
Stein-Roar Brobakken
post@...
LB3RE K3RAG 
Skype: lb3re.rag

9. nov. 2019 kl. 02:07 skrev Carol Richards <n2mm@...>:

Hello,

I have never had this problem before...


I am able to receive fine, But when I go to transmit, all I get is a steady tone. I am using a rigblaster advantage. Everything seems to be configured properly. Device manager shows rigblaster on com 10, and MMTTY status is fine.


Suggestions?


Carol




Re: Spanish language pack available

AB2ZY
 

I clicked send too soon and left some people out! Please thank the following as well!!

 

EB1TR

Fabian

EA4TV

Jaime Robles

EA2CW

Mikel Berrocal

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of AB2ZY
Sent: Friday, November 08, 2019 8:30 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Spanish language pack available

 

A Spanish language translation is now available from Tools…Download and install language pack.

 

Be sure to thank EA5WA Juan Carlos for his outstanding effort!

 

Al

AB2ZY

 

 

Spanish language pack available

AB2ZY
 

A Spanish language translation is now available from Tools…Download and install language pack.

 

Be sure to thank EA5WA Juan Carlos for his outstanding effort!

 

Al

AB2ZY

 

 

RTTY Problem

Carol Richards
 

Hello,

I have never had this problem before...


I am able to receive fine, But when I go to transmit, all I get is a steady tone. I am using a rigblaster advantage. Everything seems to be configured properly. Device manager shows rigblaster on com 10, and MMTTY status is fine.


Suggestions?


Carol