Date   
Re: ICOM 7300 Macros in N1MM

Irwin Darack
 

Thanks,

Irwin KD3TB 

On Mon, Oct 14, 2019 at 2:20 AM Mikel EA2CW <ea2cw@...> wrote:
I have these defined at the band map upper buttons:
1. internal tuner:        
TunerON|TunerOFF: {CAT1HEX FEFE94E01C0101FD}|{CAT1HEX FEFE94E01C0100FD}

2. IP+ mode:         
IP+ON|IP+OFF: {CAT1HEX FEFE94E01a0701FD}|{CAT1HEX FEFE94E01A0700FD}

3. Tune:
Tune on |Tune off {CAT1HEX FEFE94E0010202FD\FEFE94E01C0001 FD}|{CAT1HEX FEFE94E0010302FD\FEFE94E01C0000FD}

4. IF switch:       
IF-1|IF-2|IF-3:{CAT1HEX FEFE94E0010301FD}|{CAT1HEX FEFE94E0010302FD}|{CAT1HEX FEFE94E0010303FD}

Hope these will be useful
73, Mikel EA2CW

--
Irwin KD3TB

Re: New Call history file for OKOMDx contest

Larry K8UT
 

Claude VE2FK is the website's volunteer Call History File manager. Send your file to him.

-larry K8UT

------ Original Message ------
From: "Tomáš Káčerek" <kacerek@...>
Sent: 2019-10-14 07:44:43
Subject: [N1MM+] New Call history file for OKOMDx contest

How to present updated OKOMDX.TXT call history file on to n1mm+ download web?
Tom OK1DWQ

New Call history file for OKOMDx contest

Tomáš Káčerek
 

How to present updated OKOMDX.TXT call history file on to n1mm+ download web?
Tom OK1DWQ

Re: TX focus switching problems with Flex 6600M

John Bednar
 

Dave,

 

The PTT delay does not control the time between sending commands and beginning transmissions. The Flex command handler was extremely fast when I last tested. It sounds like your computer power is marginal or something changed in Smart SDR. There have been no reports of this from the other Flex owners.

 

Which version of Smart SDR are you using?

 

Are you running additional programs in addition to Smart SDR and N1MM Logger? If so, do the switching delay issues disappear if you only start Smart SDR and N1MM Logger?

 

Describe your computer (CPU model, speed, amount of memory, etc).

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of David Jaffe
Sent: Sunday, October 13, 2019 11:18 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] TX focus switching problems with Flex 6600M

 

Using a Flex 6600M, I have experienced occasional issues with TX focus switching problems, with several different symptoms. 

Sometimes the TX focus changes *after* transmission has begun, as when using <control>F1. I've seen this in CW contests, using a winkeyer.  The first couple characters are sent on the "old" radio (slice/ANT) and then it switches to the "new" radio (slice/ANT).  This only happens very rarely.

I occasionally have seen SSDR notifications. I have very occasionally seen SSDR say "attempt to change TX antenna while transmitting".   I believe when this happens, a TX is in progress and an attempt is made to abort it and switch to the other (as when typing <control>F1 while an F1 TX is in progress).  I saw this once in last weekend's RTTY contest.  I've also seen something like "no TX slice selected" (I forget the exact message.)

I notice that there is a  "PTT Delay" setting in the configuration.  What exactly is this?  Delay from time of asserting PTT until keying?  Or delay between switching and asserting PTT?  Or something else?   Are there any other N1MM settings I should be looking at? 

Thanks for any pointers on how to get a handle on this.

K6DAJ 
Dave

Re: ICOM 7300 Macros in N1MM

Mikel EA2CW
 

I have these defined at the band map upper buttons:
1. internal tuner:        
TunerON|TunerOFF: {CAT1HEX FEFE94E01C0101FD}|{CAT1HEX FEFE94E01C0100FD}

2. IP+ mode:         
IP+ON|IP+OFF: {CAT1HEX FEFE94E01a0701FD}|{CAT1HEX FEFE94E01A0700FD}

3. Tune:
Tune on |Tune off {CAT1HEX FEFE94E0010202FD\FEFE94E01C0001 FD}|{CAT1HEX FEFE94E0010302FD\FEFE94E01C0000FD}

4. IF switch:       
IF-1|IF-2|IF-3:{CAT1HEX FEFE94E0010301FD}|{CAT1HEX FEFE94E0010302FD}|{CAT1HEX FEFE94E0010303FD}

Hope these will be useful
73, Mikel EA2CW

Re: How to use AutoSend for CW but not for SSB?

Bob Evans
 

OK, if going to the menu is too much effort a few times over the weekend, I'd just set it to zero and forget about AutoSend for this contest.  Rates aren't too high for a state QSO party anyway so AutoSend isn't really helping you very much.  If your rate was over 150-200/hr for 48 hours straight, AutoSend really saves on fatigue, but not really needed in a QP.

Bob K5WA

TX focus switching problems with Flex 6600M

David Jaffe
 

Using a Flex 6600M, I have experienced occasional issues with TX focus switching problems, with several different symptoms. 

Sometimes the TX focus changes *after* transmission has begun, as when using <control>F1. I've seen this in CW contests, using a winkeyer.  The first couple characters are sent on the "old" radio (slice/ANT) and then it switches to the "new" radio (slice/ANT).  This only happens very rarely.

I occasionally have seen SSDR notifications. I have very occasionally seen SSDR say "attempt to change TX antenna while transmitting".   I believe when this happens, a TX is in progress and an attempt is made to abort it and switch to the other (as when typing <control>F1 while an F1 TX is in progress).  I saw this once in last weekend's RTTY contest.  I've also seen something like "no TX slice selected" (I forget the exact message.)

I notice that there is a  "PTT Delay" setting in the configuration.  What exactly is this?  Delay from time of asserting PTT until keying?  Or delay between switching and asserting PTT?  Or something else?   Are there any other N1MM settings I should be looking at? 

Thanks for any pointers on how to get a handle on this.

K6DAJ 
Dave

Re: CW Skimmer Telnet & Network Master Station

ve3ki
 

Take a look at K1TTT's WinTelnetX program (<http://www.k1ttt.net/software.html#wintelnetx>).

73,
Rich VE3KI


On Sun, Oct 13, 2019 at 11:14 PM, <vitezslav.vala@...> wrote:
Hi Kyle,  I have a similar problem. Have you found a solution for linking cw skimmer and telnet data from different computers to N1MM logger?

Re: CW Skimmer Telnet & Network Master Station

vitezslav.vala@...
 

Hi Kyle,  I have a similar problem. Have you found a solution for linking cw skimmer and telnet data from different computers to N1MM logger?

Re: How to use AutoSend for CW but not for SSB?

Steve K8JQ
 

Hi Bob,

Yes, I understand the menu can be used to configure AutoSend as desired. That process becomes wearisome during a contest that has CW and SSB modes with frequent transitions from one mode to the other. I was hoping N1MMLogger+ had a way to make the AutoSend configuration dependent on mode so I would not have to set it manually :-)

Steve, K8JQ

On 10/13/2019 1:38 PM, Bob Evans wrote:
Steve,

Just set the autosend to zero when on SSB and that turns it off.

i.e. Config     CW/SSB Autoend Threshold      then enter 0

Bob K5WA

Re: Cannot get telnet connection

Jim W7RY
 

Or WS7I or K7TJ... Both of them work too and are very reliable.


Thanks
73
Jim W7RY
On 10/13/2019 9:12 PM, Pete Smith wrote:

Try one of the old faithful clusters - NC7J, W3LPL, W9PA, for three.  They are all on MM+'s cluster list.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/13/2019 4:49 PM, Bill Parris wrote:

Just got back on the air.  N1MM+ running well except I cannot get a telnet connection.  Using Windows 7, internet connection is good.  Turned off the Windows Firewall, still no connection.  Microsoft Security Essentials is the default security system, but I cannot figure how to turn it off, assuming it may be the problem.

 

Any suggestions?

 

Thanks,

 

Bill, AA4R


Re: Cannot get telnet connection

Pete Smith
 

Try one of the old faithful clusters - NC7J, W3LPL, W9PA, for three.  They are all on MM+'s cluster list.

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/13/2019 4:49 PM, Bill Parris wrote:

Just got back on the air.  N1MM+ running well except I cannot get a telnet connection.  Using Windows 7, internet connection is good.  Turned off the Windows Firewall, still no connection.  Microsoft Security Essentials is the default security system, but I cannot figure how to turn it off, assuming it may be the problem.

 

Any suggestions?

 

Thanks,

 

Bill, AA4R

Re: Cannot get telnet connection

Michael Walker
 

Hi Bill

My cluster is up.  VA3MW-7

Mike va3mw


On Sun, Oct 13, 2019 at 6:24 PM Larry K8UT <K8UT@...> wrote:
Bill,

Your problem may be that you are trying to connect to non-existent sties. The list of telnet sites that comes with N1MM contains many errors due to unreliable site presence.

There is a newer - but still not 100% reliable - list on the website at: >Downloads >Additional Support Files "CLUSTERS 2019-10-11.TXT". You might try that.

Also, see the doc section on Telnet connection problems here:


------ Original Message ------
From: "Bill Parris" <aa4r@...>
To: "N1MMLoggerplus" <N1MMLoggerplus@groups.io>
Sent: 2019-10-13 16:49:49
Subject: [N1MM+] Cannot get telnet connection

Just got back on the air.  N1MM+ running well except I cannot get a telnet connection.  Using Windows 7, internet connection is good.  Turned off the Windows Firewall, still no connection.  Microsoft Security Essentials is the default security system, but I cannot figure how to turn it off, assuming it may be the problem.

 

Any suggestions?

 

Thanks,

 

Bill, AA4R

Re: Cannot get telnet connection

Larry K8UT
 

Bill,

Your problem may be that you are trying to connect to non-existent sties. The list of telnet sites that comes with N1MM contains many errors due to unreliable site presence.

There is a newer - but still not 100% reliable - list on the website at: >Downloads >Additional Support Files "CLUSTERS 2019-10-11.TXT". You might try that.

Also, see the doc section on Telnet connection problems here:


------ Original Message ------
From: "Bill Parris" <aa4r@...>
To: "N1MMLoggerplus" <N1MMLoggerplus@groups.io>
Sent: 2019-10-13 16:49:49
Subject: [N1MM+] Cannot get telnet connection

Just got back on the air.  N1MM+ running well except I cannot get a telnet connection.  Using Windows 7, internet connection is good.  Turned off the Windows Firewall, still no connection.  Microsoft Security Essentials is the default security system, but I cannot figure how to turn it off, assuming it may be the problem.

 

Any suggestions?

 

Thanks,

 

Bill, AA4R

ICOM 7300 Macros in N1MM

Irwin Darack
 

I am looking for two macro's for the Icom 7300

1. Auto Tune Function in CW - The Icom 7300 has a function that allows you to fine tune in a CW signal.

2. Tuner - That keys the Auto Tuner function.

Thanks, Irwin KD3TB

Cannot get telnet connection

Bill Parris
 

Just got back on the air.  N1MM+ running well except I cannot get a telnet connection.  Using Windows 7, internet connection is good.  Turned off the Windows Firewall, still no connection.  Microsoft Security Essentials is the default security system, but I cannot figure how to turn it off, assuming it may be the problem.

 

Any suggestions?

 

Thanks,

 

Bill, AA4R

Re: How to use AutoSend for CW but not for SSB?

Bob Evans
 

Steve,

Just set the autosend to zero when on SSB and that turns it off.

i.e. Config     CW/SSB Autoend Threshold      then enter 0

Bob K5WA

fldigi in rtty freq

Murf
 

I am using FLDIGI with N1MM+ and all works well.  However, the actual transmit frequency is .85 kHz above the radio frequency.  When I send a spot it is 
not the true freq.  Looking now how to adjust that.
tnx
Murf
n7uvh

How to manage 2 Stations, 2 Laptops and 3 individual Calls (CQWW-SSB)

DL4SKF Rolf
 

Hi folks,
for the CQWW-SSB I have the following task:
We'll operate separate 2 Stations in one shelter, use 1 Laptop per Station and operate 3 individual Calls. 
We change the OP several Times in these 48h.
The Laptops are connected via 1GB LAN to a 1TB NAS and Internet. (this config is tested several Times and secure)
(In the past, every OP has his own Laptop, but this is not particularly favorable.)
Are there any suggestions to manage this scenario ?

My Idea to solve the problem is:
- Every Laptop has an N1MM+ Installation on C:\. The Logger-Data is on D:\N1MM_Logger-Data.
- NAS holds every time the actual copy of D:\N1MM_Logger-Data including the Database

DO
Changing from OP1 to OP2:
- Robocopy D:\N1MM_Logger-Data to  NAS:\OP1\N1MM_Logger-Data (Backup all Files OP1 Data to NAS)
- Robocopy NAS:\OP2\N1MM_Logger-Data to D:\N1MM_Logger-Data (Restore)
- Op2 can resume logging his Contest

After finishing operation, OP2 change with OP3

- Robocopy D:\N1MM_Logger-Data to  NAS:\OP2\N1MM_Logger-Data (Backup all Files OP2 Data to NAS)
- Robocopy NAS:\OP3\N1MM_Logger-Data to D:\N1MM_Logger-Data (Restore)
- Op3 can resume logging his Contest

LOOP

HOW is that ?
Any better proposals?

Vy 73 de DL4SKF Rolf

N1MM+ COM Port 5 error message

Ed W2LCQ
 

N1MM+ indicated an error message at the bottom of the call entry window which said that COM Port 5 was backed up with a byte count and saying it was being flushed. I saw this message 3-4 times and then it would disappear. My rig an ICOM 756 Pro III is on COM Port 5 via a West Mountain CI-V cable but at the time the radio was off line not responding to N1MM+ polling.  Has anyone seen such a message and can tell me what it means? Device Manager said that the port and driver were working ok. Thanks for any info about this. 

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474C - FISTS 12294
             —-Frankford Radio Club—-