Date   
Re: [N1MMLoggerPlus] clicking on other radio band map changes TX immediately

Steve London
 

I'm more than a little confused.

Went back to older messages on this subject, and it looked like you were using a 7610 and Acom amp. Now it appears you are using Flex. Is SO2R or SO2V involved ? Or ... ?

Can you please lay out one configuration for us that makes these issues reproducible.

73,
Steve, N2IC

On 05/31/2019 09:43 PM, David Jaffe wrote:
[Edited Message Follows]
First of all the set up: There is an external WinKeyer. I am using standard macros to send.
However, I just did some more testing and was unable to reproduce the problem in any kind of reliable way. I tried clicking both with and without SHIFT and neither seemed to cause the TX focus to change. Nevertheless, one amp fault occurred when doing this (unfortunately don't know which sequence caused it.)  But then could not repeat it.
Will try changing the switching delay on the Flex and see if it helps.
One other thing surprised me. . . If I hit F1 on the left radio and while it is playing the CQ, I hit <control>F4 (e.g. because I'm over-anxious or QLF or whatever), it immediately interrupts the CQ, starts sending the F4 message on the left radio, and then switches over to the right radio half way through the F4 message.  Is that expected?  I would think it would either wait for the CQ to finish, then do the switch; or it would immediately interrupt the CQ (as if ESC were typed) and switch and then send the F4.
In addition, the above sequence often causes the Flex SmartSDR program to report "No active slice" or something to that effect.
I have a vague memory that there is an N1MM setting that controls what happens in the above scenario.  But I haven't found it.
David K6DAJ

Re: [N1MMLoggerPlus] Background process

Les Elliott
 

I suggest you rename the n1mm logger.ini file to n1mm logger-bak.ini
rename one of the bak files and try that.
Les, G4OGB
 

Sent: Friday, May 31, 2019 5:46 PM
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

I loaded 7717, rebooted twice, with no change. This time in task manager and directly, I was able to close each window but the entry window.  I still have to close it with Task Manager which registers the app as suspended before closing.  When I try to close the window under the File menu or by click on the X in the top right, the cursor ceases to work anywhere in the window.

 

Still hoping for insight

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Les Elliott via Groups.Io <g4ogb@...>
Sent: Friday, May 31, 2019 11:06:38 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 
1.0.7717 is the latest
 
Les, G4OGB
 
Sent: Friday, May 31, 2019 3:12 PM
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

I have version 1.0.7711.0.  I don’t see a newer version on the website.

 

I checked the broadcast data tab select and the bottom 2 settings are unchecked.

 

Any other possibilities?

 

Thanks

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Rick Ellison <rellison@...>
Sent: Thursday, May 30, 2019 1:33:00 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

Do you have the bottom two settings on the broadcast data tab select. These are for use with WSJT and JTDX. Uncheck them and restart N1MM. This should have been fixed in the build on Tuesday but I guess not on some systems..

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Dana Phillips
Sent: Thursday, May 30, 2019 11:42 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Background process

 

I don't know if this is related but starting with the last upgrade, N1MM+ wont close unless I go to Task Manager and close it there.  I am using Windows 10, an Elecraft K3 through the USB port.


Virus-free. www.avast.com

Re: [N1MMLoggerPlus] clicking on other radio band map changes TX immediately

David Jaffe
 
Edited

First of all the set up: There is an external WinKeyer. I am using standard macros to send.

However, I just did some more testing and was unable to reproduce the problem in any kind of reliable way. I tried clicking both with and without SHIFT and neither seemed to cause the TX focus to change. Nevertheless, one amp fault occurred when doing this (unfortunately don't know which sequence caused it.)   But then could not repeat it. 

Will try changing the switching delay on the Flex and see if it helps.

One other thing surprised me. . . If I hit F1 on the left radio and while it is playing the CQ, I hit <control>F4 (e.g. because I'm over-anxious or QLF or whatever), it immediately interrupts the CQ, starts sending the F4 message on the left radio, and then switches over to the right radio half way through the F4 message.  Is that expected?  I would think it would either wait for the CQ to finish, then do the switch; or it would immediately interrupt the CQ (as if ESC were typed) and switch and then send the F4. 

In addition, the above sequence often causes the Flex SmartSDR program to report "No active slice" or something to that effect.  

I have a vague memory that there is an N1MM setting that controls what happens in the above scenario.  But I haven't found it.

David K6DAJ

Re: N1MM interfaces #n1mm

Rod Greene
 

Have had MicroHam for years. Can't be beat.
73, and good luck! Rod/w7zrc

On Friday, May 31, 2019, 2:21:35 PM MDT, Dennis Jacobson <n6ng@...> wrote:


Hello all.

I'm curious as to what interfaces you all use for N1MM and your computer.
I'm thinking about changing from my Rig Blaster plug and play to something else. But not sure what
will work best with my Kenwood TS-2000 and my Windows 10.  I know the Kenwood is an old radio but
I think it will be cheaper to change interface than to buy a new radio...

Thanks for any input and opinions..

Dennis N6NG

Re: N1MM interfaces #n1mm

Ed W2LCQ
 

Winkeyer works great. Using with Dell Latitude PC and Windows 10. 

73, Ed W2LCQ




Edward G Jones  Jr  W2LCQ
875 West End Ave Apt 3D
New York, NY 10025
01-212-996-9518

New York County (Manhattan)
Grid FN30at

Frankford Radio Club
CW Ops 701 SKCC 5474 FISTS 12294
QCWA 33438  ARRL

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....”        
               —- Michael Faraday






Re: N1MM interfaces #n1mm

Robert Rantin
 

Microham micro keyer2 here and it seems to work well


On Fri, 31 May 2019 at 21:21, Dennis Jacobson
<n6ng@...> wrote:
Hello all.

I'm curious as to what interfaces you all use for N1MM and your computer.
I'm thinking about changing from my Rig Blaster plug and play to something else. But not sure what
will work best with my Kenwood TS-2000 and my Windows 10.  I know the Kenwood is an old radio but
I think it will be cheaper to change interface than to buy a new radio...

Thanks for any input and opinions..

Dennis N6NG

Re: ICOM 756 Pro III Polling Problem

John Bednar
 

Ed,

 

Unlikely.

 

Did you disable the Windows power down of the USB port?

 

You should only be connecting to the radio with one program at a time.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Edward Jones via Groups.Io
Sent: Friday, May 31, 2019 4:52 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] ICOM 756 Pro III Polling Problem

 

Polling has never worked consistently. It  stops and starts intermittently. Worked ok through WPX and all this week until this morning when it stopped again.  Resumed on its own after a couple of hours. Don’t believe it is software related as N3FJP logger is similarly affected at the same time.  Software and rig options are correct. Link at 9600 baud. Using Valley Enterprises FTDI ICOM 756 Pro III cable on COM Port 3. Winkeyer in COM Port 4.  Could this be a driver problem? N1MM+ does not display the frequency causing me to enter it manually. N3FJP does not display Band, Mode or Frequency. Has anyone experienced any thing like this or have any ideas as to how to fix? Thanks in advance. 

 

Ed Jones W2LCQ

 

 

 

Edward G Jones  Jr  W2LCQ

875 West End Ave Apt 3D

New York, NY 10025

01-212-996-9518

 

New York County (Manhattan)

Grid FN30at

 

Frankford Radio Club

CW Ops 701 SKCC 5474 FISTS 12294

QCWA 33438  ARRL



“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....”        

               —- Michael Faraday

 

 

 

 

 

ICOM 756 Pro III Polling Problem

Ed W2LCQ
 

Polling has never worked consistently. It  stops and starts intermittently. Worked ok through WPX and all this week until this morning when it stopped again.  Resumed on its own after a couple of hours. Don’t believe it is software related as N3FJP logger is similarly affected at the same time.  Software and rig options are correct. Link at 9600 baud. Using Valley Enterprises FTDI ICOM 756 Pro III cable on COM Port 3. Winkeyer in COM Port 4.  Could this be a driver problem? N1MM+ does not display the frequency causing me to enter it manually. N3FJP does not display Band, Mode or Frequency. Has anyone experienced any thing like this or have any ideas as to how to fix? Thanks in advance. 

Ed Jones W2LCQ




Edward G Jones  Jr  W2LCQ
875 West End Ave Apt 3D
New York, NY 10025
01-212-996-9518

New York County (Manhattan)
Grid FN30at

Frankford Radio Club
CW Ops 701 SKCC 5474 FISTS 12294
QCWA 33438  ARRL

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....”        
               —- Michael Faraday






N1MM interfaces #n1mm

Dennis Jacobson
 

Hello all.

I'm curious as to what interfaces you all use for N1MM and your computer.
I'm thinking about changing from my Rig Blaster plug and play to something else. But not sure what
will work best with my Kenwood TS-2000 and my Windows 10.  I know the Kenwood is an old radio but
I think it will be cheaper to change interface than to buy a new radio...

Thanks for any input and opinions..

Dennis N6NG

Re: Background process

Dana Phillips
 

The two boxes on the bottom of the Broadcast Data page (WSJT and JT) are unchecked.  Is there something else I need to do?

 

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Dave Putman via Groups.Io <ke4s@...>
Sent: Friday, May 31, 2019 1:05:34 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Background process
 
On my system it appears that both the UDP and the TCP ports for WSJT need to be disabled. When either of them is checked, the N1MMLogger.net.exe task fails to die when N1MM+ is closed. This occurs even if WSJT has not even been started.

73 de Dave KE4S

Re: [N1MMLoggerPlus] New version fails to update

Tom Wagner (N1MM)
 

Can anyone else confirm this issue with Vista and XP SP3?  If so, I will bypass looking for a new version for those OS's.  The issue is support for reading data from HTTPS pages.  Seems like that doesn't work with those. You will have to upgrade manually.

73,

Tom - N1MM

On 5/31/2019 6:17 AM, ERIC OLSON wrote:
No it is Vista.

Eric N7EPD
------------------------------------------------------------------------
*From:* N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Tom Wagner (N1MM) <n1mmtomwagner@...>
*Sent:* Friday, May 31, 2019 1:01:03 AM
*To:* N1MMLoggerPlus@groups.io
*Subject:* Re: [N1MM+] [N1MMLoggerPlus] New version fails to update
Are you running Windows XP SP3 or later?

Tom - N1MM

On 5/30/2019 11:24 PM, ERIC OLSON wrote:
Just manually updated to 7717 but still get the Error checking for new
version of the program window with the message "The underlying
connection was closed: an unexpected error occurred on a receive."

Reverted back to 7608 and no errors but no automatic update either
which I know won't work with that version.

Back to 7717 and the error is back.  Something happened in 7704 that
won't work with my laptop  when N1MM is launched.  No one has any idea
what this error means?  Manual download and install works so it's not
my internet connection.

Eric N7EPD
------------------------------------------------------------------------
*From:* N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf
of ERIC OLSON <ericn7epd@...>
*Sent:* Monday, May 27, 2019 3:32:53 PM
*To:* N1MMLoggerPlus@groups.io
*Subject:* Re: [N1MMLoggerPlus] New version fails to update
Version 7704 loaded fine automatically last week  but I started seeing
a window pop up each time I started N1MM titled Error Checking for New
Version of Program and the message is The underlying connection was
closed: an unexpected error occurred on receive.

Today's update would not load automatically so did it manually but the
same warning window pops up when N1MM is launched.

Something on my end?

Eric N7EPD
------------------------------------------------------------------------
*From:* N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf
of Tom Wagner (N1MM) <n1mmtomwagner@...>
*Sent:* Sunday, May 26, 2019 9:05:57 AM
*To:* N1MMLoggerPlus@groups.io
*Subject:* Re: [N1MMLoggerPlus] New version fails to update
In 1.0.7704 I put new code to check for updates on the new web site
pages. These pages are HTTPS. I had to put in code to handle that.  It
*may* cause you to need to run as admin.

When you run a version prior to 7704, the program looks for an HTTP
page.  With 7704 it switches.

This means that those who upgrade to 7704 next week will get 7704 and
then upon restart will be told there is a new version. This will happen
all users who are not at 7704 by Tuesday.  Not a big deal, but it will
be confusing for them.

73,

Tom - N1MM


On 5/26/2019 11:49 AM, Dave Sublette wrote:
I was able to update by going to the "check for updates and install"
option.  However Here was the sequence as I remember it.

Automatic updates worked until the new website was put in. At that
point I had to go to the new website and download the update.

After that, the error of "must run as admin" occurred as the automatic
update was attempted on startup.

I then went to the check update and install option and it worked.  I
don't know if it will work automatically the next time there is an
update available.  We shall wait and see.

Dave, K4TO

On Sun, May 26, 2019 at 11:17 AM ve3ki <ve3iay@...
<mailto:ve3iay@...>> wrote:

     That should not be necessary. Installers automatically have
     administrator privileges. I have updated the program hundreds of
     times and have never had to use the "Run as Administrator" option
     for the update installer.

     There was a problem with the address of the link for updates,
     associated with moving to the new web pages. This was corrected in
     version 7704 (May 23). If you are using an older version, the
     program may not be able to find the update, in which case you will
     have to do the update manually (the way we always used to have to
     do it in N1MM Classic).

     BTW, the Update History on the web site is not up to date - it is
     missing the notes for version 7704.

     73,
     Rich VE3KI




     On Sun, May 26, 2019 at 11:01 AM, Bob Schofield wrote:

         I expect you have done this, but have you gone into properties
         and checked - "Run as Administrator."  I have had the update
         problem in the past and for some reason noticed that my "Run
         as Administrator" was not checked.

         Bob/VE1RSM





IARU HF Championship 2019 - multiplier list of HQ stations

OZ0J Joe
 

Dear all

 

 

Together with N6TV, Bob I will create a HQ multiplier list of the upcoming IARU HF Championship contest in July.

 

The list from last year (2018) can be found at https://www.dropbox.com/s/16l77i2v90an5fa/HQ2018.txt?dl=0

 

PLEASE SEND ERRORS AND UPDATES TO contest@...

 

Thank you.

 

 

OFF TOPIC

I could be interested to be an operator from a HQ station during the IARU HF Championship contest elsewhere than Denmark. Please contact me at contest@... if you are an operator short at your HQ station.

 

 

73 Joe, OZ0J

http://english.oz0j.dk

 

 

Re: Problem setting up wsjtX-rc5 under N1MM umbrella

Lee Clayton
 

One more attachment rick


On Fri, May 31, 2019 at 6:14 PM Lee Clayton <2thkeeper@...> wrote:
2 more screnshots

On Fri, May 31, 2019 at 3:34 PM Lee Clayton <2thkeeper@...> wrote:
Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Re: Problem setting up wsjtX-rc5 under N1MM umbrella

Lee Clayton
 

2 more screnshots


On Fri, May 31, 2019 at 3:34 PM Lee Clayton <2thkeeper@...> wrote:
Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Re: Background process

Dave Putman
 

On my system it appears that both the UDP and the TCP ports for WSJT need to be disabled. When either of them is checked, the N1MMLogger.net.exe task fails to die when N1MM+ is closed. This occurs even if WSJT has not even been started.

73 de Dave KE4S

Re: [N1MMLoggerPlus] Background process

Dana Phillips
 

I loaded 7717, rebooted twice, with no change. This time in task manager and directly, I was able to close each window but the entry window.  I still have to close it with Task Manager which registers the app as suspended before closing.  When I try to close the window under the File menu or by click on the X in the top right, the cursor ceases to work anywhere in the window.

 

Still hoping for insight

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Les Elliott via Groups.Io <g4ogb@...>
Sent: Friday, May 31, 2019 11:06:38 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 
1.0.7717 is the latest
 
Les, G4OGB
 
Sent: Friday, May 31, 2019 3:12 PM
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

I have version 1.0.7711.0.  I don’t see a newer version on the website.

 

I checked the broadcast data tab select and the bottom 2 settings are unchecked.

 

Any other possibilities?

 

Thanks

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Rick Ellison <rellison@...>
Sent: Thursday, May 30, 2019 1:33:00 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

Do you have the bottom two settings on the broadcast data tab select. These are for use with WSJT and JTDX. Uncheck them and restart N1MM. This should have been fixed in the build on Tuesday but I guess not on some systems..

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Dana Phillips
Sent: Thursday, May 30, 2019 11:42 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Background process

 

I don't know if this is related but starting with the last upgrade, N1MM+ wont close unless I go to Task Manager and close it there.  I am using Windows 10, an Elecraft K3 through the USB port.


Virus-free. www.avast.com

Re: Problem setting up wsjtX-rc5 under N1MM umbrella

Rick Ellison
 

Lee..

I received those 2 images fine. I would like to see one of N1MM open and the WSJT Main window open together.

Also On the Mode tab in the main N1MM config do you have the mode set for PSK correctly as the one you would use if you were using the radio in WSJT if it was setup without N1MM??

 

73 Rick

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lee Clayton
Sent: Friday, May 31, 2019 12:10 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Looks like attachments did not go correctly. Will redo in about an hour and resend

 


On May 31, 2019, at 10:34 AM, Lee Clayton via Groups.Io <2thkeeper@...> wrote:

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

 

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US

 

Virus-free. www.avast.com

<WSJT settings in N1MM.PNG>

<WSJT Rreorting.PNG>

Re: Problem setting up wsjtX-rc5 under N1MM umbrella

Lee Clayton
 

Looks like attachments did not go correctly. Will redo in about an hour and resend



On May 31, 2019, at 10:34 AM, Lee Clayton via Groups.Io <2thkeeper@...> wrote:

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.

On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

<WSJT settings in N1MM.PNG>
<WSJT Rreorting.PNG>

Re: Problem setting up wsjtX-rc5 under N1MM umbrella

Lee Clayton
 

Attaching two files.  I too Rich have gone through the instructions you posted several times..  Nothing changed from what I originally had.  The only way I fet ANY radio change is to set it for Rig/USB on bottom right.  I open up the larger Multifunccion meter under the radio spectrum scope.  When I enable TX I see the word SPLIT come up kbetween the Main/Sub VFO;s and when radio attemst to Transmit the meter is on the left of the screenand it switches to the right side during receive.  There is ABSOLUTELY NO Power out or ANY other changes on any meter other than just changing sides.


On Fri, May 31, 2019 at 2:04 AM Rick Ellison <rellison@...> wrote:

Jim.

With N1MM open and WSJT-X open open the WSJT setting window and click on the radio tab. Take a screen shot and send it to me direct as an attachment..

If the radio is working correctly in N1MM then you do not need to change the baud rate in WSJT-x at all There are 3 settings on the WSJT radio tab you need to set. I should be able to see what is wrong when I see them all open togeather.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jim Shepherd
Sent: Thursday, May 30, 2019 8:54 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Problem setting up wsjtX-rc5 under N1MM umbrella

 

Hi,

    I have followed those instructions and re-checked them several times and I cannot transmit FT8. It appears that the WSJT-X window is not controlling the radio.  I can see the waterfall, but no transmit nor can I change the frequency/band from the WSJT-X window.

   Looking through the setup, when I set WSJT-X to use the DX Commander as a 'radio' it shows a baud rate of 4800 which I cannot change. N1MM and all other software that I use with my K3s runs at 38400. Do I have to change everything to 4800 baud to make this work?

   I am using a USB cable to connect the K3s to my computer and have no other software running on a Windows 7 computer.

Help!

 

73

Jim Shepherd, W6US


Virus-free. www.avast.com

Re: [N1MMLoggerPlus] Background process

Les Elliott
 

Sent: Friday, May 31, 2019 3:12 PM
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

I have version 1.0.7711.0.  I don’t see a newer version on the website.

 

I checked the broadcast data tab select and the bottom 2 settings are unchecked.

 

Any other possibilities?

 

Thanks

Dana

N6DW

 

Sent from Mail for Windows 10

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Rick Ellison <rellison@...>
Sent: Thursday, May 30, 2019 1:33:00 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] Background process
 

Do you have the bottom two settings on the broadcast data tab select. These are for use with WSJT and JTDX. Uncheck them and restart N1MM. This should have been fixed in the build on Tuesday but I guess not on some systems..

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Dana Phillips
Sent: Thursday, May 30, 2019 11:42 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Background process

 

I don't know if this is related but starting with the last upgrade, N1MM+ wont close unless I go to Task Manager and close it there.  I am using Windows 10, an Elecraft K3 through the USB port.


Virus-free. www.avast.com