Date   
Re: WSJT Decode List Not Populating

Mike K2MK
 

Hi Rick,
Thanks for picking that up. Yes it fixed my problem.
73,
Mike K2MK

Keying problem

Bob Conder
 

Having a bizarre problem I can't fix: when I boot up N1MM, it keys my rigs with a steady tone and puts in transmit mode. This is happening both with the K3 & IC 7300, connected to same computer.
Have been playing with lots of software on this computer and not sure where the conflict is: also run Ham Radio Deluxe, SDR Uno, had Win4K3 for trial period, but un-installed it.
So, can't use N1MM at all now, as it keys both rigs.
Thanks in advance for any help.
Bob K4RLC

Re: WSJT Decode List Not Populating

Rick Ellison
 

Hi Mike..

WSJT reporting settings: UDP Server Port 2237, Accept UDP requests checked. N1MM Logger enabled, N1MM server port 2333.
N1MM Configure Broadcast Data: WSJT enable, UDP port 2333.
The second line is your problem. The UDP port should be set to 2237. I am hoping that the Bon on the reporting tab in WSJT will be renamed in the next version. N1MM no longer uses those settings. Originally once I had everything running thru the UDP that box in WSJT was going to go away. Well other loggers started using the same port so now they can’t remove it. Since N1MM no longer uses that I want it renamed. Once you change your port to 223 the Decode window will populate.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Mike K2MK
Sent: Saturday, May 18, 2019 9:40 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] WSJT Decode List Not Populating

 

Hi Rick,

I am not seeing the WSJT Decode list populate. Here is a summary:

N1MM version 7687. WSJT version 2.0.0 784f75.
N1MM log is CQ WW VHF with CW+SSB+Digital selected.
I enter FT8 in the N1MM entry box and WSJT opens. Small dialog box appears with notation "WSJT-X has been loaded and connected". I leave it on-screen.
I select WSJT Decode list in N1MM Config and it opens.
WSJT reporting settings: UDP Server Port 2237, Accept UDP requests checked. N1MM Logger enabled, N1MM server port 2333.
N1MM Configure Broadcast Data: WSJT enable, UDP port 2333.
Stations are flowing in on the WSJT band activity table and after working a station I get the log message, press ok and the data transfers to the N1MM log.

So as far as I can see everything is working correctly except that the WSJT Decode list remains completely blank.

73,
Mike K2MK


Virus-free. www.avast.com

Re: WSJT Decode List Not Populating

Mike K2MK
 

Hi Rick,

I am not seeing the WSJT Decode list populate. Here is a summary:

N1MM version 7687. WSJT version 2.0.0 784f75.
N1MM log is CQ WW VHF with CW+SSB+Digital selected.
I enter FT8 in the N1MM entry box and WSJT opens. Small dialog box appears with notation "WSJT-X has been loaded and connected". I leave it on-screen.
I select WSJT Decode list in N1MM Config and it opens.
WSJT reporting settings: UDP Server Port 2237, Accept UDP requests checked. N1MM Logger enabled, N1MM server port 2333.
N1MM Configure Broadcast Data: WSJT enable, UDP port 2333.
Stations are flowing in on the WSJT band activity table and after working a station I get the log message, press ok and the data transfers to the N1MM log.

So as far as I can see everything is working correctly except that the WSJT Decode list remains completely blank.

73,
Mike K2MK

Re: Sprint Feldhellclub

Les Elliott
 

Open the zip file, read the Read-Me.
Extract udc file required to....Users\username\(My) Documents\N1MM Logger+\UserDefinedContests
 
Les, G4OGB
 

Sent: Saturday, May 18, 2019 1:41 AM
Subject: [N1MMLoggerPlus] Sprint Feldhellclub
 
I am new at this program and still learning. How do you import the feldhellclub zip file into N1MM. Help please

Sprint Feldhellclub

DAVE Enright
 

I am new at this program and still learning. How do you import the feldhellclub zip file into N1MM. Help please

Re: AEGEAN RTTY CONTEST : LOG TYPE

Hank Garretson
 



It's there in regular list.

Log Type AEGEANRTTY

Contest Exuberantly,

Hank, W6SX


On Fri, May 17, 2019 at 4:45 PM KEN <ham.wn8y@...> wrote:
I do not see the Aegean RTTY or ARTTY for log designation.
What are others using?

Kenny
WN8Y

Re: AEGEAN RTTY CONTEST : LOG TYPE

VE2FK
 

If not in your list, get the module from UDC list.
73
Claude VE2FK


Le 2019-05-17 à 19:44, KEN a écrit :
I do not see the Aegean RTTY or ARTTY for log designation.
What are others using?

Kenny
WN8Y

Aucun virus trouvé dans ce message.
Analyse effectuée par AVG - www.avg.fr
Version: 2016.0.7226 / Base de données virale: 4793/15884 - Date: 14/08/2018
La Base de données des virus a expiré.


AEGEAN RTTY CONTEST : LOG TYPE

KEN
 

I do not see the Aegean RTTY or ARTTY for log designation.
What are others using?

Kenny
WN8Y

Re: Sorting bandmap stations after bearing

Kari Gustafsson SM0HRP
 

Thanks I wil try it.

Re: Sorting bandmap stations after bearing

Dave Hachadorian
 

In the Available Window, click on “Dir.”
 
Dave Hachadorian, K6LL
Yuma, AZ
 

From: Kari Gustafsson SM0HRP
Sent: Friday, May 17, 2019 12:48 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Sorting bandmap stations after bearing
 
Hi, I have tried searching for this but no luck. If you want to sort a set of stations in bandmap after bearing how do you do this?
73s Kari SM0HRP

Sorting bandmap stations after bearing

Kari Gustafsson SM0HRP
 

Hi, I have tried searching for this but no luck. If you want to sort a set of stations in bandmap after bearing how do you do this? 
73s Kari SM0HRP

Re: Experimental Version Better integration between N1MM and WSJT-X/JTDX

ERIC OLSON
 

Rick,

I loaded the latest update (7687) which has this WSJT interface incorporated in it and I love it.  Thank you thank you!!  No more shutting down N1MM+, opening a manual version and then WSJT.

 

Question: is the WSJT-X program still in control of PTT when running this way?  I.E. I still can’t use my Winkeyer USB for PTT?

 

Observations:  Modes switch as expected when entering them into the callsign field and the DI window for RTTY and WSJT-X open/ close as needed but when switching from FT8 to CW or SSB the radio changes but WSJT-X is still running.  I have to close the Radio Connection window to make it stop.  Not requesting anything here (unless the fix is really easy) but just noting what happens.

 

Entering JT65 or MSK144 does nothing so guess the only hot switch is “FT8” in the call field.. Assume the mode can be changed in WSJT-X and will log the same in N1MM?

 

But very smooth.  Wish I had a way to run some experimental VHF contest contacts and see how it logs.  Not until June…

 

Thanks again!

Eric N7EPD

 

 

 


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Rick Ellison <rellison@...>
Sent: Sunday, May 12, 2019 12:43:40 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Experimental Version Better integration between N1MM and WSJT-X/JTDX
 
I have posted an Experimental version in the Experimental directory on the
web site. This is just experimental. If you are going to do any serious
contesting don't download it.

What this version does is provide radio communication in WSJT-X and JTDX
with no virtual serial ports or anything like that. N1MM provides all of the
radio communications,  and makes WSJT-X/JTDX act more like a digital engine
in N1MM. You do not need to stop the radio in N1MM while working with WSJT-X
or JTDX logging in WSJT-X and JTDX take place as they already do and N1MM
opens and closes WSJT-X/JTDX.

To accomplish this a couple of settings need to be done.

1. Make a copy of your current WSJT-X/JTDX install directory and if you have
the logger setup as SO1V or SO2V create a single new directory and paste the
contents of your current WSJT-X/JTDX directory into that newly created
directory. If you use N1MM in SO2R mode create a second directory and paste
the contents into that created directory.

2. In N1MM's config click on the mode tab and make sure the mode settings
that N1MM use to place your radio's digital mode setting are correctly set
for PSK mode. (USB,LSB,RTTY,RTTY-R,PSK,PSK-U,AFSK,AFSK-R). When N1MM loads
WSJT-X/JTDX it will place your radio into the mode that you have set for PSK
Mode. WSJT-X/JTDX will use DATA-U and DATA-L for digital modes. The Logger
will make this translation from what your settings are.

3. Open N1MM's config window and click on the digital tab. At the bottom of
that tab are entries for entering the path to where WSJT-X/JTDX resides. If
you are in SO1V and SO2V mode the second settings will be disabled. If you
are in SO2R make sure you enter a path in both locations.

The rest of the settings will need to be done after WSJT-X/JTDX opens up. So
close the config window.

If the logger is in SO1V and SO2V Mode, WSJT-X and JTDX will use the radio
associated with Entry Window #1. If the logger is in SO2R, WSJT-X/JTDX will
use the radio associated with the Entry Window that WSJT-X/JTDX was opened
from.

If the logger is in SO1V or SO2V modes the digital window and WSJT-X/JTDX
cannot be open at the same time. If the digital window is open and you open
WSJT-X/JTDX the digital window will close. If you have WSJT-X/JTDX open and
then open the digital window WSJT-X/JTDX will close. If the logger is in
SO2R mode when opening WSJT-X/JTDX it will check the window that opened
WSJT-X/JTDX to see if the digital window is open. If it is it will then
close it.

There are 2 ways to open WSJT-X/JTDX, In the Entry window call sign box the
user can type FT8 or FT4 and WSJT-X/JTDX will open. Or in the Entry Windows
you will find a new menu item under the windows menu "Load WSJT-X/JTDX" in
order for N1MM to manage the communications between N1MM and WSJT-X/JTDX you
MUST load WSJT-X/JTDX thru N1MM via the two ways mentioned. If you load the
program outside of N1MM the 2 programs will not talk to each other and you
will get an error message from either WSJT-X or JTDX.

To finish the settings open WSJT-X or JTDX by one of the 2 ways mentioned
and once it is open click File and then settings. Note all of your settings
are blank. You can either enter them all over or I will explain below how to
copy them over. To get things to work initially enter your call and your
grid. And then click on the radio tab. On the radio tab click the radio
selection dropdown and select "DX Lab Suite Commander" on that tab you will
need to select your PTT method. If you are using CAT commands via N1MM for
your radio now select CAT. For Mode if you are using a digital mode on your
radio select Data/Pkt. For split this is your choice but the interface does
support split via the Rig. Click ok to save the settings If things are
working correctly and your radio is turned on WSJT-X/JTDX should be showing
the same frequency as your radio and the green circle next to the frequency
should be green.


To save your setting from previous to the current setup: Open your windows
File manager. You will need to navigate to C:\Users\<Users
Name>\Appdata\Local
In that directory you will find some of these directories. WSJT-X, WSJT-X -
ForEW1 and maybe WSJT-X - ForEW2. Open the WSJT-X directory and copy all of
the files in that directory.
Next you will move to the WSJT-X - ForEW1 directory and paste all of the
files into it. Once you have pasted all of the files into that directory
click on the file called WSJT-X.ini after selecting it Right click on it and
select Rename. You are going to change the name from WSJT-X.ini to WSJT-X -
ForEW1.ini. Now when you open WST from the first Entry Window your settings
are saved. At some point if  you open WSJT-X from the second Entry window
you will need to do the same but you will rename the .ini file WSJT-X -
ForEW2.
The first time opening WSJT-X after doing this you will need to reselect the
radio selection and save it.

Don't use this for normal contesting and if you get any error reports or
bugs you see please let me know.

73 Rick N2AMG










Re: Red calls that are not mults

danzee
 

SINGLE, HIGH, ALL, SSB+CW
 
Dan Zeitlin - K2YWE South Shore ARC - K3AU Annapolis, Maryland http://danzee.org


On Wednesday, May 15, 2019 8:27 PM, Dan Z <k2ywe@...> wrote:


More info: 
1. It appears the red-not-a-mult thing only happens to CW stations. I moved the band plan edges and it made no difference, so it's not associated with that.
2. I noticed that on 20m only, the band panel has no color at all in the 20CW slot. All the others are properly red or blue depending on the station in the input field.
Stranger and stranger.

Dan Zeitlin - K2YWE South Shore ARC - K3AU Annapolis, Maryland http://danzee.org


On Wednesday, May 15, 2019 7:26 PM, danzee via Groups.Io <k2ywe@...> wrote:


I am using contest "DX" as my daily log.  After the last update, many calls that are not mults (new countries or zones) are showing up red in all displays. Many of those red calls are even shown in the log as previous QSOs on the same band! I checked band plan settings and font colors. The contest is the same log I've been using without this problem for many years.
What's up? Help!
 




New N1MM Logger Plus website

Larry K8UT
 

During this Dayton Lull, the new WordPress-based website has been activated, replacing the previous platform which had served us for a decade.

There are many improvements, but - IMHO - the three biggest are:
  • Search and Advanced Search that actually work
  • Visible/Searchable Bug Reports and Feature Requests
  • A single, sortable/searchable table listing all Supported Contests

Unfortunately, accounts on the old platform could not transfer to the new website. Access to some features (like Bug Reports and Feature Requests) require that you create a new account for yourself. Navigate to >Website >Register.

This is a total software swap-out and despite our diligence there will be unexpected issues. Please report any problems here or send email to me off-line and I will address them in order of severity. Thanks for your patience, this website migration is long overdue.

Finally - thanks to all who tested the prototype and provided feedback.

-larry (K8UT)

Spectrum Display not working.

F5vjc
 

I'm running Win4K3 UDP-B  to N1MM+ Spectrum display and this previously worked fine.
Recently, however,  maybe after an MM update I cannot get this to work. 
Win4K3 Spectrum display runs fine and N1MM runs fine,  UNTIL I check UDP-B in Win4K3, this immediately causes MM to become unresponsive and has to be closed. 

A Runtime error message is produced in N1MM, which I have attached. Can anyone help with this problem? 
All settings look correct and I have tried a reinstall of both Win4K3 and n1MM+

Thanks, 73 Denis F5VJC

Re: Rig interface problemt

John Bednar
 

Ed,

 

Open Device Manager, expand Ports.

Look for a COM3 port. Sometimes the port number is re-assigned.

 

Right clicking on the FTDI com port and selecting Properties, Port Settings tab, Advanced button will allow you to set (fix) the COM port number.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Edward Jones via Groups.Io
Sent: Wednesday, May 15, 2019 8:13 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Rig interface problemt

 

I’ve been running N1MM+ for months without any problems until today when I started to see an error message saying that COM Port 3 was unavailable and I should retry it. This I did without any effect. N1MM+ is not reading the frequency correctly which tells me the rig and program are not polling. I tried lifting and resetting  the FTDI cable from the computer and the radio, shutting down the radio and computer, shutting down and restarting the program with no luck. I’m using an ICOM 756 Pro III radio. My setup has worked without a hitch until today. I’ve no idea what do do. If anyone can point me in the right direction please let me know. My general logger N3FJP has also been affected so I’m thinking the problem is the radio or the FTDI interface between the radio and the compute or both. Thanks for your help. 

 

73, Ed

Ed Jones W2LCQ

New York, NY

New York County (Manhattan)

Grid FN30at

 

Frankford Radio Club

CW Ops #701 SKCC #5474 FISTS #12294

QCWA #33438 ARRL

 

 

 

 

 

Re: Red calls that are not mults

Rick Ellison
 

I made a couple of changes to the DX module for this last update. I will double check that I did not break anything. On the contest setup window what mode overlay are you using so I can make sure I set the same as you are.

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of danzee via Groups.Io
Sent: Wednesday, May 15, 2019 7:26 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] Red calls that are not mults

 

I am using contest "DX" as my daily log.  After the last update, many calls that are not mults (new countries or zones) are showing up red in all displays. Many of those red calls are even shown in the log as previous QSOs on the same band! I checked band plan settings and font colors. The contest is the same log I've been using without this problem for many years.

What's up? Help!

 


Virus-free. www.avast.com

Re: Red calls that are not mults

danzee
 

More info: 
1. It appears the red-not-a-mult thing only happens to CW stations. I moved the band plan edges and it made no difference, so it's not associated with that.
2. I noticed that on 20m only, the band panel has no color at all in the 20CW slot. All the others are properly red or blue depending on the station in the input field.
Stranger and stranger.

Dan Zeitlin - K2YWE South Shore ARC - K3AU Annapolis, Maryland http://danzee.org


On Wednesday, May 15, 2019 7:26 PM, danzee via Groups.Io <k2ywe@...> wrote:


I am using contest "DX" as my daily log.  After the last update, many calls that are not mults (new countries or zones) are showing up red in all displays. Many of those red calls are even shown in the log as previous QSOs on the same band! I checked band plan settings and font colors. The contest is the same log I've been using without this problem for many years.
What's up? Help!
 


Rig interface problemt

Ed W2LCQ
 

I’ve been running N1MM+ for months without any problems until today when I started to see an error message saying that COM Port 3 was unavailable and I should retry it. This I did without any effect. N1MM+ is not reading the frequency correctly which tells me the rig and program are not polling. I tried lifting and resetting  the FTDI cable from the computer and the radio, shutting down the radio and computer, shutting down and restarting the program with no luck. I’m using an ICOM 756 Pro III radio. My setup has worked without a hitch until today. I’ve no idea what do do. If anyone can point me in the right direction please let me know. My general logger N3FJP has also been affected so I’m thinking the problem is the radio or the FTDI interface between the radio and the compute or both. Thanks for your help. 

73, Ed

Ed Jones W2LCQ
New York, NY
New York County (Manhattan)
Grid FN30at

Frankford Radio Club
CW Ops #701 SKCC #5474 FISTS #12294
QCWA #33438 ARRL