Date   
Re: SDR testers for IQ ouput via ExtIO

Tom Wagner (N1MM)
 

ExtIO_IC7610.dll looks for the FTD3XX.dll in the folder ExtIO_IC7610.

Tom

On 11/4/2018 1:31 AM, K3RL Mike wrote:
IC-7610 spectrum monitor: Trying this experimental version of using the spectrum source and selecting *I/Q with ExtIO dll,* I get the error ExtIO_IC7610: *FTD3XX.dll not found* followed by ExtIO_IC7610: *Communication failed. Cannot access Radio.* I have that dll as well as the ExtIO_IC7610.dll file in the N1MM+ source install folder, which were copied from the HDSDR install folder.

So where is it looking for the dll's? Tried various locations, but no luck.

73, Mike, K3RL

Re: SDR testers for IQ ouput via ExtIO

K3RL Mike
 

IC-7610 spectrum monitor: Trying this experimental version of using the spectrum source and selecting I/Q with ExtIO dll, I get the error ExtIO_IC7610: FTD3XX.dll not found followed by ExtIO_IC7610: Communication failed. Cannot access Radio. I have that dll as well as the ExtIO_IC7610.dll file in the N1MM+ source install folder, which were copied from the HDSDR install folder.

So where is it looking for the dll's? Tried various locations, but no luck.

73, Mike, K3RL

Re: why didnt np4z shows as a mult?

Marko Myllymaki <marko.l.myllymaki@...>
 

I observed same thing.

73 de N5ZO.

Re: Flex 6600 CW setup without Winkeyer

Mike ND9G
 

Thanks to all for the replies. i was finally able to get it working. The working configuration is one that i'm fairly sure I tried in my many attempts. Maybe I missed a checkbox somewhere, hard to tell at this point.

A restart later and it seems to be working.

Thank you.

73,
Mike ND9G


On Sat, Nov 3, 2018 at 4:54 PM Mike Ricketts <mike.nd9g@...> wrote:
I can find a bunch of information online about setting up a 6600 with N1MM+ and a WinKeyer. I do not use an external keyer, and must be missing something, probably simple, in my config with N1MM/SmartSDR to send CW.

I have N1MM controlling the radio, that was easy enough setting up a CAT port for control.

I have a PTT port setup and can key the transmitter.

Am I missing a setting somewhere else that is keeping it from sending CW?

73,
Mike ND9G

why didnt np4z shows as a mult?

Jamie WW3S
 

working sweepstakes, have skimmer on, and NP4Z gets spotted, but doesn’t show in the available window as a multiplier, nor does PR turn red in the multiplier window......I just happened to see it flying by in the telnet window.....in the bandmap it was colored blue as well...hopefully I didn’t miss KP2 as well......

Re: Flex 6600 CW setup without Winkeyer

Mike ND9G
 

Thanks Mike

Are you saying that I have to use a Winkeyer? I don't own one, and really don't want to have to get one.

Anyway. I've tried it with a Winkeyer port and without. I've used various types of SmartSDR CAT ports and N1MM+ configs, but haven't found the magic combination yet. All I can get it to do is key the radio. Sometimes it keys it on and off very quickly (with a beeping) for about the length of what I would expect the CW to be sent. Sometimes is keys and stays on for that long then stops. Sometimes it does absolutely nothing.

73,
Mike ND9G


On Sat, Nov 3, 2018 at 8:37 PM Michael Walker <va3mw@...> wrote:
Hi Mike ND9G

No, this is not a VOX issue.  :)

Did you create a WinKeyer port in SmartSDR CAT?  Here is a shot of mine.   Start with Add..

Then, you need to tell N1MM to use that port for CW and a standard WinKeyer set.

Mike va3mw


image.png

On Sat, Nov 3, 2018 at 6:06 PM Mike Kasrich <aj9c@...> wrote:

be sure vox is on


On 11/3/2018 5:54 PM, Mike ND9G wrote:
I can find a bunch of information online about setting up a 6600 with N1MM+ and a WinKeyer. I do not use an external keyer, and must be missing something, probably simple, in my config with N1MM/SmartSDR to send CW.

I have N1MM controlling the radio, that was easy enough setting up a CAT port for control.

I have a PTT port setup and can key the transmitter.

Am I missing a setting somewhere else that is keeping it from sending CW?

73,
Mike ND9G

Re: Flex 6600 CW setup without Winkeyer

Michael Walker
 

Hi Mike ND9G

No, this is not a VOX issue.  :)

Did you create a WinKeyer port in SmartSDR CAT?  Here is a shot of mine.   Start with Add..

Then, you need to tell N1MM to use that port for CW and a standard WinKeyer set.

Mike va3mw


image.png

On Sat, Nov 3, 2018 at 6:06 PM Mike Kasrich <aj9c@...> wrote:

be sure vox is on


On 11/3/2018 5:54 PM, Mike ND9G wrote:
I can find a bunch of information online about setting up a 6600 with N1MM+ and a WinKeyer. I do not use an external keyer, and must be missing something, probably simple, in my config with N1MM/SmartSDR to send CW.

I have N1MM controlling the radio, that was easy enough setting up a CAT port for control.

I have a PTT port setup and can key the transmitter.

Am I missing a setting somewhere else that is keeping it from sending CW?

73,
Mike ND9G

Re: SO2V VFO B sets wrong RTTY radio mode

Carl Clawson
 

Thanks, Rich, that was it.

I looked at that screen THREE TIMES and didn't see it!

73, Carl WS7L

On Sat, Nov 3, 2018 at 1:10 PM ve3ki <ve3iay@...> wrote:
In the Configurer under Mode Control, on the right side under Mode sent to radio, it sure sounds as if the "Mode sent to radio" for Radio 2 / VFO B is set to RTTY. In SO2V, the two boxes (for VFO A and VFO B) should be set the same, since they are controlling the same transmitter. If you want to use AFSK A, set both boxes in the top (RTTY) row to AFSK. If either box is set to RTTY, it will switch the K3 to FSK D when that VFO is selected.

Also, in the Setup window for each copy of MMTTY in turn, under the TX tab, make sure the PTT & FSK port is set to NONE, then click on the "Radio command" button near the top right corner and make sure that the Port at the top of the new window is also set to NONE. Under the Misc tab, both copies of MMTTY should have the Tx Port set to Sound.

73,
Rich VE3KI

On Sat, Nov 3, 2018 at 03:16 PM, Carl Clawson wrote:
I'm using a K3 with two copies of MMTTY, set up just like on the N1MM help page. Both interfaces are set to use "AFSK A" in the configurer. When I open the VFO B window and type RTTY in the call entry box, it brings up the second copy of MMTTY but changes the radio to "FSK D" mode.
 
If I go back to VFO A and type RTTY it sets the radio to "AFSK A" so the problem is easily corrected. But something's wrong somewhere. I've triple checked all N1MM and MMTTY settings and can't think what to look at next, any advice?
 
73 and thanks a bunch,
Carl WS7L
 
Windows 10 v1803
N1MM v1.0.7300.0
MMTTY v1.70K

Sound Card issues

Peter Barron
 

Yet again after a Windows 10 update my sound card no longer works with the Logger+ Audio settings it does not mute the mic in playback  rolls back gain to -186dB it says but mic is still at same gain ,In the classic setting it does mute during playback

Can anyone using an External Sound card that works with the Logger+ audio feature share the Manufacture etc detail . I can then use either my laptop or the desktop PC


Cheers
Peter

Re: Flex 6600 CW setup without Winkeyer

Mike Kasrich
 

be sure vox is on


On 11/3/2018 5:54 PM, Mike ND9G wrote:
I can find a bunch of information online about setting up a 6600 with N1MM+ and a WinKeyer. I do not use an external keyer, and must be missing something, probably simple, in my config with N1MM/SmartSDR to send CW.

I have N1MM controlling the radio, that was easy enough setting up a CAT port for control.

I have a PTT port setup and can key the transmitter.

Am I missing a setting somewhere else that is keeping it from sending CW?

73,
Mike ND9G

Flex 6600 CW setup without Winkeyer

Mike ND9G
 

I can find a bunch of information online about setting up a 6600 with N1MM+ and a WinKeyer. I do not use an external keyer, and must be missing something, probably simple, in my config with N1MM/SmartSDR to send CW.

I have N1MM controlling the radio, that was easy enough setting up a CAT port for control.

I have a PTT port setup and can key the transmitter.

Am I missing a setting somewhere else that is keeping it from sending CW?

73,
Mike ND9G

Re: Sweepstakes

Arthur Peters
 

Thanks Tom for the sound advice!

73 es God Bless,

Art Peters, K0ACP
k0acp@...

Re: SO2V VFO B sets wrong RTTY radio mode

ve3ki
 

In the Configurer under Mode Control, on the right side under Mode sent to radio, it sure sounds as if the "Mode sent to radio" for Radio 2 / VFO B is set to RTTY. In SO2V, the two boxes (for VFO A and VFO B) should be set the same, since they are controlling the same transmitter. If you want to use AFSK A, set both boxes in the top (RTTY) row to AFSK. If either box is set to RTTY, it will switch the K3 to FSK D when that VFO is selected.

Also, in the Setup window for each copy of MMTTY in turn, under the TX tab, make sure the PTT & FSK port is set to NONE, then click on the "Radio command" button near the top right corner and make sure that the Port at the top of the new window is also set to NONE. Under the Misc tab, both copies of MMTTY should have the Tx Port set to Sound.

73,
Rich VE3KI


On Sat, Nov 3, 2018 at 03:16 PM, Carl Clawson wrote:
I'm using a K3 with two copies of MMTTY, set up just like on the N1MM help page. Both interfaces are set to use "AFSK A" in the configurer. When I open the VFO B window and type RTTY in the call entry box, it brings up the second copy of MMTTY but changes the radio to "FSK D" mode.
 
If I go back to VFO A and type RTTY it sets the radio to "AFSK A" so the problem is easily corrected. But something's wrong somewhere. I've triple checked all N1MM and MMTTY settings and can't think what to look at next, any advice?
 
73 and thanks a bunch,
Carl WS7L
 
Windows 10 v1803
N1MM v1.0.7300.0
MMTTY v1.70K

SO2V VFO B sets wrong RTTY radio mode

Carl Clawson
 

I'm using a K3 with two copies of MMTTY, set up just like on the N1MM help page. Both interfaces are set to use "AFSK A" in the configurer. When I open the VFO B window and type RTTY in the call entry box, it brings up the second copy of MMTTY but changes the radio to "FSK D" mode.

If I go back to VFO A and type RTTY it sets the radio to "AFSK A" so the problem is easily corrected. But something's wrong somewhere. I've triple checked all N1MM and MMTTY settings and can't think what to look at next, any advice?

73 and thanks a bunch,
Carl WS7L

Windows 10 v1803
N1MM v1.0.7300.0
MMTTY v1.70K

Flickering Call entry window

GIWagner@k5kg.com
 

When I bring up N1MM+, I get a flickering call entry window. This is on a new Win10 machine.  I had this problem some few months ago on a Win7 machine, and don't recall what I did to fix it.

Any suggestions, please.

73, George, K5KG

--
George Wagner, K5KG
Sarasota, FL
@K5KG


---
This email has been checked for viruses by AVG.
https://www.avg.com

Re: cw serial number style

Dave Sumner
 

Best to avoid cut numbers entirely in SS.

Dave K1ZZ


On Nov 3, 2018, at 12:25 PM, Richard Lee <W2EG@...> wrote:

Dave,

Thanks for that info. Regardless, I would like to send 1 rather than A for the number on my first contact.

-Rich, W2EG

Re: cw serial number style

Richard Lee
 

Thanks Mark, seems to work -- very simple solution. Seems odd to me that I could not just press F2 to sample the exchange and get it in the style I selected. Anyway, all solved.

GL es 73, Rich, W2EG

Re: cw serial number style

Mpridesti
 

Enter anything in the call field to get the correct number

Regards,
Mark, K1RX


On Nov 3, 2018, at 12:08 PM, Richard Lee <W2EG@...> wrote:

Hello all,

I am trying to get set up for SScw. For serial numbers, I would like to have leading zeros sent as O and all other numbers sent full. I have gone to 'Config Ports, etc,' 'Function Keys,' and selected the appropriate cut number style (O1234567890), and checked the box that says send cut numbers, and finally the 'OK' box at the bottom. When I press F1, what I get is 0A for my first contact. I have used the macro '#' in the F1 script box. I get the 0A whether or not I have the send cut numbers box checked.

Any suggestions?

Thanks for any help and for reading.

73, Rich, W2EG

Re: cw serial number style

Richard Lee
 

Also, I cannot seem to get rid of the leading 0, even with "send leading zero in serial numbers" UNCHECKED.

Re: cw serial number style

Richard Lee
 

Dave,

Thanks for that info. Regardless, I would like to send 1 rather than A for the number on my first contact.

-Rich, W2EG