Date   
Re: Ten minute rule - enforcing it

Jamie WW3S
 

if you chose multi/single for the category, there should be a band change timer in the INFO window....


From: "Enrico Lorenzoni" <reiser4@...>
To: N1MMLoggerPlus@groups.io
Sent: Sunday, April 15, 2018 9:32:21 AM
Subject: [N1MMLoggerPlus] Ten minute rule - enforcing it

Hello everyone, I am thinking about using N1MM in a multi-single contest with 10 minutes rule, but I am encountering a couple problems:

1) I put a QSO in my log on a band, then I change band. Nothing on the screen tells me that I can't log a QSO now, only in the info window I see a green timer (related to the previous band).
2) I can log a qso on another band, before 10 minutes from first qso in first band, and nowhere on the screen I see an indicator of the mistake.

How can my operators be informed of the mistake they could do if they log the QSO? They see a green timer and they think they can log people.
I can't ask them to check the last band in log each time they see a timer different than 0:00.

Thanks,
73 de IU4AZC


Ten minute rule - enforcing it

Enrico Lorenzoni
 

Hello everyone, I am thinking about using N1MM in a multi-single contest with 10 minutes rule, but I am encountering a couple problems:

1) I put a QSO in my log on a band, then I change band. Nothing on the screen tells me that I can't log a QSO now, only in the info window I see a green timer (related to the previous band).
2) I can log a qso on another band, before 10 minutes from first qso in first band, and nowhere on the screen I see an indicator of the mistake.

How can my operators be informed of the mistake they could do if they log the QSO? They see a green timer and they think they can log people.
I can't ask them to check the last band in log each time they see a timer different than 0:00.

Thanks,
73 de IU4AZC

Re: Numbering of QSO, SntNR, resets after each period.

Jaan, SM9X
 

Good morning Nick
I just downloaded your V1.0.7149 and tested it for 11 minutes and I got the serial back to 001 after ten minutes. Before that I accidentally took the 7199....

Regards, Jaan

2018-04-14 17:41 GMT+02:00 NA3M Nick <na3m@...>:

Jaan,

 

Are you sure you were using this experimental version: N1MM Logger+ Update 1.0.7149 UDC
For testing 10 minute SN reset problem (SM9X)?

 

I can see that it was not downloaded it yet (0 downloads).

 

Nick NA3M

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jaan, SM9X
Sent: Saturday, April 14, 2018 9:14 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Numbering of QSO, SntNR, resets after each period.

 

Hi, just did some testing on experimental version, same issue as Before, after 10 minutes I got serial 001

 

QSO:  3537 CW 2018-04-14 1309 SM9X          599  010  YO8TTT        599  011 
QSO:  3537 CW 2018-04-14 1310 SM9X          599  001  SE5L          599  012

Regards, Jaan

SM9X


GA QP OCNE county

Robert Beyer
 

Running v 1.0.7149.0 in GA QP today and it does not recognize the current abbreviation for Oconee County - OCNE
It appears to want OCON which may have been an earlier abbreviation?

Thanks,
Bob - KE2D

Band Map Not Showing Mults

Jim Ciurczak
 

Running V 1.0.7149 for the GA QSO Party and all spots are displaying in Blue on the band map. Mults are not in Red as they should be.

Jim K2QB

Re: New to group. Setup for QSO Party

Jim N7US
 

Jeff,

 

I use Outlook as my email client and receive individual messages from the reflector.  (I have all reflector email sorted by Outlook into individual folders to make it easy to read them.)

 

If I click on the Outlook “Reply” button or the “Reply to All” button, both of them are addressed to the reflector.  

 

However, at the bottom of each email message is the footer from Groups.io:

View/Reply Online (#34636) | Reply To Group | Reply To Sender | Mute This Topic | New Topic

Clicking on “Reply to Sender” does just that and not to the reflector.

 

I don’t know if other email clients or webmail programs, such as Gmail, work that way.

 

I’ve found that the Outlook buttons work properly if the owner of the Groups.io reflector has set the default reply to go to the to the sender instead of the group.  I am the co-owner of the RTTY group and my local club’s reflector and have both of them set up that way.

 

 

73, Jim N7US

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of jeff L
Sent: Saturday, April 14, 2018 17:02
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] New to group. Setup for QSO Party

 

Hey Jim N7US
How would one reply to an individual?
jeff WB9DAR

 

_._,_._,_

Re: New to group. Setup for QSO Party

Jeff WB9DAR
 

Hey Jim N7US
How would one reply to an individual?
jeff WB9DAR

Please purchase your Visalia Contest Dinner tickets now!

jeff stai wk6i
 

Get your tickets NOW right here: http://www.dxconvention.org/contest/

I need to give the caterer a final count on Monday. Note that tickets at the door are a very iffy possibility.

We have a fun and interesting program, followed by a raffle with real prizes! (Thanks to Icom, DX Engineering, and Steppir!)

And again please share this info with All The Right People.

Any questions, I'm the one to ask - 73 jeff wk6i

ps: This is NOT the Dayton contest dinner! :)



--
RTTY op at W7RN

Re: Numbering of QSO, SntNR, resets after each period.

NA3M Nick
 

Jaan,

 

Are you sure you were using this experimental version: N1MM Logger+ Update 1.0.7149 UDC
For testing 10 minute SN reset problem (SM9X)?

 

I can see that it was not downloaded it yet (0 downloads).

 

Nick NA3M

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jaan, SM9X
Sent: Saturday, April 14, 2018 9:14 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Numbering of QSO, SntNR, resets after each period.

 

Hi, just did some testing on experimental version, same issue as Before, after 10 minutes I got serial 001

 

QSO:  3537 CW 2018-04-14 1309 SM9X          599  010  YO8TTT        599  011 
QSO:  3537 CW 2018-04-14 1310 SM9X          599  001  SE5L          599  012

Regards, Jaan

SM9X

Re: CW keying an Icom 7300 via N1MM?

SQ9CNN / Rafal Dunal
 

It worked! tnx so much.

Re: Numbering of QSO, SntNR, resets after each period.

Jaan, SM9X
 

Hi, just did some testing on experimental version, same issue as Before, after 10 minutes I got serial 001

 

QSO:  3537 CW 2018-04-14 1309 SM9X          599  010  YO8TTT        599  011 
QSO:  3537 CW 2018-04-14 1310 SM9X          599  001  SE5L          599  012

Regards, Jaan

SM9X

Re: CW Port and finding Contest problems

Larry K8UT
 

Bob,

1.
You will find the CW port configuration in the >Config >Configure Ports... dialog window in the Hardware tab. Select the port number you are using for CW keying in the Port column, check the associated box for CW/Other, and press the Set button to make adjustments matching your CW method.

2.
The Log Type drop-down menu appears when you define a new contest using >File >New Log in database. To create a log for a QSO Party, choose Log Type = QSOPARTY, then select the specific QSO party (GA?) in the field marked State for Log QSO Party

-larry (K8UT)

------ Original Message ------
From: "Bob Bennett via Groups.Io" <bobsmacbox@...>
Sent: 2018-04-14 02:28:40
Subject: [N1MMLoggerPlus] CW Port and finding Contest problems

I am not a big contester or logger and have been doing paper logs for the past few years that I have been keeping them, having lost my HRD log in one of the upgrades some years ago. I tried N1MM for the GA QSO Party last night but ——

 

1. Unable to send CW because there is no CW Port set in Config?? Cant find out where to set the CW Port in the config menu. There is no. sub menu  for setting CW Port. Where do they hide it?

 

2. I have been trying to set it up for the GA QSO Party. Reading the Doc it says that there is a pop up menu feature under Window > Log Type. I can’t find any “Log Type” under any menu, Config, Window, or Tools.. Another hidden feature?

 

Any help would be appreciated.

 

Bob nz2z

Re: CW Port and finding Contest problems

John Bednar
 

Bob,

 

The Entry window Help menu contains a option for the Manual Index. This is helpful for quickly finding topics.

 

1)      Manual Index: Click on “2.1.2 Configurer”

2)      Click File, “New Log in Database”

a.       Log Type: select QSOPARTY

b.      State foe Log Type QSOPARTY: select GA

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Bob Bennett via Groups.Io
Sent: Saturday, April 14, 2018 2:29 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] CW Port and finding Contest problems

 

I am not a big contester or logger and have been doing paper logs for the past few years that I have been keeping them, having lost my HRD log in one of the upgrades some years ago. I tried N1MM for the GA QSO Party last night but ——

 

1. Unable to send CW because there is no CW Port set in Config?? Cant find out where to set the CW Port in the config menu. There is no. sub menu  for setting CW Port. Where do they hide it?

 

2. I have been trying to set it up for the GA QSO Party. Reading the Doc it says that there is a pop up menu feature under Window > Log Type. I can’t find any “Log Type” under any menu, Config, Window, or Tools.. Another hidden feature?

 

Any help would be appreciated.

 

Bob nz2z

Re: CW Port and finding Contest problems

Les Elliott
 

On the Logger web page, click Documents>Getting Started>Interfacing Basics
 
For the QSO Parties, in the Entry Window, click File>New Contest,
at the top, select QSOPARTY, on the right a box appears to select
which QSO Party you want.
 
lots of info – Documents>Digging Deeper>Supported Contests
 
Les, G4OGB
 

Sent: Saturday, April 14, 2018 7:28 AM
Subject: [N1MMLoggerPlus] CW Port and finding Contest problems
 

I am not a big contester or logger and have been doing paper logs for the past few years that I have been keeping them, having lost my HRD log in one of the upgrades some years ago. I tried N1MM for the GA QSO Party last night but ——

 

1. Unable to send CW because there is no CW Port set in Config?? Cant find out where to set the CW Port in the config menu. There is no. sub menu  for setting CW Port. Where do they hide it?

 

2. I have been trying to set it up for the GA QSO Party. Reading the Doc it says that there is a pop up menu feature under Window > Log Type. I can’t find any “Log Type” under any menu, Config, Window, or Tools.. Another hidden feature?

 

Any help would be appreciated.

 

Bob nz2z

CW Port and finding Contest problems

Bob Bennett
 

I am not a big contester or logger and have been doing paper logs for the past few years that I have been keeping them, having lost my HRD log in one of the upgrades some years ago. I tried N1MM for the GA QSO Party last night but ——

 

1. Unable to send CW because there is no CW Port set in Config?? Cant find out where to set the CW Port in the config menu. There is no. sub menu  for setting CW Port. Where do they hide it?

 

2. I have been trying to set it up for the GA QSO Party. Reading the Doc it says that there is a pop up menu feature under Window > Log Type. I can’t find any “Log Type” under any menu, Config, Window, or Tools.. Another hidden feature?

 

Any help would be appreciated.

 

Bob nz2z

Re: CW keying an Icom 7300 via N1MM?

John Bednar
 

 

SQ9CNN,

 

Line two is not needed. Set that COM port to NONE and uncheck the box.

 

The CW/Other box should be checked for the radio COM port.

 

If you have trouble, direct email me a snapshot of your Config window and a snapshot of the radio COM port settings.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of rafal.dunal@...
Sent: Friday, April 13, 2018 5:37 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] CW keying an Icom 7300 via N1MM?

 

[Edited Message Follows]

Hi,

I reopen this topic, because I have a problem with CW keying of my ic7300. All settings looks to be ok:
1) 115, n, 8, 1, dtr=cw, rts=ptt, tx=1
2) port checked for CW, dtr=cw, rts=ptt
3) In my trx, Connectors: USB keying  CW = DTR, 
4) CI-V Unlink from Remote.

NO KEYING at all. spectrum and freq display on n1mm is ok.

If I force in N1mm DTR and RTS to on, the radio turns on ptt and send CW, so the settings are ok!!!

With HRD all works OK.

What can be the reason?

SQ9CNN

Re: CW keying an Icom 7300 via N1MM?

SQ9CNN / Rafal Dunal
 
Edited

Hi,

I reopen this topic, because I have a problem with CW keying of my ic7300. All settings looks to be ok:
1) 115, n, 8, 1, dtr=cw, rts=ptt, tx=1
2) port checked for CW, dtr=cw, rts=ptt
3) In my trx, Connectors: USB keying  CW = DTR, 
4) CI-V Unlink from Remote.

NO KEYING at all. spectrum and freq display on n1mm is ok.

If I force in N1mm DTR and RTS to on, the radio turns on ptt and send CW, so the settings are ok!!!

With HRD all works OK.

What can be the reason?

SQ9CNN

Re: Numbering of QSO, SntNR, resets after each period.

NA3M Nick
 

Jaan,

 

    I looked at OK1WC.udc and there is nothing that could cause the problem you described. I suspect something else is setting CIsSNPerSession parameter to True in the logger when you run it.

I prepared experimental version located here:

 

http://n1mm.hamdocs.com/tiki-list_file_gallery.php?galleryId=20

 

Let us know if this will fix the problem.

 

Nick NA3M

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Jaan, SM9X
Sent: Friday, April 13, 2018 2:26 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MMLoggerPlus] Numbering of QSO, SntNR, resets after each period.

 

Sorry Steve, I was in a hurry.
Before MINITESTCW I was using a User Defind Contest that I downloaded, OK1WC.udc Could that affect settings you mean?

Cheers!

Jaan

_._,_._,_


 

Re: Numbering of QSO, SntNR, resets after each period.

Jaan, SM9X
 

Sorry Steve, I was in a hurry.
Before MINITESTCW I was using a User Defind Contest that I downloaded, OK1WC.udc Could that affect settings you mean?

Cheers!

Jaan

Re: Numbering of QSO, SntNR, resets after each period.

Jaan, SM9X
 

Good morning.
I have been running this test four times on two different updates, v.1.0.7147.0  and the previous. The problem occured all the time. The MINITESTCW sets my SntNr to 001 after exactly 10 minutes through out the whole test. That is five times in 1h.

I had another question from Steve N2IC asking if I'm using one of my User Defind Contest? No, I have no user defind contest with that name. However I have a few that I have been playing around with but twith completely different naming.

I will try this weekend and do a simulation and run the above test on latest upgrade like you suggested Gerald.

Is there any chance or possibility to remove any file that could cause this problem, .ini or other file that could cause some confusion when running this or any other test?
73 de Jaan
SM9X